Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

Proxxon soldeerbrander en andere merken door roadster36
Vandaag om 03:02:40
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 02:53:30
BNLS Werkspoor - Mesu models NS 2000 door roadster36
Vandaag om 02:46:52
De fabriek - Spoor 0 door roadster36
Vandaag om 02:39:03
NTM goederenwagens in Spoor-0 door roadster36
Vandaag om 02:28:41
Treinongeval Rijnstrecke door Thom
Vandaag om 01:33:52
Probleem: ramen 'beslaan' door Duikeend
Vandaag om 01:13:13
[H0] De Spoorstraat door Joren
Vandaag om 01:02:00
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:04:19
BMB-Module: "Blackwater Goods Yard" door sdz1976
Vandaag om 00:00:31
Bouwen van modellen bestaande uit gips door MOVisser
02 april 2020, 23:53:40
Havenbaantje, Duitse havenstad, periode 2e wereldoorlog. door AndréDev
02 april 2020, 23:50:03
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
02 april 2020, 23:32:04
Rivarossi Panoramarijtuig, door MTE, wordt niet geproduceerd. door Silvolde
02 april 2020, 23:18:31
Frans loodsje et cetera door Piet Groot
02 april 2020, 23:14:47
Projekt 083-338 door 44
02 april 2020, 23:13:59
Wie levert schroefterminals, voor op printplaten? door dennie
02 april 2020, 23:12:09
Old England door sdz1976
02 april 2020, 23:05:20
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
02 april 2020, 22:35:04
MB-module: "Charleroi Route de Mons" door St00mboy
02 april 2020, 22:32:11
Kellerstein; een nieuwe baan in H0 door Romavami
02 april 2020, 22:31:00
De bouw van mijn modelbaan in Thailand door bosje77
02 april 2020, 22:22:17
Tram valt stil op wissel door Marc tramt
02 april 2020, 22:02:11
Doornvliet door cor_b
02 april 2020, 22:01:52
Digikeijs DR4018, bij schakelen valt spanning op baan weg, knippert verlichting door GertW
02 april 2020, 21:49:46
Schwarzburg-Neuffen-Bahn door jerrytrein
02 april 2020, 21:31:27
Waar kan ik een geluidsbestand vinden voor de Brawa 0201 / E 95 ? door Sandopie
02 april 2020, 21:25:40
Toon hier je nieuwe (model-) spooraanwinst(en)... door MathynK
02 april 2020, 21:20:18
Fleischmann Profi Engels wissel problemen door 72sonett
02 april 2020, 21:19:51
BRAWA 0210 /E 95.02 ombouw naar digitaal door Gerard
02 april 2020, 21:15:40
  

Auteur Topic: DIY decoder wil niet knipperen  (gelezen 348 keer)

**Jelle**

  • Offline Offline
  • Berichten: 302
DIY decoder wil niet knipperen
« Gepost op: 26 maart 2020, 23:42:31 »
Goedenavond,

ik loop tegen een probleem met een zelfbouw decoder aan.

Ik heb de DIY functie decoder V3 van Paco's website gebouwd (http://usuaris.tinet.org/fmco/home_en.htm) --> Download.

Meerdere van deze decoders heb ik al in gebruik in rijtuigen met binnenverlichting en daar functioneren ze prima.
Nu wil ik er ook eentje gebruiken voor een knipperend sluitlicht op een goederenwagen, volgens de manual zou je dan in CV33 bit 4 aan moeten zetten.
Dat blijkt niet te werken, ik kan nog altijd de aangesloten LED in en uitschakelen, maar geen knippereffect.
Ik heb al twee verschillende PIC's geprobeerd, zonder effect.

Wie weet raad?
Moet er ergens nog en ander bitje aangezet worden?
Of wie kent een andere site waar een zelfbouw decoder te vinden is met de software voor in een kleine PIC (bij voorkeur 12F629)?

Jelle.
NS, DDW, Edits booster, LocoNet met LbServer, besturing met eigen geschreven software in VB

GMA70

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 7
    • Lydo.nl
Re: DIY decoder wil niet knipperen
« Reactie #1 Gepost op: 27 maart 2020, 09:13:19 »
Net uitgeprobeerd, ik zie hetzelfde. Maar cv34 ipv cv33 werkte wel (voor output A).
Dus ik denk dat dit een foutje in de manual is.  Onder voorbehoud dat ik een decoder pakte waarvan ik voor nu geen idee heb wat de rest van de instellingen zijn...

Edit: excuses, aansluiting zat op FB, dus manual is correct.

Mvg

Gertjan
« Laatst bewerkt op: 27 maart 2020, 18:48:30 door GMA70. Reden: Verkeerde aansluiting, manual is correct »

**Jelle**

  • Offline Offline
  • Berichten: 302
Re: DIY decoder wil niet knipperen
« Reactie #2 Gepost op: 27 maart 2020, 16:36:07 »
En inmiddels is het antwoord ook al gevonden :)

Je moet niet bit 4 programmeren om het knipperen aan te zetten, maar gewoon 4 programmeren in de juiste CV. Ik gebruik uitgang B en de effecten daarvan zitten gewoon achter CV34.
Dan nog even de knipperfrequentie aanpassen en je bent er.

Voor de geinteresseerden een paar fotos van de bouw van de decoders en het eindresultaat. Ik heb het schema van de servodecoder gebruikt, maar zonder de servo's en alleen pin 6 van de PIC versterkt. Voor een rijtuig met binnenverlichting heb je niet meer nodig.
Wel zijn ze allemaal voorzien van extra anti-knipper condensatoren met de bijbehorende diode en weerstand (die zitten niet op de decoderprint).
Zowel de servosoftware als de 4-uitgangen versie werken met dit printje.


op maat gezaagde print


de eerste componenten geplaatst.


de testdecoder met LED


de achterzijde van de testdecoder. Hij ziet er wat mishandeld uit omdat ik meerdere uitgangen onversterkt getest heb.


schema. (de blauwe lijnen zijn soldeerverbindingen aan de achterzijde)

Iedereen bedankt voor het meedenken.

Jelle.
NS, DDW, Edits booster, LocoNet met LbServer, besturing met eigen geschreven software in VB