Doel:€250.00
Donaties:€107.50

Per saldo:€-142.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 23-11-2020
Algemeen

De stichting

Recente berichten

De fabriek - Spoor 0 door EricZmS
Vandaag om 21:36:03
Bad Harzwald een fictieve havenbaan in spoor 0 door BartvD
Vandaag om 21:34:31
Projekt 083-338 door Freek Jonkers
Vandaag om 21:32:29
wielen spoor N door Rinuswaardenburg
Vandaag om 21:30:37
Het oude station Blaak in H0 1970 - 1993 door Marc tramt
Vandaag om 21:22:29
Ergensnergens in H0e door Luit
Vandaag om 21:14:39
Line-up foto's van modellen door sncf231e
Vandaag om 21:12:25
RTM in 0m door JanHdH
Vandaag om 21:12:11
Wie kent het boek: die Laura, Nebenbahnen im Weimarer und Sömmerdaer Land? door Freek Jonkers
Vandaag om 21:10:30
PIKO Fabriek #61149 door NS1220
Vandaag om 21:02:01
Mijn eerste H0-modeltreinbaan in aanbouw door NS1220
Vandaag om 20:52:53
Toon hier je nieuwe (model-) spooraanwinst(en)... door VAM65
Vandaag om 20:52:04
Onlangs gespot - gefotografeerd, de foto's door Blausee-Mitholz
Vandaag om 20:46:57
Rhätische Bahn in 0m; van Filisur naar Stuls door Nullem
Vandaag om 20:35:22
EifelBurgenBahn door Wim Hesselink
Vandaag om 20:22:50
Paul's model train stuff door Paul's model train stuff
Vandaag om 20:22:18
Modelbouwwedstrijd op TV. door MOVisser
Vandaag om 20:16:23
Bentheimer Eisenbahn, gisteren, vandaag en morgen. door Wim Hesselink
Vandaag om 20:14:35
Rondom Charlois door Modellbahnwagen
Vandaag om 20:06:52
Onze 3d printer door MOVisser
Vandaag om 19:55:04
Gekke/vreemde/rare filmpjes en video's met treinen erin. door Arnold van Heyst
Vandaag om 19:45:49
Probeersel in schaal 0, als dat maar wat wordt! door EricZmS
Vandaag om 19:35:38
Nahmertaler Kleinbahn door Lucien
Vandaag om 19:32:47
Rottershausen TP IIIb(1956 - 1968) H0 door EricZmS
Vandaag om 19:27:46
Model rijdt niet op analoge baan. door Rick
Vandaag om 19:10:10
Ingekleurde film NS 1924 door zuylen
Vandaag om 18:50:01
20 toen door RdJ
Vandaag om 18:49:59
Foam cutter zelf maken, welke materialen nodig? door ramdani
Vandaag om 18:41:57
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 18:24:27
Uhlenbrock USB-LocoNet-Interface 63130 door Martin Domburg
Vandaag om 18:05:38
  

Auteur Topic: Decoder kapot?  (gelezen 1863 keer)

Sikje248

  • Offline Offline
  • Berichten: 211
Decoder kapot?
« Gepost op: 13 augustus 2006, 23:02:51 »
Vanavond toen ik mijn blokkendoos op de rails zette, kwam er geen beweging in.
Toen ik hem op de programmeerrails zette en een nieuw adres wilde programmeren, zei de IB geen lok.
Daarna heb ik de loc getest en analoog rijdt hij prima.
Is het nu zo dat de decoder (Lenz Gold) de geest heeft gegeven, of is er iets anders aan de hand?
mvg. Laurens

Biem

  • Offline Offline
  • Berichten: 816
Re: Decoder kapot?
« Reactie #1 Gepost op: 13 augustus 2006, 23:11:33 »
Ligt het alleen aan die lok, doet de rest het wel ?

Is je bedrading cq contacten allemaal nog in orde, heb ook wel eens de melding "gn lok" gekregen, soms helpt het om alles even na te lopen.

Heb je geen andere decoder , die gold decoder zitten toch geplugd in een soort stekker, je hoeft dan niet de draden los te solderen, alleen de decoder om zetten.
Groeten uit Hoogeveen

DHG500

  • Offline Offline
  • Berichten: 1611
Re: Decoder kapot?
« Reactie #2 Gepost op: 13 augustus 2006, 23:28:06 »
Kan je de IB niet laten zoeken naar het adres, mogelijk is dat om (nu nog) onverklaarbare redenen veranderd. Volgens de IB handleiding kan je als volgt laten zoeken:

Zoeken van loc-adressen
Met het menu <zoek dec.-adr.> stelt de Intellibox een mogelijkheid
ter beschikking om het onbekende locadres van een decoder te
bepalen. Alleen het decoder type moet worden aangegeven.
Er is keuze uit Motorola en DCC.
En zo wordt het gedaan:
* De [mode] toets zo vaak indrukken totdat in het display
"Programmeermode" verschijnt
* [menu] toets drukken
* Met de <pijltje naar beneden> toets naar de invoer <zoek dec.-adr.> bladeren
* Verder met de <pijltje naar rechts> toets
* Met de <pijltje naar beneden> toets naar de gewenste invoer bladeren
* Met de <Return> toets de zoekopdracht starten
Het gezochte adres wordt in het display getoond
* Met de [menu] toets terug naar het rijbedrijf
Aanwijzing: De zoekopdracht is alleen bij elektronisch leesbare decoders
succesvol.

IB-handleiding te vinden op: IB manual
Lenz Gold decoder handleiding te vinden op: Lenz Gold manual

Veel succes!
Met vriendelijke groet, Bob (DHG500)  .

====E[]D-{|||}-{|||}-{|||}-{|||}-{|||}======

Vina venus ferrívia corrumpunt corpora nostra, sed vitam faciunt vina venus ferrívia

RoSoft

  • Offline Offline
  • Berichten: 1446
  • Alleen de waarheid ligt in het midden.
Re: Decoder kapot?
« Reactie #3 Gepost op: 14 augustus 2006, 11:05:19 »
Vanavond toen ik mijn blokkendoos op de rails zette, kwam er geen beweging in.
Toen ik hem op de programmeerrails zette en een nieuw adres wilde programmeren, zei de IB geen lok.
Daarna heb ik de loc getest en analoog rijdt hij prima.
Is het nu zo dat de decoder (Lenz Gold) de geest heeft gegeven, of is er iets anders aan de hand?
mvg. Laurens

Deze melding krijg je als er geen contact is tussen trein en rails, of als het programmeerspoor niet is verbonden met de programmeer aansluiting van de IB.

Mvg
Wim.
Marklin Digital 6020/21/27, 6051, Märklin 6021+UHL 63820, Lenz Digital Plus, Intellibox LocoBuffer II, MRDirect, DDW 6604 Booster, VB6.0 Delphi 6.0 Eigen Software: Perrongeluk, RoSoft, PT.

Sikje248

  • Offline Offline
  • Berichten: 211
Re: Decoder kapot?
« Reactie #4 Gepost op: 14 augustus 2006, 13:22:23 »
Ik heb alles gecontroleerd.
Het ligt niet aan de aansluiting van de programmeerrails of aan de draadjes van de loc.
Ik heb de programmeerrails getest door een andere loc een nieuw adres te geven en dat lukte.
De loc is getest door decoder eruit te halen en analoog te testen, hij reed prima.

@ DHG500
Ik kan dat menu niet vinden, bij programming mode, heb ik in het menu alleen keuze uit uhlenbrock, dcc en selectrix, geen zoek adressen.

@ Biem
Ik ben bang dat als ik er een andere decoder in stop deze ook de geest geeft, maar zal zo proberen de decoder in een andere loc te stoppen. (alles met NEM 652 stekkers)

alvast bedankt en mvg. Laurens

Biem

  • Offline Offline
  • Berichten: 816
Re: Decoder kapot?
« Reactie #5 Gepost op: 14 augustus 2006, 14:02:20 »
Volgens mij moet dat gaan hoor, als je de decoder van de blokkendoos in een andere lok stopt, zie je inderdaad gauw genoeg of het aan de decoder ligt.

Wij horen het wel
Groeten uit Hoogeveen

Sikje248

  • Offline Offline
  • Berichten: 211
Re: Decoder kapot?
« Reactie #6 Gepost op: 14 augustus 2006, 14:08:22 »
Ik heb de decoder net in een andere loc gedaan, en daar geeft hij ook aan: geen lok
Het ligt dus aan de decoder, is het verstandig om ermee terug te gaan naar de winkel? Want er is niet iets mee gebeurd waardoor hij door kon branden en hij herkent hem gewoon niet.
mvg. Laurens

henk

  • Offline Offline
  • Berichten: 19355
Re: Decoder kapot?
« Reactie #7 Gepost op: 14 augustus 2006, 14:16:01 »
Als het een nieuwe decoder is, dan lijkt me dat heel verstandig zelfs.
Het is heel Nederlands om iets heel Nederlands te vinden.

Biem

  • Offline Offline
  • Berichten: 816
Re: Decoder kapot?
« Reactie #8 Gepost op: 14 augustus 2006, 15:03:43 »
Laurens, andere gold decoders kun je wel gewoon uitlezen ?
Groeten uit Hoogeveen

Sikje248

  • Offline Offline
  • Berichten: 211
Re: Decoder kapot?
« Reactie #9 Gepost op: 14 augustus 2006, 16:11:08 »
Ja de andere lukt wel, lenz gold en esu ook.
De Decoder is uit december, maar amper gebruikt (omdat het systeem nog aangelegd moest worden).
Ik haalde de trein net na een paar maanden uit de doos toen hij het niet meer deed, daarvoor gewoon naar wens.