Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-02-2020
Algemeen

De stichting

Recente berichten

SBB Vectron met Nederlandse bestickering: wie brengt hem uit? door Chris
Vandaag om 16:48:00
DR4018 eerste 4 outs zijn niet te gebruiken ondanks reset CV8=8 door jerrytrein
Vandaag om 16:44:46
Waterstoftrein als alternatief voor diesel door AK952
Vandaag om 16:22:52
Gratis e-boek over stroomlijn locomotieven door sncf231e
Vandaag om 16:00:02
Verlichting niet dimbaar van Piko railbus · DB BR 798 · 52730 door Roy van Dijk
Vandaag om 15:07:56
Frans loodsje et cetera door Noordernet
Vandaag om 14:59:51
Schaduwstation Zevenheuvelenbaan door Romavami
Vandaag om 14:57:30
Oude schilden roesten niet. Fleischmann motorschild voor DCC door Overet
Vandaag om 14:53:51
Falcons Baan-Zonder-Naam door St00mboy
Vandaag om 14:44:26
"Union Pacific's Power Shop", een nieuwe baan in H0 door Ronald Halma
Vandaag om 14:31:52
Toon hier je nieuwe (model-) spooraanwinst(en)... door Dave.......
Vandaag om 14:21:16
NS 6700 dierenserie etchmodels door Met een sik
Vandaag om 14:13:47
NS C-4704 coupérijtuig in messing. Spoor-0 door FritsT
Vandaag om 13:46:24
Zonder fouten een Arduino programmeren door bask185
Vandaag om 13:34:35
Open rijden wissels door dh3201
Vandaag om 13:29:00
Schwarzburg-Neuffen-Bahn door Patrick1975
Vandaag om 13:21:27
ESU decoder, verlichting brandt tegengesteld aan rijrichting? door Timo
Vandaag om 12:00:57
Lenz decoder (8-polig) inpluggen, waar is witte stip voor? door Timo
Vandaag om 11:58:59
Mardec, optocouplers raken defect. Suggesties? door Timo
Vandaag om 11:56:26
Segment draaischijf zelf bouwen? door Ronald Koerts
Vandaag om 11:50:18
Flickr app icm Tapatalk en Benelux door Ronald Halma
Vandaag om 11:42:38
Nederlandse Modelspoordagen in Rijswijk, jullie komen toch ook? door Edsko Hekman
Vandaag om 11:36:56
Lima Thalys, kort koppelen mogelijk? door Martijn de Kuiper
Vandaag om 10:39:09
Raadplaatje door Jeronimos
Vandaag om 10:38:54
BNLS-actie: Artitec DAF SRV door Bob R.
Vandaag om 10:31:44
Mijn eerste H0-modeltreinbaan in aanbouw door Ric
Vandaag om 09:29:03
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 09:16:31
Concept en vragen voor eenvoudig bloksysteem met transistors door Arjen52
Vandaag om 09:04:35
Poolse meuk in 0e. door Pauldg
Vandaag om 08:50:12
Het oude station Wageningen (versie 3) door roadster36
Vandaag om 01:18:36
  

Auteur Topic: Power 4 werkt niet op Twin center  (gelezen 383 keer)

Berttrein

  • Offline Offline
  • Berichten: 234
Power 4 werkt niet op Twin center
« Gepost op: 11 januari 2020, 11:04:44 »
Hallo allemaal,

Ik rijd digitaal gelijkstroom en heb een twin centre als besturing icm koploper. Na uitbreiding van de baan met een nieuwe etage heb ik daarvoor een aparte ringleiding gemaakt en een power 4 van uhlenbrock gekocht in combinatie met een uhlenbrock trafo 20075.

Ik probeer nu de p4 aan de praat te krijgen op de Tc. Ik had eerst de loconet aangesloten maar daarbij gebeurde er niets. Ik probeerde hem te programmeren maar in stap 2 blijft tc zitten met een ?  Ik heb de loconet kabel bekeken en kleuren lopen recht door in de stekker. De dipswitches had ik alle op off staan. Geen succes.

Vervolgens p4 aangesloten op dcc aansluiting en dpswitch 1 vd p4 omhoog en de rest naar beneden.

Ik heb in de draadjes gezocht en deels info gevonden uit 2010. Oplossingen die daar worden geboden helpen mij helaas nog niet.

Ik heb de handleiding van uhlenbrock netjes gevolgd en volgens mij de aansluitingen van de p4 goed aangesloten op trafo en tc. Daarbij de common ground aan de trafo kant met elkaar verbonden.

Ik hoop dat er iemand is die mij kan helpen.

Dank alvast!

Met vriendelijke groet,
Bert




Berttrein

  • Offline Offline
  • Berichten: 234
Re: Power 4 werkt niet op Twin center
« Reactie #1 Gepost op: 11 januari 2020, 13:06:05 »
Hallo allemaal,
In aanvulling op mij vorige berichtje nog wat aanvullende info die wellicht helpt bij de oplossing:
Er brandt geen ledje op de p4
Ik gebruik een ongedraaide stekker tussen de p4 en de twin center.
Hopelijk is er iemand met een oplossing!
Met vriendelijke groet,
Bert

bellejt

  • Offline Offline
  • Berichten: 597
    • Onze site
Re: Power 4 werkt niet op Twin center
« Reactie #2 Gepost op: 11 januari 2020, 13:15:15 »
geen voeding dus.Trafo op de juiste klemmen aangesloten ?
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

Berttrein

  • Offline Offline
  • Berichten: 234
Re: Power 4 werkt niet op Twin center
« Reactie #3 Gepost op: 11 januari 2020, 13:17:52 »
Hallo allemaal,

Het is opgelost!  (y)
Ik heb alle aansluitingen nog een keer gecontroleerd. De loconet kabel zat te strak en maakte daarmee niet goed connectie met de p4.  :-[

Soms is de oplossing zo makkelijk als je het weet.......

Bedankt bellejt!

Ik kan weer verder met het programmeren van de wisseldecoders op de Tc!

Waarschijnlijk komt hieruit ook wel weer een vraag voort...

Met vriendelijke groet,

Bert


Remunj

  • Offline Offline
  • Berichten: 6444
Re: Power 4 werkt niet op Twin center
« Reactie #4 Gepost op: 12 januari 2020, 12:14:25 »
Ik rijd digitaal gelijkstroom ...
Tipje voor de volgende keer.
Gebruik de juiste omschrijving.
Je rijd digitaal OF gelijkstroom.  :angel:
Beide bestaat niet.
Wat jij bedoelt is 2 rail digitaal  (y)
Gr.
Eric