Doel:€250.00
Donaties:€130.55

Per saldo:€-119.45

Steun ons nu!

Laatst bijgewerkt
op 11-10-2021
Algemeen

De stichting

Recente berichten

LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 22:46:28
Bedrading bevestigen aan onderkant blad. door MOVisser
Vandaag om 22:43:49
Labbern in Rotzbach door André 1976
Vandaag om 22:24:35
TV-Programma "De Grote Kleine TreinenCompetitie" door schipcas
Vandaag om 22:21:45
Flex rails buigen door Reinier Z.
Vandaag om 22:21:00
Mijn eerste H0-modeltreinbaan in aanbouw door Jan1954
Vandaag om 22:18:13
Raadplaatje door Benelux795
Vandaag om 22:15:09
Werkplaats - (Baanplan H0) door martijnhaman
Vandaag om 22:14:05
Preview modelbanen 01TREFF, 23&24 oktober door arnout
Vandaag om 21:57:09
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Sven
Vandaag om 21:49:34
Trein 2242 Hildesheim - Hengelo door Ronald69
Vandaag om 21:25:46
Z21 app gebruikt veel stroom, instelling verkeerd? door bmwpiet
Vandaag om 20:46:04
Asse-Bad - Assche-les-Bains door wpinkhof
Vandaag om 20:37:05
Rondom Charlois door Alewijn
Vandaag om 20:23:48
Fleischmann Pendolino renoveren (N). door NS264
Vandaag om 19:56:13
Een secundair lijntje in de Puy de Dome en de (Haute) Loire anno 1968 door puntenglijder
Vandaag om 19:15:03
Toon hier je nieuwe (model-) spooraanwinst(en)... door Mitchell
Vandaag om 18:14:54
Kolentrein 1e helft jaren vijftig door Jeff
Vandaag om 18:05:54
Märklin BR80 versleten tandwielen door Bahn-AG
Vandaag om 18:04:37
Artitec 2021, HO en N. Nieuws van de fabrikant door sneek
Vandaag om 17:49:48
Gezocht: LGB onderstel voor stoomtram Walcheren door MC
Vandaag om 16:39:05
(12V/18V) verdeelblok gezocht door bask185
Vandaag om 16:34:49
Onvolledig DCC-signaal? door bask185
Vandaag om 16:07:15
SSN 41 105 door Hans Reints
Vandaag om 15:44:09
Diorama Faller, Zwarte Woud, boerderij door Anton Maris
Vandaag om 15:11:36
Railtalk Magazine Latest Issue door Erik Mijd
Vandaag om 13:56:30
PIKO fabriek #61149, bouwverslag. door NS1220
Vandaag om 13:55:51
Depot + vervolg Vlieringen-2 door Alewijn
Vandaag om 13:50:20
NS stoomloc (Maffei) in Spoor-1. Etsplaten, bouwproject. door FritsT
Vandaag om 13:03:41
Zit er een keerlus in mijn baanplan? door bask185
Vandaag om 12:44:04
  

Auteur Topic: Artitec / REE 1300, materieelbespreking.  (gelezen 144980 keer)

henk

  • Offline Offline
  • Berichten: 20043
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #615 Gepost op: 26 februari 2021, 08:43:06 »
Maar op een forum vraag ik naar ervaringen van medehobbyïsten.

En omdat we de paginagrens weer zijn gepasseerd, citeer ik mijn vraag even.

Zijn er wel exemplaren die geen krimp geven als de stroom op de baan komt, laat staan tijdens het rijden. Dan weet ik of ruilen voor een ander exemplaar zin zou hebben.

Ik wil graag van andere bezitters van de geluidversie van dit model weten hoe gebruikelijk het bij dit model is dat de pantografen en de topseinen zo nu en dan een eigen leven lijden.
« Laatst bewerkt op: 26 februari 2021, 08:47:33 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

Mug

  • Offline Offline
  • Berichten: 218
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #616 Gepost op: 26 februari 2021, 13:32:02 »
De 1100, 1200, 1300 en 1500 hadden dacht ik ook dubbele schuitjes. De 1000 ook met de latere stroomafnemers. Zelfs de motorpost (mP 3000) en Plan T hadden dubbele schuitjes dacht ik.

Mvg,

Robert
Ja klopt Robert, schuitjes moet zijn koolstrips.
Plan V heeft een enkel schuitje.
Grtz. Frits

CC72067

  • Offline Offline
  • Berichten: 79
  • Frankrijk - Provence-Alpes-Côte-d'Azur - V-VI
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #617 Gepost op: 26 februari 2021, 14:50:03 »
Henk,

Ik weet niet of je er wat aan hebt, maar in dit topic https://forum.beneluxspoor.net/index.php?topic=89267.15 ging het ook over problemen met de Artitec 1300. Toen kwamen o.a. de volgende bevindingen naar voren na een test:

Hoi Bas (en anderen),

Ik heb bij Bentink Modelspooor Apeldoorn een 1300 met Sound mogen lenen voor een test. (waarvoor natuurlijk hartelijk dank !! (y) )

Mijn bevindingen:

1) Loc (c.q. haar electronica) start zeer moeilijk op :o Knipperende seinverlichting, bewegende panto's, flarden van geluid. Pas na ca. 2 seconden is de boel rustig. Let wel, dit is DIRECT aan de centrale.

2) Loc(decoder) is met de ESU programmer niet uit te lezen... zelfde verschijnsel als boven bij 1), plus dat de Programmer na 30 seconden het opgeeft en kortsluiting meldt :o

3) Loc(decoder) geprobeerd uit te lezen met de DR5000... 1 op 10 pogingen slaagt. De lok/decoder start niet snel genoeg op en genereert af en toe SHORT op het, op 700mA begrensde, begrensde programmeerspoor.

4) Loc in de T-Sectie van de DR5013 gezet.... zelfde verschijnsel als boven bij 1). De DR5013 probeert dat te corrigeren, en probeert met meer malen ompolen de zaak op te lossen, maar staakt net als de ESU programmer na ca.10 seconden en meldt sluiting...

5) Loc van buiten (na eenmaal opgestart te zijn ;) ) de keerlus in proberen te rijden... resultaat zie 4)

6) Stroom gemeten met een multimeter in piek-meter stand, tijdens inschakelen van de railspanning (direct aan de centrale) met de loc op de rails... Loc trekt ruim 2 Amp (!!! :o ) tijdens de opstartfase, waarna het terugvalt tot ca. 200mA als de boel rustig is geworden.

Mijn mening:

Er zit iets fundamenteel en grondig mis in de electronica van de loc. Ik vemoed dat het komt door de servo's van de pantografen. Deze "spartelen" volledig ongecontroleerd op en neer tijdens het opstarten.
Tegelijkertijd weet de decoder ook niet wat te doen (met haar uitgangen) want sluit- binnen- en seinverlichting knipperen als een dolle tijdens het opstarten. Hier vemoed ik, dat de servo's zoveel stroom (weg)trekken, dat de decoder meerdere keren gereset wordt.

Omdat het een leen-exemplaar was dat ik had, heb ik hem niet opengemaakt om te zien of er een, simpele, oplossing zou zijn... Echter is het voor mij bijna zeker, dat er grote elko's in de loc aanwezig zijn die geen of ontoereikende laadstroombegrenzing hebben. Tevens ontvangen de servo's al hun voedingsspanning terwijl de decoder nog niet opgestart is, hetgeen het effect nog eens versterkt.

Grtzz,

Karst


Jeroen Water

  • Offline Offline
  • Berichten: 4557
  • NS tijdperk IV (1974)
    • Flickr Fotostream Jeroen Water
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #618 Gepost op: 26 februari 2021, 15:04:56 »
Ik wil graag van andere bezitters van de geluidversie van dit model weten hoe gebruikelijk het bij dit model is dat de pantografen en de topseinen zo nu en dan een eigen leven lijden.

Ik heb dat verschijnsel ook, Henk. Weliswaar een AC Soundloc, maar als hij inderdaad ergens even geen spanning heeft, bewegen de stroomafnemers spastisch op en neer (omdat ik nog geen bovenleiding heb, liggen de stroomafnemers nu nog standaard neer). Ook komt het voor dat deze 1300 soms zonder topsein rijdt, meestal brandt deze gelukkig wel.

Jeroen
Bouwt aan Ermehuizen anno 1974

henk

  • Offline Offline
  • Berichten: 20043
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #619 Gepost op: 27 februari 2021, 10:08:45 »
Dat gaat uiteraard de winkel worden.

De winkel bevestigt in ieder geval dat bij alle exemplaren de pantografen en de topseinen eventjes een eigen leven lijden als de stroom op de loc wordt gezet en dus ook bij de geringste stroomonderbreking die verder geen invloed op het rijden of zelfs maar de onderste seinen heeft. Zou kunnen dat ze hier hebben meegelezen.  :)

Dat is dan maar duidelijk. Heb besloten het ding toch maar te houden en op den duur een beetje te gaan experimenteren.
Zo heb ik niks met sound. Eens kijken wat een gewone decoder doet.  ;D
Het is heel Nederlands om iets heel Nederlands te vinden.

henk

  • Offline Offline
  • Berichten: 20043
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #620 Gepost op: 04 april 2021, 18:23:15 »
Dat laatste heb ik bekeken. De Loksound vervangen door een Train-O-Matic decoder. Alles blijft dan werken, behalve het geluid natuurlijk, maar dat was de bedoeling. De pantografen gaan netjes heen en weer, alle verlichting doet het, alles met dezelfde functietoetsen. Programmeren is geen punt meer. Rijeigenschappen op lage snelheden zijn in de standaardinstellingen beter.

Kortom, ik laat het lekker zo.  (y)
Het is heel Nederlands om iets heel Nederlands te vinden.

henk

  • Offline Offline
  • Berichten: 20043
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #621 Gepost op: 29 april 2021, 10:16:41 »
Nog een vraag.
De 1315 heeft A-frontseinen. Klopt het dat het bovenste sein aanzienlijk minder licht geeft dan de onderste twee?
Het is heel Nederlands om iets heel Nederlands te vinden.

1200blauw

  • Offline Offline
  • Berichten: 1920
  • NS 1968-1982
    • Dit ben ik
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #622 Gepost op: 29 april 2021, 15:08:13 »
Ja, dat heeft de mijne ook. Of bedoel je 1:1, bij NS destijds?

henk

  • Offline Offline
  • Berichten: 20043
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #623 Gepost op: 29 april 2021, 17:00:49 »
Nee, bij het model. De onderste twee frontseinen zijn schijnwerpers en het topsein laat maar matig licht zien. Als ik de onderste seinen voldoende dim, is het topsein nog nauwelijks zichtbaar. Wilde even weten of er iets verkeerd zat in mijn model.

Ik had iets soortgelijks met de Mehano reeks 77 en dat kon ik oplossen door een paar smd-weerstanden op de hoofdprint te vervangen door exemplaren met een hogere waarde. Dat zie ik me op de kleine lichtprintjes van dit model niet doen.
Heeft iemand dit opgelost? Hoe kan je de lichtopbrengst van een led verminderen zonder de weerstand aan te passen? Wit papier ervoor of zoiets?
Het is heel Nederlands om iets heel Nederlands te vinden.

008200

  • Offline Offline
  • Berichten: 501
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #624 Gepost op: 17 juli 2021, 19:21:38 »
Merkwaardig en vooralsnog onbegrijpelijk probleem met mijn Artitec Turquoise 1305 ( nr 22.370.01) met sound, met wat moeite ingesteld op adres1.
Wanneer ik deze loc aanstuur met de Roco multimaus en het zwarte Roco doosje 10764 als centrale, dan werken alle 20 functies voor geluid, licht enz. zoals verwacht.
Ik heb ook een witte Roco z21 centrale, die ik met dezelfde multimaus, maar ook met tablet (met "oude software") en smartphone ( nieuwste bijgewerkte software) kan aansturen. Althans, wat betreft F0 t/m F4. De rest werkt dan niet. In de software uiteraard DCC met 128 stappen ingesteld. (De maus is bijgewerkt met de laatste versie).
En deze week een zwarte Z21: precies hetzelfde.
Bij andere locs werken wel alle functies met de z21/Z21 via tablet, telefoon en multimaus zoals verwacht, maar dit gevoelige ding met zenuwtrekjes in de pantografen doet  maar een beetje van wat je zou verwachten.
Wie heeft enig idee wat hier aan de hand is en wat er aan te doen valt?
François=008200

spoorzeven

  • Offline Offline
  • Berichten: 4000
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #625 Gepost op: 18 juli 2021, 09:35:47 »
Ja, dat heeft de mijne ook. Of bedoel je 1:1, bij NS destijds?

Geen verschil zou ik zeggen (Arnhem, 160679):


Groet, Frank

Mug

  • Offline Offline
  • Berichten: 218
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #626 Gepost op: 18 juli 2021, 13:24:46 »
Nog een vraag.
De 1315 heeft A-frontseinen. Klopt het dat het bovenste sein aanzienlijk minder licht geeft dan de onderste twee?
Ja dat klopt en dat komt door de constructie.
Het bovenste sein krijgt zijn licht via een lichtleider en de onderste worden direct door LED's van licht voorzien.
Grtz. Frits