Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 31-07-2021
Algemeen

De stichting

Recente berichten

Wat is de vereiste minimum boogstraal bij spoorwegen oor 160km/h ? door Klaas Zondervan
Vandaag om 23:28:58
Driemaster in ‘t veen - NS 2900 in h0 door Beached
Vandaag om 23:13:08
Een secundair lijntje in de Puy de Dome en de (Haute) Loire anno 1968 door Frans Peeters
Vandaag om 23:00:55
Toon hier je (model)TRAM foto's. door Willem1951
Vandaag om 22:51:18
DJH NS 5000, de grote verbouwing door MathynK
Vandaag om 22:49:48
De bouw van mijn modelbaan in Thailand door NS264
Vandaag om 22:31:10
Länderbahn en Reichsbahn locomotieven. door HuubvG
Vandaag om 22:19:31
Nu te koop: pantograaf type BBC en type Metropolitan Vickers (schaal H0) door EFM
Vandaag om 22:06:19
Toon hier je nieuwe (model-) spooraanwinst(en)... door Edsko Hekman
Vandaag om 22:05:59
Asse-Bad - Assche-les-Bains door AndrevdG
Vandaag om 21:59:19
Mehano G2000 frontverlichting door Hasenwald
Vandaag om 21:55:07
Oude tijden, nieuwe tijden, Duitsland 2e wereldoorlog door GORILLUS
Vandaag om 21:50:25
Uit en Thuis, de bouw door Huup
Vandaag om 21:42:40
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 21:35:35
Harzwald Hafen Bahn door NS264
Vandaag om 21:32:50
Bouw van mijn messing NS 604 Spoor-0 door Hendrik Jan
Vandaag om 21:20:46
Spoorballast grind NS tijdperk 3 door Klaas Zondervan
Vandaag om 21:13:42
Koperdieven slopen in Niederau (DE) gestalde elektrische locomotieven! door mDDM
Vandaag om 21:07:23
Baan in Los Angeles door AndrevdG
Vandaag om 20:53:54
Zelf bouwen. door wpinkhof
Vandaag om 20:23:07
Onlangs gespot - gefotografeerd, de foto's door Floris
Vandaag om 19:30:20
"Bij nader omzien", een Nederlands spoorwegfotoarchief door Christoph
Vandaag om 18:39:25
The revival of "The Shop"! door Ronald Halma
Vandaag om 18:39:04
Mooi weer om buiten te spelen door sncf231e
Vandaag om 18:32:52
Vragen over de rolbrug bij werkplaats Neustrelitz door basjuh1981
Vandaag om 18:28:31
Werkplaats - (Baanplan H0) door martijnhaman
Vandaag om 18:26:54
BMB 00-modulebaan, Beveiliging door bask185
Vandaag om 18:09:58
COB LED strips: egale (binnen)verlichting door bellejt
Vandaag om 17:19:47
Update: baan in de tropen door phdirk
Vandaag om 17:07:41
Frans loodsje et cetera door NS1220
Vandaag om 16:42:47
  

Auteur Topic: Artitec / REE 1300, materieelbespreking.  (gelezen 139275 keer)

henk

  • Offline Offline
  • Berichten: 19851
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #615 Gepost op: 26 februari 2021, 08:43:06 »
Maar op een forum vraag ik naar ervaringen van medehobbyïsten.

En omdat we de paginagrens weer zijn gepasseerd, citeer ik mijn vraag even.

Zijn er wel exemplaren die geen krimp geven als de stroom op de baan komt, laat staan tijdens het rijden. Dan weet ik of ruilen voor een ander exemplaar zin zou hebben.

Ik wil graag van andere bezitters van de geluidversie van dit model weten hoe gebruikelijk het bij dit model is dat de pantografen en de topseinen zo nu en dan een eigen leven lijden.
« Laatst bewerkt op: 26 februari 2021, 08:47:33 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

Mug

  • Offline Offline
  • Berichten: 215
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #616 Gepost op: 26 februari 2021, 13:32:02 »
De 1100, 1200, 1300 en 1500 hadden dacht ik ook dubbele schuitjes. De 1000 ook met de latere stroomafnemers. Zelfs de motorpost (mP 3000) en Plan T hadden dubbele schuitjes dacht ik.

Mvg,

Robert
Ja klopt Robert, schuitjes moet zijn koolstrips.
Plan V heeft een enkel schuitje.
Grtz. Frits

CC72067

  • Offline Offline
  • Berichten: 67
  • Frankrijk - Provence-Alpes-Côte-d'Azur - V-VI
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #617 Gepost op: 26 februari 2021, 14:50:03 »
Henk,

Ik weet niet of je er wat aan hebt, maar in dit topic https://forum.beneluxspoor.net/index.php?topic=89267.15 ging het ook over problemen met de Artitec 1300. Toen kwamen o.a. de volgende bevindingen naar voren na een test:

Hoi Bas (en anderen),

Ik heb bij Bentink Modelspooor Apeldoorn een 1300 met Sound mogen lenen voor een test. (waarvoor natuurlijk hartelijk dank !! (y) )

Mijn bevindingen:

1) Loc (c.q. haar electronica) start zeer moeilijk op :o Knipperende seinverlichting, bewegende panto's, flarden van geluid. Pas na ca. 2 seconden is de boel rustig. Let wel, dit is DIRECT aan de centrale.

2) Loc(decoder) is met de ESU programmer niet uit te lezen... zelfde verschijnsel als boven bij 1), plus dat de Programmer na 30 seconden het opgeeft en kortsluiting meldt :o

3) Loc(decoder) geprobeerd uit te lezen met de DR5000... 1 op 10 pogingen slaagt. De lok/decoder start niet snel genoeg op en genereert af en toe SHORT op het, op 700mA begrensde, begrensde programmeerspoor.

4) Loc in de T-Sectie van de DR5013 gezet.... zelfde verschijnsel als boven bij 1). De DR5013 probeert dat te corrigeren, en probeert met meer malen ompolen de zaak op te lossen, maar staakt net als de ESU programmer na ca.10 seconden en meldt sluiting...

5) Loc van buiten (na eenmaal opgestart te zijn ;) ) de keerlus in proberen te rijden... resultaat zie 4)

6) Stroom gemeten met een multimeter in piek-meter stand, tijdens inschakelen van de railspanning (direct aan de centrale) met de loc op de rails... Loc trekt ruim 2 Amp (!!! :o ) tijdens de opstartfase, waarna het terugvalt tot ca. 200mA als de boel rustig is geworden.

Mijn mening:

Er zit iets fundamenteel en grondig mis in de electronica van de loc. Ik vemoed dat het komt door de servo's van de pantografen. Deze "spartelen" volledig ongecontroleerd op en neer tijdens het opstarten.
Tegelijkertijd weet de decoder ook niet wat te doen (met haar uitgangen) want sluit- binnen- en seinverlichting knipperen als een dolle tijdens het opstarten. Hier vemoed ik, dat de servo's zoveel stroom (weg)trekken, dat de decoder meerdere keren gereset wordt.

Omdat het een leen-exemplaar was dat ik had, heb ik hem niet opengemaakt om te zien of er een, simpele, oplossing zou zijn... Echter is het voor mij bijna zeker, dat er grote elko's in de loc aanwezig zijn die geen of ontoereikende laadstroombegrenzing hebben. Tevens ontvangen de servo's al hun voedingsspanning terwijl de decoder nog niet opgestart is, hetgeen het effect nog eens versterkt.

Grtzz,

Karst


Jeroen Water

  • Offline Offline
  • Berichten: 4553
  • NS tijdperk IV (1974)
    • Flickr Fotostream Jeroen Water
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #618 Gepost op: 26 februari 2021, 15:04:56 »
Ik wil graag van andere bezitters van de geluidversie van dit model weten hoe gebruikelijk het bij dit model is dat de pantografen en de topseinen zo nu en dan een eigen leven lijden.

Ik heb dat verschijnsel ook, Henk. Weliswaar een AC Soundloc, maar als hij inderdaad ergens even geen spanning heeft, bewegen de stroomafnemers spastisch op en neer (omdat ik nog geen bovenleiding heb, liggen de stroomafnemers nu nog standaard neer). Ook komt het voor dat deze 1300 soms zonder topsein rijdt, meestal brandt deze gelukkig wel.

Jeroen
Bouwt aan Ermehuizen anno 1974

henk

  • Offline Offline
  • Berichten: 19851
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #619 Gepost op: 27 februari 2021, 10:08:45 »
Dat gaat uiteraard de winkel worden.

De winkel bevestigt in ieder geval dat bij alle exemplaren de pantografen en de topseinen eventjes een eigen leven lijden als de stroom op de loc wordt gezet en dus ook bij de geringste stroomonderbreking die verder geen invloed op het rijden of zelfs maar de onderste seinen heeft. Zou kunnen dat ze hier hebben meegelezen.  :)

Dat is dan maar duidelijk. Heb besloten het ding toch maar te houden en op den duur een beetje te gaan experimenteren.
Zo heb ik niks met sound. Eens kijken wat een gewone decoder doet.  ;D
Het is heel Nederlands om iets heel Nederlands te vinden.

henk

  • Offline Offline
  • Berichten: 19851
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #620 Gepost op: 04 april 2021, 18:23:15 »
Dat laatste heb ik bekeken. De Loksound vervangen door een Train-O-Matic decoder. Alles blijft dan werken, behalve het geluid natuurlijk, maar dat was de bedoeling. De pantografen gaan netjes heen en weer, alle verlichting doet het, alles met dezelfde functietoetsen. Programmeren is geen punt meer. Rijeigenschappen op lage snelheden zijn in de standaardinstellingen beter.

Kortom, ik laat het lekker zo.  (y)
Het is heel Nederlands om iets heel Nederlands te vinden.

henk

  • Offline Offline
  • Berichten: 19851
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #621 Gepost op: 29 april 2021, 10:16:41 »
Nog een vraag.
De 1315 heeft A-frontseinen. Klopt het dat het bovenste sein aanzienlijk minder licht geeft dan de onderste twee?
Het is heel Nederlands om iets heel Nederlands te vinden.

1200blauw

  • Offline Offline
  • Berichten: 1878
  • NS 1968-1982
    • Dit ben ik
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #622 Gepost op: 29 april 2021, 15:08:13 »
Ja, dat heeft de mijne ook. Of bedoel je 1:1, bij NS destijds?

henk

  • Offline Offline
  • Berichten: 19851
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #623 Gepost op: 29 april 2021, 17:00:49 »
Nee, bij het model. De onderste twee frontseinen zijn schijnwerpers en het topsein laat maar matig licht zien. Als ik de onderste seinen voldoende dim, is het topsein nog nauwelijks zichtbaar. Wilde even weten of er iets verkeerd zat in mijn model.

Ik had iets soortgelijks met de Mehano reeks 77 en dat kon ik oplossen door een paar smd-weerstanden op de hoofdprint te vervangen door exemplaren met een hogere waarde. Dat zie ik me op de kleine lichtprintjes van dit model niet doen.
Heeft iemand dit opgelost? Hoe kan je de lichtopbrengst van een led verminderen zonder de weerstand aan te passen? Wit papier ervoor of zoiets?
Het is heel Nederlands om iets heel Nederlands te vinden.

008200

  • Offline Offline
  • Berichten: 481
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #624 Gepost op: 17 juli 2021, 19:21:38 »
Merkwaardig en vooralsnog onbegrijpelijk probleem met mijn Artitec Turquoise 1305 ( nr 22.370.01) met sound, met wat moeite ingesteld op adres1.
Wanneer ik deze loc aanstuur met de Roco multimaus en het zwarte Roco doosje 10764 als centrale, dan werken alle 20 functies voor geluid, licht enz. zoals verwacht.
Ik heb ook een witte Roco z21 centrale, die ik met dezelfde multimaus, maar ook met tablet (met "oude software") en smartphone ( nieuwste bijgewerkte software) kan aansturen. Althans, wat betreft F0 t/m F4. De rest werkt dan niet. In de software uiteraard DCC met 128 stappen ingesteld. (De maus is bijgewerkt met de laatste versie).
En deze week een zwarte Z21: precies hetzelfde.
Bij andere locs werken wel alle functies met de z21/Z21 via tablet, telefoon en multimaus zoals verwacht, maar dit gevoelige ding met zenuwtrekjes in de pantografen doet  maar een beetje van wat je zou verwachten.
Wie heeft enig idee wat hier aan de hand is en wat er aan te doen valt?
François=008200

spoorzeven

  • Offline Offline
  • Berichten: 3855
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #625 Gepost op: 18 juli 2021, 09:35:47 »
Ja, dat heeft de mijne ook. Of bedoel je 1:1, bij NS destijds?

Geen verschil zou ik zeggen (Arnhem, 160679):


Groet, Frank

Mug

  • Offline Offline
  • Berichten: 215
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #626 Gepost op: 18 juli 2021, 13:24:46 »
Nog een vraag.
De 1315 heeft A-frontseinen. Klopt het dat het bovenste sein aanzienlijk minder licht geeft dan de onderste twee?
Ja dat klopt en dat komt door de constructie.
Het bovenste sein krijgt zijn licht via een lichtleider en de onderste worden direct door LED's van licht voorzien.
Grtz. Frits