Doel:€250.00
Donaties:€82.50

Per saldo:€-167.50

Steun ons nu!

Laatst bijgewerkt
op 18-05-2021
Algemeen

De stichting

Recente berichten

De bouw van ''Industriepark'' NL in spoor N. door Niels81
Vandaag om 12:44:31
Raadplaatje door Benelux795
Vandaag om 12:44:15
Fleischmann Pendolino renoveren (N) versus chassis Tomytec. door NS264
Vandaag om 12:41:37
Onlangs gespot - gefotografeerd, de foto's door metpetergaathetbeter
Vandaag om 12:36:16
Roco Blokkendoos: welke stroomvoerende koppelingen? door henk
Vandaag om 12:32:55
De bouw van een modulebaan met Nederlands landschap. door NS264
Vandaag om 12:31:14
Mijn eerste H0-modeltreinbaan in aanbouw door tijgernootje
Vandaag om 12:29:02
De bouw van mijn modelbaan in Thailand door tijgernootje
Vandaag om 12:23:06
Modelspoorbeurs in Houten 17 juli 2021 door treinengup
Vandaag om 12:21:35
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door tijgernootje
Vandaag om 12:18:53
Brauhofen 2020, modelbaan in h0. door MartOnTheWeb
Vandaag om 12:06:31
Frans loodsje et cetera door Noordernet
Vandaag om 12:04:06
Roco 63123: TEE RAm 4 bak, sounddecoder problemen. door henk
Vandaag om 11:49:18
beluxtrains.net samenstellingen treinen Benelux/INT is niet meer bereikbaar ... door metpetergaathetbeter
Vandaag om 11:22:46
Opschriften verwijderen van metalen lok. Met Cif? door bellejt
Vandaag om 11:14:24
Keerlus bij digitaal gebruik en de DR5000 door VvKan
Vandaag om 11:10:28
Een ouderwetsch bakkerijtje in H0 door Sven
Vandaag om 10:38:47
Toon hier je (model)TRAM foto's. door Hans Reints
Vandaag om 10:37:01
De Hoekse Lijn nader bekeken. door Hans Reints
Vandaag om 10:28:22
LTM-51 Garratt in messing, Spoor-0 door BartvD
Vandaag om 10:19:47
Pimp my Fleischmann BR01 164 ==> Lofzang op een Fleischmann BR 01 door zuylen
Vandaag om 09:49:50
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Hans van de Burgt
Vandaag om 09:35:25
Tips voor een natuurgetrouwe modelbaan door MOVisser
Vandaag om 09:33:12
25 jaar geleden door Willem1951
Vandaag om 08:31:05
Toon hier je nieuwe (model-) spooraanwinst(en)... door serie1200
Vandaag om 07:47:48
BNLS-Module: "Rvbr-Btk, Ringvaartbrug Haarlemmermeer nabij Buitenkaag" NS H0 door nighttrain1
11 juni 2021, 23:15:14
Laag-Baarlo door Mark Lin
11 juni 2021, 22:46:13
LED verlichting flikkert met Loksound 5 door henk
11 juni 2021, 22:27:53
Hetzelfde model, in diverse schalen door V200-G2000
11 juni 2021, 22:14:19
Harzwald Hafen Bahn door Modellbahnwagen
11 juni 2021, 21:04:45
  

Auteur Topic: Piko schienenbus DCC, problemen met decoders en verlichting  (gelezen 205 keer)

Stoomloc52

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 2
Piko schienenbus DCC, problemen met decoders en verlichting
« Gepost op: 17 mei 2021, 22:02:44 »
Beste hobbyisten,

Ik heb vraag lees onder staande tekst door ik heb al van alles geprobeerd maar het werkt nog steeds niet is er iemand die hier wel een antwoord op weet.

IK heb een Piko Schienenbus 5081 gekocht (art.nr piko 40251) deze voorzien van piko decoder (art.nr piko 56402 plux16) en de functie decoder (art.nr. piko 46212)

IK maak gebruik van een Ecos (ESU centrale)

In de motor wagen is de plux16 geplaats.  CV1 staat op aders 23
CV 29 is railcom+ uit gezet Bit 3
Met F0 zet ik de verlichting aan voor brand wit met rood  rood is uit te zetten met F3
De andere kant op brand wit en rood achter.
Met F1 zet ik de binnen verlichting aan.
Als het goed is moet de verlichting automatisch wissel van rij richten zonder dat ik met F3 rood         moet uit zetten.
Ook is de motorwagen niet goed te regelen qua rij gedrag  als hij moet stoppen rijd hij nog een
Tijdje  door  dit is ook niet te veranderen met de CV’s 2, 3 en 4
Zet ik de motorwagen op een analoge baan dan wisselt de verlichting wel op de juiste manier.

De bijwagen werkt helemaal niet hier heb ik streep verwijderd volgens tekening en de functie decoder geplaats volgens het instructie papier.
Rood op (wr)
Zwart op (wl)
20V op 20V
A4 op A4
A3 op A3

De motorwagen en de bijwagen hebben gewerkt bij Modelspoorgigant in Hillegom de verlichting van de bijwagen werd met F5 aan en uit gezet de verlichting wisselde van rij richting.
Deze heb ik daar gebracht om uit te zoeken wat er nu gaande was.

Nadat ik de schienenbus terug kreeg en deze bij mij op de baan zetten werkte er niets meer.
Bij hun werd  hij aan gestuurd met piko centrale.

Na onderzoek en navraag moest ik dus bit 3 in CV 29 uitzetten dit gedaan de motorwagen op nieuw
laten uit lezen door de Ecos en de motorwagen werkte weer ( behalve op de juiste manier van wisselde rij richting verlichting)

De bijwagen heeft op CV1 adres 23 ( het zelfde als de motorwagen)
Maar hij doet dus helemaal niets geen front verlichting en ook geen binnen verlichting.

Als ik de bijwagen op een analoge baan zet gaat de binnen verlichting branden als ik aan de trafo knop draai en wisseld de front verlichting van wit  naar rood.

Wat er aan de hands ik kom er niet meer uit van daar deze tekst.
Ik hoop dat het duidelijk is wat ik heb op geschreven.

Met vr gr  Ron
« Laatst bewerkt op: 17 mei 2021, 22:24:41 door Bert van Gelder. Reden: Titel aangevuld »