Doel:€250.00
Donaties:€82.50

Per saldo:€-167.50

Steun ons nu!

Laatst bijgewerkt
op 18-05-2021
Algemeen

De stichting

Recente berichten

Roco Blokkendoos: welke stroomvoerende koppelingen? door Ben
Vandaag om 18:41:04
Toon hier je nieuwe (model-) spooraanwinst(en)... door Edde
Vandaag om 18:26:57
Een soort modules voor onder de bank door Ferdinand Bogman
Vandaag om 18:13:09
Waar is dit? door Hans Reints
Vandaag om 17:54:36
Nederdam, H0 1970 - 1990 door jandcargo
Vandaag om 17:52:56
Brawa 2021 door Dave.......
Vandaag om 17:40:27
Een ouderwetsch bakkerijtje in H0 door jandcargo
Vandaag om 17:37:30
Raadplaatje door Cc72000
Vandaag om 17:35:42
Roco 63123: TEE RAm 4 bak, sounddecoder problemen. door wob
Vandaag om 17:35:06
Loop ik tegen het maximum aantal treinen op mijn baan aan? door AlbertG
Vandaag om 17:32:40
Modelspoorbeurs in Houten 17 juli 2021 door Wim Vink
Vandaag om 17:04:28
Opschriften verwijderen van metalen lok. Met Cif? door VAM65
Vandaag om 17:00:52
Keerlus bij digitaal gebruik en de DR5000 door Remunj
Vandaag om 16:57:33
Van Swarzach naar Swarzburg door Rondje_HO
Vandaag om 16:46:18
Mijn eerste H0-modeltreinbaan in aanbouw door Rondje_HO
Vandaag om 16:35:51
De bouw van ''Industriepark'' NL in spoor N. door Chrissie
Vandaag om 16:00:00
De bouw van mijn modelbaan in Thailand door Frans
Vandaag om 15:41:24
De Hoekse Lijn nader bekeken. door tijgernootje
Vandaag om 14:29:51
Tips voor een natuurgetrouwe modelbaan door Peeweetm
Vandaag om 14:25:38
LTM-51 Garratt in messing, Spoor-0 door tijgernootje
Vandaag om 14:02:35
Ronald’s nieuwe project: Endstation der Linie: “Bahnhof Poggendam door NS264
Vandaag om 13:48:01
Onlangs gespot - gefotografeerd, de foto's door Daan!
Vandaag om 13:40:32
Bruggen-IG: de Hef in N schaal... door jowi
Vandaag om 13:25:27
Harzwald Hafen Bahn door tijgernootje
Vandaag om 12:48:06
Fleischmann Pendolino renoveren (N) versus chassis Tomytec. door NS264
Vandaag om 12:41:37
De bouw van een modulebaan met Nederlands landschap. door NS264
Vandaag om 12:31:14
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door tijgernootje
Vandaag om 12:18:53
Brauhofen 2020, modelbaan in h0. door MartOnTheWeb
Vandaag om 12:06:31
Frans loodsje et cetera door Noordernet
Vandaag om 12:04:06
beluxtrains.net samenstellingen treinen Benelux/INT is niet meer bereikbaar ... door metpetergaathetbeter
Vandaag om 11:22:46
  

Auteur Topic: HULP! Condensator werkt niet.  (gelezen 585 keer)

Dave.......

  • Offline Offline
  • Berichten: 2094
HULP! Condensator werkt niet.
« Gepost op: 16 mei 2021, 14:15:28 »


Nou dit dus  ;D
Ik ben slecht in de tekening, maar het is vast te doen.

Afijn, ik heb dus veel wagons omgebouwd met een gelijkrichter, weerstand en condensator.
Werkt prachtig.
Nu ben ik met de EUROPA bezig en komt de spanning van de ESU (functie) decoder.
Werkt goed, alleen de condensator doet niks.

Kan het zijn dat de condensator te zwaar is omdat de decoder ervoor zit, of moet dat niks uitmaken?

ESU lokpilot fx
Condensator 25v 680uF
Lichtstrip van Ali

Hopelijk ziet iemand wat ik niet zie!

Alvast bedankt voor het meekijken.

Klaas Zondervan

  • Online Online
  • Berichten: 21036
    • Pagina van klaas
Re: HULP! Condensator werkt niet.
« Reactie #1 Gepost op: 16 mei 2021, 14:29:27 »
Paar vragen:
hoe constateer je dat de condensator "niks" doet?
Je tekent rechts een led. Is dat alleen een kale led of zit er meer?
Hoe groot is de weerstand?
Meet eens de spanning over de condensator.

Dave.......

  • Offline Offline
  • Berichten: 2094
Re: HULP! Condensator werkt niet.
« Reactie #2 Gepost op: 16 mei 2021, 14:40:03 »
Hoi Klaas,

Omdat wanneer ik de stroom eraf haal de verlichting meteen uit is.

De led is een ledstrip 12v. Je kan ze per drie inkorten en per 3 zit er een weerstand tussen waar 151 opstaat ( geen idee of dat je wat zegt)

De weerstand ervoor is 1.5k ohm

En als ik de ledstrip na de condensator meet geeft deze 7.2 volt aan.


Hopelijk leg ik het zo goed uit

Jan-Peter

  • Offline Offline
  • Berichten: 2041
  • Bnlx treinendokter.
Re: HULP! Condensator werkt niet.
« Reactie #3 Gepost op: 16 mei 2021, 14:45:02 »
Zomaar een paar losse opmerkingen:

- De uitgang van de LP Fx moet niet op LED functie staan. Led-functie verandert de uitgang naar een PWM uitgang, en 40KHz nadert de Elco een lage ohmige weerstand. Ondertussen heeft de Elco dan ook geen tijd om de 'reserve' lading op te bouwen.
- Ondanks Kirchhoff is het handiger om de weerstand aan de Aux# zijde te zetten. Scheelt in de in staprespons op het aan uit schakelen van de functie.
- Misschien is het een idee om een extra Diode-weerstand schakeling tussen de AUX en Elco te zetten, of zelfs tussen de + en Gnd van de decoder zoals in de handleiding beschreven is. Dan werkt het voor alle functies in 1 keer.

*Edit: Voortschrijdend inzicht? Bedankt Klaas.

Jan-Peter
« Laatst bewerkt op: 16 mei 2021, 15:51:37 door Jan-Peter »
10* Dig. HO 3Rail ,HOe DB/OBB IV/V, Maritieme thema's.

Klaas Zondervan

  • Online Online
  • Berichten: 21036
    • Pagina van klaas
Re: HULP! Condensator werkt niet.
« Reactie #4 Gepost op: 16 mei 2021, 14:53:03 »
Weerstand151 betekent: 15 met 1 nul er achter, dus 150 ohm.
Je hebt er 1k5 voor zitten, dat is in deze situatie rijkelijk groot. De leds branden dan op minimale spanning en als je dan de voeding wegneemt is de elco bijna meteen leeg. Probeer het maar eens als je de schakeling niet aan de decoder hangt, maar direct aan een gelijkspanningsvoeding van b.v. 12 of 15V. Dan gaan ze ook bijna meteen uit als je de voeding losneemt.
Je zou die weerstand van 1k5 kunnen vervangen door 100 ohm en kijken wat er dan gebeurt.

Klaas Zondervan

  • Online Online
  • Berichten: 21036
    • Pagina van klaas
Re: HULP! Condensator werkt niet.
« Reactie #5 Gepost op: 16 mei 2021, 14:55:00 »
- Ondanks Kirchhoff is het handiger om de weerstand aan de Aux# zijde te zetten. Scheelt in de in staprespons op het aan uit schakelen van de functie.
Sorry hoor, maar dit slaat echt nergens op.

Dave.......

  • Offline Offline
  • Berichten: 2094
Re: HULP! Condensator werkt niet.
« Reactie #6 Gepost op: 16 mei 2021, 15:04:31 »
Oh foutje, het was een 1k ohm
Nu vervangen voor een 470 ohm ( de kleinste die ik heb liggen)
Werkt inderdaad.


Dankje!

Fritsprt

  • Offline Offline
  • Berichten: 1793
Re: HULP! Condensator werkt niet.
« Reactie #7 Gepost op: 16 mei 2021, 16:19:05 »
Hoi Dave, nu de schakeling met een 470 Ohm weerstand lijkt te werken kan je ook het schema uit de encyclopedie volgen.



Hierbij is R1a de laadweerstand van de elco. Deze kan 47 a 100 ohm zijn. R1 kan je vervolgens in waarde kiezen om de helderheid van de leds in te stellen.

Gr. Frits

Dave.......

  • Offline Offline
  • Berichten: 2094
Re: HULP! Condensator werkt niet.
« Reactie #8 Gepost op: 16 mei 2021, 16:50:44 »
Oh ik heb toch een vraag.
Maakt het uit of je dan een condensator pakt die voor 16 of 25 volt is?

Klaas Zondervan

  • Online Online
  • Berichten: 21036
    • Pagina van klaas
Re: HULP! Condensator werkt niet.
« Reactie #9 Gepost op: 16 mei 2021, 16:57:28 »
De spanning die op de condensator staat is de maximale spanning die hij kan verdragen. Die moet dus hoger zijn dan de werkelijke spanning. Maar ook niet veel hoger. Als er 16V op komt te staan heeft het weinig zin om een condensator voor 100V te pakken.

Dave.......

  • Offline Offline
  • Berichten: 2094
Re: HULP! Condensator werkt niet.
« Reactie #10 Gepost op: 16 mei 2021, 16:59:37 »
Super, dankje!