Doel:€250.00
Donaties:€82.50

Per saldo:€-167.50

Steun ons nu!

Laatst bijgewerkt
op 18-05-2021
Algemeen

De stichting

Recente berichten

Loop ik tegen het maximum aantal treinen op mijn baan aan? door Klaas Zondervan
Vandaag om 20:30:59
LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 20:29:20
Roco Blokkendoos: welke stroomvoerende koppelingen? door treinengup
Vandaag om 20:13:50
Nederdam, H0 1970 - 1990 door Pascal77
Vandaag om 19:54:28
Onlangs gespot - gefotografeerd, de foto's door Luc2000
Vandaag om 19:45:26
Oneindige Overslag 0e RC door EricZmS
Vandaag om 19:07:53
Een soort modules voor onder de bank door Klaas Zondervan
Vandaag om 19:04:59
Bruggen-IG: de Hef in N schaal... door MOVisser
Vandaag om 18:58:01
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 18:53:12
Toon hier je nieuwe (model-) spooraanwinst(en)... door Edde
Vandaag om 18:26:57
Waar is dit? door Hans Reints
Vandaag om 17:54:36
Brawa 2021 door Dave.......
Vandaag om 17:40:27
Een ouderwetsch bakkerijtje in H0 door jandcargo
Vandaag om 17:37:30
Raadplaatje door Cc72000
Vandaag om 17:35:42
Roco 63123: TEE RAm 4 bak, sounddecoder problemen. door wob
Vandaag om 17:35:06
Modelspoorbeurs in Houten 17 juli 2021 door Wim Vink
Vandaag om 17:04:28
Opschriften verwijderen van metalen lok. Met Cif? door VAM65
Vandaag om 17:00:52
Keerlus bij digitaal gebruik en de DR5000 door Remunj
Vandaag om 16:57:33
Van Swarzach naar Swarzburg door Rondje_HO
Vandaag om 16:46:18
De bouw van ''Industriepark'' NL in spoor N. door Chrissie
Vandaag om 16:00:00
De bouw van mijn modelbaan in Thailand door Frans
Vandaag om 15:41:24
De Hoekse Lijn nader bekeken. door tijgernootje
Vandaag om 14:29:51
Tips voor een natuurgetrouwe modelbaan door Peeweetm
Vandaag om 14:25:38
Ronald’s nieuwe project: Endstation der Linie: “Bahnhof Poggendam door NS264
Vandaag om 13:48:01
Harzwald Hafen Bahn door tijgernootje
Vandaag om 12:48:06
Fleischmann Pendolino renoveren (N) versus chassis Tomytec. door NS264
Vandaag om 12:41:37
De bouw van een modulebaan met Nederlands landschap. door NS264
Vandaag om 12:31:14
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door tijgernootje
Vandaag om 12:18:53
Brauhofen 2020, modelbaan in h0. door MartOnTheWeb
Vandaag om 12:06:31
Frans loodsje et cetera door Noordernet
Vandaag om 12:04:06
  

Auteur Topic: Piko schienenbus DCC, problemen met decoders en verlichting  (gelezen 207 keer)

Stoomloc52

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 2
Piko schienenbus DCC, problemen met decoders en verlichting
« Gepost op: 17 mei 2021, 22:02:44 »
Beste hobbyisten,

Ik heb vraag lees onder staande tekst door ik heb al van alles geprobeerd maar het werkt nog steeds niet is er iemand die hier wel een antwoord op weet.

IK heb een Piko Schienenbus 5081 gekocht (art.nr piko 40251) deze voorzien van piko decoder (art.nr piko 56402 plux16) en de functie decoder (art.nr. piko 46212)

IK maak gebruik van een Ecos (ESU centrale)

In de motor wagen is de plux16 geplaats.  CV1 staat op aders 23
CV 29 is railcom+ uit gezet Bit 3
Met F0 zet ik de verlichting aan voor brand wit met rood  rood is uit te zetten met F3
De andere kant op brand wit en rood achter.
Met F1 zet ik de binnen verlichting aan.
Als het goed is moet de verlichting automatisch wissel van rij richten zonder dat ik met F3 rood         moet uit zetten.
Ook is de motorwagen niet goed te regelen qua rij gedrag  als hij moet stoppen rijd hij nog een
Tijdje  door  dit is ook niet te veranderen met de CV’s 2, 3 en 4
Zet ik de motorwagen op een analoge baan dan wisselt de verlichting wel op de juiste manier.

De bijwagen werkt helemaal niet hier heb ik streep verwijderd volgens tekening en de functie decoder geplaats volgens het instructie papier.
Rood op (wr)
Zwart op (wl)
20V op 20V
A4 op A4
A3 op A3

De motorwagen en de bijwagen hebben gewerkt bij Modelspoorgigant in Hillegom de verlichting van de bijwagen werd met F5 aan en uit gezet de verlichting wisselde van rij richting.
Deze heb ik daar gebracht om uit te zoeken wat er nu gaande was.

Nadat ik de schienenbus terug kreeg en deze bij mij op de baan zetten werkte er niets meer.
Bij hun werd  hij aan gestuurd met piko centrale.

Na onderzoek en navraag moest ik dus bit 3 in CV 29 uitzetten dit gedaan de motorwagen op nieuw
laten uit lezen door de Ecos en de motorwagen werkte weer ( behalve op de juiste manier van wisselde rij richting verlichting)

De bijwagen heeft op CV1 adres 23 ( het zelfde als de motorwagen)
Maar hij doet dus helemaal niets geen front verlichting en ook geen binnen verlichting.

Als ik de bijwagen op een analoge baan zet gaat de binnen verlichting branden als ik aan de trafo knop draai en wisseld de front verlichting van wit  naar rood.

Wat er aan de hands ik kom er niet meer uit van daar deze tekst.
Ik hoop dat het duidelijk is wat ik heb op geschreven.

Met vr gr  Ron
« Laatst bewerkt op: 17 mei 2021, 22:24:41 door Bert van Gelder. Reden: Titel aangevuld »