Doel:€250.00
Donaties:€77.50

Per saldo:€-172.50

Steun ons nu!

Laatst bijgewerkt
op 12-04-2021
Algemeen

De stichting

Recente berichten

Toon hier je nieuwe (model-) spooraanwinst(en)... door ingenium secundus
Vandaag om 13:26:43
Thema gezocht voor een schaal 0 baan van 3 bij 4,5 meter . door Peter Kleton
Vandaag om 13:26:08
Toon hier je (model)treinfoto's door Frans8800
Vandaag om 13:24:02
Toon hier je (model)TRAM foto's. door eemstede
Vandaag om 13:22:04
Dg in tijdperk III door GerardH
Vandaag om 13:16:28
Beslissen hoe er aan te beginnen ... door Hans1963
Vandaag om 13:09:01
Havenbaantje, Duitse havenstad, periode 2e wereldoorlog. door AndréDev
Vandaag om 13:04:55
Oude tijden, nieuwe tijden, Duitsland 2e wereldoorlog door Reinout van Rees
Vandaag om 13:02:49
Onlangs gespot - gefotografeerd, de foto's door V200-G2000
Vandaag om 13:02:08
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 12:56:25
Mijn eerste H0-modeltreinbaan in aanbouw door bigboynl
Vandaag om 11:53:11
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 11:48:26
Bouw "Bahnhofsvorfeld" door charp
Vandaag om 11:43:19
Raadplaatje door eemstede
Vandaag om 11:37:36
BNLS-Werkspoor - Pimp my LimaRossi Mat '46 Muizeneus door Duikeend
Vandaag om 11:28:32
Roco NS 200/300 Sik groen, model 2020, bedrijfsnummer 288 door Bert van Gelder
Vandaag om 11:12:07
De bouw van mijn modelbaan in Thailand door Aford
Vandaag om 11:01:41
Projekt 083-338 door Ric
Vandaag om 09:55:34
Baan in Los Angeles door Thai-Bundesbahn
Vandaag om 09:51:33
Plaatselijk verf verwijderen, iemand een idee? door thonis
Vandaag om 09:28:26
BNLS-module: "Werkspoor-Kathedraal" door VFR
Vandaag om 09:03:20
Falkenheim door Frank 123
Vandaag om 08:55:57
Aachenau West door puntenglijder
Vandaag om 08:37:41
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door puntenglijder
Vandaag om 08:22:18
Dönsdorfer Bauberichte door Thai-Bundesbahn
Vandaag om 03:54:33
Laag-Baarlo door Thai-Bundesbahn
Vandaag om 03:48:42
Everskerke, een fictief station aan de Zeeuwse lijn in de jaren '70 in H0. door Thai-Bundesbahn
Vandaag om 03:46:49
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Thai-Bundesbahn
Vandaag om 03:40:35
Albert's fantasie in schaal 0e door jaco1988
Vandaag om 00:09:28
De Maaslijn na 75 jaar dan toch onder de draad? door Martin Hornis
16 april 2021, 22:48:23
  

Auteur Topic: Faller Car System, probleem met aansluitingen.  (gelezen 2948 keer)

Berttrein

  • Offline Offline
  • Berichten: 265
Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #15 Gepost op: 14 februari 2021, 12:58:22 »
Hallo allemaal,

Ik heb een baantje van faller. Ik heb daar 2 parkeerplaatsen gebouwd (parkharfe dus langdurig parkeren). Ik gebruik deze in combinatie met de control unit van faller. Bij het weer vrijgeven van de parkeerplaats beweegt de auto wel een stukje maar dat is niet ver genoeg om weer te gaan rijden. Heeft iemand hier een oplossing voor?

Alvast bedankt!

Met vriendelijke groet, Bert
« Laatst bewerkt op: 14 februari 2021, 13:01:25 door Berttrein »

Fritsprt

  • Offline Offline
  • Berichten: 1699
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #16 Gepost op: 14 februari 2021, 13:13:03 »
Hoi Bert,

Waarom start je een nieuw draadje? Volgens mij is dit nog steeds hetzelfde probleem als je eerdere draadje.

Gr. Frits

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #17 Gepost op: 14 februari 2021, 14:36:31 »
Hallo Frits,

Met behulp van de magneetjes werkt het programma via de control unit zoals het moet. Ik zag dit als een nieuw probleem omdat de auto’s wel aanstalten maken om weg te rijden maar te kort de impuls krijgen om ook echt “los” te komen van de parkharfe.

Hopelijk heb jij of iemand een oplossing voor dit.

Met vriendelijke groet, Bert

VvKan

  • Offline Offline
  • Berichten: 701
  • Veroniek
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #18 Gepost op: 14 februari 2021, 16:47:09 »
Een oplossing schuilt een beetje in je eigen woorden.  De puls is te kort om weg te komen.  Dus de puls verlengen.  Maar ik denk, dat dat niet instelbaar is.  Dan dus maar een andere gedachten gang.
Als de puls te kort is, dus de magneet is te kort UIT geschakeld, dan komt die weer "in" voordat de wagen het magneetveld heeft verlaten.  Dus op dat moment is het magneetveld te sterk.  Dus dan zou je het magneetveld moeten afzwakken.

Ik heb begrepen, dat de hoogte, dus de kracht van het magneetveld, instelbaar is.  Dat moet dus sterk genoeg zijn om te stoppen en zwak genoeg om een al een beetje vertrokken wagen niet weer te laten stoppen.

Dus lekker wat prullen met de afstelling.

(PS ik heb die spullen niet, ik reageer alleen op de door jou gebruikte woorden en de plaatjes en mededelingen in het eerdere draadje)
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Fritsprt

  • Offline Offline
  • Berichten: 1699
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #19 Gepost op: 14 februari 2021, 18:28:22 »
Hallo Bert,

Ik heb de handleiding van de Faller Traffic Control er even bijgepakt.
Volgens mij moet je programma 8 of 9 met de DIP switch kiezen voor een parkeerhaven



Vervolgens moet je de parkeerspoel op A2 of A4 aansluiten. Dan wordt hij 2s bekrachtigd. Tenminste, zo lees ik het.



Aansluitschema volgens de gebruiksaanwijzing

Succes Frits

Bert van Gelder

  • Team forummoderators
  • Offline Offline
  • Berichten: 4120
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #20 Gepost op: 14 februari 2021, 22:57:57 »
Hoi Bert,

Waarom start je een nieuw draadje? Volgens mij is dit nog steeds hetzelfde probleem als je eerdere draadje.

Gr. Frits

Beide draadjes bekeken, en deze kunnen het beste samengevoegd zijn....

Gr, Bert
Team moderatoren.

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #21 Gepost op: 07 maart 2021, 09:11:42 »
Hallo allemaal, ik ben weer een stuk verder met mijn project.

Ik heb de parkeerplaatsen (parkharfe) ingebouwd in de baan en dit werkt naar tevredenheid (al moet het rijdraad op de wissels wel erg nauwkeurig worden gelegd om te voorkomen dat elke wagen rechtsaf buigt).

Aan de andere kant van de weg heb ik twee stopstelles ingebouwd (2 bushaltes achter elkaar).
Hier loop ik nu tegen het volgende probleem aan:
De ene werkt prima maar de andere ligt wat verder van de besturingsmodule (161651) af. Voor deze heb ik de kabeltjes moeten verlengen om ze te kunnen verbinden. Ik heb 0,14mm kabels gebruikt. Op geen enkele manier werken de twee sensoren en de wissel en de stopspoel. Kan dat komen door de gebruikte kabels en de marklin verbindingsstekkertjes? Moet je juist dikkere of dunne kabels gebruiken?  Ik heb hem ingesteld op programma 1. Wederom dank voor jullie hulp! Groeten Bert
« Laatst bewerkt op: 07 maart 2021, 10:28:48 door Berttrein »

Fritsprt

  • Offline Offline
  • Berichten: 1699
Re: Faller Car System, probleem met aansluitingen.
« Reactie #22 Gepost op: 07 maart 2021, 10:41:52 »
Hoi Bert,

Werkte het wel vóór je de kabels ging verlengen? Ik kan mij overigens niet voorstellen dat de dikte van de kabels uitmaakt en het gebruik van Marklin-stekkertjes ook niet. Als je gaat verlengen zou ik wel minimaal dezelfde dikte gebruiken als dat Faller gebruikt.

Bij hele grote afstanden (meer dan enkele meters) kan er over een te dunne kabel spanningsverlies ontstaan, zeker ook omdat de stroom door de stoppstelle aanzienlijk is. Heb je een universeelmeter? Dan kan je kijken of je de spanning over de stoppstelle kan meten.

Wat ook kan is dat je reeds 1 stoppstelle bekrachtigd heb en dat er voor de tweede onvoldoende stroom over is. Dus probeer eens alleen de stoppstelle die verlengd is aan te sturen.

Maar het belangrijkste om je te kunnen helpen is om te weten of de stoppstelle wel werkt met de originele draden.

Gr. Frits

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #23 Gepost op: 07 maart 2021, 12:10:42 »
Hallo Frits, dank voor je reactie en meedenken. Stopstelle heb ik op aparte trafo getest en werkt wissel werkt ook. Het gaat om maximaal een halve meter. De draden van de fcs sensoren zijn erg dun.

Ik heb wel een universeelmeter maar geen idee hoe dat werkt.

Ik heb ook alleen de bushalte aangesloten maar effect blijft hetzelfde: geen werking helaas.

Het enige wat ik nog kan aanpassen is het hele kastjeverplaasten en de beide sensoren rechtstreeks aansluiten. Wordt vervolgd!

Fritsprt

  • Offline Offline
  • Berichten: 1699
Re: Faller Car System, probleem met aansluitingen.
« Reactie #24 Gepost op: 07 maart 2021, 13:31:31 »
Stopstelle heb ik op aparte trafo getest en werkt wissel werkt ook.

En heb je de stoppstelle ook op de besturingsmodule geprobeerd, met niet verlengde draden?

Het gaat om maximaal een halve meter. De draden van de fcs sensoren zijn erg dun.

Bedoel je met sensor de stoppstelle en het wissel? Een sensor is nl iets anders. Bijvoorbeeld een reedswitch die reageert op het magneetje van de auto en de besturingsmodule een schakelsignaal geeft. Deze draadjes kunnen inderdaad heel dun zijn. Daar loopt nauwelijks stroom.

De draden van de wisselmagneet en stoppstelle moet je zeker niet dunner maken dan de originele Faller draden omdat daar wel een redelijke stroom kan lopen.

Succes Frits

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #25 Gepost op: 07 maart 2021, 13:44:26 »
Hallo Frits,

Het gaat idd om de sensoren.
Deze sturen de wissel en de stopstelle aan.

 De draadjes van de sensoren zijn heel dun. Denk je dat ik hier met de stekkertjes en het verlengdraad 0,14mm) kan werken? Of moet ik hier juist ook een dunne kabel aan verbinden?  Ik heb ook nog een dikke 0,5mm draad.


Kortom, begrijp ik het goed dat een dikke verlengkabel hier beter bij past?

Dank wederom!

Groeten Bert


Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #26 Gepost op: 07 maart 2021, 13:45:23 »
Hallo Frits, de wissel en stopstelle met de verlengde draden getest.
Met vriendelijke groet,
bert

Fritsprt

  • Offline Offline
  • Berichten: 1699
Re: Faller Car System, probleem met aansluitingen.
« Reactie #27 Gepost op: 07 maart 2021, 14:00:13 »
Hoi Bert,

De sensoren kan gewoon met dun draad. Als je de besturingsmodule met de hand activeert, dus als je a.h.w. de sensor nabootst met een draadje door de twee ingangen te verbinden, schakelt de stoppstelle dan wel? Zo ja, dan ligt het inderdaad aan je sensor. Zo nee, dan moet je het zoeken in je besturingsmodule of de aansluitingen van de wissel en stoppstelle

Gr. Frits

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #28 Gepost op: 20 maart 2021, 17:10:19 »
Hallo Frits en anderen,

Het heeft even geduurd maar ik ben weer een stap verder. Ik heb voor de ene bushalte een aansturingsmodule 1772 gebruikt en deze dichter bij de sensoren geplaatst. Nu werkt ook deze halteplaats!

Nu ben ik bezig met een wissel van faller die ik via een drukknop wil bedienen. Nu staat er in de beschrijving dat je een weerstand van 47 ohm moet gebruiken als je constant stoom op de wissel zet. Ik heb twee zakjes met weerstandjes maar heb geen idee hoe ik erachter kom hoeveel weerstand deze zijn.  Ik voeg een foto toe. Wellicht iemand die mij wegwijs kan maken in de wereld van de weerstanden?




Is een weerstand hetzelfde als een reedcontact?



Dank en groet,
Bert
« Laatst bewerkt op: 20 maart 2021, 17:13:34 door Berttrein »

Te 2/2

  • Offline Offline
  • Berichten: 839
  • Metrop-Märklin
Re: Faller Car System, probleem met aansluitingen.
« Reactie #29 Gepost op: 20 maart 2021, 17:39:52 »
Is een weerstand hetzelfde als een reedcontact?
Encyclopedie nalezen?
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail