Doel:€250.00
Donaties:€102.50

Per saldo:€-147.50

Steun ons nu!

Laatst bijgewerkt
op 23-07-2020
Algemeen

De stichting

Recente berichten

Benelux-forum Kalender 2021 door Wim Vink
Vandaag om 13:45:52
ho baan 514 cm bij 262 door jandcargo
Vandaag om 13:40:07
Automatische koppeling door Blausee-Mitholz
Vandaag om 13:37:15
MODELSPOOR 2020 by MTD - Ook wij zijn slachtoffer door Lucien
Vandaag om 13:27:51
Verlichting in loc programmeren door Floris Dilz
Vandaag om 13:26:40
beginnen met digitaal door coldforged
Vandaag om 13:13:17
Waar moeten in dit voorbeeld de seinen staan door AB 7216
Vandaag om 13:06:03
De bouw van mijn modelbaan in Thailand door Thai-Bundesbahn
Vandaag om 12:22:56
Mijn eerste H0-modeltreinbaan in aanbouw door Thai-Bundesbahn
Vandaag om 12:13:28
Lijnbaanassistent (1930-1945), wat houdt de functie in? door Rondje_HO
Vandaag om 12:09:31
BNLS-module: "Werkspoor-Kathedraal" door Edsko Hekman
Vandaag om 11:50:21
Raadplaatje door RhBfan
Vandaag om 11:37:43
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 11:16:54
Fleischmann contact-pin, waar wordt deze voor gebruikt? door dh3201
Vandaag om 10:40:49
Bahnstrecke 5867 door Lars Smelter
Vandaag om 09:38:16
Ervaringen met veilingsites en webshops (Marktplaats, Ebay, Catawiki, etc). door Arjan6511
Vandaag om 08:24:48
NL baan: Frotterdam in h0 door Ben
Vandaag om 08:20:28
Bad Harzwald een fictieve havenbaan in spoor 0 door dimo1_dimo1
Vandaag om 07:53:32
Baan in Los Angeles door AndrevdG
Vandaag om 04:23:27
Fremo module - Boerderij van Meurs door Henry Visser
03 augustus 2020, 23:39:35
Piko NS1100, materieelbespreking door Mug
03 augustus 2020, 23:19:37
RSU Stapje 2 een NS goederenwagen van MK: de 18 Luiker door FritsT
03 augustus 2020, 22:35:22
NAM oliewagons, wat is de juiste maat. door henk
03 augustus 2020, 22:33:33
Globale ruimteindeling nieuwe H0 NL baan door Patrick Smout
03 augustus 2020, 22:26:14
Beginnersvragen ivm koppelingen, encyclopedie geeft geen duidelijkheid door wpinkhof
03 augustus 2020, 22:04:53
Mauritsburg (H0) door mcnjasper
03 augustus 2020, 21:47:20
Onlangs gespot - gefotografeerd, de foto's door Twinkie
03 augustus 2020, 21:43:14
NS: NCS Kleuren toegepast door FritsT
03 augustus 2020, 20:38:10
Projekt 083-338 door 44
03 augustus 2020, 18:45:28
Roco 2020, nieuws van de fabrikant door barry1972
03 augustus 2020, 18:11:05
  

Auteur Topic: LokPilot 5.0 probleem  (gelezen 4424 keer)

bask185

  • Offline Offline
  • Berichten: 682
Re: LokPilot 5.0 probleem
« Reactie #75 Gepost op: 30 juni 2020, 00:10:08 »
Een te lichte voeding kan tot dipjes in de baanspanning leiden. Ik denk dat de symmetrie in de blokgolf misschien aangetast kan worden door kleine variaties in de belasting als j het uiterste vergt van je voeding.

Het ene piekje kan misschien net aan een paar tienden of misschien wel een volt verschillen van een ander piekje. Maar dat dit er voor zorgt dat de loc de DCC signalen hierdoor niet meer herkent, lijkt me net zo vaag als inductief gedragende gloeilampjes.

Echter, je voedt het ding met AC doordat je te veel stroom trekt, kan de 50Hz van het net ook meespelen met een niet-zuivere-baanspanning. En ik denk dat die V5 lichtelijk gevoelig is voor deze ruis. Ik vind deze theorie minder onaannemelijk dan inductief gedragende gloeilampen  ;D

Heb je nou al eens een scoop op de baan gehangen? Meten is weten  :police: Ik ben ondertussen erg benieuwd naar de oorzaak.

Mvg,

Bas

Ben

  • Offline Offline
  • Berichten: 3729
Re: LokPilot 5.0 probleem
« Reactie #76 Gepost op: 30 juni 2020, 06:59:15 »
Voor mij is het helder. ;)


De Intellibox II vraagt om 16 V AC, minimaal 52 VA. Ik voed de centrale met een Roco 10725 trafo die 16 V AC 50 VA levert. Dat zou lijkt me genoeg moeten zijn. Ik rij niet met meer dan 5 loks tegelijkertijd en heb maar 2 wissels met een digitale decoder. Alle andere wissels zijn analoog en worden apart gevoed.


Die 50VA is te krap voor jouw toepassing, zie ook wat Uhlenbrock adviseert. De interne booster moet 3,5A kunnen leveren. Feitelijk geef je het zelf al aan: als je verlichting bij schakelt gaat het mis, je kunt nooit het gevraagde vermogen leveren en de IB2 zelf snoept ook het nodige van die 50VA af. Naar een 70VA trafo dus zoals is aanbevolen en zorg ook voor voldoende voedingspunten naar je baan met tenminste voldoende draaddikte.

Het broodje aap verhaal van het Esu forum is bewezen onzin en zou ik laten voor wat het is. En ja je kunt een scoop aan de baan hangen maar modelspoor bedrijven is niet al te ingewikkeld: gewoon doen wat in de gebruiksaanwijzing staat is doorgaans het beste.

Gr, Ben.

Bahn-AG

  • Offline Offline
  • Berichten: 603
Re: LokPilot 5.0 probleem
« Reactie #77 Gepost op: 30 juni 2020, 15:38:20 »
Hallo

Die roco lampjes trekken 20mA. Voor 5 wagens dus 500mA.
Zelfs al zou je de IB met 50VA voeden, dan nog is er meer dan genoeg reserve.

Heel andere insteek; staat er misschien een piko lok op de baan met een esu erin?

Bart
« Laatst bewerkt op: 30 juni 2020, 15:40:31 door Bahn-AG »

Klaas Zondervan

  • Offline Offline
  • Berichten: 19278
    • Pagina van klaas
Re: LokPilot 5.0 probleem
« Reactie #78 Gepost op: 30 juni 2020, 15:42:32 »
Het vermogen van de voeding kan volgens mij het probleem niet zijn. Het is alleen de 5.0 die problemen geeft, andere decoders hebben geen last.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

RBlok

  • Offline Offline
  • Berichten: 16
Re: LokPilot 5.0 probleem
« Reactie #79 Gepost op: 09 juli 2020, 15:30:47 »
Waarschijnlijk een domme reactie van mij, als NIET electronicer.
In de Loksound manual (maar die zal niet wezenlijk verschillen voor de rijfuncties) kom ik de volgende "reset" tegen:
De LokSound 5 decoder laat een automatisch uitlezen van de motorparameters toe. Deze methode zal dikwijls tot een zeer goede lastregeling leiden. Door de oneindig veel verschillende combinaties van motoren en aandrijvingen kan niet altijd tot een goed resultaat leiden, een proef zal dit bevestigen.
Ga als volgt te werk:
• Plaats de loc op een recht en vlak spoor, met een lengte dat de loc 2 seconden lang met volle kracht kan rijden, dit zal tijdens de meting automatisch verlopen, zorg voor een beveiliging op de uiteinden van het spoor.
• Selecteer de loc op de rijregelaar, zorg dat de functie toets F1 is uitgeschakeld, de rijregelaar op 0 staat en de rijrichting goed staat.
• Schrijf nu in CV54 de waarde 0 (via programmeerspoor of met POM programmeren op het hoofdspoor).
• Druk de functie toets “F1” , de loc zal nu met volle snelheid gedurende 1,5 seconde onbestuurbaar zijn.
• De loc zal automatisch stoppen en de uitgemeten waarden voor CV51, CV52, CV53, CV54, CV55 zullen door de decoder opgeslagen worden.
Vanuit deze waarden kunnen indien noodzakelijk verdere regelingen toegepast worden.

Bij mij liepen twee locs met deze behandeling weer perfect na een schokkende decelleratie en acceleratie.

spock

  • Offline Offline
  • Berichten: 313
Re: LokPilot 5.0 probleem
« Reactie #80 Gepost op: 09 juli 2020, 23:51:49 »
Hallo Rblok,

Deze beschrijving is voor het afregelen van de motorregeling.
Het probleem is hier dat het DCC signaal niet meer herkend wordt. Dat is iets anders dan de motorregeling.

Ik sluit me bij een voorganger aan, zet een skoop op de baan en meet het signaal.

mvg spock