Doel:€250.00
Donaties:€157.50

Per saldo:€-92.50

Steun ons nu!

Laatst bijgewerkt
op 30-06-2020
Algemeen

De stichting

Recente berichten

NL baan: Frotterdam in h0 door Joran
Vandaag om 19:48:47
Onlangs gespot - gefotografeerd, de foto's door Andre Pronk
Vandaag om 19:36:16
Bahnstrecke 5867 door Frank 123
Vandaag om 19:29:10
LS-Models 2020, nieuws van de fabrikant. door Falcon10
Vandaag om 19:28:53
Busch 5968 belgische overweg (en wellicht NS-AKI?) een schop geven door Menno
Vandaag om 19:23:47
Modeltrein Express eigen productie (nog niet bekend wat!) door Floris
Vandaag om 19:20:14
Mijn eerste H0-modeltreinbaan in aanbouw door jerrytrein
Vandaag om 19:06:14
Depot + vervolg Vlieringen-2 door Pauldg
Vandaag om 18:59:29
Toon hier je nieuwe (model-) spooraanwinst(en)... door Railhopper
Vandaag om 18:49:37
Gezocht: enkelvoudige Loconet servodecoder? door VvKan
Vandaag om 18:19:39
De fabriek - Spoor 0 door Pauldg
Vandaag om 17:48:35
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door iarnrod
Vandaag om 17:30:03
Frans loodsje et cetera door Noordernet
Vandaag om 17:16:54
Mauritsburg (H0) door mcnjasper
Vandaag om 16:54:52
Mat '36 445 door GerardvV
Vandaag om 16:48:51
Virgin HSL van Las Vegas naar SoCal een ((piep)klein) stapje dichterbij door iarnrod
Vandaag om 16:40:42
Peco rails code 55 of 80 voor ouder materieel? door Ronald Halma
Vandaag om 16:34:22
NS: intercity Den Haag-Aken in 2025 haalbaar door JKER
Vandaag om 15:56:54
Afbeeldingen van lokomotieven op Z21 zetten! door Daan in Las Vegas
Vandaag om 15:23:32
Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Esufreak
Vandaag om 15:10:15
Bouwen met messing en zagen met beugelzaag, zaagbladen 6/0 en 8/0 door GerardvV
Vandaag om 14:44:31
De bouw van mijn modelbaan in Thailand door tuurtje
Vandaag om 14:16:38
NL-baan in Canada door Thai-Bundesbahn
Vandaag om 13:54:03
Onshape cursus door Edsko Hekman
Vandaag om 13:52:16
NS Stoomverwarmingswagen door nighttrain1
Vandaag om 11:54:28
18-luiker in spoor 0 door Vincent S
Vandaag om 11:41:50
3D printen van niet meer leverbare onderdelen door MOVisser
Vandaag om 11:16:40
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 10:25:31
Toekomst van modeltreinbeurzen? door nkob
Vandaag om 10:15:32
Modelhuis demonteren zonder stukken door Basilicum
Vandaag om 09:23:20
  

Auteur Topic: LokPilot 5.0 probleem  (gelezen 3549 keer)

bask185

  • Offline Offline
  • Berichten: 629
Re: LokPilot 5.0 probleem
« Reactie #75 Gepost op: 30 juni 2020, 00:10:08 »
Een te lichte voeding kan tot dipjes in de baanspanning leiden. Ik denk dat de symmetrie in de blokgolf misschien aangetast kan worden door kleine variaties in de belasting als j het uiterste vergt van je voeding.

Het ene piekje kan misschien net aan een paar tienden of misschien wel een volt verschillen van een ander piekje. Maar dat dit er voor zorgt dat de loc de DCC signalen hierdoor niet meer herkent, lijkt me net zo vaag als inductief gedragende gloeilampjes.

Echter, je voedt het ding met AC doordat je te veel stroom trekt, kan de 50Hz van het net ook meespelen met een niet-zuivere-baanspanning. En ik denk dat die V5 lichtelijk gevoelig is voor deze ruis. Ik vind deze theorie minder onaannemelijk dan inductief gedragende gloeilampen  ;D

Heb je nou al eens een scoop op de baan gehangen? Meten is weten  :police: Ik ben ondertussen erg benieuwd naar de oorzaak.

Mvg,

Bas

Ben

  • Offline Offline
  • Berichten: 3667
Re: LokPilot 5.0 probleem
« Reactie #76 Gepost op: 30 juni 2020, 06:59:15 »
Voor mij is het helder. ;)


De Intellibox II vraagt om 16 V AC, minimaal 52 VA. Ik voed de centrale met een Roco 10725 trafo die 16 V AC 50 VA levert. Dat zou lijkt me genoeg moeten zijn. Ik rij niet met meer dan 5 loks tegelijkertijd en heb maar 2 wissels met een digitale decoder. Alle andere wissels zijn analoog en worden apart gevoed.


Die 50VA is te krap voor jouw toepassing, zie ook wat Uhlenbrock adviseert. De interne booster moet 3,5A kunnen leveren. Feitelijk geef je het zelf al aan: als je verlichting bij schakelt gaat het mis, je kunt nooit het gevraagde vermogen leveren en de IB2 zelf snoept ook het nodige van die 50VA af. Naar een 70VA trafo dus zoals is aanbevolen en zorg ook voor voldoende voedingspunten naar je baan met tenminste voldoende draaddikte.

Het broodje aap verhaal van het Esu forum is bewezen onzin en zou ik laten voor wat het is. En ja je kunt een scoop aan de baan hangen maar modelspoor bedrijven is niet al te ingewikkeld: gewoon doen wat in de gebruiksaanwijzing staat is doorgaans het beste.

Gr, Ben.

Bahn-AG

  • Offline Offline
  • Berichten: 585
Re: LokPilot 5.0 probleem
« Reactie #77 Gepost op: 30 juni 2020, 15:38:20 »
Hallo

Die roco lampjes trekken 20mA. Voor 5 wagens dus 500mA.
Zelfs al zou je de IB met 50VA voeden, dan nog is er meer dan genoeg reserve.

Heel andere insteek; staat er misschien een piko lok op de baan met een esu erin?

Bart
« Laatst bewerkt op: 30 juni 2020, 15:40:31 door Bahn-AG »

Klaas Zondervan

  • Offline Offline
  • Berichten: 19120
    • Pagina van klaas
Re: LokPilot 5.0 probleem
« Reactie #78 Gepost op: 30 juni 2020, 15:42:32 »
Het vermogen van de voeding kan volgens mij het probleem niet zijn. Het is alleen de 5.0 die problemen geeft, andere decoders hebben geen last.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.