Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 21-04-2020
Algemeen

De stichting

Recente berichten

Mijn eerste H0-modeltreinbaan in aanbouw door Deetrein
Vandaag om 13:03:15
Doornvliet door NS264
Vandaag om 12:55:50
Trafo na laten kijken? door Klaas Zondervan
Vandaag om 12:53:48
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 12:52:49
Bouw spoor nul modulebaan, Bahnhof Königshofen, tijdperk III door bernhard67
Vandaag om 12:39:29
Onlangs gespot - gefotografeerd, de foto's door Luc2000
Vandaag om 12:36:38
Hoe groen was de groene E-loc 1000 ? door janw
Vandaag om 12:33:44
PREFO Tram Bouwpakket Gezocht door Marc tramt
Vandaag om 12:26:16
Schema Loconet bezetmelder door -Anton-
Vandaag om 12:25:36
Spoor nul RijGroep NoordOost/Nederland door bernhard67
Vandaag om 12:22:19
Toon hier je pas gereed gekomen (model-)spoorbouwsels ... door VAM65
Vandaag om 12:19:55
Een compleet dorp voor € 9,90….. (adviesprijs) door MarcoTrix
Vandaag om 12:12:41
LS Models World MW1802, Parijs - Amsterdam, enkele vragen door Rik
Vandaag om 12:11:50
Buitenlust door bernhard67
Vandaag om 12:07:47
Waldberg : Revived. door Reinout van Rees
Vandaag om 12:04:11
Class 66 van Märklin/Trix of van ESU? door erwin janssens
Vandaag om 12:00:56
Handbediende wissel RocoLine met bedding door Harold34
Vandaag om 11:47:35
BMB 00-Modulebaan, BMB-Rijdagen en BMB-Deelname aan Beurzen & Evenementen door St00mboy
Vandaag om 11:46:57
Fleischmann Profi-rails, productie wordt gestaakt! door Modellbahnwagen
Vandaag om 11:45:19
Piko H0 Hondekop, hoe kun je Philotrain trappetjes monteren? door VAM65
Vandaag om 11:33:50
BMB 00-modulebaan, Algemeen. door St00mboy
Vandaag om 11:31:30
Wasbenzine/residu door Floris Dilz
Vandaag om 11:01:09
Baan in Los Angeles door Wim Vink
Vandaag om 10:58:31
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door Tulpendaal
Vandaag om 10:51:47
Toon hier je nieuwe (model-) spooraanwinst(en)... door Daan!
Vandaag om 10:47:16
Rijdag bij Wullum NS door Wim Rosbender
Vandaag om 10:37:19
Lima NS1200, het opknappen/verbeteren. door San-Markos
Vandaag om 10:31:17
Ervaringen met veilingsites en webshops (Marktplaats, Ebay, Catawiki, etc). door Arjan6511
Vandaag om 10:30:03
"Union Pacific's Power Shop", een nieuwe baan in H0 door cor_b
Vandaag om 10:14:28
Dat overkomt mij niet. door dimo1_dimo1
Vandaag om 09:08:03
  

Auteur Topic: CV6 bij Uhlenbrock 76 320 decoder  (gelezen 307 keer)

BertOK

  • Offline Offline
  • Berichten: 29
CV6 bij Uhlenbrock 76 320 decoder
« Gepost op: 28 april 2020, 16:54:06 »
Vrienden,
Ik heb een nieuw probleem .
Bij het inmiddels ter ziele gegane PiCommIT te Zwolle heb ik een tijd terug een drietal Uhlenbrock Intelli Drive Comfort 76 320 decoders op de kop getikt voor een zacht prijsje.
Ik begrijp inmiddels waarom dat prijsje zo zacht is: ze zijn NIET in te stellen.
Ik heb via Snelheidsmetingen in iTrain 5.0 inmiddels een Piko NS 2297 met een Zimo decoder piekfijn aan het rijden evenals een Roco NS 521 met een ESU decoder, maar een Piko BR218 met de genoemde Uhlenbrock is heel andere koek.
De enige CV waar de decoder echt op reageert is CV5. Als die op de fabriekswaarde staat, is de top snelheid ca. 200 km/h.
Als ik CV5 op 30 zet is de top ca. 115 km/h (wat ik wil voor goederendienst op een Nederlandse jaren '80 baan), maar de grafiek blijft net zo steil als bij de waarde 63. Alleen is de grafiek horizontaal afgeplat vanaf stap 14.
Dan denk ik: even sleutelen aan CV6. Fabriekswaarde is 30.
Veranderd in 20. Geen effect op de grafiek.
Veranderd in 5. Geen effect op de grafiek.
Veranderd in 25. Geen effect op de grafiek.
Wat is hier aan de hand???

Door de decoder te verwisselen voor een nog ongebruikt exemplaar heb ik al kunnen vaststellen dat het probleem niet eenmalig, maar structureel is. De 'nieuwe' decoder reageert ook totaal niet op het veranderen van CV6. Enig verschil: bij CV2 = 1 start hij bij stap 1 al met 5,8 km/h i.p.v. 4,5 km/h! Overigens is de curve vergelijkbaar.
Ook heb ik het derde exemplaar van dit type in mijn Liliput NS 6485 geprikt. Even hopeloos... Het ligt dus ook niet aan de Piko BR218.
Het uitlezen van CV7, Softwareversion, levert de waarde 3 op; als dat iemand iets zegt.

P.S. Tot voor kort was mijn naam hier Oebert, maar inmiddels zit ik ook op het forum van iTrain en van DTS waar ik ook BertOK gebruik. Daarom heb ik besloten één lijn te trekken in mijn naamgeving.
« Laatst bewerkt op: 29 april 2020, 19:04:42 door BertOK. Reden: Verheldering »
Met vriendelijke groet,
Bert
iTrain 5 Standard; Windows 10; Digikeijs; H0; Rails: Piko A; Rollend materieel: Roco, Fleischmann, Hamo, Liliput, HollandRail, Lima, Piko

BertOK

  • Offline Offline
  • Berichten: 29
Re: CV6 bij Uhlenbrock 76 320 decoder
« Reactie #1 Gepost op: 05 mei 2020, 21:36:08 »
Bij gebrek aan respons heb ik mijn speurtocht naar de oorzaak van het probleem voortgezet.
Ik heb het lek boven water.

Ik heb contact gezocht met Uhlenbrock.
Zij zeiden dat de decoder CV6 negeert en naar CV 67-94 kijkt als hij wordt aangesproken met 128 stappen.
Ik keek dus in iTrain en zag daar dat alle locs met 28 stappen werden aangestuurd. Dat kon het niet zijn, dacht ik.

Vervolgens heb ik o.a. op dit forum mijn probleem voorgelegd in de hoop op de gouden tip.
Die kwam.

Iemand merkte op een ander forum op, dat je zowel in iTrain als in je centrale het aantal stappen op 28 moet zetten.
Ik dus in mijn Digikeijs DR5000 gedoken. Bleek die (standaard?) op 128 stappen te staan.
Na wijziging in 28 reageert de Uhlenbrock op CV6 zoals je mag verwachten.

Dit zal wel een klassieke beginnersfout zijn, maar het ware leuk geweest als iemand mij daar meteen op gewezen had.

Complicerende factor in dit verhaal is, dat een wat oudere decoder als de Uhlenbrock 76320 blijkbaar gevoeliger is dan de nieuwere (ik heb ook een ESU LokPilot V2.0 en een Zimo MX630P16 in andere locs zitten), want die lieten zich met foute instellingen op de centrale wel regelen via CV6.
« Laatst bewerkt op: 05 mei 2020, 21:42:22 door BertOK. Reden: verbetering »
Met vriendelijke groet,
Bert
iTrain 5 Standard; Windows 10; Digikeijs; H0; Rails: Piko A; Rollend materieel: Roco, Fleischmann, Hamo, Liliput, HollandRail, Lima, Piko

Remunj

  • Offline Offline
  • Berichten: 6515
Re: CV6 bij Uhlenbrock 76 320 decoder
« Reactie #2 Gepost op: 06 mei 2020, 08:16:02 »
Complicerende factor in dit verhaal is, dat een wat oudere decoder als de Uhlenbrock 76320 blijkbaar gevoeliger is dan de nieuwere (ik heb ook een ESU LokPilot V2.0 en een Zimo MX630P16 in andere locs zitten), want die lieten zich met foute instellingen op de centrale wel regelen via CV6.
Een LoPi V2.0 is nu ook niet echt te bestempelen als een nieuwere decoder  ;D We zitten inmiddels al bij versie V5.0  (y)

Buiten dat, 128 stappen voegt niet veel toe vindt ik zelf. 28 stappen is normaal meer dan genoeg, zeker als je de snelheid goed instelt en locs ijkt.
Gr.
Eric

BertOK

  • Offline Offline
  • Berichten: 29
Re: CV6 bij Uhlenbrock 76 320 decoder
« Reactie #3 Gepost op: 07 mei 2020, 19:15:51 »
Omdat ik Uhlenbrock ten onrechte gewantrouwd heb, laat ik hieronder zien wat er met geduldig puzzelen bereikt kan worden.
Ik ben tevreden met het bereikte resultaat. Ik wil mijn 6400 uitsluitend voor goederendienst gebruiken op mijn baan en daarom vind ik een top van net boven de 100 km/h voldoende.
Het enige wat mij bevreemdt is de grote sprong tussen stap 14 en stap 15. Wat ik ook probeer, kleiner krijg ik hem niet. Laat staan dat ik hem weg krijg. Als iemand me daarvoor nog een tip kan geven, graag!

Met vriendelijke groet,
Bert
iTrain 5 Standard; Windows 10; Digikeijs; H0; Rails: Piko A; Rollend materieel: Roco, Fleischmann, Hamo, Liliput, HollandRail, Lima, Piko