Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

Artitec restanten, wat kan je er van maken door Bob R.
Vandaag om 22:59:46
Projekt 083-338 door tuurtje
Vandaag om 22:58:58
Ostmühle, rangeerbaan in spoor 0 door NS264
Vandaag om 22:45:43
Twin Center open maken door krab
Vandaag om 22:42:34
Onlangs gespot - gefotografeerd, de foto's door dh3201
Vandaag om 22:39:54
H0 baan Zuid Limburg door T.Spat
Vandaag om 22:34:20
Grote trafo van minimaal 168VA of toch niet? door emanje
Vandaag om 22:32:50
100x "Het is Weekend" foto's!!! door ArjanB
Vandaag om 22:27:07
RhB 0m Foto bochtje van restmateriaal door Wouter_
Vandaag om 22:20:17
H0m RHB/MGB - van Sumvitg-C naar Disentis/Mustér (Zwitserland) door Sven
Vandaag om 22:10:21
Roco en Piko ICE’s, sluitverlichting knippert? door zuyderduyn
Vandaag om 22:03:38
Bruggen-IG: De brug van Oosterbeek door T.Spat
Vandaag om 21:58:16
Mooi weer om buiten te spelen door sncf231e
Vandaag om 21:51:51
Puntstuk Roco wissels door Wout br52
Vandaag om 21:39:51
EifelBurgenBahn door Reinout van Rees
Vandaag om 21:36:13
Rijnmondlijn in h0 door Sebas5998
Vandaag om 21:29:23
NTM goederenwagens in Spoor-0 door FritsT
Vandaag om 21:19:40
Baan in Los Angeles door bosje77
Vandaag om 21:15:17
Ronald’s nieuwe project: Endstation der Linie: “Bahnhof Poggendam door cor_b
Vandaag om 21:13:36
Tal der Eichhörnchen. N door raymond erdtsieck
Vandaag om 21:08:38
De bouw van mijn modelbaan in Thailand door thevandijks
Vandaag om 21:02:06
Bouwen van modellen bestaande uit gips door MOVisser
Vandaag om 21:02:03
Mijn eerste H0-modeltreinbaan in aanbouw door Frycio82
Vandaag om 20:59:35
Wat is er momenteel te zien op de Betuweroute? door Floris
Vandaag om 20:55:28
Nachttrein Amsterdam - Parijs jaren 90 door verst107
Vandaag om 20:18:25
"Union Pacific's Power Shop", een nieuwe baan in H0 door Ronald Halma
Vandaag om 20:18:12
BMB 00-modulebaan, Algemeen. door St00mboy
Vandaag om 20:17:51
Toon hier je nieuwe (model-) spooraanwinst(en)... door Sven
Vandaag om 20:04:07
Modelspoorbaan Fleischmann door jerrytrein
Vandaag om 19:48:48
Digitaal pendelen met Lenz ABC-systeem door Ronald Koerts
Vandaag om 19:34:23
  

Auteur Topic: Roco V 160 met NEM 652 en LoPi v4.0 doet raar  (gelezen 503 keer)

emanje

  • Offline Offline
  • Berichten: 287
Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Gepost op: 26 februari 2020, 12:33:15 »
Ik heb deze week een LokPilot V4.0 in mijn Roco V160 met 8-polige stekker gestoken en wat testrondjes gereden. Bij hogere snelheid (>60%) stopt de lok en ik hoor m zoemen. Zet de boel dan maar snel uit.
Als de stroom er weer op gaat start de lok weer mooi tot ie weer hetzelfde doet. Ik heb CV 29 daarna aangepast zodat analoge herkenning uitstaat. Dacht dat het daar aan kon liggen, maar helaas...
Hasenwald  |  H0 Profi  |  IB II  |  Power 4  |  Koploper  |  BMD16N-SD  |  LDT S-DEC-4-DC

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2361
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Reactie #1 Gepost op: 26 februari 2020, 12:45:18 »
En hoe rijdt de loc als je er geen decoder inzet, en hem met een analoge trafo laat rijden? Is de loc nieuw? Is de decoder nieuw? 

emanje

  • Offline Offline
  • Berichten: 287
Re: Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Reactie #2 Gepost op: 26 februari 2020, 14:00:26 »
Analoog loopt ie heel mooi, net als digitaal overigens. Tis alleen boven een bepaalde snelheid dat ie abrupt stopt en zoemt. Decoder is nieuw, net uit de verpakking. Firmware 4.16.9247
Hasenwald  |  H0 Profi  |  IB II  |  Power 4  |  Koploper  |  BMD16N-SD  |  LDT S-DEC-4-DC

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2361
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Reactie #3 Gepost op: 26 februari 2020, 14:26:29 »
En is de loc ook nieuw? Heb je alleen aan CV29 iets veranderd?

Dave.......

  • Offline Offline
  • Berichten: 1522
Re: Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Reactie #4 Gepost op: 26 februari 2020, 14:51:57 »
Het klinkt bijna als overbelasting  ???

Biesje

  • Offline Offline
  • Berichten: 1493
    • Biesje.nl
Re: Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Reactie #5 Gepost op: 26 februari 2020, 15:07:10 »
Als het een oudere V160 is met de grote ronde motor dan kan dat best wel het geval zijn. Maar die hebben geen NEM stekker dacht ik. Misschien oud vet? Daardoor kan een nieuwere motor ook zwaar lopen en meer stroom trekken. Alle tandwielen even schoonmaken?

Eerste waar ik aan dacht is maximum snelheid (CV 5) lager ingesteld als halve snelheid (CV 6). Maar dat is ook onwaarschijnlijk bij een nieuwe decoder.

Mvg,

Robert

emanje

  • Offline Offline
  • Berichten: 287
Re: Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Reactie #6 Gepost op: 26 februari 2020, 17:52:19 »
Aanvullende info:
Ik ben er achter gekomen dat het fenomeen zich alleen voordoet op de programmeerrails. Sommige loks hebben er helemaal geen last van, andere weer wel. Ik vind mijn centrale (IB II) nu verdacht... Op de baan gaat alles goed. Dus daar kan ik uiteraard mee leven. Opvallend blijft het echter wel.
Hasenwald  |  H0 Profi  |  IB II  |  Power 4  |  Koploper  |  BMD16N-SD  |  LDT S-DEC-4-DC

Remunj

  • Offline Offline
  • Berichten: 6471
Re: Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Reactie #7 Gepost op: 27 februari 2020, 20:36:50 »
Ik denk niet dat je centrale verdacht is.
Bij de meeste centrales kan de program uitgang minder vermogen leveren om problemen te voorkomen.
Ik kan het bij Uhlenbrock niet vinden of dat voor de IBII ook geldt maar ik vermoedt dat daar dus je probleem zit.

Eigenlijk geen probleem dus  :angel: ;D
Gr.
Eric

emanje

  • Offline Offline
  • Berichten: 287
Re: Roco V 160 met NEM 652 en LoPi v4.0 doet raar
« Reactie #8 Gepost op: 06 maart 2020, 01:16:36 »
Thanks!
Hasenwald  |  H0 Profi  |  IB II  |  Power 4  |  Koploper  |  BMD16N-SD  |  LDT S-DEC-4-DC