Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 20-05-2022

Vacature: secretaris bestuur
Algemeen

De stichting

Recente berichten

Roco 1600, versie 2022 door Ascona
Vandaag om 00:03:14
Hoe zaag je een Lima hondekop door? door Duikeend
Vandaag om 00:01:05
Toon hier je (model)TRAM foto's. door Chris Westerduin
24 mei 2022, 23:43:33
Mijn eerste H0-modeltreinbaan in aanbouw door NS1220
24 mei 2022, 23:33:49
Airbrushes, wat is de beste tool en wat zijn de verschillen? door Tomasso
24 mei 2022, 23:22:08
Eén compressor en een hoop vragen door jerrytrein
24 mei 2022, 23:00:46
Korneschans. Een fictief Duits Nederlands grensstation. door DJV
24 mei 2022, 22:54:14
Raadplaatje door Modellbahnwagen
24 mei 2022, 22:38:51
NTM goederenwagens in Spoor-0 door RutgerSHM
24 mei 2022, 22:37:43
Bruikbare etsplaten voor NS4000 en NS4700 tenders, en NS slijptrein? door Eric B
24 mei 2022, 22:30:29
1st Dutch US Convention, 21 en 22 mei 2022, Aalten door Ronald Halma
24 mei 2022, 21:52:14
Treinbaan verticaal opbergen. Is dat handig? door Olav
24 mei 2022, 21:49:55
Heen, En en Weer: de tram. door Huup
24 mei 2022, 21:49:31
Roco 2242 rijdt belabberd door Hielke Breider
24 mei 2022, 21:41:47
Artitec Hondekop IC-uitvoering, model 2020, materieelbespreking. door Benelux795
24 mei 2022, 21:14:49
Ontwikkelingen bij de Selfkantbahn (1.000mm) door SimonSt
24 mei 2022, 20:30:07
Baanplannen van langgerekte stations door phdirk
24 mei 2022, 20:29:09
TEE RAm of DE4 door borotof
24 mei 2022, 19:11:35
Onlangs gespot - gefotografeerd, de foto's door MichielB
24 mei 2022, 19:01:23
Toon hier je nieuwe (model-) spooraanwinst(en)... door sncf231e
24 mei 2022, 18:55:34
Handleiding/documentatie gezocht Pola-Maxi ? BR89 door Silvolde
24 mei 2022, 17:55:46
Rondom Charlois door Alewijn
24 mei 2022, 17:38:52
Frans loodsje et cetera door Noordernet
24 mei 2022, 17:35:27
Waar ik mee bezig ben en wat ik gemaakt heb door janvanbemmel
24 mei 2022, 17:25:51
Actuele bediening Oosterhout met goederentreinen door Rick
24 mei 2022, 15:51:06
BNLS modulebaan Werkspoor-Kathedraal hervat. door NS264
24 mei 2022, 15:01:36
Stoomtrein Goes-Borsele: Wat zijn we aan het bouwen door martijnhaman
24 mei 2022, 13:43:22
Gezocht: beschrijving Roco Modellen door eelco
24 mei 2022, 13:14:02
EifelBurgenBahn door Hendrik Jan
24 mei 2022, 11:24:06
Ex-DB TEE VT11.5 krijgt nieuw leven bij Railadventure door Modellbahnwagen
24 mei 2022, 10:47:05
  

Auteur Topic: Roco Vectron, verlichting werkt niet goed.  (gelezen 2312 keer)

Luc2000

  • Offline Offline
  • Berichten: 1366
Roco Vectron, verlichting werkt niet goed.
« Gepost op: 14 maart 2019, 14:51:53 »
Ik heb een roco SBB Vectron gekocht, die vandaag pas zijn eerste proefrit bij mij thuis heeft gemaakt.

Direct uit de verpakking, met loknummer 3 (maar ook andere lotnummers) branden aan 1 kant continue 2 lichten. Linksonder en boven.

Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rij richting.

Deze functies zie ik bij de functie instellingen niet terug, dus vrees ik dat er iets niet goed is. Ik heb immers ook 2 Roco BLS Vectrons die dit probleem niet hebben.

Heeft iemand misschien een simpele oplossing? Of retour Roco via de leverancier?

« Laatst bewerkt op: 14 maart 2019, 17:39:55 door Bert van Gelder »

bellejt

  • Offline Offline
  • Berichten: 1108
Re: Licht roco vectron
« Reactie #1 Gepost op: 14 maart 2019, 16:05:25 »
mss zit de decoder slecht geplaatst.Meestal terug winkelier want garantie
Greetings,salutations,groetjes,

Dion

  • powerd by Uhlenbrock & Esu
  • Offline Offline
  • Berichten: 5903
  • stationsplein Baden-Baden
    • stationsplein Baden Baden
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #2 Gepost op: 14 maart 2019, 18:52:37 »
Bij mijn sbb vectron 73955

F0= verlichting wit voorzijde 1x onder 1x boven
F1 = verlichting wit voorzijde 2x onder 1x boven
F2 = verlichting wit achter 1x onder sbb seinbeeld
F7= verlichting rood achter 1x onder f2 uitzetten
F8= verlichting rood achter 2x rood f2 uitzetten

Cabineverlichting brand bij mij aan beide zijde. Zowel bij stil stand als bij rijden.
Moest wel goed kijken of de cabineverlichting aan een kant Brande. Doet het aanzienlijk
minder fel.

Heb vier vectrons en bij 3 een andere licht schakkeling. Vind persoonlijk dat roco
er een beetje een rommeltje van maakt.

De bls heeft inderdaad een andere lichtschakeling en geen cabineverlichting zover mij bekent.
« Laatst bewerkt op: 14 maart 2019, 19:12:23 door Dion »
groetjes Dion

Luc2000

  • Offline Offline
  • Berichten: 1366
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #3 Gepost op: 14 maart 2019, 20:23:59 »
thnx

F1 is toch alleen motorgeluid?

En wat is bij jouw het verschil tussen F en f?

Licht onder, is dat bij jou links of rechts (als je naar de lok kijkt, dus niet uit perspectief cabine ;))
« Laatst bewerkt op: 15 maart 2019, 10:19:46 door 44 »

Joshua

  • Offline Offline
  • Berichten: 321
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #4 Gepost op: 14 maart 2019, 22:11:03 »
Ik heb een roco SBB Vectron gekocht, die vandaag pas zijn eerste proefrit bij mij thuis heeft gemaakt.

Direct uit de verpakking, met loknummer 3 (maar ook andere lotnummers) branden aan 1 kant continue 2 lichten. Linksonder en boven.


Klopt helemaal, Roco gebruikt minstens twee verschillende 'platinen', die voor de Zwitserse modellen geeft bovenstaand resultaat. F1 aan een zijde en F2 dacht ik aan de andere zijde. Zo is deze een aanvulling tot volledig frontsein 'config' en de andere zijde de in Zwitserland verplichte enkele witte licht voor onbediende cab.

Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rijrichting.

Die functie heb ik nog niet uitgeprobeerd. Maar kan zijn dat je de lok zelf van een decoder hebt voorzien? Platine is dan voorbereid voor een Zimo decoder, discussie hieromtrent elders (buitenland) gezien, misschien is dat dan de reden?

Deze functies zie ik bij de functie instellingen niet terug, dus vrees ik dat er iets niet goed is. Ik heb immers ook 2 Roco BLS Vectrons die dit probleem niet hebben.

Dan heb je waarschijnlijk de eerst release van de BLS en die is net de uitzondering op de regel, de tweede release is wel zo als bovenstaand gerealiseerd.

Heeft iemand misschien een simpele oplossing? Of retour Roco via de leverancier?


Geen van beide geef ik antwoord, maar doe wat je het beste lijkt?!
Groet Jos

Joshua

  • Offline Offline
  • Berichten: 321
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #5 Gepost op: 14 maart 2019, 22:15:59 »
Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rij richting.

Kan het ook zijn dat je een Roco muis gebruikt (?) en F0 met F10 verwisselt (shift toets)?. Dat is dan waarschijnlijk de cabine waarin in het eggie' de lok gereed gemaakt wordt (cab 1) en als je gaat rijden gaat deze cab.verlichting uit.
Groet Jos

Luc2000

  • Offline Offline
  • Berichten: 1366
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #6 Gepost op: 15 maart 2019, 12:38:56 »
Dank voor jullie bijdragen

Om evt misverstanden te voorkomen, ik heb de sound versie (73956) met een dus door roco (in fabriek) ingebouwde (Zimo (?) sound) decoder. Ik Heb er dus niet zelf een decoder ingestoken. Dat zou toch in 1x goed moeten werken?

Overigens (nog) in combinatie met flm twin center.

VAM65

  • Omroep Modelspoor Club. Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 1949-1963" te drukken.
  • Offline Offline
  • Berichten: 3395
  • Nederland 1949-1963 in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #7 Gepost op: 15 maart 2019, 12:58:34 »
Er vanuit gaande dat je hem nieuw gekocht hebt, zou ik terug gaan naar de winkel. Je hebt er immers garantie op!

Luc2000

  • Offline Offline
  • Berichten: 1366
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #8 Gepost op: 15 maart 2019, 16:14:29 »
is al retour  ;)
« Laatst bewerkt op: 15 maart 2019, 16:51:43 door Luc2000 »

VAM65

  • Omroep Modelspoor Club. Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 1949-1963" te drukken.
  • Offline Offline
  • Berichten: 3395
  • Nederland 1949-1963 in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #9 Gepost op: 15 maart 2019, 20:47:07 »
Verstandig! Laat ons nog a.j.b. even weten hoe het afgelopen is / wat de oorzaak was. Wie weet is dat leerzaam  :)

wob

  • Offline Offline
  • Berichten: 1823
  • Aachenau West
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #10 Gepost op: 13 mei 2022, 20:18:27 »
Onlangs een NS-Vectron flow design gekocht. Ik heb daar zelf een decoder ingeprikt.
Eerst een D&H.
Toen dat niet werkte volgens mijn verwachtingen: een LoPi van ESU (DCC).

Laten we de LoPi als referentie nemen.
Bij mij doet zich dan ongeveer hetzelfde voor wat eerder is genoemd:

Zowel bij cabine 1 als 2 brandt het rechter witte ondersein permanent (en ook gelijktijdig). Ze zijn op geen enkele wijze uit te schakelen.

Is dat een fout in de print?
Of weet iemand een truc om die seinen alsnog uit te schakelen?

Groet, Bas

W. Thomas

  • Offline Offline
  • Berichten: 1179
  • 145 025 met de ambrogio KLV door Köln süd
    • flickr foto's van treinen
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #11 Gepost op: 13 mei 2022, 21:19:36 »
Daar loopt al een draadje over, van de Holland piercer.
Daar heeft Frits zeer uitgebreid omschreven hoe en wat.

Je moet de decoder iig gaan functiemappen.
Ik heb dat gedaan met de ecos
Keine Minsch dä es perfek'

Voor al mijn treinen foto's http://www.flickr.com/photos/37440353@N08/
en mijn modelbaan in aanbouw
http://forum.beneluxspoor.net/index.php/topic,37661.0.html

wob

  • Offline Offline
  • Berichten: 1823
  • Aachenau West
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #12 Gepost op: 13 mei 2022, 21:42:36 »
Dank voor de tip.
Ik denk dat je dit draadje bedoelt.

Ik zal er eens op studeren.

Groet, Bas

wob

  • Offline Offline
  • Berichten: 1823
  • Aachenau West
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #13 Gepost op: 13 mei 2022, 22:26:59 »
Ik heb het draadje nu bekeken. Maar mijn specifieke probleem zie ik er nog niet bij staan.
Ik zal mijn vragen daar verder verduidelijken.

Groet, Bas