Doel:€250.00
Donaties:€72.00

Per saldo:€-178.00

Steun ons nu!

Laatst bijgewerkt
op 17-04-2019
Algemeen

De stichting

Recente berichten

NS omBC290x van MK modelbouwstudios door Ivo tB
Vandaag om 23:23:30
Pimp mijn DB 628 door Reinout van Rees
Vandaag om 23:19:15
Onlangs gespot - gefotografeerd, de foto's door Thom
Vandaag om 23:18:07
Spoor op industrieterrein Lage Weide door Thom
Vandaag om 23:07:09
Vriendendag Ver. Vrienden Spoorwegmuseum, zaterdag 22 juni 2019 door Thom
Vandaag om 23:03:27
Sporen naar het Verleden door Thom
Vandaag om 23:00:20
Bielzen kleuren/wheateren door jandcargo
Vandaag om 22:58:29
EifelBurgenBahn door Reinout van Rees
Vandaag om 22:56:56
Roco 62502A, ledverlichting werkt niet naar behoren. door spock
Vandaag om 22:39:08
BNLS-actie: Artitec DAF SRV door Lambert
Vandaag om 22:36:31
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 22:36:21
Raadplaatje door GerardvV
Vandaag om 22:31:15
Noch Gras Master 603131, electrisch schema gezocht. door Eric B
Vandaag om 22:29:06
De ‘gewone’ NS sik in spoor 1? door edwin1974
Vandaag om 22:19:24
HK draaischijf: ervaringen? door PkAlfisti
Vandaag om 22:18:50
Beschikbaarheid Fleischmann Profirails door Rondje_HO
Vandaag om 22:11:34
Geknutsel in spoor TT, naar Nederlandse voorbeeld door SimonSt
Vandaag om 22:09:13
Kruiswissel / Hosenträger isoleren en aansluiten door Stuurman Wil
Vandaag om 21:58:15
BR 03 154 met Gunter ombouw. door puntenglijder
Vandaag om 21:51:36
BMB 00-modulebaan, Algemeen. door St00mboy
Vandaag om 21:50:55
Projekt 083-338 door 44
Vandaag om 21:13:36
Heljan containerkraan hijsmechanisme werkt niet door Berttrein
Vandaag om 21:12:48
Piko h0 NS 2200 door Remunj
Vandaag om 20:45:25
Het oudste station van Nijmegen... bestaat nog steeds door WilcoV
Vandaag om 20:39:46
Tandwielen van as Rocomotortje afkrijgen door Klaas Zondervan
Vandaag om 20:03:26
Toon hier je nieuwe (model-) spooraanwinst(en)... door NL-modelspoor
Vandaag om 19:59:08
Servo aansluit bord door NTeering
Vandaag om 19:16:24
NS 8100 in Spoor-1 door FritsT
Vandaag om 18:38:29
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 18:38:02
Faller Car System, parkeerplaats 161674, problemen met sommige bussen. door Tijdperk||
Vandaag om 17:44:40
  

Auteur Topic: Roco Vectron, verlichting werkt niet goed.  (gelezen 998 keer)

Luc2000

  • Offline Offline
  • Berichten: 955
Roco Vectron, verlichting werkt niet goed.
« Gepost op: 14 maart 2019, 14:51:53 »
Ik heb een roco SBB Vectron gekocht, die vandaag pas zijn eerste proefrit bij mij thuis heeft gemaakt.

Direct uit de verpakking, met loknummer 3 (maar ook andere lotnummers) branden aan 1 kant continue 2 lichten. Linksonder en boven.

Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rij richting.

Deze functies zie ik bij de functie instellingen niet terug, dus vrees ik dat er iets niet goed is. Ik heb immers ook 2 Roco BLS Vectrons die dit probleem niet hebben.

Heeft iemand misschien een simpele oplossing? Of retour Roco via de leverancier?

« Laatst bewerkt op: 14 maart 2019, 17:39:55 door Bert van Gelder »

bellejt

  • Offline Offline
  • Berichten: 445
    • Onze site
Re: Licht roco vectron
« Reactie #1 Gepost op: 14 maart 2019, 16:05:25 »
mss zit de decoder slecht geplaatst.Meestal terug winkelier want garantie
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

Dion

  • powerd by Uhlenbrock
  • Offline Offline
  • Berichten: 5701
  • stationsplein Baden-Baden
    • stationsplein Baden Baden
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #2 Gepost op: 14 maart 2019, 18:52:37 »
Bij mijn sbb vectron 73955

F0= verlichting wit voorzijde 1x onder 1x boven
F1 = verlichting wit voorzijde 2x onder 1x boven
F2 = verlichting wit achter 1x onder sbb seinbeeld
F7= verlichting rood achter 1x onder f2 uitzetten
F8= verlichting rood achter 2x rood f2 uitzetten

Cabineverlichting brand bij mij aan beide zijde. Zowel bij stil stand als bij rijden.
Moest wel goed kijken of de cabineverlichting aan een kant Brande. Doet het aanzienlijk
minder fel.

Heb vier vectrons en bij 3 een andere licht schakkeling. Vind persoonlijk dat roco
er een beetje een rommeltje van maakt.

De bls heeft inderdaad een andere lichtschakeling en geen cabineverlichting zover mij bekent.
« Laatst bewerkt op: 14 maart 2019, 19:12:23 door Dion »
groetjes Dion

Luc2000

  • Offline Offline
  • Berichten: 955
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #3 Gepost op: 14 maart 2019, 20:23:59 »
thnx

F1 is toch alleen motorgeluid?

En wat is bij jouw het verschil tussen F en f?

Licht onder, is dat bij jou links of rechts (als je naar de lok kijkt, dus niet uit perspectief cabine ;))
« Laatst bewerkt op: 15 maart 2019, 10:19:46 door 44 »

Joshua

  • pantograaf pantografen
  • Offline Offline
  • Berichten: 181
    • JKLX op Flickr
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #4 Gepost op: 14 maart 2019, 22:11:03 »
Ik heb een roco SBB Vectron gekocht, die vandaag pas zijn eerste proefrit bij mij thuis heeft gemaakt.

Direct uit de verpakking, met loknummer 3 (maar ook andere lotnummers) branden aan 1 kant continue 2 lichten. Linksonder en boven.


Klopt helemaal, Roco gebruikt minstens twee verschillende 'platinen', die voor de Zwitserse modellen geeft bovenstaand resultaat. F1 aan een zijde en F2 dacht ik aan de andere zijde. Zo is deze een aanvulling tot volledig frontsein 'config' en de andere zijde de in Zwitserland verplichte enkele witte licht voor onbediende cab.

Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rijrichting.

Die functie heb ik nog niet uitgeprobeerd. Maar kan zijn dat je de lok zelf van een decoder hebt voorzien? Platine is dan voorbereid voor een Zimo decoder, discussie hieromtrent elders (buitenland) gezien, misschien is dat dan de reden?

Deze functies zie ik bij de functie instellingen niet terug, dus vrees ik dat er iets niet goed is. Ik heb immers ook 2 Roco BLS Vectrons die dit probleem niet hebben.

Dan heb je waarschijnlijk de eerst release van de BLS en die is net de uitzondering op de regel, de tweede release is wel zo als bovenstaand gerealiseerd.

Heeft iemand misschien een simpele oplossing? Of retour Roco via de leverancier?


Geen van beide geef ik antwoord, maar doe wat je het beste lijkt?!

Joshua

  • pantograaf pantografen
  • Offline Offline
  • Berichten: 181
    • JKLX op Flickr
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #5 Gepost op: 14 maart 2019, 22:15:59 »
Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rij richting.

Kan het ook zijn dat je een Roco muis gebruikt (?) en F0 met F10 verwisselt (shift toets)?. Dat is dan waarschijnlijk de cabine waarin in het eggie' de lok gereed gemaakt wordt (cab 1) en als je gaat rijden gaat deze cab.verlichting uit.

Luc2000

  • Offline Offline
  • Berichten: 955
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #6 Gepost op: 15 maart 2019, 12:38:56 »
Dank voor jullie bijdragen

Om evt misverstanden te voorkomen, ik heb de sound versie (73956) met een dus door roco (in fabriek) ingebouwde (Zimo (?) sound) decoder. Ik Heb er dus niet zelf een decoder ingestoken. Dat zou toch in 1x goed moeten werken?

Overigens (nog) in combinatie met flm twin center.

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2089
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #7 Gepost op: 15 maart 2019, 12:58:34 »
Er vanuit gaande dat je hem nieuw gekocht hebt, zou ik terug gaan naar de winkel. Je hebt er immers garantie op!

Luc2000

  • Offline Offline
  • Berichten: 955
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #8 Gepost op: 15 maart 2019, 16:14:29 »
is al retour  ;)
« Laatst bewerkt op: 15 maart 2019, 16:51:43 door Luc2000 »

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2089
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #9 Gepost op: 15 maart 2019, 20:47:07 »
Verstandig! Laat ons nog a.j.b. even weten hoe het afgelopen is / wat de oorzaak was. Wie weet is dat leerzaam  :)