Doel:€250.00
Donaties:€80.00

Per saldo:€-170.00

Steun ons nu!

Laatst bijgewerkt
op 09-12-2018
Algemeen

De stichting

Recente berichten

E10 Lok geen rode sluitlichten? door oudebiels
Vandaag om 09:54:10
De bouw van mijn modelbaan in Thailand door Bouwer
Vandaag om 09:52:29
Opvangen ontsporing in klimspiraal door oudebiels
Vandaag om 09:50:20
SSN naar Maastricht morgen 15-12 door Floris
Vandaag om 09:45:57
Hekwerk Roco 2200 door Carel Ruysink
Vandaag om 09:45:07
ASB wielen vervangen voor gewone wielen door Arjen52
Vandaag om 09:10:57
Toon hier je nieuwe (model) spooraanwinst(en)... door Den Zoeterdam
Vandaag om 08:57:38
Van Swarzach naar Swarzburg door ca.gorter
Vandaag om 08:32:13
MB-module: "L'Esimé" door g-j
Vandaag om 08:14:07
MB-module: "Vakwerk is een vak apart" door Tulpendaal
Vandaag om 07:38:34
Rijnstraat door Tulpendaal
Vandaag om 06:35:30
Baan in Los Angeles door Thai-Bundesbahn
Vandaag om 04:22:25
Mijn eerste H0 modeltreinbaan in aanbouw door Silver Fox 2512
Vandaag om 00:16:31
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
Vandaag om 00:06:29
Nieuws over oud spul in Colombia door fc_del_nordeste
14 december 2018, 23:27:24
Luchtfoto's van Nederland in de jaren 20 en 30 van de 20e eeuw door Jan-Peter
14 december 2018, 22:42:10
www.NLinModel.nl - Nederlands modelspoor overzicht door KNed
14 december 2018, 22:36:30
Elco aansluiten op lok door Dave.......
14 december 2018, 22:33:54
Roco 2018 (zonder Fleischmann) door Rondje_HO
14 december 2018, 22:31:20
Projekt 083-338 door 44
14 december 2018, 22:21:01
Schwarzburg-Neuffen-Bahn door eichddraig
14 december 2018, 22:15:00
Neurenberg 2019; wat staat er op jouw verlanglijst? door Rondje_HO
14 december 2018, 22:13:41
Heen, En en Weer door DE-II
14 december 2018, 22:06:02
Aansluitklemmen Fleischmann Profi storen vaak door kawaaad
14 december 2018, 22:05:03
Silencer nieuw baanplan HO - met 9 jaar vertraging... door NS264
14 december 2018, 21:52:03
NS 5500 / HSM 700 spoor 0 / 1 door Ivo tB
14 december 2018, 21:49:12
Pronsfeld door rotaspeed
14 december 2018, 21:23:37
BMB 00-modulebaan, Algemeen. door St00mboy
14 december 2018, 21:10:36
H0 baanplan gebaseerd op Zell im Wiesental 274x265cm door AnneR
14 december 2018, 21:09:52
Kato N met LokPilot micro door trabiarie
14 december 2018, 20:19:11
  

Auteur Topic: RM-GB-8, detectie begint slecht te werken  (gelezen 630 keer)

Bert Snijder

  • Offline Offline
  • Berichten: 101
RM-GB-8, detectie begint slecht te werken
« Gepost op: 20 september 2018, 17:48:17 »
Beste mede hobbyisten,

Onder mijn digitale tweerail HO baan gebruik ik al 11 jaar een keten van een ouder type Littfinski bezetmelders RM-GB-8. Ze zijn met elkaar verbonden via S88-kabels met platte stekkers. De detectie werkt de laatste tijd slecht. In Win-digipet zie ik dat detectie dan weer wel en dan weer niet plaatsvindt. Ik denk dat deze S88 kabels storingsgevoelig zijn. Hoe los ik dit probleem op?
Alvast dank voor het meedenken. Bert Snijder
« Laatst bewerkt op: 20 september 2018, 21:01:02 door Bert van Gelder »

Trein-H0

  • Gast
Re: RM-GB-8
« Reactie #1 Gepost op: 20 september 2018, 18:01:20 »
Goedemiddag Bert,

Het eerste wat bij mij opkomt is dus slecht contact. En dan gelijk twee vragen:
1. Zitten de stekkers al die tijd alvast?
2 Worden de stekkers veel vast en los gemaakt?

In het eerste geval kan oxidatie de oorzaak zijn en kan het los en vast maken mogelijk een oplossing bieden. Tevens kun je ook contactspray overwegen.
In het tweede geval kan een versleten stekker de oorzaak zijn.

Bert Snijder

  • Offline Offline
  • Berichten: 101
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #2 Gepost op: 23 september 2018, 22:32:07 »
Beste Gerrit,
Hier en daar wat stekkers schoongemaakt, maar ik denk niet dat dit op oplossing is. Storingen blijven zich voordoen. Het lijkt eerder op een soort van overspraak. Maar weet iemand wat ik hiertegen kan doen?
Groet, Bert

Trein-H0

  • Gast
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #3 Gepost op: 24 september 2018, 07:28:20 »
Goedemorgen Bert,

Dan is de eerste stap gedaan. Meestal is het een kwestie van elimineren, dus slechte contacten zijn niet het probleem. Wat je bedoel met overspraak is mij niet duidelijk.

Locofiel

  • Offline Offline
  • Berichten: 27
  • Van duw- via opwind- naar elektrische trein.
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #4 Gepost op: 24 september 2018, 09:07:08 »
Overspraak ontstaat doordat je (communicatie)bedrading als antenne gaat fungeren.
De meest simpele oplossing hiervoor is het twisten (in elkaar draaien) van de betreffende bedrading.
Soms kansen metalen schotje of doosje om de betreffende ontvanger - hier de RM-GB-8 - ook soulaas bieden.
Deze oplossingen pasten wij toe in de telefooncentrales en de (inmiddels) antieke radio wereld  ;)


 Gr,

Dirk

Klaas Zondervan

  • Offline Offline
  • Berichten: 16375
    • Pagina van klaas
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #5 Gepost op: 24 september 2018, 09:13:01 »
De detectie werkt de laatste tijd slecht.
En eerst werkte het wel goed? Kun je bedenken wat er in de tussentijd is veranderd?
Het volgende optreden van "Without" is op 23 en 24 februari 2019 in de Zeelandhallen te Goes.

ErikW

  • Offline Offline
  • Berichten: 96
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #6 Gepost op: 24 september 2018, 10:04:12 »
Als je de S88 bus stabieler wilt maken, kun je er ook voor kiezen over te gaan op S88-N .  Hierbij worden standaard (getwiste) netwerkkabels gebruikt.  Er zijn kleine verloopprintjes van S88 naar S88-N.  Als je centrale dit ondersteunt, zou je ook nog over kunnen gaan op Loconet.

Onterechte meldingen kunnen ook veroorzaakt worden door sluip-verbruik op je baan, bijvoorbeeld door viezigheid op de rails.

Bert Snijder

  • Offline Offline
  • Berichten: 101
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #7 Gepost op: 07 oktober 2018, 22:08:02 »
Beste mensen,

Ik heb de laatst geplaatste Littfinski RM-GB-8 bezetmelder ontkoppeld en een paar weken bekeken wat er gebeurde. Gedurende deze weken zijn er geen storingen meer opgetreden. Het probleem lijkt hem dus in het laatste deel te zitten. Nu is de vraag wat de meest waarschijnlijke oorzaak van het probleem zal zijn: een storing in de laatste RM-GB-8 of een kabelprobleem?
Heeft iemand hier ervaring mee?

Groet, Bert Snijder

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4100
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #8 Gepost op: 07 oktober 2018, 22:18:00 »
Dan ga ik voor de kabel... Verreweg het meest storingsgevoelige deel. Sluit hem voor de grap maar eens dicht bij aan :) Ik zou kijken om over te gaan op S99-N.


Timo
Verzonden vanaf mijn desktop met Firefox