Doel:€250.00
Donaties:€90.00

Per saldo:€-160.00

Steun ons nu!

Laatst bijgewerkt
op 18-11-2019
Algemeen

De stichting

Recente berichten

Roco 2019 door Bert van Gelder
Vandaag om 23:45:10
Hoe kun je tekst op gebouw maken zonder papier of sticker? door Sven
Vandaag om 23:04:37
LS Models 2019 door mardig23
Vandaag om 23:03:15
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Sven
Vandaag om 22:53:15
Decoder 75340, wie weet meer over deze decoder? door Sven
Vandaag om 22:51:10
Richting Roco Geoline wissel verkeerd op multimaus door Ronald Koerts
Vandaag om 22:11:34
DDM-1 afscheid door Thom
Vandaag om 22:11:14
Gezocht: iemand die decoder kan inbouwen, en onderhoud. door spock
Vandaag om 22:05:18
Projekt 083-338 door 44
Vandaag om 22:04:55
Albulisch H0m en EPIII in H0 door Boertje
Vandaag om 21:47:49
BNLS trammodule: 'Den Zoedel Tramt' door Marc tramt
Vandaag om 21:36:31
BNLS werkspoor NS 8100 van Werps Modelbouw door Ivo tB
Vandaag om 21:18:12
Bouw Beel + "wat reed er achter de Beel" door Hans van de Burgt
Vandaag om 21:12:10
Goede plantenspuit door Rondje_HO
Vandaag om 21:11:56
Onlangs gespot - gefotografeerd, de foto's door Floris
Vandaag om 21:03:30
Mijn eerste H0-modeltreinbaan in aanbouw door Ric
Vandaag om 21:01:39
OBB Nightjet door Falcon10
Vandaag om 20:52:24
Fleischmann 1306 probeersels door Menno
Vandaag om 20:17:05
Vrije vertaling van station Arnhem jaren 80 door Niels B
Vandaag om 20:12:03
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door FritsT
Vandaag om 20:07:21
Franse treinen en scenery door hansb58
Vandaag om 19:58:47
Nieuw n-spoor baantje...De Albula door jerrytrein
Vandaag om 19:56:34
Welke (spuitbus)primer voor messing en styreen? door lokloods
Vandaag om 19:55:47
Update Lenz LH101 naar 2.0 geeft problemen. door Ronald Koerts
Vandaag om 19:55:22
Zoutkamp 1921 - 1942 door Piet Groot
Vandaag om 19:54:53
DDM-1 & DD-AR; de laatste loodjes. Fotodraadje. door Rick
Vandaag om 19:44:07
NS modelbaan Hoekdam H0 door Ronald1974
Vandaag om 19:39:23
Fleischmann Profi wissels, met servo's te besturen? door Remunj
Vandaag om 19:33:58
Watertoren van Wageningen. door Duizendpoot
Vandaag om 19:06:22
Toon hier je nieuwe (model-) spooraanwinst(en)... door IJsselsteyn
Vandaag om 18:12:01
  

Auteur Topic: Montage bouwkit Weinert BR 93  (gelezen 35480 keer)

JaJo

  • Offline Offline
  • Berichten: 10362
  • Spoor-0 & Spoor-1
    • Modeltreinbaan.nl
Re: Montage bouwkit Weinert BR 93
« Reactie #345 Gepost op: 28 september 2019, 15:55:25 »
Ik bewonder je om je uithoudingsvermogen Jan! (y)
Groet Jaap
Duits/NL, Spoor-0 en Spoor-1.Tijdperk II en III.
http://www.modeltreinbaan.nl

wob

  • Offline Offline
  • Berichten: 1017
  • Aachenau West
Re: Montage bouwkit Weinert BR 93
« Reactie #346 Gepost op: 29 september 2019, 17:53:57 »
Het ergste is dat na anderhalf uur één van de pennetjes wegschiet en onvindbaar op de grond verdwijnt. Daar waar je 'm hoorde vallen ligt ie uiteraard niet. Zelfs als je met de hand nog eens de halve vloer afveegt, kom je 'm niet tegen. En dan heb je ook nog eens geen extra pennetje...  ::)
Vandaag overkwam mij iets dergelijks.
Een isolatie-elementje (t.b.v. extra stroomafname) dat ik op de drager van de schuifbeweging zou lijmen, sprong uit mijn pincet >:(. Het zat al in de sneldrogende 2-componentenlijm.
En dit keer geen reserve onderdeel aanwezig. Zoeken is dan zinloos, weet ik uit ervaring. Het sprong veel te ver weg.

Dus uit een stukje karton zelf maar wat isolatie gefabriekt.
Opnieuw wat 2-componentenlijm aangemaakt.
Maar toen het ding op z'n plek zat zag ik bij toeval alsnog het weggesprongen onderdeeltje. Het was met de in de lijm gezette zijde tegen de muur gevlogen en daaraan blijven hangen ;D

Zoveel geluk heb ik zelden.
Alsnog toch maar even het zelf gemaakte onderdeel vervangen door het origineel :)


Ik bewonder je om je uithoudingsvermogen Jan! (y)
Dank je Jaap (je compliment was vast voor mij bedoeld ;))

Groet, Bas

wob

  • Offline Offline
  • Berichten: 1017
  • Aachenau West
Re: Montage bouwkit Weinert BR 93
« Reactie #347 Gepost op: 13 oktober 2019, 16:22:26 »
Het project maar weer eens opgepakt.

Nogmaals getest of het onderstel met de schuifbeweging nu werkelijk zonder zwaar punt loopt.
Van alles geprobeerd, maar het is het net niet helemaal.
Maar toch laat ik het er nu maar bij. Het is kiezen tussen het perfecte en het optimale. Ik meen het optimale gevonden te hebben.

De loc loopt vooruit iets soepeler dan achteruit. Dit in weerwil van het gegeven dat vooruit rijdend meer tandwielgeruis hoorbaar is. Dat was overigens al zo toen de schuifbeweging er nog niet op gemonteerd was.
Analoog achteruitrijdend op de minimum stand van de trafo, blijft de loc soms staan. Geef je dan meer spanning, dan springt ie alsnog weg. Dat zou kunnen duiden op een zwaar punt, ware het niet dat als je de spanning ompoolt, er precies hetzelfde gebeurt. Ook dan heb je extra spanning nodig om de loc te laten wegspringen

Ik houd het er daarom maar op dat de stroomafname niet optimaal is. (En ik wil me die illusie niet laten ontnemen ;D)
De assen zitten star in het frame.
Daarnaast heb ik de leibanen een drupje olie gegeven. Dat was niet van invloed op het rijgedrag. (Eigenlijk maar goed ook, want dan wordt er niets verdoezeld).

Ik wilde nu niet langer meer wachten met het aansluiten van de decoder. Mocht er alsnog sprake zijn van een zwaar punt, dan kan ik de motor losrukken (lijmverbinding) zodat de blokkade van de wormoverbrenging wegvalt. Handmatig is het dan goed vast te stellen in hoeverre alles soepel loopt of niet.

Om de decoder aan te sluiten moet de massa verbinding van de motor aan het frame worden losgesoldeerd. Die verbinding zit diep weg tussen het frame, dus ik was erop voorbereid dat dat wel eens lastig zou kunnen zijn.
Ondanks het gebruik van een minisoldeerbout liet de verbinding vrij snel los. Wat ik echter niet wist, is dat ook het (voorgemonteerde) frame van witmetaal is.
Met, je raadt het al, schade tot gevolg. Gelukkig allemaal aan de binnen-onderzijde, dus het valt niet op.
Dat witmetaal had de neiging om samen te klonteren met de pool van de motor. Uiteindelijk heb ik de pool van de motor maar losgefreesd van het frame om zeker te weten dat het contact duurzaam verbroken was.

Om de decoder te testen heb ik de bedrading provisorisch vastgesoldeerd. Ik had het liever ineens definitief gedaan, vooral vanwege de lastige verbinding aan de onderzijde tussen het frame. Maar je moet wel want je weet nooit van tevoren hoe de motor moet worden aangesloten. Oranje en grijs: 50% kans dat het goed zit.
Ik had goed gegokt. Maar toch moest de verbinding weer los omdat de decoderdraden moeten worden ingekort.


Hier zit de grijze draad naar de motor provisorisch vast.
De soldeerschade is ook te zien. Vlakbij de aansluiting. En ook aan het rode frame. Dat is allemaal gebeurd toen ik nog niet in de gaten had dat het frame van witmetaal is.
De decoder zit even in de tape om ongewild contact te vermijden.


En toen de test.
Spannend!
Het ziet er prima uit. De loc kruipt (met een heel veel lagere snelheid dan analoog in de laagste stand).
En geen zwaar punt :)

Nu moet de decoder z'n vaste plekje krijgen. Ik ga een gat maken in de voetplaat. Dan volgt een worsteling met de bedrading, verwacht ik.
En dan natuurlijk een verdere test van de rijeigenschappen.
Zijn die naar tevredenheid, dan kan het frame worden afgebouwd.

Groet, Bas

puntenglijder

  • Offline Offline
  • Berichten: 912
  • Ik heb geen rommel, er liggen overal ideeen.
Re: Montage bouwkit Weinert BR 93
« Reactie #348 Gepost op: 13 oktober 2019, 16:59:13 »
Bas.

Ik zie dat je je oude liefde weer uit de kast hebt gehaald.
Zelf denk ik dat het rij gedrag van haar nog wel beter word, ze moet natuurlijk ook nog in lopen.

Ook dat inlopen zal niet in een dag gebeuren, maar komt gewoon met de tijd.

Veel succes met de verdere bouw. (y)

Kees.

Floris Dilz

  • Tijdens de zomerstop zijn de giertijden tot nader order opgeschort. Nog even geduld.
  • Offline Offline
  • Berichten: 9205
    • aersch der visch.
Re: Montage bouwkit Weinert BR 93
« Reactie #349 Gepost op: 14 oktober 2019, 16:54:44 »
Let op met onderstellen beoordelen op zware punten als er een decoder op zit. Analoog zie je een zwaar punt vooral bij langzaam rijden, geef je een beetje gas dan drukt ie er meestal wel doorheen. Digitaal valt t juist niet op bij heel langzaam rijden, de lastregeling heeft dan tijd zat om te reageren en wat gas bij te geven zodat de motor gelijkmatig doorloopt, al hoor je t vaak wel  (het knorren van de motor wordt wat luider op zware punten), je gaat t juist zien aan schokkerig lopen bij "tussenin"-snelheden, als de lastregeling de boel niet meer snel genoeg kan compenseren maar de loc nog niet hard genoeg gaat om overal doorheen te ploegen.

Sowieso als standaardregel nooit een decoder inbouwen voor je minstens weet dat de loc analoog redelijk loopt, door lastregeling blijkt een klein motortje nog verbazingwekkend goed in staat een blokkerend drijfwerk op te frommelen of een tandwiel van tanden te ontdoen als een decoder gaat doordrukken.

Silvolde

  • Offline Offline
  • Berichten: 1075
Re: Montage bouwkit Weinert BR 93
« Reactie #350 Gepost op: 14 oktober 2019, 18:10:03 »
Floris, het betreft hier een klokankermotor, die 'knorren' niet. Het door Bas genoemde 'wegspringen' duidt m.i. op een wrijvingspunt in de schuifbeweging dat wellicht na een inloop periode verdwijnt. Het fenomeen dat er verschil in geruis is tussen de rijrichtingen kan zowel aan de ankerlagering als de speling van de tandwielen op de as en de speling van de aangedreven assen in het frame liggen. Het is in onze toepassing geen machine precisie.   

Je hebt 100% gelijk dat een model analoog eerst goed moet lopen voor het model gedigitaliseerd wordt.

Groet,
Rob

Floris Dilz

  • Tijdens de zomerstop zijn de giertijden tot nader order opgeschort. Nog even geduld.
  • Offline Offline
  • Berichten: 9205
    • aersch der visch.
Re: Montage bouwkit Weinert BR 93
« Reactie #351 Gepost op: 14 oktober 2019, 18:45:41 »
Met knorren bedoel ik het geluid dat je hoort in de onderste paar rijstappen van een decoder, waar je de pulsregeling van de decoder duidelijk aan het werk hoort. Dat hoor je bij klokankermotoren toch ook? (althans, tis mij nooit speciaal opgevallen dat je t niet hoort)

wob

  • Offline Offline
  • Berichten: 1017
  • Aachenau West
Re: Montage bouwkit Weinert BR 93
« Reactie #352 Gepost op: 14 oktober 2019, 19:31:42 »
Ik houd het er daarom maar op dat de stroomafname niet optimaal is. (En ik wil me die illusie niet laten ontnemen ;D)
Moet ik toch mijn illusie opgeven :-\
Ik had het natuurlijk wel kunnen verwachten....

Nog even over dat wegspringen:
Als de loc zich bij lage snelheid op een zwaar punt klem zou rijden, dan zou je toch verwachten dat wanneer je ompoolt, de loc rustig wegrijdt. Maar dat gebeurt dus niet. Ook dan moet er flink spanning worden gegeven met het wegspringen (in de tegenrichting) tot gevolg.
Dat was de reden dat ik dacht aan een matige stroomafname.

Dat de loc digitaal zonder haperen kruipt is wil dus niet zeggen dat er geen zwaar punt zou zijn. (Omgekeerd trouwens ook niet maar daar gaat het nu niet om). Heb ik me niet gerealiseerd, maar het klinkt heel plausibel, dat de lastregeling op z'n dooie akkertje in staat is de boel te verdoezelen.

Om de loc nogmaals analoog te testen moet ik nog meer onaangenaam soldeerwerk verrichten. Geen optie.
Bovendien ben ik al zo lang aan het prutsen en testen geweest dat ik niet verwacht alsnog het (vermeende?) zware punt te kunnen oplossen.

Er rest mij dan nog 1 mogelijkheid en dat is: de motor losrukken van z'n lijmverbinding en vervolgens handmatig onderzoek verrichten. Dat heeft als voordeel dat een eventueel zwaar punt veel gemakkelijker vast te stellen is alsook in welke positie precies.
En wie weet helpt dat uiteindelijk bij het oplossen.

Eerst ga ik toch nog even kijken hoe de loc zich met decoder gedraagt bij gemiddelde snelheid.

Groet, Bas

N.B.
De knorgeluiden hebben niets met de schuifbeweging te maken. Dat hoorde je namelijk direct al toen het (voorgemonteerde) onderstel van Weinert af kwam.

MOVisser

  • Offline Offline
  • Berichten: 1512
    • Modelbouw in't algemeen.
Re: Montage bouwkit Weinert BR 93
« Reactie #353 Gepost op: 14 oktober 2019, 22:16:00 »
 (y) (y) (y)
Je kunt me vinden op diverse treinenbeurzen.

wob

  • Offline Offline
  • Berichten: 1017
  • Aachenau West
Re: Montage bouwkit Weinert BR 93
« Reactie #354 Gepost op: 14 oktober 2019, 23:01:45 »
Aan het testrijden geweest (met decoder, Uhlenbrock 73 100).
En nu op alle snelheden.

Allereerst viel mij op dat de topsnelheid met decoder een stuk lager ligt. Misschien zelfs nog wel lager dan de maximale schaalsnelheid (65 km/u). Ook nadat ik CV 5 op de hoogste waarde (63) ingesteld had.
Geen probleem overigens, want de inzet zal sowieso beperkt blijven tot de sporen van het opstelterrein.
Maar toch vreemd, dat verschil tussen analoog en digitaal.

Eigenlijk is er geen schokkerig rijgedrag waarneembaar. Nou misschien een heel klein beetje dan, alleen op hogere snelheid of toch niet? Heel goed kijken in ieder geval.
Om meer zekerheid te verkrijgen heb ik een zeer soepel rollende wagen genomen en die voort laten duwen door het gemotoriseerde casco. Hoe constanter de snelheid hoe minder de wagen steeds eventjes loskomt.
Het resultaat:
Zo af en toe kwam de wagen een fractie los.

Ter vergelijking heb ik deze test ook uitgevoerd met verschillende andere locs. Die loc scoorden even goed of misschien iets beter.
Behalve dan een kreupel exemplaar, dat ik nog onder handen moet nemen. Dat scoorde evident slechter.

De kruiskop en de voorloophefboom blijven elkaar aan de rechterzijde schampen. Dat is en blijft een zwak punt. Van alles heb ik al geprobeerd maar beter dan zo krijg ik het niet.
Het zou goed kunnen dat dat toch een zwaar punt(je) tot gevolg heeft. Maar als dat al geval is, dan is het minimaal.

Ik kan niet geloven dat het zware puntje dusdanig zwaar is, dat de motor of de overbrenging in de soep zou draaien.
Verder is het zo dat de geluiden van de overbrenging me van het begin af aan al niet bevielen.
Stel dat ik de schuifbeweging voor 100% in orde zou krijgen, dan nog zit ik met die overbrenging waarvan ik denk "Das könnte besser sein".

Ik overweeg daarom sterk om het hier maar bij te laten, domweg dus omdat ik geen mogelijkheden tot verdere verbetering zie terwijl het resultaat misschien wel waar-zit-je-nu-eigenlijk-over-te-zeuren? is.

Maar eens een nachtje over slapen.

Groet, Bas
« Laatst bewerkt op: 14 oktober 2019, 23:30:24 door wob »

mwdb

  • Offline Offline
  • Berichten: 290
    • Albula-modell forum
Re: Montage bouwkit Weinert BR 93
« Reactie #355 Gepost op: 14 oktober 2019, 23:55:48 »
Het is wel een projekt waar je doorzettingsvermogen voor nodig hebt, zeg!
Al met al kom je langzaam maar zeker toch op het punt dat je een rijdende en heel fraai gedetailleerde lok hebt staan.

Misschien kun je een video maken om de rij-eigenschappen te beoordelen. Vaak zie je dan veel meer dan met het blote oog. Ook in slowmotion kun je vaak heel goed zien waar of dat er misschien nog wat klemt, of aanloopt.
Soms kan een kleine braam aan de rand van een drijfstang al de boosdoener zijn.

Benieuwd hoe het verder gaat,

Groeten Michiel
RhB / H0m-Dubbeldeklayout / Peco/Shinohara/Zelfbouwrails/DCC/Xpressnet
http://forum.beneluxspoor.net/index.php/topic,70833.0.html

wob

  • Offline Offline
  • Berichten: 1017
  • Aachenau West
Re: Montage bouwkit Weinert BR 93
« Reactie #356 Gepost op: 15 oktober 2019, 15:58:55 »
Een video is misschien een goed idee.
Maar in dit geval kan de loc zo ontzettend langzaam kruipen, dat dat eigenlijk ook al slow motion is.

Bij "niets meer aan doen", dan blijf ik toch met het idee zitten dat het heel misschien toch nog beter had gekund.

Het leek me dan toch maar het beste om de motor los te wrikken uit z'n lijmverbinding. Dan kun je tenminste handmatig voelen of er sprake is van een zwaar punt en waar dan precies.

Maar dat loswrikken lukte niet zomaar. Op een gegeven moment ontstond er wel beweging, maar loskomen ho maar.
En toen ineens zag ik een schroef aan de onderzijde. Blijkt dus dat de motor er inclusief verzwaringsblok er in z'n geheel uit kan :-[
Alle moeite om tussen het frame door te solderen was dus helemaal niet nodig geweest....
Dat helpt natuurlijk wel bij de nog te maken soldeerverbinding aan de massa.

Maar goed, de motor is dus vrij, en daar ging het uiteindelijk om.
Bij een snelle handmatige eerste test heb ik geen zwaar punt kunnen constateren. Als dat er al is dan is ook later nog heel eenvoudig de motor los te koppelen om het punt op te sporen.

Door schade (maar geen schande, vind ik) word je wijs (hoop ik dan maar) :angel:
Want ondertussen ontstaan er door dit soort toestanden steeds meer schadeplekken op de rood gespoten onderdelen. Het blijkt dat de grondlaag niet erg hecht.
De plekken zitten meest uit het directe zicht. Het wordt dus een kwestie van bijwerken.
Maar voor de nu nog te spuiten onderdelen ben ik gewaarschuwd.

Tot later.

Groet, Bas
die weer een beetje gerustgesteld is ;D

mwdb

  • Offline Offline
  • Berichten: 290
    • Albula-modell forum
Re: Montage bouwkit Weinert BR 93
« Reactie #357 Gepost op: 15 oktober 2019, 19:58:30 »
Maar in dit geval kan de loc zo ontzettend langzaam kruipen, dat dat eigenlijk ook al slow motion is.
Daar gaat het nou juist om: zoals al eerder werd gesuggereerd kan je decoder nogal wat onregelmatigheden in de loopcultuur compenseren.
Je zou die decoder ertussenuit kunnen halen en dàn (slow motion) filmen, aan beide zijden. Als er nog iets onregelmatigs in zit heb je goed kans dat je het dan wèl ziet.

Groeten, Michiel
RhB / H0m-Dubbeldeklayout / Peco/Shinohara/Zelfbouwrails/DCC/Xpressnet
http://forum.beneluxspoor.net/index.php/topic,70833.0.html

wob

  • Offline Offline
  • Berichten: 1017
  • Aachenau West
Re: Montage bouwkit Weinert BR 93
« Reactie #358 Gepost op: 15 oktober 2019, 23:08:09 »
Ik begrijp het, Michiel.

Maar nu de motor eenvoudig los te schroeven blijkt, kun je de wielen vrij laten draaien. Als je de loc op een stukje rails zet kun je dus handmatig voelen of er sprake is van een zwaar punt.

Bij een eerste check vanmiddag ontdekte ik geen zwaar punt.
Maar nu, uitgebreider en secuurder getest, constateer ik wel degelijk een zwaar punt. Jullie hebben dus allemaal gelijk in jullie reacties op mijn eerdere analoge tests. (Het zit 'm niet in een slechte stroomafname, wat ik liefst maar wilde geloven)

Met de loeplamp erop is nog te zien waar ook: precies het zwakke punt aan de rechter zijde waar de kruiskop en de voorloophefboom elkaar schampen (in plaats van langs elkaar te bewegen).
Op dat punt heb ik al van alles geprobeerd met draaien en buigen. Maar het is niet gelukt om ze geheel vrij van elkaar te laten bewegen. (Aanvankelijk liep de loc er zelfs op vast. Dat ie nu wel loopt is dus al een hele verbetering).

Ik denk het te kunnen verhelpen door een van de (imitatie)klinknagels op de kruiskop eraf te vijlen. Maar ja, dat gaat wel ten koste van het uiterlijk.

Maar weer eens een nachtje over slapen.

Groet, Bas

wob

  • Offline Offline
  • Berichten: 1017
  • Aachenau West
Re: Montage bouwkit Weinert BR 93
« Reactie #359 Gepost op: 17 oktober 2019, 09:39:38 »
(Even slikken. Inmiddels 1000x gepost. Zo'n diehard ben ik toch niet :-[? Maar het gaat vanzelf als je maar doorgaat....)

Voor de geïnteresseerden weer een vervolgje.

Mooi nieuws.
Het zware punt vanwege het conflict tussen voorloophefboom en kruiskop kon toch worden opgelost door de schuifkast wat verder te torderen. Dat is niet conform het voorbeeld, maar het valt niet op als je het niet weet.
Bij handmatig voortbewegen kan ik nu geen zwaar punt meer ontdekken.

Knorren bij vooruitrijden.
Het is me duidelijk geworden dat het "knorren" veroorzaakt wordt door de worm op het tandwiel. (Een recht tandwiel!).
Het blijkt dat als de motor (en daarmee de worm) een fractie verschoven wordt, dat de overbrenging in beide richtingen "knort". En niet zo'n beetje ook.
Nu ik dat weet begin ik dat knorren minder acceptabel te vinden, ondanks dat ik het frame zo "af fabriek" ontvangen heb. (Het komt dus niet doordat ik onnauwkeurig heb gebouwd).

Nieuwe rijtests.
Ondanks dat ik geen zware punten meer kan ontdekken, is het rijgedrag niet verder verbeterd. Er is (digitaal) achteruitrijdend (met lastregeling) nog steeds een (super)lichte onregelmatigheid zichtbaar.
Met uitgeschakelde lastregeling komt het rijgedrag ongeveer overeen met het analoge rijgedrag. Met dit verschil dat de loc nergens meer vastloopt.
Terzijde:
Zonder lastregeling loopt de loc ook weer net zo snel als analoog. Een enorm verschil.

Conclusie.
Als ik het knorren voor lief neem, dan is het helemaal prima zo.
Maar dat "als" is wel een beetje venijnig...

Groet, Bas