Doel:€250.00
Donaties:€82.50

Per saldo:€-167.50

Steun ons nu!

Laatst bijgewerkt
op 18-05-2021
Algemeen

De stichting

Recente berichten

Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
Vandaag om 01:31:40
N-rijder in spe. 2,80 mtr x 60 cm. door NS264
Vandaag om 01:11:46
Toon hier je nieuwe (model-) spooraanwinst(en)... door barry1972
Vandaag om 01:09:53
Brawa 2021 door Marcel112
Vandaag om 00:56:41
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:05:51
LTM-51 Garratt in messing, Spoor-0 door Hendrik Jan
12 juni 2021, 23:50:06
BMB-Module: “Corfe Castle Station” door Hans van de Burgt
12 juni 2021, 23:28:42
Onlangs gespot - gefotografeerd, de foto's door Floris
12 juni 2021, 23:13:50
Nederdam, H0 1970 - 1990 door AntonM
12 juni 2021, 23:00:29
De bouw van mijn modelbaan in Thailand door tuurtje
12 juni 2021, 22:47:09
Stroompunten onder baan door De eerste Ivo
12 juni 2021, 22:22:22
Bahnstrecke 5867 door Wim Vink
12 juni 2021, 22:16:19
Loop ik tegen het maximum aantal treinen op mijn baan aan? door Weerd
12 juni 2021, 22:05:32
Een stukje raccordement de Zwette in 1:87 door RieX
12 juni 2021, 21:51:01
Piko NS 2000, aankondiging 2021 door Spoors
12 juni 2021, 21:50:42
Pimp my Fleischmann BR01 164 ==> Lofzang op een Fleischmann BR 01 door Albert de Heer
12 juni 2021, 21:37:54
Toon hier je (model)TRAM foto's. door eemstede
12 juni 2021, 21:30:58
Roco Blokkendoos: welke stroomvoerende koppelingen? door treinengup
12 juni 2021, 20:13:50
Oneindige Overslag 0e RC door EricZmS
12 juni 2021, 19:07:53
Een soort modules voor onder de bank door Klaas Zondervan
12 juni 2021, 19:04:59
Bruggen-IG: de Hef in N schaal... door MOVisser
12 juni 2021, 18:58:01
Waar is dit? door Hans Reints
12 juni 2021, 17:54:36
Een ouderwetsch bakkerijtje in H0 door jandcargo
12 juni 2021, 17:37:30
Raadplaatje door Cc72000
12 juni 2021, 17:35:42
Roco 63123: TEE RAm 4 bak, sounddecoder problemen. door wob
12 juni 2021, 17:35:06
Modelspoorbeurs in Houten 17 juli 2021 door Wim Vink
12 juni 2021, 17:04:28
Opschriften verwijderen van metalen lok. Met Cif? door VAM65
12 juni 2021, 17:00:52
Keerlus bij digitaal gebruik en de DR5000 door Remunj
12 juni 2021, 16:57:33
Van Swarzach naar Swarzburg door Rondje_HO
12 juni 2021, 16:46:18
De bouw van ''Industriepark'' NL in spoor N. door Chrissie
12 juni 2021, 16:00:00
  

Auteur Topic: Artitec / REE 1300, materieelbespreking.  (gelezen 135660 keer)

henk

  • Offline Offline
  • Berichten: 19780
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #615 Gepost op: 26 februari 2021, 08:43:06 »
Maar op een forum vraag ik naar ervaringen van medehobbyïsten.

En omdat we de paginagrens weer zijn gepasseerd, citeer ik mijn vraag even.

Zijn er wel exemplaren die geen krimp geven als de stroom op de baan komt, laat staan tijdens het rijden. Dan weet ik of ruilen voor een ander exemplaar zin zou hebben.

Ik wil graag van andere bezitters van de geluidversie van dit model weten hoe gebruikelijk het bij dit model is dat de pantografen en de topseinen zo nu en dan een eigen leven lijden.
« Laatst bewerkt op: 26 februari 2021, 08:47:33 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

Mug

  • Offline Offline
  • Berichten: 213
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #616 Gepost op: 26 februari 2021, 13:32:02 »
De 1100, 1200, 1300 en 1500 hadden dacht ik ook dubbele schuitjes. De 1000 ook met de latere stroomafnemers. Zelfs de motorpost (mP 3000) en Plan T hadden dubbele schuitjes dacht ik.

Mvg,

Robert
Ja klopt Robert, schuitjes moet zijn koolstrips.
Plan V heeft een enkel schuitje.
Grtz. Frits

CC72067

  • Offline Offline
  • Berichten: 54
  • Frankrijk - Provence-Alpes-Côte-d'Azur - V-VI
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #617 Gepost op: 26 februari 2021, 14:50:03 »
Henk,

Ik weet niet of je er wat aan hebt, maar in dit topic https://forum.beneluxspoor.net/index.php?topic=89267.15 ging het ook over problemen met de Artitec 1300. Toen kwamen o.a. de volgende bevindingen naar voren na een test:

Hoi Bas (en anderen),

Ik heb bij Bentink Modelspooor Apeldoorn een 1300 met Sound mogen lenen voor een test. (waarvoor natuurlijk hartelijk dank !! (y) )

Mijn bevindingen:

1) Loc (c.q. haar electronica) start zeer moeilijk op :o Knipperende seinverlichting, bewegende panto's, flarden van geluid. Pas na ca. 2 seconden is de boel rustig. Let wel, dit is DIRECT aan de centrale.

2) Loc(decoder) is met de ESU programmer niet uit te lezen... zelfde verschijnsel als boven bij 1), plus dat de Programmer na 30 seconden het opgeeft en kortsluiting meldt :o

3) Loc(decoder) geprobeerd uit te lezen met de DR5000... 1 op 10 pogingen slaagt. De lok/decoder start niet snel genoeg op en genereert af en toe SHORT op het, op 700mA begrensde, begrensde programmeerspoor.

4) Loc in de T-Sectie van de DR5013 gezet.... zelfde verschijnsel als boven bij 1). De DR5013 probeert dat te corrigeren, en probeert met meer malen ompolen de zaak op te lossen, maar staakt net als de ESU programmer na ca.10 seconden en meldt sluiting...

5) Loc van buiten (na eenmaal opgestart te zijn ;) ) de keerlus in proberen te rijden... resultaat zie 4)

6) Stroom gemeten met een multimeter in piek-meter stand, tijdens inschakelen van de railspanning (direct aan de centrale) met de loc op de rails... Loc trekt ruim 2 Amp (!!! :o ) tijdens de opstartfase, waarna het terugvalt tot ca. 200mA als de boel rustig is geworden.

Mijn mening:

Er zit iets fundamenteel en grondig mis in de electronica van de loc. Ik vemoed dat het komt door de servo's van de pantografen. Deze "spartelen" volledig ongecontroleerd op en neer tijdens het opstarten.
Tegelijkertijd weet de decoder ook niet wat te doen (met haar uitgangen) want sluit- binnen- en seinverlichting knipperen als een dolle tijdens het opstarten. Hier vemoed ik, dat de servo's zoveel stroom (weg)trekken, dat de decoder meerdere keren gereset wordt.

Omdat het een leen-exemplaar was dat ik had, heb ik hem niet opengemaakt om te zien of er een, simpele, oplossing zou zijn... Echter is het voor mij bijna zeker, dat er grote elko's in de loc aanwezig zijn die geen of ontoereikende laadstroombegrenzing hebben. Tevens ontvangen de servo's al hun voedingsspanning terwijl de decoder nog niet opgestart is, hetgeen het effect nog eens versterkt.

Grtzz,

Karst


Jeroen Water

  • Offline Offline
  • Berichten: 4533
  • NS tijdperk IV (1974)
    • Flickr Fotostream Jeroen Water
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #618 Gepost op: 26 februari 2021, 15:04:56 »
Ik wil graag van andere bezitters van de geluidversie van dit model weten hoe gebruikelijk het bij dit model is dat de pantografen en de topseinen zo nu en dan een eigen leven lijden.

Ik heb dat verschijnsel ook, Henk. Weliswaar een AC Soundloc, maar als hij inderdaad ergens even geen spanning heeft, bewegen de stroomafnemers spastisch op en neer (omdat ik nog geen bovenleiding heb, liggen de stroomafnemers nu nog standaard neer). Ook komt het voor dat deze 1300 soms zonder topsein rijdt, meestal brandt deze gelukkig wel.

Jeroen
Bouwt aan Ermehuizen anno 1974

henk

  • Offline Offline
  • Berichten: 19780
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #619 Gepost op: 27 februari 2021, 10:08:45 »
Dat gaat uiteraard de winkel worden.

De winkel bevestigt in ieder geval dat bij alle exemplaren de pantografen en de topseinen eventjes een eigen leven lijden als de stroom op de loc wordt gezet en dus ook bij de geringste stroomonderbreking die verder geen invloed op het rijden of zelfs maar de onderste seinen heeft. Zou kunnen dat ze hier hebben meegelezen.  :)

Dat is dan maar duidelijk. Heb besloten het ding toch maar te houden en op den duur een beetje te gaan experimenteren.
Zo heb ik niks met sound. Eens kijken wat een gewone decoder doet.  ;D
Het is heel Nederlands om iets heel Nederlands te vinden.

henk

  • Offline Offline
  • Berichten: 19780
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #620 Gepost op: 04 april 2021, 18:23:15 »
Dat laatste heb ik bekeken. De Loksound vervangen door een Train-O-Matic decoder. Alles blijft dan werken, behalve het geluid natuurlijk, maar dat was de bedoeling. De pantografen gaan netjes heen en weer, alle verlichting doet het, alles met dezelfde functietoetsen. Programmeren is geen punt meer. Rijeigenschappen op lage snelheden zijn in de standaardinstellingen beter.

Kortom, ik laat het lekker zo.  (y)
Het is heel Nederlands om iets heel Nederlands te vinden.

henk

  • Offline Offline
  • Berichten: 19780
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #621 Gepost op: 29 april 2021, 10:16:41 »
Nog een vraag.
De 1315 heeft A-frontseinen. Klopt het dat het bovenste sein aanzienlijk minder licht geeft dan de onderste twee?
Het is heel Nederlands om iets heel Nederlands te vinden.

1200blauw

  • Offline Offline
  • Berichten: 1813
  • NS 1968-1982
    • Dit ben ik
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #622 Gepost op: 29 april 2021, 15:08:13 »
Ja, dat heeft de mijne ook. Of bedoel je 1:1, bij NS destijds?

henk

  • Offline Offline
  • Berichten: 19780
Re: Artitec / REE 1300, materieelbespreking.
« Reactie #623 Gepost op: 29 april 2021, 17:00:49 »
Nee, bij het model. De onderste twee frontseinen zijn schijnwerpers en het topsein laat maar matig licht zien. Als ik de onderste seinen voldoende dim, is het topsein nog nauwelijks zichtbaar. Wilde even weten of er iets verkeerd zat in mijn model.

Ik had iets soortgelijks met de Mehano reeks 77 en dat kon ik oplossen door een paar smd-weerstanden op de hoofdprint te vervangen door exemplaren met een hogere waarde. Dat zie ik me op de kleine lichtprintjes van dit model niet doen.
Heeft iemand dit opgelost? Hoe kan je de lichtopbrengst van een led verminderen zonder de weerstand aan te passen? Wit papier ervoor of zoiets?
Het is heel Nederlands om iets heel Nederlands te vinden.