Doel:€250.00
Donaties:€40.00

Per saldo:€-210.00

Steun ons nu!

Laatst bijgewerkt
op 15-08-2019
Algemeen

De stichting

Recente berichten

Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Johnnytrein
Vandaag om 15:58:12
Wie heeft ervaring met ESU Ecos + MultiMaus? door lare0008
Vandaag om 15:42:50
Modules van Kees Gorter door Wim Vink
Vandaag om 15:40:31
Lima V-280, ontbrekend onderstel door Han60
Vandaag om 15:35:29
Toon hier je nieuwe (model-) spooraanwinst(en)... door Euronight Jeroen
Vandaag om 15:10:46
Baanbouw Bosje77 door bosje77
Vandaag om 15:07:06
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 14:55:11
Onlangs gespot - gefotografeerd, de foto's door Floris
Vandaag om 14:49:30
Woonkamer Diorama "Station Almelo" door maarten_siffels
Vandaag om 14:44:57
LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 14:39:05
Roco 2400 is defect door edwin1974
Vandaag om 14:37:08
Station Rekerdam door Casmir
Vandaag om 14:35:02
Decoder foppen door weerstand ipv motor door Timo
Vandaag om 14:32:50
Westlandbaan door Niels B
Vandaag om 14:30:21
Bouw NS 2200 in spoor-0 door JaJo
Vandaag om 14:20:06
CityNightLine 1:1, 1:87 en 1:160 door Michiel 80
Vandaag om 14:03:30
Bentheimer Eisenbahn, gisteren, vandaag en morgen. door Hans Reints
Vandaag om 13:41:50
Update: baan in de tropen door Wim Vink
Vandaag om 13:35:26
Baan in Los Angeles door AndrevdG
Vandaag om 13:34:48
Zoutkamp 1921 - 1942 door MR
Vandaag om 13:25:24
Fleischman 434x onderdelen, maar waar door Tijdperk||
Vandaag om 13:22:51
Roco BR23, motor maakt veel geluid na decoderinbouw door Mechiel_
Vandaag om 13:21:36
EifelBurgenBahn door Krokodil68
Vandaag om 13:02:06
Er ook ingerold door Wim Vink
Vandaag om 12:53:29
Nieuw huis, nieuwe baan door MOVisser
Vandaag om 12:35:09
Modelspoorbeurs Houten 24 aug. 2019. Voor/nabeschouwing. door MOVisser
Vandaag om 12:27:30
Welke bloktreinen heb jij rijden? (filmpjes!!) door ceuleer
Vandaag om 12:14:07
Mijn baan (Erwin) door erwin janssens
Vandaag om 12:06:41
3D/RM-IG: Nieuws en info door FritsT
Vandaag om 10:59:35
Help de SGB aan €10.000,- voor een trap aan het seinhuis. Stem via ANWB-site. door kawaaad
Vandaag om 10:45:37
  

Auteur Topic: front en sluitverlichting van mijn 6400  (gelezen 1679 keer)

Richard van Dijk

  • Offline Offline
  • Berichten: 302
front en sluitverlichting van mijn 6400
« Gepost op: 22 november 2006, 16:12:34 »
Hoi allemaal.

Ik heb op Eurospoor een mooie 6400 loc gekocht. Gelijk daarbij een decoder gekocht. Nu de decoder er in gestopt en wat denk je, wel rijden als een trein maar geen front en sluit verlichting. Analoog doen ze het wel. Dus nu is mijn vraag weet iemand wat ik hier aan zou kunnen doen?
Het is een minitrix 6400 nieuw gekocht. Daarbij heb ik een Rautenhaus SLX870 decoder aan geschaft.

met vriendelijk groet Richard

joren

  • Gast
Re: front en sluitverlichting van mijn 6400
« Reactie #1 Gepost op: 22 november 2006, 16:15:50 »
Kan het zijn dat er een cv verkeerd geprogammeerd staat?
en met welk digitaal systeem rijdt u?


Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #2 Gepost op: 22 november 2006, 16:31:29 »
ik rij met het Twincenter van Fleischmann. Ik heb al zitten kijken of er een cv verkeerd staat maar kan niet vinden of dat daadwerkelijk zo is.

Peter Kleton

  • Offline Offline
  • Berichten: 2446
Re: front en sluitverlichting van mijn 6400
« Reactie #3 Gepost op: 22 november 2006, 17:05:34 »
 Hallo,
 Ik weet niet, of dit voor alle merken van lokdekoders geldt **,maar het kan zijn,dat je deze andersom in de steker moet zetten.
 Want het niet branden van de front- en sluitseinen is de indikatie daarvan.
 Suk6,Peter
  ** Bij Lenz b.v.
NS 1924-heden .
 0 baan   NS loks  2100 en 3900  en  eloks  1100, 1200, 1300 en Mat 24  op 2 rail en bovenleiding .
 Baan heeft  1 kopstation en  1 kruisingsstation in een ovaal .Werkende lichtseinen Aan  model van lok  de 23023 van de SSN wordt gebouwd

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #4 Gepost op: 22 november 2006, 17:26:42 »
Is dit wel zonder mogelijk beschadigingen te veroorzaken mogelijk. niet dat mijn decoder straks helemaal niks meer doet.

Richard

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #5 Gepost op: 22 november 2006, 17:44:05 »
De decoder er andersom in zetten is het ook niet. net getest maar helaas. weer terug gebouwd en weer net als voor het proberen. Rijden als een trein maar geen front en sluit verlichting.

Richard

Biem

  • Offline Offline
  • Berichten: 816
Re: front en sluitverlichting van mijn 6400
« Reactie #6 Gepost op: 22 november 2006, 17:49:59 »
hier is een duitse handleiding > http://www.rokon.info/download/d_slx870.pdf , en dan misschien cv 51 ?
« Laatst bewerkt op: 22 november 2006, 17:51:55 door Biem »
Groeten uit Hoogeveen

p.heinst

  • Offline Offline
  • Berichten: 1161
    • DutchRoco
Re: front en sluitverlichting van mijn 6400
« Reactie #7 Gepost op: 22 november 2006, 17:57:22 »
Hallo Richard,

Kijk een of je rijstappen (fahrstufen) van de decoder en van de instellingen op de twincenter wel gelijk zijn, 14 ,28 of 128.
Ik rij niet met twincenter maar bij roco komt het voor dat de verlichting niet brand als deze niet gelijk zijn.
Ook kan de stekker omgedraaid moeten worden maar dat had je al gedaan.

Groetjes Piet
Roco rijder met 2multimaus als slave, RouteControl,  multimaus pro, Multizentrale pro als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 8.0 A3 en Rocomotion 10785 als terugmeldsysteem

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #8 Gepost op: 22 november 2006, 18:35:25 »
@biem Ik had ook al naar de cv 51 gekeken`, maar weet dan niet wat er verandert moet worden.

@piet Jij weet ook zeker niet hoe je dat kan zien of het gelijk is?

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #9 Gepost op: 22 november 2006, 18:46:37 »
Piet je had gelijk. de decoder stappen kwamen niet overeen. Nou is het volgende. Bij het rijden brand in de voorwaardse richting de sluitseinen en andersom. Dus verkeerd om. Wie heeft hier een tip voor?

Richard

p.heinst

  • Offline Offline
  • Berichten: 1161
    • DutchRoco
Re: front en sluitverlichting van mijn 6400
« Reactie #10 Gepost op: 22 november 2006, 19:05:24 »
Hoi Richard,

Nogmaals ikweet van de twincenter niet zoveel af, maar als ik het goed heb dan is er ook een mogelijkheid om de richting van de decoder om te keren.
Bij Roco is dat CV29,
instelling
0 rijrichting normaal         14 snelheidsstappen  alleen bij digital gebruik
1 rijrichting tegengesteld 14 snelheidsstappen  alleen bij digital gebruik
2 rijrichting normaal          28 snelheidsstappen  alleen bij digital gebruik
3 rijrichting tegengesteld  28 snelheidsstappen  alleen bij digital gebruik
4 rijrichting normaal          14 snelheidsstappen  digital en analoog gebruik
5 rijrichting tegengesteld  14 snelheidsstappen  digital en analoog gebruik
6 rijrichting normaal          28 snelheidsstappen  digital en analoog gebruik
7 rijrichting tegengesteld  28 snelheidsstappen  digital en analoog gebruik

Of dit ook help weet ik niet, nogmaals geen ervaring met twincenter.

Mogelijk heb je er wat aan.

Groetjes Piet
 
Roco rijder met 2multimaus als slave, RouteControl,  multimaus pro, Multizentrale pro als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 8.0 A3 en Rocomotion 10785 als terugmeldsysteem

Biem

  • Offline Offline
  • Berichten: 816
Re: front en sluitverlichting van mijn 6400
« Reactie #11 Gepost op: 22 november 2006, 19:06:00 »
Piet, nu je weet wat de decoderstappen moet wezen, kun je dan niet eens proberen om nu de stekker te draaien ?

Geert
Groeten uit Hoogeveen

p.heinst

  • Offline Offline
  • Berichten: 1161
    • DutchRoco
Re: front en sluitverlichting van mijn 6400
« Reactie #12 Gepost op: 22 november 2006, 19:11:00 »
Hallo Biem

Als ik het goed heb, dan doet de verlichting het helemaal niet als de stekker verkeerd om zit maar deze brand wel maar verkeerd om.
Dus mogelijk zit de stekker goed maar dan is de rijrichting verkeerd om, het proberen waard is om de rijrichting om te keren met CV 29.

Groetjes Piet
Roco rijder met 2multimaus als slave, RouteControl,  multimaus pro, Multizentrale pro als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 8.0 A3 en Rocomotion 10785 als terugmeldsysteem

Biem

  • Offline Offline
  • Berichten: 816
Re: front en sluitverlichting van mijn 6400
« Reactie #13 Gepost op: 22 november 2006, 19:18:35 »
Piet, ik snap wat je bedoeld, inderdaad het proberen waard

Geert
Groeten uit Hoogeveen

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #14 Gepost op: 22 november 2006, 19:22:53 »
Heren ik heb het voor elkaar gekregen. Ik heb de verlichting ook gekregen zoals het hoord. Dit heb ik gedaan door de waarde van cv 51 te veranderen. Ik dank jullie zeer.

Richard