Doel:€250.00
Donaties:€82.00

Per saldo:€-168.00

Steun ons nu!

Laatst bijgewerkt
op 06-06-2019
Algemeen

De stichting

Recente berichten

T 09 001, Raar maar waar. door puntenglijder
Vandaag om 07:40:49
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 07:38:08
De bouw van mijn modelbaan in Thailand door Thai-Bundesbahn
Vandaag om 04:22:41
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 01:47:17
Artikeltje op nu.nl door Floris Dilz
Vandaag om 01:22:25
Projekt 083-338 door DE-II
Vandaag om 00:02:24
NS 8100 in Spoor-1 door FritsT
Vandaag om 00:01:39
Depot + vervolg Vlieringen-2 door Hans Reints
15 juni 2019, 23:02:37
Mauritsburg (H0) door phdirk
15 juni 2019, 22:51:10
Advies beste lijm voor bouwpakketten door phdirk
15 juni 2019, 22:47:31
BNLS-actie: Artitec DAF SRV door Edsko Hekman
15 juni 2019, 22:37:46
NS modelbaan Hoekdam H0 door Eric B
15 juni 2019, 22:23:30
Onlangs gespot - gefotografeerd, de foto's door Eric B
15 juni 2019, 22:16:28
Toon hier je nieuwe (model-) spooraanwinst(en)... door clickmaniac
15 juni 2019, 21:49:00
Fleischmann Anna rijdt niet door Gerrit F
15 juni 2019, 21:42:16
"Bij nader omzien", een Nederlands spoorwegfotoarchief door St00mboy
15 juni 2019, 20:18:59
Raadplaatje door Willem1951
15 juni 2019, 19:23:09
Maffei lok in spoor 0 door FritsT
15 juni 2019, 18:56:44
Spoor op industrieterrein Lage Weide door Floris
15 juni 2019, 18:32:51
Tips voor een natuurgetrouwe modelbaan door 72sonett
15 juni 2019, 18:17:38
Fleischmann stoomloc voor drierail terug te verbowuen naar DCC? door sneek
15 juni 2019, 18:03:08
Oersik etsplaat spoor 0, bouwverslag door Pauldg
15 juni 2019, 17:34:07
Numansbaan, TT, 320x100 door eitreb
15 juni 2019, 17:33:34
Mijn nieuwste project in O: Vernon Californië (voorheen: LA yard in 0) door Ronald Halma
15 juni 2019, 16:43:21
Landerbahn en Reichsbahn locomotieven. door puntenglijder
15 juni 2019, 15:17:53
Roco H0 BR225 door Rondje_HO
15 juni 2019, 14:41:38
25 jaar geleden door Rondje_HO
15 juni 2019, 14:34:28
Schroefje gezocht voor piko 2240 door Chris
15 juni 2019, 14:14:47
Heen, En en Weer door DE-II
15 juni 2019, 13:05:07
Nieuwe start in N spoor door Remco_Nzo
15 juni 2019, 12:36:40
  

Auteur Topic: front en sluitverlichting van mijn 6400  (gelezen 1666 keer)

Richard van Dijk

  • Offline Offline
  • Berichten: 302
front en sluitverlichting van mijn 6400
« Gepost op: 22 november 2006, 16:12:34 »
Hoi allemaal.

Ik heb op Eurospoor een mooie 6400 loc gekocht. Gelijk daarbij een decoder gekocht. Nu de decoder er in gestopt en wat denk je, wel rijden als een trein maar geen front en sluit verlichting. Analoog doen ze het wel. Dus nu is mijn vraag weet iemand wat ik hier aan zou kunnen doen?
Het is een minitrix 6400 nieuw gekocht. Daarbij heb ik een Rautenhaus SLX870 decoder aan geschaft.

met vriendelijk groet Richard

joren

  • Gast
Re: front en sluitverlichting van mijn 6400
« Reactie #1 Gepost op: 22 november 2006, 16:15:50 »
Kan het zijn dat er een cv verkeerd geprogammeerd staat?
en met welk digitaal systeem rijdt u?


Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #2 Gepost op: 22 november 2006, 16:31:29 »
ik rij met het Twincenter van Fleischmann. Ik heb al zitten kijken of er een cv verkeerd staat maar kan niet vinden of dat daadwerkelijk zo is.

Peter Kleton

  • Offline Offline
  • Berichten: 2426
Re: front en sluitverlichting van mijn 6400
« Reactie #3 Gepost op: 22 november 2006, 17:05:34 »
 Hallo,
 Ik weet niet, of dit voor alle merken van lokdekoders geldt **,maar het kan zijn,dat je deze andersom in de steker moet zetten.
 Want het niet branden van de front- en sluitseinen is de indikatie daarvan.
 Suk6,Peter
  ** Bij Lenz b.v.
NS 1924-heden .
 0 baan   NS loks  2100 en 3900  en  eloks  1100, 1200, 1300 en Mat 24  op 2 rail en bovenleiding .
 Baan heeft  1 kopstation en  1 kruisingsstation in een ovaal .Werkende lichtseinen Aan  model van lok  de 23023 van de SSN wordt gebouwd

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #4 Gepost op: 22 november 2006, 17:26:42 »
Is dit wel zonder mogelijk beschadigingen te veroorzaken mogelijk. niet dat mijn decoder straks helemaal niks meer doet.

Richard

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #5 Gepost op: 22 november 2006, 17:44:05 »
De decoder er andersom in zetten is het ook niet. net getest maar helaas. weer terug gebouwd en weer net als voor het proberen. Rijden als een trein maar geen front en sluit verlichting.

Richard

Biem

  • Offline Offline
  • Berichten: 816
Re: front en sluitverlichting van mijn 6400
« Reactie #6 Gepost op: 22 november 2006, 17:49:59 »
hier is een duitse handleiding > http://www.rokon.info/download/d_slx870.pdf , en dan misschien cv 51 ?
« Laatst bewerkt op: 22 november 2006, 17:51:55 door Biem »
Groeten uit Hoogeveen

p.heinst

  • Offline Offline
  • Berichten: 1161
    • DutchRoco
Re: front en sluitverlichting van mijn 6400
« Reactie #7 Gepost op: 22 november 2006, 17:57:22 »
Hallo Richard,

Kijk een of je rijstappen (fahrstufen) van de decoder en van de instellingen op de twincenter wel gelijk zijn, 14 ,28 of 128.
Ik rij niet met twincenter maar bij roco komt het voor dat de verlichting niet brand als deze niet gelijk zijn.
Ook kan de stekker omgedraaid moeten worden maar dat had je al gedaan.

Groetjes Piet
Roco rijder met 2multimaus als slave, RouteControl,  multimaus pro, Multizentrale pro als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 8.0 A3 en Rocomotion 10785 als terugmeldsysteem

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #8 Gepost op: 22 november 2006, 18:35:25 »
@biem Ik had ook al naar de cv 51 gekeken`, maar weet dan niet wat er verandert moet worden.

@piet Jij weet ook zeker niet hoe je dat kan zien of het gelijk is?

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #9 Gepost op: 22 november 2006, 18:46:37 »
Piet je had gelijk. de decoder stappen kwamen niet overeen. Nou is het volgende. Bij het rijden brand in de voorwaardse richting de sluitseinen en andersom. Dus verkeerd om. Wie heeft hier een tip voor?

Richard

p.heinst

  • Offline Offline
  • Berichten: 1161
    • DutchRoco
Re: front en sluitverlichting van mijn 6400
« Reactie #10 Gepost op: 22 november 2006, 19:05:24 »
Hoi Richard,

Nogmaals ikweet van de twincenter niet zoveel af, maar als ik het goed heb dan is er ook een mogelijkheid om de richting van de decoder om te keren.
Bij Roco is dat CV29,
instelling
0 rijrichting normaal         14 snelheidsstappen  alleen bij digital gebruik
1 rijrichting tegengesteld 14 snelheidsstappen  alleen bij digital gebruik
2 rijrichting normaal          28 snelheidsstappen  alleen bij digital gebruik
3 rijrichting tegengesteld  28 snelheidsstappen  alleen bij digital gebruik
4 rijrichting normaal          14 snelheidsstappen  digital en analoog gebruik
5 rijrichting tegengesteld  14 snelheidsstappen  digital en analoog gebruik
6 rijrichting normaal          28 snelheidsstappen  digital en analoog gebruik
7 rijrichting tegengesteld  28 snelheidsstappen  digital en analoog gebruik

Of dit ook help weet ik niet, nogmaals geen ervaring met twincenter.

Mogelijk heb je er wat aan.

Groetjes Piet
 
Roco rijder met 2multimaus als slave, RouteControl,  multimaus pro, Multizentrale pro als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 8.0 A3 en Rocomotion 10785 als terugmeldsysteem

Biem

  • Offline Offline
  • Berichten: 816
Re: front en sluitverlichting van mijn 6400
« Reactie #11 Gepost op: 22 november 2006, 19:06:00 »
Piet, nu je weet wat de decoderstappen moet wezen, kun je dan niet eens proberen om nu de stekker te draaien ?

Geert
Groeten uit Hoogeveen

p.heinst

  • Offline Offline
  • Berichten: 1161
    • DutchRoco
Re: front en sluitverlichting van mijn 6400
« Reactie #12 Gepost op: 22 november 2006, 19:11:00 »
Hallo Biem

Als ik het goed heb, dan doet de verlichting het helemaal niet als de stekker verkeerd om zit maar deze brand wel maar verkeerd om.
Dus mogelijk zit de stekker goed maar dan is de rijrichting verkeerd om, het proberen waard is om de rijrichting om te keren met CV 29.

Groetjes Piet
Roco rijder met 2multimaus als slave, RouteControl,  multimaus pro, Multizentrale pro als digitalesysteem/versterker, 4x booster, remgenerator en Rocomotion en Train-controller Gold 8.0 A3 en Rocomotion 10785 als terugmeldsysteem

Biem

  • Offline Offline
  • Berichten: 816
Re: front en sluitverlichting van mijn 6400
« Reactie #13 Gepost op: 22 november 2006, 19:18:35 »
Piet, ik snap wat je bedoeld, inderdaad het proberen waard

Geert
Groeten uit Hoogeveen

Richard van Dijk

  • Offline Offline
  • Berichten: 302
Re: front en sluitverlichting van mijn 6400
« Reactie #14 Gepost op: 22 november 2006, 19:22:53 »
Heren ik heb het voor elkaar gekregen. Ik heb de verlichting ook gekregen zoals het hoord. Dit heb ik gedaan door de waarde van cv 51 te veranderen. Ik dank jullie zeer.

Richard