Doel:€250.00
Donaties:€177.50

Per saldo:€-72.50

Steun ons nu!

Laatst bijgewerkt
op 16-06-2021
Algemeen

De stichting

Recente berichten

programmeren functiedecoder TAMS FD/led door Will
Vandaag om 16:27:18
BMB 00-modulebaan, Beveiliging door St00mboy
Vandaag om 16:26:14
BNLS-Module: "Rvbr-Btk, Ringvaartbrug Haarlemmermeer nabij Buitenkaag" NS H0 door Marcel112
Vandaag om 16:24:01
Gezocht: STL-file, voor een stootblok in N door rjr
Vandaag om 16:03:43
Nederlandse baan in voorbereiding genaamd Anninkshoeve door 1200blauw
Vandaag om 16:02:21
Mijn eerste H0-modeltreinbaan in aanbouw door HuubvG
Vandaag om 15:43:54
H0-modellen BR 42 van Liliput en MäTrix vergeleken door HuubvG
Vandaag om 15:41:46
Nederdam, H0 1970 - 1990 door AntonM
Vandaag om 14:34:48
Dg spoor 0 door arnout
Vandaag om 13:51:06
Toon hier je pas gereed gekomen (model-)spoorbouwsels ... door Mitchell
Vandaag om 13:24:50
Kortsluiting wissel en vaste kruising door VvKan
Vandaag om 13:23:48
Toon hier je nieuwe (model-) spooraanwinst(en)... door Rick
Vandaag om 12:39:18
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door meino
Vandaag om 12:28:41
Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet) door VvKan
Vandaag om 11:55:37
Toon hier je (model)TRAM foto's. door hrp
Vandaag om 11:52:28
NS 5500 / HSM 700 spoor 0 / 1 door FritsT
Vandaag om 11:42:41
25 jaar geleden door lrrw
Vandaag om 10:12:35
BMB 00-Modulebaan, BMB-Rijdagen en BMB-Deelname aan Beurzen & Evenementen door bask185
Vandaag om 10:06:16
Raadplaatje door Benelux795
Vandaag om 09:17:13
Ervaringen met veilingsites en webshops (Marktplaats, Ebay, Catawiki, etc). door Bert van Gelder
Vandaag om 08:55:29
Rheinburg, TP V/VI door Dennis.
Vandaag om 07:07:38
Baan in Los Angeles door Hans Grasmaijer
Vandaag om 05:49:38
Gekke/vreemde/rare filmpjes en video's met treinen erin. door sncf231e
25 juli 2021, 23:13:49
Kranenberg, een exercitie in code 70 door Overet
25 juli 2021, 22:55:56
Bahnstrecke 5867 door Wim Vink
25 juli 2021, 22:49:16
Onlangs gespot - gefotografeerd, de foto's door hrp
25 juli 2021, 22:47:57
Compacte wisselstraat voor meer rijlengte door schipcas
25 juli 2021, 22:40:37
Albert's fantasie in schaal 0e door sdz1976
25 juli 2021, 22:39:37
Hoe ziet de ultieme handregelaar er uit? door Marcel112
25 juli 2021, 22:01:32
Baanplan Bellingeweer (werktitel) door Bert van Gelder
25 juli 2021, 22:01:28
  

Auteur Topic: Marklin MFX-decoder, funtieuitgangen werken niet.  (gelezen 353 keer)

bask185

  • Online Online
  • Berichten: 1541
Marklin MFX-decoder, funtieuitgangen werken niet.
« Gepost op: 13 juni 2021, 23:59:55 »
Hallo,

Ik heb een digitale marklin Br81 voorzien van Telex koppelingen die uit een oude analoge Br81 komen. Ik heb mijn Br81 ooit laten voorzien van een Marklin mFx decoder en hoogvermogen motor met magneet en 5 polig anker.

De koppelingen werken los, maar ze werken niet op de functie draadjes van de decoder. De decoder functioneert verder wel. Hij geeft licht en hij rijdt.

Ik heb deze kleuren aangehouden. Ik heb van telex koppeling 1 van de draadjes op de oranje draad aangesloten, de functie + draad. De verlichting wordt ook gevoed door deze draad. En de andere draad van de Telex heb ik geprobeerd op zowel de rood bruine als groen bruine draad. Maar wanneer ik op de MS1 beide F symbolen aanzet, dan gebeurt er dus helemaal niks.

Ik was in de veronderstelling dat ik het goed had aangesloten en dat het eigenlijk out of the box zou moeten werken. Ik heb uit wanhoop het ding in fabrieksinstellingen gezet, maar geen verandering.

Ik vrees zelf dat de functie uitgangen stuk zijn, maar ik heb er geen gekke dingen mee uitgehaald.

Heeft iemand misschien een idee waarom de koppelingen het niet doen en of ik het kan fixen met een decoder instelling oid?

Mvg,

Bas
« Laatst bewerkt op: 14 juni 2021, 00:27:43 door Bert van Gelder. Reden: Titel »

henk

  • Offline Offline
  • Berichten: 19840
Re: Marklin MFX-decoder, funtieuitgangen werken niet.
« Reactie #1 Gepost op: 14 juni 2021, 06:54:22 »
Bij een Telexkoppeling die uit een oude analoge loc komt, denk ik aan een exemplaar dat op de 24 volt omschakelpuls werkt. Klopt dat? En kan de decoder dan wel de noodzakelijke spanning of stroom leveren?
« Laatst bewerkt op: 14 juni 2021, 07:33:11 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

bask185

  • Online Online
  • Berichten: 1541
Re: Marklin MFX-decoder, funtieuitgangen werken niet.
« Reactie #2 Gepost op: 14 juni 2021, 07:51:17 »
Hoi Henk,

Bedankt voor je antwoord. De koppeling werkt niet op de puls van 24V. Met de puls bedien je alleen het omschakelrelais en deze heeft bij de telex variant 4 standen, vooruit, vooruit met met telexkoppelingen, achteruit en achteruit met telexkoppelingen.

Zodra de loc dan begint te rijden op lage spanning, worden meteen de Telex koppelingen aangestuurd.

Mvg,

Bas

henk

  • Offline Offline
  • Berichten: 19840
Re: Marklin MFX-decoder, funtieuitgangen werken niet.
« Reactie #3 Gepost op: 14 juni 2021, 07:53:13 »
Okay, weer wat geleerd.  :)
De koppeling werkt los wel begrijp ik. Dat heb je op gelijkspanning geprobeerd?
En je weet ongeveer hoeveel stroom de koppeling nodig heeft?
Het is heel Nederlands om iets heel Nederlands te vinden.

bask185

  • Online Online
  • Berichten: 1541
Re: Marklin MFX-decoder, funtieuitgangen werken niet.
« Reactie #4 Gepost op: 14 juni 2021, 07:58:16 »
Ik heb er eentje aangesloten op mijn labvoeding, niet de meest nauwkeurige wijzers maar ik denk goed genoeg.

Ze werken al op 5V (DC) en op 15V trekken ze iets van ~180mA.

Bas

Bahn-AG

  • Offline Offline
  • Berichten: 821
Re: Marklin MFX-decoder, funtieuitgangen werken niet.
« Reactie #5 Gepost op: 14 juni 2021, 20:46:16 »
Hallo

Normaal gesproken zet ik die spoelen altijd in serie aan één enkele uitgang.
Wat je ook nog eens kan proberen is de uitgangen dimmen. Ze hebben op zich maar weinig nodig om te werken.

Of ze doen het toch, maar je anker is mechanisch geblokkeerd?

Bart