Doel:€250.00
Donaties:€122.50

Per saldo:€-127.50

Steun ons nu!

Laatst bijgewerkt
op 18-04-2021
Algemeen

De stichting

Recente berichten

Artitec Mat '54, materieelbespreking. door brutus1
Vandaag om 11:24:18
Italiaanse autotransportwagen in Nederland door fissy
Vandaag om 11:20:35
De IJmuider spoorlijn - korte geschiedenis en plaatjes door henk
Vandaag om 11:17:21
Toon hier je (model)TRAM foto's. door Dwergsein
Vandaag om 11:15:49
DR4018 werkt niet goed door Bert_Apd
Vandaag om 11:15:16
BNLS-Werkspoor - Class 58 door fissy
Vandaag om 11:12:43
Rijtuigverlichting permanent laten branden, Trix analoog door FLinn
Vandaag om 11:09:49
La vie...Sud-Est; zolderbaan met thema zuidoost Frankrijk door mdjr78
Vandaag om 11:05:54
De bouw van mijn modelbaan in Thailand door wob
Vandaag om 11:05:41
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 11:00:39
Roco NS 200/300 Sik groen, model 2020, bedrijfsnummer 288 door Fritsprt
Vandaag om 10:57:35
Mijn eerste H0-modeltreinbaan in aanbouw door Vroeger
Vandaag om 10:36:42
Modelspoorbaan Fleischmann door Rolando
Vandaag om 10:27:59
Werkplaats - (Baanplan H0) door AB 7216
Vandaag om 10:27:18
LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 10:22:24
Thema gezocht voor een schaal 0 baan van 3 bij 4,5 meter . door rhberk
Vandaag om 10:21:17
Toon hier je (model)treinfoto's door ingenium secundus
Vandaag om 10:18:29
The Summer of 69 door Rolando
Vandaag om 10:17:20
Oude tijden, nieuwe tijden, Duitsland 2e wereldoorlog door Rolando
Vandaag om 10:12:42
SLT in H0 voor Kleindrecht door DBCargo
Vandaag om 10:09:36
Kan je aan een iTrain computer Xpressnet toevoegen zonder centrale? door Hennik
Vandaag om 10:08:21
Lofzang op een Fleischmann BR 01 door Karst Drenth
Vandaag om 10:01:53
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door Aford
Vandaag om 09:57:49
N-rijder in spe. 2,80 mtr x 60 cm. door nkob
Vandaag om 09:30:26
LDT RS8 nieuwe uitvoering met oranje sticker door Arnold
Vandaag om 09:26:38
Toon hier je nieuwe (model-) spooraanwinst(en)... door 1200blauw
Vandaag om 09:05:14
Baan in Los Angeles door Misha
Vandaag om 08:51:26
BNLS-Werkspoor - Pimp my LimaRossi Mat '46 Muizeneus door henk
Vandaag om 08:36:07
Onlangs gespot - gefotografeerd, de foto's door V200-G2000
Vandaag om 08:35:18
LS Models CIWL Restauratie (van rond 1986) door Arnold van Heyst
Vandaag om 08:15:33
  

Auteur Topic: Trix NS1211 rijdt niet met of zonder decoder.  (gelezen 1387 keer)

RoelVerkruisen

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 8
Trix NS1211 rijdt niet met of zonder decoder.
« Gepost op: 25 februari 2021, 19:36:31 »
Hallo, ik heb een Trix 1211, digitaal die totaal niet meer rijd. De decoder is ok, front en achter lichten werken wel. En ook met nieuwe decoder rijd hij niet. Ik heb ook geprobeerd (zonder decoder) om direct spanning op de motor te zetten, en dan ook geen beweging. Ik heb trouwens het idee dat het nog gewoon een Marklin wisselstroom motor is, dus ook dat geprobeerd, maar nog steeds geen beweging in de motor. Is het inderdaad een wisselstroom motor en heeft iemand een idee wat het probleem kan zijn?
Alvast bedankt, Roel
« Laatst bewerkt op: 25 februari 2021, 20:50:12 door Bert van Gelder »

henk

  • Offline Offline
  • Berichten: 19698
Re: Trix 1211 rijd totaal niet meer
« Reactie #1 Gepost op: 25 februari 2021, 19:43:05 »
Het is een gelijkstroommotor, net als in de Märklin trouwens. Decoders sturen de motor altijd aan met gelijkstroom.
Als de motor niet werkte op gelijkspanning, dan kijken of de koolborstels nog goed zijn. Het voordeel van dit type motor is dat ze gemakkelijk uit elkaar te halen zijn op zoek naar een probleem.
« Laatst bewerkt op: 25 februari 2021, 19:47:41 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

NL-modelspoor

  • Offline Offline
  • Berichten: 761
    • Windhoven
Re: Trix 1211 rijd totaal niet meer
« Reactie #2 Gepost op: 25 februari 2021, 20:18:19 »
De 'nieuwe' serie Marklin 1200 locs hadden nog wel eens last van gebroken draden omdat er net iets te korte of te stugge draden zijn gebruikt vanaf de fabriek. Dit zou dan ook zijn wat ik als eerste zou controleren.
Johan

NS1220

  • Offline Offline
  • Berichten: 3166
Re: Trix 1211 rijd totaal niet meer
« Reactie #3 Gepost op: 25 februari 2021, 20:32:19 »
Heb je een multimeter?
de groeten van Jacob
Modelbouwer in H0 en H0e. Tijdperk ongeveer '65~'75.
Vervoer van goederen met gewone wagons en 20' containers op platte wagens.
En iets in LGBschaal:
https://forum.beneluxspoor.net/index.php?topic=88776.0

Martijn de Kuiper

  • Bestuur
  • Offline Offline
  • Berichten: 2768
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #4 Gepost op: 26 februari 2021, 07:32:19 »
Paar vragen

- hoe zet je de gelijkstroom direct op de motor? Via de koolborstels?
- hoe weet je of de decoder goed is? Dat de lichten werken zegt niet per se iets over de motoruitgang.
- heeft hij het ooit wel gedaan? Is er iets gebeurd?

M
Martijn

Dwergsein

  • Offline Offline
  • Berichten: 410
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #5 Gepost op: 26 februari 2021, 10:19:12 »
-Zit de motor vast of wil deze nog draaien ?
-Koolborstels en veertjes nog aanwezig ?
-Motor eruit, draait de aandrijving nog ?

Zo moeilijk kan het niet zijn om de oorzaak te vinden, het oplossen misschien wel...

RoelVerkruisen

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 8
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #6 Gepost op: 27 februari 2021, 19:31:56 »
Dank jullie allemaal voor de reacties. Ik ga morgen verder onderzoeken. Ik heb een multimeter, en dat het een gelijkstroom motor helpt al bij mijn onderzoek. Hij heeft goed gereden en ik heb ook een nieuwe decoder geprobeerd. Mocht iemand nog een schema hebben van de aansluitingen hou ik me aanbevolen, dan kan ik controleren of er een connectie mist. De condensator op de motor is zo wie zo afgebroken, maar dat kan geen kwaad dacht ik.

Jeronimos

  • Offline Offline
  • Berichten: 7572
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #7 Gepost op: 28 februari 2021, 11:05:07 »
Ik ken trix als merk maar heb zelf geen modellen, dus deze vraag is misschien niet terzake doend. Zit er een schakelaar in om het model te voeden via een bovenleiding en staat deze op bovenleiding?
Jeroen

RoelVerkruisen

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 8
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #8 Gepost op: 01 maart 2021, 19:37:29 »
Iedereen bedankt voor alle reacties. Inmiddels heb ik het probleem gevonden. Er is een draad in de motorspoel gebroken. Ik heb er nu tijdelijk even 1 ingezet die uit een Marklin Motorpost kwam. Enige nadeel is dat deze momenteel maar 1 kant op kan rijden. Om hem de andere kant op te laten rijden moet ik de draad aan de andere kant van de spoel aansluiten. Maar totdat ik een nieuwe spoel binnen heb kan hij in ieder geval weer even rijden.

Remunj

  • Offline Offline
  • Berichten: 6913
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #9 Gepost op: 01 maart 2021, 21:55:18 »
Die spoelen kan je gewoon verwijderen en vervangen door een doorverbinding.

Citaat
Enige nadeel is dat deze momenteel maar 1 kant op kan rijden. Om hem de andere kant op te laten rijden moet ik de draad aan de andere kant van de spoel aansluiten.
Die moet je even uitleggen. Want of je de draad nou voor of achter de spoel aansluit maakt even niet uit. In het ene geval loopt de stroom door de spoel en in het andere geval doet de spoel niet meer mee. Maar de rijrichting verander je er niet mee.

Wat het belangrijkste is is dat d oranje draad van de decoder naar de ene koolborstel gaat (rechtstreeks of via de spoel) en de grijze draad naar de andere koolborstel (met/zonder spoel). En uiteraard mag er tussen beide geen verbinding zijn.
De rode en zwarte draad gaan naar de wielen links en rechts.
Als dat goed zit moet de motor gewoon draaien.
Gr.
Eric

Biesje

  • Offline Offline
  • Berichten: 1614
    • Biesje.nl
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #10 Gepost op: 01 maart 2021, 23:19:23 »
Ik snap het ook even niet meer. Trix gebruikt toch geen motoren met magneetspoel in de 1211? Of bedoel je de ontstoor spoel? Ik dacht dat er een permanent magneet in zat.

Mvg,

Robert

Dwergsein

  • Offline Offline
  • Berichten: 410
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #11 Gepost op: 02 maart 2021, 00:19:50 »
Het wordt een wat Babylonische spraakverwarring, een foto zou beter zijn.

Blausee-Mitholz

  • Offline Offline
  • Berichten: 406
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #12 Gepost op: 02 maart 2021, 07:05:08 »
Ik snap het ook even niet meer. Trix gebruikt toch geen motoren met magneetspoel in de 1211? Of bedoel je de ontstoor spoel? Ik dacht dat er een permanent magneet in zat.

Mvg,

Robert

Lezen is ook een kunst zijn Motorpost heeft een magneetspoel en die rijdt 1 kant op omdat hij een draadje geleend heeft van de Mp eb die in de 1211 heeft gezet.

Mvg Johan

Bahn-AG

  • Offline Offline
  • Berichten: 789
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #13 Gepost op: 02 maart 2021, 12:21:55 »
Hallo

Hij schrijft toch zelf dat er bij de oorspronkelijke spoel een draadje gebroken is? Of zou hij hiermee het anker bedoelen?

Dat neemt niet weg dat er in een trix 1200 geen veldspoel hoort te zitten.
Er hoort een permanentmagneet in. Ik vraag me dan ook af hoe de lok oorspronkelijk wel goed gereden kan hebben, er zijn immers maar 2 motor aansluitdraden beschikbaar.
Gevalletje bij elkaar geraapte zooi?

Bart
« Laatst bewerkt op: 02 maart 2021, 12:36:47 door Bahn-AG »

Remunj

  • Offline Offline
  • Berichten: 6913
Re: Trix NS1211 rijdt niet met of zonder decoder.
« Reactie #14 Gepost op: 02 maart 2021, 12:44:06 »
Wat meer uitleg en foto's zouden zeker helpen.

Lezen is ook een kunst zijn Motorpost heeft een magneetspoel en die rijdt 1 kant op omdat hij een draadje geleend heeft van de Mp eb die in de 1211 heeft gezet.
Waarom zou je een draadje uit een andere loc halen waardoor die ook niet meer goed rijdt.
kan je toch net zo goed een nieuw draadje gebruiken en de MP in tact laten.
Vindt het een rare "reparatie".
Gr.
Eric