Doel:€250.00
Donaties:€172.50

Per saldo:€-77.50

Steun ons nu!

Laatst bijgewerkt
op 12-01-2021
Algemeen

De stichting

Recente berichten

Ontstaan van module/ diorama baan De Lagerweij door jaco1988
Vandaag om 21:45:46
Electrotren 1300 wissel probleem bij marklin mrails wissel door NL-modelspoor
Vandaag om 21:45:43
Stoomtrein Goes Borsele: Wat zijn we aan het bouwen door barry1972
Vandaag om 21:44:52
Philotrain 3759 door roadster36
Vandaag om 21:36:11
Mijn eerste H0-modeltreinbaan in aanbouw door Frycio82
Vandaag om 21:22:17
3D/RM: Stadler Flirt 3 in 1:160 door Stick
Vandaag om 21:13:22
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 21:09:12
NL baan: Frotterdam in h0 door SvenW
Vandaag om 21:01:51
Digikeijs DR5000 Centrale, productbeschrijving door erikkral
Vandaag om 20:55:58
LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 20:50:33
Projekt 083-338 door Freek Jonkers
Vandaag om 20:45:20
Gezocht: Roco motor 85113, of soortgelijk door Duikeend
Vandaag om 20:44:04
Hoe Nederlandse wisselsteller plaatsen? door Mitchell
Vandaag om 20:37:44
Gezocht: Lima H0 motors door Biesje@work
Vandaag om 20:36:46
Mehano Blue Tiger DCC, loopt slecht. Decoder defect? door hein frunt
Vandaag om 20:34:40
Haven/industrie rangeerbaantje in spoor 0 door Hans_omBC
Vandaag om 20:33:42
Deining in Dönsdorf door Basilicum
Vandaag om 20:33:42
Onlangs gespot - gefotografeerd, de foto's door dh3201
Vandaag om 20:22:48
Loof en bladeren, welke leveranciers zijn er? door Wim Janse
Vandaag om 19:37:25
3-weg wissel aansluiten, en terugmelding d.m.v. leds? door Pascal77
Vandaag om 19:13:38
Bad Burgstein door ruben derks
Vandaag om 19:13:19
Falkenheim door Falcon10
Vandaag om 19:08:53
Depot + vervolg Vlieringen-2 door Hans Reints
Vandaag om 19:03:50
Raccordement diorama door zuylen
Vandaag om 18:58:32
Verlichtingsprinten voor H0 NS lokomotieven door zuylen
Vandaag om 18:53:50
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 18:53:17
Faller en Pola G - 2021 door Falcon10
Vandaag om 18:45:18
Modelspoorbaan Fleischmann door Rolando
Vandaag om 18:18:15
Frans bietenbaantje in 009 (en parallel in 0e) door sdz1976
Vandaag om 18:11:37
Ergensnergens in H0e door EricZmS
Vandaag om 17:58:24
  

Auteur Topic: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.  (gelezen 2432 keer)

Fritsprt

  • Offline Offline
  • Berichten: 1577
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #30 Gepost op: 04 december 2020, 19:41:18 »
Je kan een led juist prima dimmen met PWM. Dat is dus niet de oorzaak.

Als er nu niets lukt, kan je altijd nog de weerstanden verhogen......

Gr. Frits

VvKan

  • Offline Offline
  • Berichten: 421
  • Veroniek
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #31 Gepost op: 04 december 2020, 19:47:46 »
Na de nieuwe gegevens blijft nog een vraag onbeantwoord:  welke waarde heb je in CV60 gezet ?
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

VvKan

  • Offline Offline
  • Berichten: 421
  • Veroniek
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #32 Gepost op: 04 december 2020, 20:00:28 »
Je kan een led juist prima dimmen met PWM. Dat is dus niet de oorzaak.
Dat klopt, maar dat is in de electronica.  En wat hier bedoeld wordt, is dat het licht zichtbaar dimt. Dus dan gaat het om fysieke waarneming.  Dan wordt het een heel ander verhaal, vandaar mijn bovenstaande vraag.
Als voorbeeld:  volle waarde is 255.  Stel je CV60 in op bijv 200, dan kun je rechtstreeks op de Led nauwelijks verandering waarnemen.  Als je dan ook nog lichtgeleiding in rekening brengt (oude loc)  is het waarnemen van een verandering bijna uitgesloten.  Stel je bijv. CV60 in op 50, dan zie je een duidelijke verandering.

Kortom, er zijn veel meer factoren in het spel dan alleen een waarde in CV60 die we tot nu toe nog niet gehoord hebben. (dit mag de vragensteller opvatten als een hint).

Vindt er werkelijk geen dimming plaats, dan is de decoder defect of er spelen nog meer ons onbekende factoren mee. Oftewel: duidelijkheid is noodzakelijk, maar die komt met hangen en wurgen.  Zie de geschiedenis in dit draadje.

Bovenstaande gegevens haal ik uit de test, die ik zonet met een Zimo 633R heb gedaan op een ESU decoder-tester.
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Fritsprt

  • Offline Offline
  • Berichten: 1577
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #33 Gepost op: 04 december 2020, 20:24:27 »
Citaat
Dat klopt, maar dat is in de electronica.  En wat hier bedoeld wordt, is dat het licht zichtbaar dimt. Dus dan gaat het om fysieke waarneming.

Bovenstaande opmerking ontgaat me helemaal. Volgens mij zeg ik toch echt dat je een led prima kan dimmen met PWM. En dat is wat een decoder doet, een led zichtbaar dimmen...............

Maar goed. Ik heb even een Zimo decoder in de testbank gestoken en CV140 op 0 gezet en CV60 op 10. Dan dimt de led gigantisch. Bij CV60 op 100 komt er mooi gedimd licht uit en bij 200 brandt hij lekker fel.
M.a.w. de Zimo is prima te dimmen met CV60. Ik heb ook nog even CV140 op 8 gezet. Met als gevolg dat Aux2 niet meer dimt.

Gr. Frits

VvKan

  • Offline Offline
  • Berichten: 421
  • Veroniek
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #34 Gepost op: 04 december 2020, 21:24:22 »
Ik bedoel simpelweg, dat als je de waarde in CV60 niet laag genoeg maakt, dat je dan geen of nauwelijks effect ziet, terwijl de electronica ongeveer lineair werkt (denk ik).  M.a.w. de waarneming (zicht) is wat anders dan de instelling.
Dat heb je met je eigen test ook aangetoond:  met 200 brandt de led lekker fel.  Daar zet ik dan bij:  bij 255 nog lekkerder fel, maar nauwelijks verschil waarneembaar.

Nu is het dus wachten op het antwoord, of hopelijk, het resultaat bij de vragensteller als hij CV60 op bijv. 10 zet.
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Zermatt

  • Offline Offline
  • Berichten: 27
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #35 Gepost op: 05 december 2020, 19:01:37 »
Ik heb volgende waardes in CV60 geprobeerd : 0/ 20/50/ 100/ 200/ 240 , dimming niets, ik heb er een 24 volt lamp op gehangen dimt niets ! ? Ik heb de decoder op een testbank gehangen , CV 60 doet niets, decoder terug in default fabriek , veranderd niets , alle andere functies van de decoder doen het wel ... alle CV ‘s die er nog mee te maken kunnen hebben uitgeprobeerd staan allemaal juist ..  ik heb 6 jaar elektronica gestudeerd in een ver verleden .. Dus ik ben echt geen leek ... email is vertrokken naar Zimo at , ik hou jullie op de hoogte ... thx
« Laatst bewerkt op: 05 december 2020, 19:08:40 door Zermatt »

Klaas Zondervan

  • Offline Offline
  • Berichten: 20311
    • Pagina van klaas
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #36 Gepost op: 05 december 2020, 19:21:03 »
Na alles te hebben gelezen zie ik nog een mogelijke oorzaak: de uitgangstransistor is doorgeslagen.
Kun je het licht wel aan en uitschakelen?

Fritsprt

  • Offline Offline
  • Berichten: 1577
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #37 Gepost op: 05 december 2020, 19:52:57 »
Het enige dat ik nog kan bedenken is dat het een decoder met verouderde firmware is. Weet niet waar je woont maar als je in Noord-Holland woont wil ik de laatste firmware er wel voor je opzetten.

Gr. Frits

VvKan

  • Offline Offline
  • Berichten: 421
  • Veroniek
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #38 Gepost op: 05 december 2020, 21:18:19 »
Ben heel benieuwd.  Maar ondertussen een vraagje aan Klaas (zondersint):
je hebt het over een uitgangstransistor. Bedoel je de gemeenschappelijke plus of een transistor aan de uitgang van de functie ?

En als die is doorgeslagen (gemeensch. plus), betekent dat dan, dat die permanent volle spanning geeft ongeacht de aansturing (PWM op dimmen) ?
Hier schiet mijn kennis tekort.
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Klaas Zondervan

  • Offline Offline
  • Berichten: 20311
    • Pagina van klaas
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #39 Gepost op: 05 december 2020, 22:11:23 »
De gemeenschappelijke plus (de blauwe draad) is een vaste spanning. De functie-uitgangen schakelen in de min, b.v. de witte en de gele draad. En die schakelen met een transistor. Zo'n transistor kan zodanig kapot gaan dat hij permanent doorlaat. Dan kun je dus niet meer dimmen, want dat gebeurt door de transistor in een snel tempo aan en uit te zetten.
Maar je kunt de functie dan ook niet meer uitzetten. Vandaar mijn vraag of dat aan en uitzetten nog wel werkt.

Zermatt

  • Offline Offline
  • Berichten: 27
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #40 Gepost op: 06 december 2020, 10:29:39 »
Nog eens herhalen, alle functies werken nog van de decoder dus kan ik mijn led aan en uit schakelen. het is een nieuwe decoder, heb er 2 stuks van, ze dimmen beiden niet !

Fritsprt

  • Offline Offline
  • Berichten: 1577
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #41 Gepost op: 06 december 2020, 10:46:24 »
Ik houd het toch op verouderde firmware, dat is de software die  in de decoder zit. Ook al heb je ze nieuw gekocht. Misschien lagen de decoders al 5 jaar bij de winkelier.

Gr. Frits

Dave.......

  • Offline Offline
  • Berichten: 1852
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #42 Gepost op: 06 december 2020, 10:50:21 »
Ik kreeg ooit ook is niet iets geprogrammeerd in een Zimo.
Ondanks dat ik echt wel goed kan programmeren.
Uiteindelijk ook een e-mail naar Zimo gestuurd en hij heeft me letterlijk geschreven wat ik moest doen.

Ik was er anders nooit uitgekomen.
Waarschijnlijk is het bij jou ook zo iets denk ik
Met hartelijke groet.
Dave

Rheinburg tijdperk V/VI

Ben

  • Offline Offline
  • Berichten: 3953
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #43 Gepost op: 06 december 2020, 11:10:22 »
Ik heb volgende waardes in CV60 geprobeerd : 0/ 20/50/ 100/ 200/ 240 , dimming niets, ik heb er een 24 volt lamp op gehangen dimt niets ! ? Ik heb de decoder op een testbank gehangen , CV 60 doet niets, decoder terug in default fabriek , veranderd niets , alle andere functies van de decoder doen het wel ... alle CV ‘s die er nog mee te maken kunnen hebben uitgeprobeerd staan allemaal juist ..  ik heb 6 jaar elektronica gestudeerd in een ver verleden .. Dus ik ben echt geen leek ... email is vertrokken naar Zimo at , ik hou jullie op de hoogte ... thx

Slag in de lucht: kijk eens naar CV62: minimum dimwaarde. Is default 0, wat doet een waarde tussen 1 en 9?

Gr, Ben.

VvKan

  • Offline Offline
  • Berichten: 421
  • Veroniek
Re: Zimo decoder MX633, CV60 verandert niet de lichtintensiteit.
« Reactie #44 Gepost op: 06 december 2020, 13:11:42 »
Om toch nog te proberen, puur als test:
CV 119 bit 0 en 1 op 1 zetten.  Dan zou de bediening lopen via F6 volgens de handleiding.  Als dat ook niet werkt dan denk ik ook dat de decoder defect is, zoals door Klaas aangegeven.
Het vreemde is namelijk, dat hier al 2 onafhankelijke personen dezelfde decoder getest hebben, en daar werkt het wel.
Ik heb oudere handleidingen ingekeken, nog van voor de tijd dat de MX633 bestond, en daar was dimmen op dezelfde manier in te stellen zoals nu.  Ik denk dus niet, dat het aan verouderde software ligt.
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ