Doel:€250.00
Donaties:€55.00

Per saldo:€-195.00

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 18-10-2020
Algemeen

De stichting

Recente berichten

"Bij nader omzien", een Nederlands spoorwegfotoarchief door TonM
Vandaag om 10:14:59
Station Apeldoorn, op foto's en ansichtkaarten door tothebeach
Vandaag om 10:13:17
Falkenheim door Dave.......
Vandaag om 10:10:53
BNLS-module: "Werkspoor-Kathedraal" door tothebeach
Vandaag om 09:55:31
Mijn eerste H0-modeltreinbaan in aanbouw door Forever Rocofan
Vandaag om 09:55:12
Smalspoorbaan "Hinterhof" Heinenoord door Bouwer
Vandaag om 09:42:51
Bouw Bührtal III door nachbar
Vandaag om 09:32:42
Overstappen op digitaal door Forever Rocofan
Vandaag om 09:30:38
Gezocht, Gebogen stalen brug met radius H0, lengte 80-85cm door Patrick1975
Vandaag om 09:29:59
Ledlampjes in serieschakeling door Klaas Zondervan
Vandaag om 09:25:41
Decoders N-spoor locomotieven gaan steeds kapot. door henk
Vandaag om 09:06:31
Buitenlust door JaJo
Vandaag om 08:48:35
Fleischmann wagon type Rens van de NS door Arjan6511
Vandaag om 08:34:42
Toon hier je nieuwe (model-) spooraanwinst(en)... door Gerrit F
Vandaag om 08:19:58
Bouw Fehmarnbelttunnel gestart door jowi
Vandaag om 08:19:41
Raadplaatje door MarcNL
Vandaag om 08:16:38
Helling n spoor door ronald2016
Vandaag om 08:05:33
Prutser begint met een diorama. door Railhopper
Vandaag om 07:21:21
Falkensteiner bockerl door Reeks77
Vandaag om 06:52:28
Projekt 083-338 door Eric B
Vandaag om 05:52:52
Sehr-am-Üzant II door Tulpendaal
Vandaag om 05:25:38
Postwagen/Dg HSM P445 / NS 2001 in messing. Schaal 0. door roadster36
Vandaag om 00:56:55
NS 6100 van GM&S door janw
Vandaag om 00:25:26
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
20 oktober 2020, 23:30:52
Westlandbaan door SvenW
20 oktober 2020, 23:00:28
Schwarzburg-Neuffen-Bahn door jerrytrein
20 oktober 2020, 22:56:00
Foto's gezocht van personeelverblijfswagen door timtrein
20 oktober 2020, 22:41:40
Decoder overleden na ruim 3 maanden stilstand? door jerrytrein
20 oktober 2020, 22:39:51
Een nieuw begin in 0 door arnout
20 oktober 2020, 22:17:15
De bouw van een modulebaan met Nederlands Landschap door NS264
20 oktober 2020, 22:07:15
  

Auteur Topic: Probleem met Cobalt IP digital wisselmotoren  (gelezen 378 keer)

Nullem

  • Offline Offline
  • Berichten: 225
  • Bouwt Rhätische Bahn in spoor 0m
Probleem met Cobalt IP digital wisselmotoren
« Gepost op: 21 september 2020, 16:33:02 »
Een vraagje voor de digitale specialisten hier:

Ik heb een nieuwe batch cobalt IP digital wisselmotoren gekocht en wil deze programmeren. Volgens de specs zijn deze motoren geschikt voor 9-23 volt DCC of DC. De gebruikte centrale is een Intellibox II, gevoed door een Viessman trafo van 16 volt. Het adres programmeer ik geheel conform de gebruiksaanwijzing van Dccconcepts: voorlopig ken ik alle motoren het adres 1 toe. Het merkwaardige fenomeen doet zich voor dat de eerste twee motoren na het afronden van het programmeren niet omlopen via adres 1: ik hoor nog wel een heel zacht geluid van binnen als ik de Intellibox bedien. De derde wisselmotor was na het programmeren wel te bedienen, maar niet helemaal zoals ik dat graag zou willen: zie het filmpje en huiver...

https://youtu.be/nVCWME3_dOE

Omdat ik toen begon te vermoeden dat de eerste twee motoren wel eens een beetje opgeblazen konden zijn, heb ik de Intellibox II vervolgens aan een 9 volt Conrad voeding gehangen. Resultaat: alle overige wisselmotoren werken zonder problemen en de motor uit het filmpje werkt nu ook perfect. De eerste twee motoren zijn niet meer tot leven te wekken.

Wat zou hier aan de hand kunnen zijn? Ik ga er eigenlijk van uit dat als ik 16 Volt op een Intellibox II zet er geen 25 Volt of meer uitkomt. Zouden de specs van de Cobalt dan te optimistisch zijn?

Ik ben benieuwd wat de kenners vinden, groet!

Frans
« Laatst bewerkt op: 26 september 2020, 18:14:09 door Bert van Gelder »

Davos

  • Offline Offline
  • Berichten: 22
Re: probleem met Cobalt IP digital wisselmotoren
« Reactie #1 Gepost op: 25 september 2020, 12:14:42 »
Dag Frans,
Je hebt onder Filisur toch ook Cobalt hangen?
Die werken naar behoren, neem ik aan...

Gebruik je voor de nieuwe batch een andere verbindingen (Digitaal en/of trafo)?
Zo niet is dit wel heel vreemd.

Groet,
Jos 
RHB 0m en iets wat lijkt op Bahnhof Wiesen

BrightonBelle

  • Offline Offline
  • Berichten: 545
  • Southern....de oude dan
Re: probleem met Cobalt IP digital wisselmotoren
« Reactie #2 Gepost op: 25 september 2020, 13:38:10 »
Is de tweede helft van het filmpje met de lagere voeding? Naar mijn idee gaat hij idioot snel om, iig veel sneller dan de mijne dat doen.
Maar het lijkt me raar dat dit door een te hoge voedingsspanning zou komen???
Sorry, niet erg behulpzaam realiseer ik me....

Grtz Gerard

PS heb je ze ook op gewoon gelijkstroom getest?

Martin Welberg

  • FYA !!!
  • Offline Offline
  • Berichten: 8412
  • Team Mitropa FNDL
    • Martin Welberg Scenic Studios
Re: probleem met Cobalt IP digital wisselmotoren
« Reactie #3 Gepost op: 25 september 2020, 13:52:30 »
Vraag al neergeplempt bij Cobalt zelf?

Nullem

  • Offline Offline
  • Berichten: 225
  • Bouwt Rhätische Bahn in spoor 0m
Re: probleem met Cobalt IP digital wisselmotoren
« Reactie #4 Gepost op: 26 september 2020, 16:46:42 »
heren!

Dank voor jullie reacties.

@Jos:
Ik heb idd al twee verpakkingen met 12 wisselmotoren in gebruik. Omdat er in die twee verpakkingen uiteindelijk twee niet werkende motoren bleken te zitten heb ik deze nieuwste doos meteen getest, met bovengenoemd resultaat. De voeding is wel iets veranderd: voor de vorige batch motoren gebruikte ik een oude Titan transformator, die 14 Volt levert volgens de specs. Net even de voltmeter er op gezet: blijkt 17,4 Volt te zijn. De Viessmann trafo van 16 Volt levert volgens de meter 17,3 Volt.....
Schiet mij maar lek??.....

@Gerard:
Dezelfde voeding bij beide bewegingen. En idd heel snel. Een van de redenen waarom ik naar 9 Volt gegaan ben (9,4 Volt volgens de meter). En dan werkt hij probleemloos, met een beduidend langzamere omloop.

@Martin:
Dat is idd de aangewezen weg. In het verleden heb ik al eens contact met ze gehad vanwege een ander probleem: https://forum.beneluxspoor.net/index.php?topic=83006.0: dat contact verliep heel prettig, ook al kon het probleem niet opgelost worden. Nu heb ik met de leverancier van de motoren (die al heel vriendelijk en netjes nieuwe motoren toegezegd heeft) afgesproken dat hij als eerste contact met ze opneemt. In tweede instantie kan ik dat altijd nog doen.

Groet!  Frans