Doel:€250.00
Donaties:€197.50

Per saldo:€-52.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 18-09-2020
Algemeen

De stichting

Recente berichten

Raadplaatje door Haradigi
Vandaag om 00:26:22
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:08:35
Gekke/vreemde/rare filmpjes en video's met treinen erin. door ArjanB
Vandaag om 00:03:22
Frans loodsje et cetera door Noordernet
19 september 2020, 23:29:07
De bouw van een modulebaan met Nederlands Landschap door Bert V
19 september 2020, 23:21:01
Britain's biggest dig BBC 2 door ivanzon
19 september 2020, 23:13:49
Beurs in Houten 10 oktober 2020 - de voor- en nabeschouwing door ivanzon
19 september 2020, 23:11:37
De Hef in N schaal... door jowi
19 september 2020, 23:01:35
Projekt 083-338 door 44
19 september 2020, 22:37:54
RTM-tijden herleven... door EddyK
19 september 2020, 22:35:22
Islington yard - Toronto Canada door NS1220
19 september 2020, 22:30:30
Ledverlichting aansluiten door NS1220
19 september 2020, 22:25:51
NL baan: Frotterdam in h0 door frenkievee
19 september 2020, 22:13:26
Bestaat er een lijstje met voedingen die niet meer veilig zijn? door Besselspoor
19 september 2020, 22:06:32
Een kleine baan in een grote schaal: Laden en lossen in 1:22.5 door NS1220
19 september 2020, 21:46:34
Bij Heukelom en Oisterwijk Oost hekken geplaatst (Fotolokatie)? door Bert van Gelder
19 september 2020, 21:44:23
Onlangs gespot - gefotografeerd, de foto's door Stijn
19 september 2020, 21:42:39
Rheinburgh, TP V/VI door Falcon10
19 september 2020, 21:21:28
NS 5500 / HSM 700 spoor 0 / 1 door FritsT
19 september 2020, 20:53:12
Eurotrein graanwagens door wmrail
19 september 2020, 19:59:22
ICM treinstel 4083 als NOS-treinstel door NL-modelspoor
19 september 2020, 19:26:24
ESU draaistel door Arnold van Heyst
19 september 2020, 19:07:17
Beurs Joure, 18 juli 2020... door ex-DR V100
19 september 2020, 18:24:34
Toon hier je nieuwe (model-) spooraanwinst(en)... door Falcon10
19 september 2020, 18:23:25
Mehano Blue Tiger H0, kap openen voor inbouw decoder, ASB's en andere problemen door wob
19 september 2020, 18:08:48
Update: baan in de tropen door Hans Grasmaijer
19 september 2020, 18:07:05
Spoor 1 baan Gebr. Vierling: van DB naar ÖBB door becasse
19 september 2020, 18:00:10
Bouwen van modellen bestaande uit gips door MOVisser
19 september 2020, 17:58:23
Oersik etsplaat spoor 0, bouwverslag door arnout
19 september 2020, 17:47:03
Baanbouw Bosje77 door bosje77
19 september 2020, 17:42:38
  

Auteur Topic: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?  (gelezen 685 keer)

Hans1975

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 5
Hallo, ik heb een probleem met een nem 651 decoder, ik kan alles uitlezen op de intellibox 1 maar de trein wil niet rijden? De verlichting wisselt wel maar blijft dan branden. Het is de 2e decoder die hetzelfde probleem geeft, we hebben de decoder gesoldeerd maar probleem blijft hetzelfde. Wie heeft een idee wat het kan zijn?
« Laatst bewerkt op: 01 juni 2020, 20:45:43 door Bert van Gelder »

008200

  • Offline Offline
  • Berichten: 357
Re: Problemen met Uhlenbrock dcc decoder nem 651
« Reactie #1 Gepost op: 01 juni 2020, 19:24:05 »
Vraag: stop je deze decoder in een loc die je zelf hebt gedigitaliseerd?
Dan heb je mogelijk een fout in de bedrading gemaakt of (als het een Fleischmann rondmotor betreft) ergens niet
goed de railspanning gescheiden van de motorspanning.
Let op dat je decoder dan snel de geest geeft want er gaan rare stromen lopen door je decoder.
Dus graag wat meer info over welke loc en welke decoder, een foto helpt anderen om
 beter te snappen wat er mogelijk mis is. Maar in elk geval: loc van de rails af!
François

Hans1975

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 5
Re: Problemen met Uhlenbrock dcc decoder nem 651
« Reactie #2 Gepost op: 01 juni 2020, 20:32:24 »
Hoi Francois,

Heb even een foto gemaakt, had de decoder op 2 verschillende locs getest. De andere loc rijd nu goed maar met een trix decoder (selectrix)



Groet Hans

Marcel112

  • Lid EMV
  • Offline Offline
  • Berichten: 1278
    • Project "Spoor op Vleugels"
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #3 Gepost op: 01 juni 2020, 21:29:17 »
Zou het een heel lullig foutje kunnen zijn?
Die rode knop rechtboven, staat die nu mogelijk op rijden vanaf de bovenleiding?
Of moet ie daarvoor juist naar onder wijzen?

Advies zou zijn om die sowieso te verwijderen, en met een soldering definitief te maken.
Alle foto's van Spoor op Vleugels EMV Foto album
Alle filmpjes van de vereniging op Youtube

Rick

  • Lid Houtense Koekenclub
  • Offline Offline
  • Berichten: 6623
  • Spoor N
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #4 Gepost op: 01 juni 2020, 21:48:09 »
Op de foto is te zien dat de knop niet op bovenleidingsbedrijf staat, die kan rustig blijven zitten.
Zit de decoder wel goed om in de loc of moet deze misschien andersom erin? Het kan ook zijn dat de motor geen goed contact maakt met de lipjes van de printplaat.
N spoor, IV-V, Nederlands (met Duits en Zwitsers materieel).

Waarschuwing: overmatig gebruik van dit forum kan leiden tot klinknageltellerij, tijdperkfixatie en dwangmatig nummergebruik.

Hans1975

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 5
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #5 Gepost op: 01 juni 2020, 21:58:53 »
Volgens de beschrijving zit hij goed, hij is ook uitleesbaar.  :-\ 

008200

  • Offline Offline
  • Berichten: 357
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #6 Gepost op: 01 juni 2020, 22:01:40 »
Ik heb de foto goed bestudeerd en van wat kleurstippen voorzien. De massa van de lok is hier ook de rechter rail,
controleer of die geen verbinding heeft met de draad van de oranje motorpool.
Bij digitaal rijden staat er permanent een soort van 18 V wisselspanning tussen rood en zwart (rechter en linker rail) terwijl je de motor
apart daarvan wil laten lopen of stilstaan, middels regeling van de spanning tussen oranje respectievelijk grijs.
Die moeten dus goed gescheiden zijn, terwijl het frame van dit soort locs vaak met de rechter rail is verbonden, samen met de oranje motorpool.
Met een digitale meter kijken of er verbinding is tussen rood en oranje , danwel grijs en zwart.

Ik vind de soldeerverbinding tussen zwart en wit (linkerrail en frontsein-) er ook wat gevaarlijk eruit zien: maakt dat daar geen verbinding?
Nameten en eventueel opnieuw solderen.
Succes !
François
« Laatst bewerkt op: 01 juni 2020, 22:05:02 door 008200 »

Hans1975

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 5
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #7 Gepost op: 01 juni 2020, 22:14:50 »
Bedankt voor de tips! Zal er met mijn schoonvader mee aan de slag, die meet hem meteen even na.

Klaas Zondervan

  • Offline Offline
  • Berichten: 19471
    • Pagina van klaas
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #8 Gepost op: 01 juni 2020, 22:22:35 »
Vertel ook even welke decoder het is en welke loc.
Als ik bij Uhlenbrock de verschillende decoders met deze aansluiting bekijk krijg ik sterk de indruk dat hij ondersteboven zit.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Hans1975

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 5
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #9 Gepost op: 01 juni 2020, 22:59:03 »
Het is de Uhlenbrock 73415 Omschrijving:  ID2 MINIDECODER 6-POL.NEM651
De trein is Minitrix 12770 E-Lok Siemens ES64 U2 der HUPAC AG

Klaas Zondervan

  • Offline Offline
  • Berichten: 19471
    • Pagina van klaas
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #10 Gepost op: 01 juni 2020, 23:22:11 »
Dan is het voor mij duidelijk, de decoder zit ondersteboven.
Als je in de handleiding van de decoder kijkt zie je dat pootje 1 linksonder zit, dat is volgens NEM651 de oranje motoraansluiting. Maar op de locprint zitten de motoraansluitingen linksboven. Je moet de decoder dus weer lossolderen en andersom terugzetten.
Dat hij wel uit te lezen is komt omdat de railaansluitingen op de middelste pennen zitten (3 en 4). Die zitten nu ook verwisseld maar dat maakt verder niks uit.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

008200

  • Offline Offline
  • Berichten: 357
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #11 Gepost op: 02 juni 2020, 09:51:26 »
Klaas heeft denk ik wel gelijk. Uhlenbrock maakt het je ook niet makkelijk.
Er zijn twee plaatjes van deze Uhlenbrock 73415 resp Uhlenbrock 73405 (bedraad) te vinden die elkaar tegenspreken
voor wat betreft de plaats van de witte en gele aansluiting!
En ik herken de geplaatste decoder op de foto van Hans ook niet, in vergelijking met deze fabrieksplaatjes.
Maar de achterkant kan hier natuurlijk zichtbaar zijn en die staat niet op de foto's van Uhlenbrock.
Maar dan klopt de kant van de print weer niet met de kant waar de 6 aansluitpennen zitten. Raar hoor...

De ster (voor de oranje aansluiting) moet hier steeds bovenaan deze plaatjes gedacht worden!
François
« Laatst bewerkt op: 02 juni 2020, 09:55:34 door 008200 »

FHJ Seller

  • Offline Offline
  • Berichten: 167
    • TCM Opnieuw beginnen met een modelbaan
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #12 Gepost op: 02 juni 2020, 10:22:47 »
Vergissen is menselijk

Echter de door Uhlenbrock bij gevoegde handleiding is duidelijk genoeg over de aansluiting.

Pen 1 is licht achter de (gele draad)
Pen 5 en 6 dus de motor aansluiting ( Grijs en Oranje)
 

Betreffende segment uit de handleiding

Deze zijn altijd beschikbaar in het Duits en Engels op https://uhlenbrock.de/de_DE/service/download/handbook/de/INDEX.HTM

Klaas heeft de correcte conclusie getrokken.
Mvg Frans
N spoor, HO spoor,
Lenz systeem, Roco systeem,
Roco Multimaus(Pro), Nanox-S88, Genli,
S88-XPress-NetLI, Software Koploper,
TCM modelbaan. Treinen Club Midden Nederland

Klaas Zondervan

  • Offline Offline
  • Berichten: 19471
    • Pagina van klaas
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #13 Gepost op: 02 juni 2020, 10:39:30 »
Pen 1 is licht achter de (gele draad)
Pen 5 en 6 dus de motor aansluiting ( Grijs en Oranje)
Die had ik nog niet gezien. Maar dat zou betekenen dat Uhlenbrock precies andersom telt dan de NEM651. De telling volgens NEM is: 1-2: motor, 3-4: stroomafname, 5-6: verlichting.
Maar op grond van de kleuren op de foto's van Uhlenbrock blijf ik bij de conclusie dat de decoder verkeerdom zit.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

henk

  • Offline Offline
  • Berichten: 19188
Re: Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet?
« Reactie #14 Gepost op: 02 juni 2020, 10:46:01 »
Op basis van de beschrijving in de openingspost eigenlijk ook.
Het is heel Nederlands om iets heel Nederlands te vinden.