Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

H0m RHB/MGB - van Sumvitg-C naar Disentis/Mustér (Zwitserland) door Willem1951
Vandaag om 17:36:01
Schwarzburg-Neuffen-Bahn door Ruud K
Vandaag om 17:35:53
Bouwen van modellen bestaande uit gips door MOVisser
Vandaag om 17:33:16
Puntstuk Roco wissels door Wout br52
Vandaag om 17:30:37
Onlangs gespot - gefotografeerd, de foto's door Cédric
Vandaag om 17:25:37
Modules van Kees Gorter door 44
Vandaag om 17:24:51
Mooi weer om buiten te spelen door sncf231e
Vandaag om 17:21:56
Transfer afwrijven? door henk
Vandaag om 17:19:43
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 17:15:01
Zestiger jaren plastic lijmen? door bellejt
Vandaag om 17:09:30
Rivarossi Panoramarijtuig, door MTE, wordt "niet" geproduceerd: toch wel door Floris Dilz
Vandaag om 17:00:37
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 17:00:19
Projekt 083-338 door 44
Vandaag om 16:21:26
Roco lok in startset na 3 uur defect. door Bert van Gelder
Vandaag om 16:17:44
De bouw van mijn modelbaan in Thailand door tuurtje
Vandaag om 16:07:45
Montage bouwkit Weinert BR 93 door wob
Vandaag om 15:48:58
Probleem: ramen 'beslaan' door Floris Dilz
Vandaag om 15:37:06
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door Tulpendaal
Vandaag om 15:30:49
Treinongeval Rijnstrecke door Gérard Drost
Vandaag om 15:28:42
Hookyville (schaal N) door Hookies
Vandaag om 15:25:42
Modelspoorbaan Fleischmann door NS1220
Vandaag om 14:43:39
Een kleine baan in een grote schaal: Laden en lossen in 1:22.5 door NS1220
Vandaag om 14:33:05
Verfraaien D-trein rijtuigen door Ronald69
Vandaag om 14:25:06
Ondergrond maken voor stoomdepot en werkplaats, maar waarmee? door puntenglijder
Vandaag om 14:16:40
Fleischmann stoomloc, motor rookt bij maximale spanning, na schoonmaken. door Rolando
Vandaag om 14:11:33
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Rondje_HO
Vandaag om 13:55:49
Maar stel nou dat....? door NS8714
Vandaag om 13:53:37
Flacatlan in N door tothebeach
Vandaag om 13:46:29
Toon hier je nieuwe (model-) spooraanwinst(en)... door Floris Dilz
Vandaag om 13:43:39
Baanbouw Bosje77 door p.heinst
Vandaag om 13:41:40
  

Auteur Topic: Uhlenbrock 76320 decoder, kortsluiting?  (gelezen 1298 keer)

heuvelbaan

  • Offline Offline
  • Berichten: 301
    • opbouw blog treinbaan
Uhlenbrock 76320 decoder, kortsluiting?
« Gepost op: 26 februari 2020, 21:57:45 »
Ik heb een vreemd probleem.

Heb een Fleischmann BR 64 fabriek af digitaal met een Uhlenbroch 76320 decoder.
Als ik het licht aanzet wil de loc niet achteruit rijden, althans niet normaal maar wel met stootjes.
Het achterste licht brand continue, wisselt dus niet met de rijrichting en gaat niet uit als ik de verlichting uitschakel.
Maar het voorste licht brand niet continue, wisselt wel met de rijrichting en gaat ook uit als ik de verlichting  uitschakel.
Met uitgeschakeld licht rijdt de loc voorbeeldig, maar het achterste licht blijft aan.

Zou dit ergens met een CV in te stellen zijn of is het gewoon een defecte decoder.
In de handleiding van de decoder kom ik er in ieder geval niet uit.  ::)

Groeten Marco


« Laatst bewerkt op: 26 februari 2020, 22:34:19 door Bert van Gelder. Reden: Titel »

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4658
Re: Kortsluiting in de decoder Uhlenbrock 76320
« Reactie #1 Gepost op: 26 februari 2020, 22:09:34 »
Het feit dat hij moeilijk rijdt als die uitgang aan staat doet een elektrische fout vermoeden. Decoder instelling lijkt me heeeel sterk.

Het klinkt mij een beetje als per ongeluk de decoderuitgang voor het licht achter is kortgesloten met de rijspanning. Ofwel, fout in de loc. Check dit dus goed voor je eventueel een nieuwe decoder plaatst!


Timo
Verzonden vanaf mijn desktop met Firefox

Wim Rosbender

  • Wullem NS
  • Offline Offline
  • Berichten: 681
Re: Kortsluiting in de decoder Uhlenbrock 76320
« Reactie #2 Gepost op: 26 februari 2020, 22:19:07 »
Even de decoder resetten naar de fabriekswaarden en kijken wat hij dan doet,,,

Succes en we horen het ,,,   Groetjes,  Wullem NS

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4658
Re: Kortsluiting in de decoder Uhlenbrock 76320
« Reactie #3 Gepost op: 26 februari 2020, 22:27:28 »
Dat vind ik altijd een erg slecht advies ::) Heb je (of de fabriek) werk gestoken in het afregelen van de decoder en gooi je dar allemaal even snel weg. Ik kan me werkelijk geen instelling aan de decoder bedenken waarvan hij slecht achteruit gaat rijden als je het licht aan zet en die er dan ook nog spontaan in is gekomen :angel:

Ik zou eens beginnen met meten of het achterlicht geïsoleerd is van de railspanning.


Timo
Verzonden vanaf mijn desktop met Firefox

heuvelbaan

  • Offline Offline
  • Berichten: 301
    • opbouw blog treinbaan
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #4 Gepost op: 27 februari 2020, 10:29:25 »
Het achterlicht is met de gele draad van de decoder en de massa van de loc verbonden.
Dus conform het voorlicht echter die met de witte draad van de decoder.

Zal vanavond even doormeten of de gele draad soms contact maakt met de railspanning.

Groeten Marco

heuvelbaan

  • Offline Offline
  • Berichten: 301
    • opbouw blog treinbaan
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #5 Gepost op: 28 februari 2020, 21:09:28 »
Heb de loc doorgemeten, en er is geen contact met de rail spanning.

Ben nu aan het zoeken hoe de draden origineel aan het motorschild gesoldeerd waren.
Want het lijkt erop dat iemand hier mee heeft zitten knoeien.  >:(

Groeten Marco

heuvelbaan

  • Offline Offline
  • Berichten: 301
    • opbouw blog treinbaan
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #6 Gepost op: 28 februari 2020, 21:22:16 »
Nog twee testjes gedaan:

1. De gele draad met de witte draad verbonden dus niet meer op het motor schild.
Licht voor en achter kan geschakeld worden, bij vooruit branden beide lampen. Bij achteruit zijn ze beiden uit. Maar de loc rijdt achteruit nog steeds met schokjes.

2. De gele draad helemaal los gesoldeerd, Lamp voor kan ik aan en uit schakelen. Lamp achter doet helemaal niks. (raar he?  ;D)
Vooruit gaat de voorste lamp aan en de loc rijdt weer voorbeeldig.
Achteruit gaat er geen licht aan en de loc rijdt met schokjes.

Groeten Marco
 


heuvelbaan

  • Offline Offline
  • Berichten: 301
    • opbouw blog treinbaan
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #7 Gepost op: 01 maart 2020, 22:10:22 »
Niemand nog een slim idee?

Groeten Marco

008200

  • Offline Offline
  • Berichten: 302
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #8 Gepost op: 02 maart 2020, 10:07:10 »
Als de loc een 8 polige stekker heeft:
1-Decoder in een andere loc of in een (geleende) decodertester testen.
2-de loc tijdelijk met een dumystekker testen op gelijkspanning (twee draadjes tegen de wielen, of twee draden in het decoderprikpunt om te testen op de juiste werking: Stekkerindeling met * bij oranje.
Met de trafospanning in rood of zwart, mag je alleen verbinding hebben met één wielkant en bij rood ook met één pool van de lampjes. Met de 12 V spanning in de oranje en grijze moet de motor draaien en met de + in de rode en de  - in de witte of gele moeten de front/sluitseinen branden. Kijk ook goed naar het motorschild, is dit origineel of een verbouwd schild met zaagsnedes.
Hier staan (tussen wat andere types even naar beneden scrollen), bouwtekeningen van de Fleischmann-varianten van de BR64
Zover ik daar zie is deze Fleischmann alleen analoog geleverd óf met een met een 6polige Nem651 stekker.
Succes met puzzelen.
François

heuvelbaan

  • Offline Offline
  • Berichten: 301
    • opbouw blog treinbaan
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #9 Gepost op: 03 maart 2020, 21:38:08 »
Hallo François,

1. Helaas geen andere loc met een NEM 651 stekker. Decoder tester lenen wordt ook moeilijk.
2. Snik, ook geen dummystekker maar die kan ik vermoedelijk wel lenen.

Als ik gelijkspanning op de koolborstels zet loopt de loc prima beide kanten op.
Alleen achteruit wat harder dan vooruit.
CV 49 staat op 32 en heb ik conform de handleiding op 0 gezet, de schokjes worden nu wel wat langer.

Er zit een origineel motorschild in met een NEM 651 stekker en daar dus de decoder in.

Groeten Marco


Martin Domburg

  • Offline Offline
  • Berichten: 877
  • Discussie is gezond
    • Domburg Train Support
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #10 Gepost op: 03 maart 2020, 21:50:04 »
Het schokkerig rijgedrag is een bekend euvel van de Intellidrive 2 decoders icm Fleischmann motoren. Spelen met de lastregeling lost dit vaak goed op. In de uitgebreide handleiding staat een stappenplan hoe je dit kunt aanpakken.

Geld.trouwens alleen voor de ID2 lijn van Uhlenbrock, maar wellicht werkt dezelfde methode op oudere lijnen. Heeft Fleischmann ooot Uhlenbrock geleverd? Ik dacht eigenbouw en toen ze doorgekregen dat ze dat niet goed deden hebben ze Zimo erbij gehaald. Denk dat de verkoper hem digitaal heeft gemaakt.

Wat de achterlamp betreft, die zit op de gele en de massa neem ik aan.
Bij een nem651 zou hij dan gewoon moeten functioneren. Zit de gele pin niet toevallig ergens aan de rode verbonden?
Groetjes
Er bestaan geen domme vragen, alleen domme antwoorden.

heuvelbaan

  • Offline Offline
  • Berichten: 301
    • opbouw blog treinbaan
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #11 Gepost op: 04 maart 2020, 11:50:14 »
Haai Martin,

Ik zal eens met de lastregeling gaan spelen.
Over welke handleiding heb je het, die van Uhlenbrock?

Het was een digitaal voorbereide loc, dus er had ieder soort decoder in kunnen zitten.

Nee, gele draad maakt geen contact met de rode.
Had ik al doorgemeten, al zou je het wel denken omdat de lamp continue brandt.

Heb nu zelfs de gele draad helemaal los gesoldeerd en de lampunit losgeschroefd.
Maar het stotteren bij achteruit rijden blijft. :-(

Groeten Marco


heuvelbaan

  • Offline Offline
  • Berichten: 301
    • opbouw blog treinbaan
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #12 Gepost op: 06 maart 2020, 21:17:15 »
Laatste redmidel vandag geprobeerd, de decoder resetten.
Helaas ook dit heeft niet tot het gewenste resultaat geleid.

Alle instellingen had ik wel van te voren genoteerd dus alles ook weer teruggezet.
Loc loopt nog steeds als een trein, behalve bij achteruit met het licht aan.

Conclusie, maar niet meer rangeren en/of omlopen met deze loc, alleen zijn rondjes laten draaien.

Ik ga nog op zoek naar een decoder met een vaste nem 651 aansluiting om het eens met een andere decoder te proberen.

Groeten Marco

Erik Baas

  • Offline Offline
  • Berichten: 119
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #13 Gepost op: 06 maart 2020, 22:03:12 »
Heeft de loc ooit wél goed gefunctioneerd? Ik vraag dat omdat ik het gevoel heb dat er misschien twee draden verwisseld zijn, nl. een van de motor en een van de achterlichten.
« Laatst bewerkt op: 06 maart 2020, 22:13:46 door Erik Baas »

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4658
Re: Uhlenbrock 76320 decoder, kortsluiting?
« Reactie #14 Gepost op: 07 maart 2020, 12:41:02 »
Wat ik zou proberen:

- Heel de decoder eruit, plaats geen dummy en zet op de baan. Is het achterlicht nu wel uit?
- Verbind alleen de rail en motor draden van de decoder (rood, zwart, oranje en grijs). Is achterlicht nu uit? Rijdt hij normaal?

Laatste punt moet je inderdaad even voor aan de slag. Bijvoorbeeld met Dupont draden.


Timo
Verzonden vanaf mijn desktop met Firefox