Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

Modules van Kees Gorter door 44
Vandaag om 17:24:51
Mooi weer om buiten te spelen door sncf231e
Vandaag om 17:21:56
Transfer afwrijven? door henk
Vandaag om 17:19:43
H0m RHB/MGB - van Sumvitg-C naar Disentis/Mustér (Zwitserland) door Rob E.
Vandaag om 17:19:22
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 17:15:01
Zestiger jaren plastic lijmen? door bellejt
Vandaag om 17:09:30
Rivarossi Panoramarijtuig, door MTE, wordt "niet" geproduceerd: toch wel door Floris Dilz
Vandaag om 17:00:37
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 17:00:19
Projekt 083-338 door 44
Vandaag om 16:21:26
Roco lok in startset na 3 uur defect. door Bert van Gelder
Vandaag om 16:17:44
De bouw van mijn modelbaan in Thailand door tuurtje
Vandaag om 16:07:45
Montage bouwkit Weinert BR 93 door wob
Vandaag om 15:48:58
Probleem: ramen 'beslaan' door Floris Dilz
Vandaag om 15:37:06
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door Tulpendaal
Vandaag om 15:30:49
Treinongeval Rijnstrecke door Gérard Drost
Vandaag om 15:28:42
Hookyville (schaal N) door Hookies
Vandaag om 15:25:42
Modelspoorbaan Fleischmann door NS1220
Vandaag om 14:43:39
Een kleine baan in een grote schaal: Laden en lossen in 1:22.5 door NS1220
Vandaag om 14:33:05
Verfraaien D-trein rijtuigen door Ronald69
Vandaag om 14:25:06
Ondergrond maken voor stoomdepot en werkplaats, maar waarmee? door puntenglijder
Vandaag om 14:16:40
Fleischmann stoomloc, motor rookt bij maximale spanning, na schoonmaken. door Rolando
Vandaag om 14:11:33
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Rondje_HO
Vandaag om 13:55:49
Maar stel nou dat....? door NS8714
Vandaag om 13:53:37
Flacatlan in N door tothebeach
Vandaag om 13:46:29
Toon hier je nieuwe (model-) spooraanwinst(en)... door Floris Dilz
Vandaag om 13:43:39
Baanbouw Bosje77 door p.heinst
Vandaag om 13:41:40
Gezocht: emplacementsverlichtingspaal in Nederlandse stijl door Gerben Stoffels
Vandaag om 13:21:19
EifelBurgenBahn door jerrytrein
Vandaag om 12:53:27
Midland Industriebaan, NS Tijdperk IV, HO. door tijgernootje
Vandaag om 12:47:36
Ostmühle, rangeerbaan in spoor 0 door tijgernootje
Vandaag om 12:29:41
  

Auteur Topic: ESU Lokpilot 4 decoder, verlichting tegengesteld aan rijrichting  (gelezen 528 keer)

Catweazle

  • Offline Offline
  • Berichten: 405
ESU Lokpilot 4 decoder, verlichting tegengesteld aan rijrichting
« Gepost op: 24 februari 2020, 16:09:55 »
Ik heb een van mijn lokjes met een lokpilot 4 decoder moeten resetten omdat hij niet meer goed wilde rijden. Alles dus naar fabrieksinstellingen.
Hij rijdt weer maar de verlichting staat  verkeerd om. Ik heb al de rijrichting via  CV29 (met calculator)aangepast maar blijkbaar gaat de verlichting dan ook mee.
Ik gebruik DecoderPro om te programmeren tezamen met Intellibox1 met programmeerspoor.

Iemand tips waar ik het zoeken moet?

gr. Edwin
« Laatst bewerkt op: 26 februari 2020, 22:33:43 door Bert van Gelder. Reden: Titel »
Met vriendelijke groet,
Edwin

Ik bouw aan Zügeheim
| schaal N | periode III/IV |

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4658
Re: Lichtprobleem Lokpilot 4 decoder
« Reactie #1 Gepost op: 24 februari 2020, 16:17:22 »
Dat klopt inderdaad. Weet je ook waar je de verdraaiing hebt gemaakt?

Tussen:
  • Wielen en decoder (zwart en rood)
  • Decoder en motor (oranje en grijs)
  • Naar de verlichting (Wit en geel)

Want op zich kan je het gewoon oplossen door de functiemapping om te draaien. Maar al naar gelang waar je de fout gemaakt hebt resulteert dit erin dat de loc analoog nog steeds verkeerd om rijdt (vergeleken met andere loc's).

CV's om de mapping aan te passen:
CV31 = 16, CV32 = 2
----------------------
CV330 =   2
CV346 =   1

Kleine aanvulling
Voor bovenstaande verdraaiingen heb je de volgende kenmerken en oplossingen (als ik het weer goed zeg ::))
Nr.VerdraaiingEffect digitaalEffect analoogDecoder oplossing
1zwart-roodNietsRijdt verkeerde kant opCV29:bit0
2grijs-oranjeRijdt verkeerde kant op* en frontseinen verwisseldRijdt verkeerde kant opCV29:bit0 en functiemap omdraaien
3wit-geelfrontseinen verwisseldfrontseinen verwisseldfunctiemap omdraaien


Timo


* maar bij symmetrische loc's niet gelijk zichtbaar
« Laatst bewerkt op: 24 februari 2020, 16:36:14 door Timo »
Verzonden vanaf mijn desktop met Firefox

Catweazle

  • Offline Offline
  • Berichten: 405
Re: Lichtprobleem Lokpilot 4 decoder
« Reactie #2 Gepost op: 24 februari 2020, 20:19:46 »
Er zit een insteek decoder in dus dat lijkt mij qua aansluiting zoals het hoort. Het heeft ook gewerkt alleen ( door leverancier blijkbaar ingesteld bij aankoop) nu na een reset is het anders.
Ik zie geen cv330 en 346 in mijn lijst (ook niet benoemd in de handleiding.) In decoderpro zie ik wel een mapping tabel staan maar daar snap ik niet zoveel van, de tabellen zijn leeg.
Op de intellibox gaat het licht wel aan en uit met de function en off toets. Rijrichting wijzigen via cv instelling biedt geen soulaas de frontseinen blijven werken als achterlichten  ???
« Laatst bewerkt op: 24 februari 2020, 20:21:17 door Catweazle »
Met vriendelijke groet,
Edwin

Ik bouw aan Zügeheim
| schaal N | periode III/IV |

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4658
Re: Lichtprobleem Lokpilot 4 decoder
« Reactie #3 Gepost op: 24 februari 2020, 21:57:37 »
Dat licht verkeerd werkt na reset met insteek decoder is wel heel raar. Want dan zou alles gewoon goed moeten zitten. Is het toevallig zo'n Roco loc waar de motor op zijn kop kan zitten? Want er moet eigenlijk wel ergens per ongeluk een verdraaiing zitten als je dit ziet.

Decoder Pro ken ik niet zo goed. Maar CV's komen uit LokProgrammer. En staan in de handleiding ook wel in de "Function Mapping chart" onder "Function outputs" maar die is erg lastig lezen. Via LokProgrammer is het een eitje.

Dat CV29 niet werkt is dus niet zo goed. Die wisselt de rijrichting in de hele decoder, zowel rijden als functies.


Timo
Verzonden vanaf mijn desktop met Firefox

Catweazle

  • Offline Offline
  • Berichten: 405
Re: Lichtprobleem Lokpilot 4 decoder
« Reactie #4 Gepost op: 25 februari 2020, 19:27:35 »
Het is opgelost met het programma lokprogrammer van esu even gespeeld met de functionmapping, dan kun je zien welke cv's aangepast moeten worden. na wat spelen is het gelukt ;D
Met vriendelijke groet,
Edwin

Ik bouw aan Zügeheim
| schaal N | periode III/IV |

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4658
Re: Lichtprobleem Lokpilot 4 decoder
« Reactie #5 Gepost op: 26 februari 2020, 22:18:24 »
Als je het spelen tot het minimum gehouden hebt ben je dan als het goed is ook op CV330 en CV346 uitgekomen  ;D

Maar goed, vraag blijft, waarom rijdt een loc met decoderstekker verkeerd om? Mijn inzit is nog steeds dat de motor er op zijn kop in ligt :police:


Timo
Verzonden vanaf mijn desktop met Firefox