Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 21-04-2020
Algemeen

De stichting

Recente berichten

Intermodellbau 2020 Dortmund 13-16 augustus door RikM
Vandaag om 07:28:35
Richting stoomlocomotief bij pendeltreinen. door Olav
Vandaag om 06:40:56
Buitenlust door sander1985
Vandaag om 06:37:37
Soldeerapparaat kopen, aanbevelingen? door Remunj
Vandaag om 06:29:30
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 03:13:15
BNLS-Werkspoor - Bouw 3900 van DJH/Modelloco met tips voor beginners door prutser
Vandaag om 00:24:14
Tortoise wisselmotor niet met Littfinsky M-DEC-DC aan te sturen? door piet kleve
Vandaag om 00:00:09
BMB 00-modulebaan, Algemeen. door Hans van de Burgt
27 mei 2020, 23:55:56
Doornvliet door cor_b
27 mei 2020, 23:31:04
Heuvelland, een tentoonstellingsbaantje in H0 door Peter Kleton
27 mei 2020, 23:09:34
Trix Express lok maakt piepend geluid en hapert, suggesties? door Menno
27 mei 2020, 23:08:45
Heen, En en Weer door Menno
27 mei 2020, 23:05:32
Projekt 083-338 door Noordernet
27 mei 2020, 22:54:18
BNLS-module: "Werkspoor-Kathedraal" door NS264
27 mei 2020, 22:49:08
NTM goederenwagens in Spoor-0 door RutgerSHM
27 mei 2020, 22:42:45
BNLS-Module: Grasland - de keerlussen met schaduwbakken door St00mboy
27 mei 2020, 22:36:23
Roco z21 verbinden met 10764 werkt niet! door St00mboy
27 mei 2020, 22:35:13
Toon hier je nieuwe (model-) spooraanwinst(en)... door Quinzeedied
27 mei 2020, 22:29:12
Fleischmann Profi-rails, productie wordt gestaakt! door Nijboer
27 mei 2020, 22:26:09
Onlangs gespot - gefotografeerd, de foto's door Sander.
27 mei 2020, 22:08:32
Mehano Blue Tiger H0, kap openen voor inbouw decoder, ASB's en andere problemen door wob
27 mei 2020, 22:08:03
Groterdamse projecten door Tulpendaal
27 mei 2020, 22:02:29
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
27 mei 2020, 21:53:32
Roco wissels schakelen maar één kant op (DCC), maar analoog 14-16VAC beide kante door phdirk
27 mei 2020, 21:49:14
Van Eijs naar Wijlre en naar Schin op Geul door dennie
27 mei 2020, 21:38:36
Spoor III in Nederland gebruikt? door Klaas Zondervan
27 mei 2020, 21:33:47
Welke perronbreedte voor Roco line door mtr
27 mei 2020, 21:31:40
Spoor nul RijGroep NoordOost/Nederland door g-j
27 mei 2020, 21:19:06
Digikeijs DR4018: Seinen aansturen door Belgaboy
27 mei 2020, 20:56:25
Raadplaatje door Daan Neijenhuis
27 mei 2020, 20:54:29
  

Auteur Topic: Lenz Handregelaar LH101; na update blijft licht niet permanent aan.  (gelezen 676 keer)

Nullem

  • Offline Offline
  • Berichten: 192
  • Bouwt Rhätische Bahn in spoor 0m
Het afgelopen weekend hebben wij gereden op onze modulebaan. De gebruikte centrale was (zoals altijd) een Lenz LVZ 100, waarvan de software upgedatet was voor het gebruik met de nieuwe Lenz LH101 regelaar. Hiervan werden er meerdere gebruikt. De gebruikte (Bemo) lokomotieven waren uitgerust met ESU decoders, deels zonder sound, en enkelen met sound.
Bij een vorig rijweekend werkte alles naar behoren, ook met de loks waarvan hieronder sprake is.
Ditmaal werkte e.e.a. ook weer vrijwel probleemloos, maar een tweetal loks gedroeg zich ineens tamelijk merkwaardig. (Terwijl deze loks de vorige keer dus wel naar behoren functioneerden.)
Één lok had een sounddecoder, de andere een 'gewone' decoder. Bij beide loks kon het licht niet ingeschakeld worden: drukken op de knop 0 deed de leds branden, maar zodra de knop werd losgelaten gingen de lichten weer uit. Bij de soundlok gebeurde dat ook bij de geluidsfuncties: het indrukken van toets 1 startte het dieselgeluid, maar na loslaten van de knop hield het geluid weer op.  Bij indrukken van de knoppen kon de functie afgelezen worden op het display van de regelaar maar na loslaten verdween deze weer van het display.
De andere loks hadden deze problemen niet (met gebruik van dezelfde regelaars en dezelfde decoders).
Ik ging er in eerste instantie van uit dat er 'iets' met de decoders aan de hand zou moeten zijn, maar toen ik de geluidslok vanochtend thuis testte met een Lenz LHV200 en een LH101 regelaar werkte alles weer als vanouds perfect.
Is er een digitaal onderlegd persoon die ons kan uitleggen wat hier aan de hand is?
Alvast bedankt, Frans
« Laatst bewerkt op: 02 maart 2020, 23:56:21 door Bert van Gelder. Reden: Titel »

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11041
  • Live your life as you please!
    • Team USA Metusa Junction
Re: Verklaring voor merkwaardig fenomeen Lenz - Esu?
« Reactie #1 Gepost op: 02 maart 2020, 16:02:02 »
Je moet in de regelaar LH101 de functie die je altijd aan of uit wilt hebben instellen op "altijd aan". Staat keurig beschreven in je handleiding ;)

Overigens is je update niet speciaal voor de LH101 maar waarschijnlijk van versie 3 naar de laatste versie 3.6.

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4670
Re: Verklaring voor merkwaardig fenomeen Lenz - Esu?
« Reactie #2 Gepost op: 02 maart 2020, 16:04:41 »
De decoder praat niet terug met de centrale. Het "probleem" zit hem dus in de Lenz centrale. Even de handleiding van de LH101 en ik denk dat je naar 5.3.2 moet kijken. Enige dat niet overeen komt is dat dit niet voor F0 zou moeten kunnen... ::)


Timo
Verzonden vanaf mijn desktop met Firefox

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11041
  • Live your life as you please!
    • Team USA Metusa Junction
Re: Verklaring voor merkwaardig fenomeen Lenz - Esu?
« Reactie #3 Gepost op: 02 maart 2020, 16:07:15 »
Probleem zit niet in de centrale, Timo. Ik ben een langdurige gebruiker van Lenz en hij moet zijn regelaar gewoon even goed instellen. F0 licht aan/uit kan ook te maken hebben met de rijstappen van decoder en centrale die niet overeenkomen.

TS moet even goed naar de instellingen van zijn LH101 kijken ;)
« Laatst bewerkt op: 02 maart 2020, 16:11:22 door Ronald Halma »

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4670
Re: Verklaring voor merkwaardig fenomeen Lenz - Esu?
« Reactie #4 Gepost op: 03 maart 2020, 10:47:59 »
Probleem zit niet in de centrale, Timo.
Laat ik het anders zeggen, het zit aan de centralekant. ;) Ofwel, NIET in de decoder.


Timo
Verzonden vanaf mijn desktop met Firefox

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11041
  • Live your life as you please!
    • Team USA Metusa Junction
Re: Lenz Handregelaar LH101; na update blijft licht niet permanent aan.
« Reactie #5 Gepost op: 03 maart 2020, 13:50:33 »
 (y) ;)

Nullem

  • Offline Offline
  • Berichten: 192
  • Bouwt Rhätische Bahn in spoor 0m
Re: Lenz Handregelaar LH101; na update blijft licht niet permanent aan.
« Reactie #6 Gepost op: 03 maart 2020, 22:36:51 »
Heren,

Dank voor jullie reacties! (Ik was het draadje even kwijt, maar de titel bleek veranderd: de vlag dekt de lading nu niet echt...)

De softwareversie van de centrale is idd 3.6.

Even samengevat: tijdens een rijweekend bleken bij twee lokomotieven alle functieknoppen, w.o. F0 (licht) en F1 (motorgeluid) als 'moment'schakelaar te werken i.p.v. als 'dauer'schakelaar.  Bij alle andere gebruikte loks met dezelfde types van decoders ingebouwd trad dit probleem niet op. Bij een test van één van deze 'gestoorde' loks de volgende dag thuis, met gebruik van dezelfde regelaar als in het weekend, maar een andere centrale, werkte e.e.a. weer volstrekt normaal (lees: dauer).

Het is met 200% zekerheid geen rijstappenprobleem: die stonden goed ingesteld.

Ik heb de regelaar ook gecheckt conform jullie advies: F1 staat (en stond) netjes op dauer voor de betreffende lokomotief. F0 zou volgens Lenz altijd op dauer staan en zou niet eens te veranderen zijn in moment. Toch werkten beide functies in dat weekend als moment. Er is dus kennelijk een andere oorzaak....

Een geïnteresseerde meelezer kwam met een interessant pb-tje: hij vroeg zich af hoe de adressen van de regelaars in xpressnet gedefinieerd waren. In het verleden maakten wij gebruik van de LH100 en voor alle gebruikte regelaars was keurig een eigen adres ingesteld. Vrijwel iedereen had echter zijn LH100 ingeruild voor een LH101, en niemand had meer aan de adressen gedacht: die stonden dus voor alle vijf gebruikte regelaars op 4, de fabrieksinstelling. Mogelijk is dit een oorzaak van het waargenomen fenomeen? We gaan het in ieder geval testen.

Groet!  Frans


Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11041
  • Live your life as you please!
    • Team USA Metusa Junction
Re: Lenz Handregelaar LH101; na update blijft licht niet permanent aan.
« Reactie #7 Gepost op: 03 maart 2020, 22:58:51 »
Inderdaad moet je de adressen aanpassen.... anders conflicteerd dit. Dus alle LH101 een verschillend XPressNet adres.