Doel:€250.00
Donaties:€107.50

Per saldo:€-142.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 23-11-2020
Algemeen

De stichting

Recente berichten

LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 15:44:42
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Jelle Jan
Vandaag om 15:43:03
Welke koppelingen door Dave.......
Vandaag om 15:41:47
NS vervangt uit voorzorg voorlopig DDZ treinen door Dave.......
Vandaag om 15:27:30
EifelBurgenBahn door Reinout van Rees
Vandaag om 15:25:23
Spoor op industrieterrein Lage Weide door Jos_1972
Vandaag om 15:06:19
Mijn eerste H0-modeltreinbaan in aanbouw door wob
Vandaag om 15:04:23
Roco NS 200/300 Sik groen, model 2020, bedrijfsnummer 288 door Coen Burki
Vandaag om 15:00:43
3D/RM IG: Anycubic photon voor modelbouw gebruiker ervaringen door Tom Z.
Vandaag om 14:49:27
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 14:48:04
Station Antwerpen-Linkeroever 2 door Peter74
Vandaag om 14:41:43
Onze 3d printer door MartinH0
Vandaag om 14:34:21
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 14:19:18
Rondom Charlois door Alewijn
Vandaag om 14:05:25
ex AVT geluidsmodules in 2021 weer verkrijgbaar bij Uhlenbrock door ATB
Vandaag om 13:54:10
Baanbouw Frycio; eindelijk ruimte door Wim Vink
Vandaag om 13:48:04
wachtsein (duits bedrijf) waar te plaatsen op de baan door Glimworm
Vandaag om 13:19:08
BNLS werkspoor - NS 3908 door prutser
Vandaag om 13:14:47
Werkplaats - (Baanplan H0) door edwin1974
Vandaag om 13:09:40
Nieuwe baan, nu nog zonder naam... door Paulus1201
Vandaag om 12:35:49
Toon hier je nieuwe (model-) spooraanwinst(en)... door spoorzeven
Vandaag om 12:14:32
DCCNext, een nieuwe DCC decoder! door NTeering
Vandaag om 12:08:35
"Union Pacific's Power Shop", een nieuwe baan in H0 door Petertrein81
Vandaag om 12:05:30
Messing laddertje met precies gelijke sporten door Pauldg
Vandaag om 11:38:23
Stijgingspercentage door skiptram
Vandaag om 11:29:13
Bouw "Bahnhofsvorfeld" door Esufreak
Vandaag om 11:08:05
Raadplaatje door GerardvV
Vandaag om 10:51:18
Zimo decoder MX633, CV60 verandert niet de lichtintensiteit. door Bahn-AG
Vandaag om 10:41:55
Wie heeft een adventskalender en/of prijsvraag? door Daan Neijenhuis
Vandaag om 10:12:09
Albert's fantasie in schaal 0e door NS1220
Vandaag om 09:29:27
  

Auteur Topic: Lenz Handregelaar LH101; na update blijft licht niet permanent aan.  (gelezen 851 keer)

Nullem

  • Offline Offline
  • Berichten: 242
  • Bouwt Rhätische Bahn in spoor 0m
Het afgelopen weekend hebben wij gereden op onze modulebaan. De gebruikte centrale was (zoals altijd) een Lenz LVZ 100, waarvan de software upgedatet was voor het gebruik met de nieuwe Lenz LH101 regelaar. Hiervan werden er meerdere gebruikt. De gebruikte (Bemo) lokomotieven waren uitgerust met ESU decoders, deels zonder sound, en enkelen met sound.
Bij een vorig rijweekend werkte alles naar behoren, ook met de loks waarvan hieronder sprake is.
Ditmaal werkte e.e.a. ook weer vrijwel probleemloos, maar een tweetal loks gedroeg zich ineens tamelijk merkwaardig. (Terwijl deze loks de vorige keer dus wel naar behoren functioneerden.)
Één lok had een sounddecoder, de andere een 'gewone' decoder. Bij beide loks kon het licht niet ingeschakeld worden: drukken op de knop 0 deed de leds branden, maar zodra de knop werd losgelaten gingen de lichten weer uit. Bij de soundlok gebeurde dat ook bij de geluidsfuncties: het indrukken van toets 1 startte het dieselgeluid, maar na loslaten van de knop hield het geluid weer op.  Bij indrukken van de knoppen kon de functie afgelezen worden op het display van de regelaar maar na loslaten verdween deze weer van het display.
De andere loks hadden deze problemen niet (met gebruik van dezelfde regelaars en dezelfde decoders).
Ik ging er in eerste instantie van uit dat er 'iets' met de decoders aan de hand zou moeten zijn, maar toen ik de geluidslok vanochtend thuis testte met een Lenz LHV200 en een LH101 regelaar werkte alles weer als vanouds perfect.
Is er een digitaal onderlegd persoon die ons kan uitleggen wat hier aan de hand is?
Alvast bedankt, Frans
« Laatst bewerkt op: 02 maart 2020, 23:56:21 door Bert van Gelder. Reden: Titel »

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11666
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Verklaring voor merkwaardig fenomeen Lenz - Esu?
« Reactie #1 Gepost op: 02 maart 2020, 16:02:02 »
Je moet in de regelaar LH101 de functie die je altijd aan of uit wilt hebben instellen op "altijd aan". Staat keurig beschreven in je handleiding ;)

Overigens is je update niet speciaal voor de LH101 maar waarschijnlijk van versie 3 naar de laatste versie 3.6.

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4656
Re: Verklaring voor merkwaardig fenomeen Lenz - Esu?
« Reactie #2 Gepost op: 02 maart 2020, 16:04:41 »
De decoder praat niet terug met de centrale. Het "probleem" zit hem dus in de Lenz centrale. Even de handleiding van de LH101 en ik denk dat je naar 5.3.2 moet kijken. Enige dat niet overeen komt is dat dit niet voor F0 zou moeten kunnen... ::)


Timo
Verzonden vanaf mijn desktop met Firefox

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11666
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Verklaring voor merkwaardig fenomeen Lenz - Esu?
« Reactie #3 Gepost op: 02 maart 2020, 16:07:15 »
Probleem zit niet in de centrale, Timo. Ik ben een langdurige gebruiker van Lenz en hij moet zijn regelaar gewoon even goed instellen. F0 licht aan/uit kan ook te maken hebben met de rijstappen van decoder en centrale die niet overeenkomen.

TS moet even goed naar de instellingen van zijn LH101 kijken ;)
« Laatst bewerkt op: 02 maart 2020, 16:11:22 door Ronald Halma »

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4656
Re: Verklaring voor merkwaardig fenomeen Lenz - Esu?
« Reactie #4 Gepost op: 03 maart 2020, 10:47:59 »
Probleem zit niet in de centrale, Timo.
Laat ik het anders zeggen, het zit aan de centralekant. ;) Ofwel, NIET in de decoder.


Timo
Verzonden vanaf mijn desktop met Firefox

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11666
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Lenz Handregelaar LH101; na update blijft licht niet permanent aan.
« Reactie #5 Gepost op: 03 maart 2020, 13:50:33 »
 (y) ;)

Nullem

  • Offline Offline
  • Berichten: 242
  • Bouwt Rhätische Bahn in spoor 0m
Re: Lenz Handregelaar LH101; na update blijft licht niet permanent aan.
« Reactie #6 Gepost op: 03 maart 2020, 22:36:51 »
Heren,

Dank voor jullie reacties! (Ik was het draadje even kwijt, maar de titel bleek veranderd: de vlag dekt de lading nu niet echt...)

De softwareversie van de centrale is idd 3.6.

Even samengevat: tijdens een rijweekend bleken bij twee lokomotieven alle functieknoppen, w.o. F0 (licht) en F1 (motorgeluid) als 'moment'schakelaar te werken i.p.v. als 'dauer'schakelaar.  Bij alle andere gebruikte loks met dezelfde types van decoders ingebouwd trad dit probleem niet op. Bij een test van één van deze 'gestoorde' loks de volgende dag thuis, met gebruik van dezelfde regelaar als in het weekend, maar een andere centrale, werkte e.e.a. weer volstrekt normaal (lees: dauer).

Het is met 200% zekerheid geen rijstappenprobleem: die stonden goed ingesteld.

Ik heb de regelaar ook gecheckt conform jullie advies: F1 staat (en stond) netjes op dauer voor de betreffende lokomotief. F0 zou volgens Lenz altijd op dauer staan en zou niet eens te veranderen zijn in moment. Toch werkten beide functies in dat weekend als moment. Er is dus kennelijk een andere oorzaak....

Een geïnteresseerde meelezer kwam met een interessant pb-tje: hij vroeg zich af hoe de adressen van de regelaars in xpressnet gedefinieerd waren. In het verleden maakten wij gebruik van de LH100 en voor alle gebruikte regelaars was keurig een eigen adres ingesteld. Vrijwel iedereen had echter zijn LH100 ingeruild voor een LH101, en niemand had meer aan de adressen gedacht: die stonden dus voor alle vijf gebruikte regelaars op 4, de fabrieksinstelling. Mogelijk is dit een oorzaak van het waargenomen fenomeen? We gaan het in ieder geval testen.

Groet!  Frans


Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11666
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Lenz Handregelaar LH101; na update blijft licht niet permanent aan.
« Reactie #7 Gepost op: 03 maart 2020, 22:58:51 »
Inderdaad moet je de adressen aanpassen.... anders conflicteerd dit. Dus alle LH101 een verschillend XPressNet adres.