Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

Proxxon soldeerbrander en andere merken door roadster36
Vandaag om 03:02:40
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 02:53:30
BNLS Werkspoor - Mesu models NS 2000 door roadster36
Vandaag om 02:46:52
De fabriek - Spoor 0 door roadster36
Vandaag om 02:39:03
NTM goederenwagens in Spoor-0 door roadster36
Vandaag om 02:28:41
Treinongeval Rijnstrecke door Thom
Vandaag om 01:33:52
Probleem: ramen 'beslaan' door Duikeend
Vandaag om 01:13:13
[H0] De Spoorstraat door Joren
Vandaag om 01:02:00
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:04:19
BMB-Module: "Blackwater Goods Yard" door sdz1976
Vandaag om 00:00:31
Bouwen van modellen bestaande uit gips door MOVisser
02 april 2020, 23:53:40
Havenbaantje, Duitse havenstad, periode 2e wereldoorlog. door AndréDev
02 april 2020, 23:50:03
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
02 april 2020, 23:32:04
Rivarossi Panoramarijtuig, door MTE, wordt niet geproduceerd. door Silvolde
02 april 2020, 23:18:31
Frans loodsje et cetera door Piet Groot
02 april 2020, 23:14:47
Projekt 083-338 door 44
02 april 2020, 23:13:59
Wie levert schroefterminals, voor op printplaten? door dennie
02 april 2020, 23:12:09
Old England door sdz1976
02 april 2020, 23:05:20
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
02 april 2020, 22:35:04
MB-module: "Charleroi Route de Mons" door St00mboy
02 april 2020, 22:32:11
Kellerstein; een nieuwe baan in H0 door Romavami
02 april 2020, 22:31:00
De bouw van mijn modelbaan in Thailand door bosje77
02 april 2020, 22:22:17
Tram valt stil op wissel door Marc tramt
02 april 2020, 22:02:11
Doornvliet door cor_b
02 april 2020, 22:01:52
Digikeijs DR4018, bij schakelen valt spanning op baan weg, knippert verlichting door GertW
02 april 2020, 21:49:46
Schwarzburg-Neuffen-Bahn door jerrytrein
02 april 2020, 21:31:27
Waar kan ik een geluidsbestand vinden voor de Brawa 0201 / E 95 ? door Sandopie
02 april 2020, 21:25:40
Toon hier je nieuwe (model-) spooraanwinst(en)... door MathynK
02 april 2020, 21:20:18
Fleischmann Profi Engels wissel problemen door 72sonett
02 april 2020, 21:19:51
BRAWA 0210 /E 95.02 ombouw naar digitaal door Gerard
02 april 2020, 21:15:40
  

Auteur Topic: Fleischmann wisselaandrijvingen aanpassen werkt niet goed.  (gelezen 559 keer)

Bierwagen

  • Offline Offline
  • Berichten: 237
Fleischmann wisselaandrijvingen aanpassen werkt niet goed.
« Gepost op: 16 februari 2020, 18:00:07 »
Hoi allemaal:
Ik weet het; over die aandrijvingen is al meerdere keren geschreven en met succes! Duidelijke foto erbij!! Die veertjes zijn ondingen en ik ben bezig om een aantal aandrijvingen aan te passen. Welnu; de eerste twee gingen goed; veertje eruit en een draadje gesoldeerd tussen de twee eilandjes en het stripje. Ikke blij, maar nu wil het ineens niet meer. Een aansluiting werkt steeds prima ( de donkerbruine draad ) maar terug ho maar ; ik neem aan de lichtbruine draad weigert dienst. Gevolg een richting actie. Wat zie ik nu ineens steeds over het hoofd???? Moeten niet beide eilandjes worden verbonden met elkaar en het stripje? De goede durf ik niet meer open te maken; blij als ik ben, dat die het tenminste doen. Graag uw , zoals altijd zeer gewaardeerde, hulp.
vr.gr.
Marius
« Laatst bewerkt op: 16 februari 2020, 20:10:22 door Bert van Gelder »

Arjen52

  • Offline Offline
  • Berichten: 1139
  • Oude meuk in h0
Re: Flm wisselaandrijvingen
« Reactie #1 Gepost op: 16 februari 2020, 19:40:16 »
Hoi, ik heb iets soortgelijks meegemaakt, maar dan met een armsein.
Wel Hp1, maar niet Hp0.
In het rode draadje bleek een breukje te zitten.
Misschien is er iets dergelijks in jouw lichtbruine draadje.
Maak eens een parallelle lichtbruine verbinding en kijk dan eens of de wissel normaal werkt.
Of meet met een Ohm-meter de weerstand van het lichtbruine draadje. Die moet (bijna) 0 Ohm zijn.
« Laatst bewerkt op: 16 februari 2020, 19:42:41 door Arjen52 »

Bierwagen

  • Offline Offline
  • Berichten: 237
Re: Fleischmann wisselaandrijvingen aanpassen werkt niet goed.
« Reactie #2 Gepost op: 17 februari 2020, 16:53:44 »
Bedankt Arjen52 voor je reactie. De multimeter / ohm stand geeft steeds 0.00 aan dus dat lijkt wel goed te zitten. Het probleem (-pje ) heb ik nu bij drie aandrijvingen en dat vind ik opvallend. Bestaat er ergens een "exploded view" of een schemaatje van zo'n aandrijving, dat je weet? ( of iemand anders? )
groet,
Marius

AndrevdG

  • Offline Offline
  • Berichten: 1022
    • Baan in Los Angeles
Re: Fleischmann wisselaandrijvingen aanpassen werkt niet goed.
« Reactie #3 Gepost op: 17 februari 2020, 17:12:32 »
Marius,

Ik had hier jaren geleden hetzelfde probleem. Initieel de Fleischmann wissel aandrijvingen vervangen door schakelmotors (MBT).
Ik schakelde de wissels voor zowel met spoel als schakelmotor met de Digikeijs 4018, met wissel spanning.

Ook ik had problemen, en van alles geprobeerd, inclusief het doorsolderen van het draadje wat jij ook probeert, en ook hier zonder succes.

Wat ik zag met de DR4018, nadat ik een scoop had aangesloten, is dat er wisselspanning op staat, op die magneet schakelaars van Fleischmann.

Uiteindelijk eens met OneControl van BiDiB geprobeerd, weer met wisselspanning. En zowaar geen problemen meer met die magneet dingen.

Ik zelf heb het vermoeden dat die spoelen van Fleischmann nog even magnetisch blijven nadat ze hebben geschakeld. Doordat de afschakeling schakeld hebben ze de mogelijkheid om hun spanning, en daarmee hun magnetisme te verliezen. Soldeer je een draadje dan wordt dat wat lastiger. Dit is mijn aanname, want ook ik zou verwachten dat als je een draadje soldeert het zou moeten werken, maar helaas.

Het mooie van die wissel spoelen is dat ze lekker makkelijk in te bouwen zijn.

Op het moment heb ik er zo goed als geen problemen meer mee, ik heb ze ingebouwd in plaatsen waar ik erbij kan. Alleen als ik de baan een paar weken niet gebruik hebben er een paar een zetje nodig. Verder heb ik in iTrain een 'test' ingebouwd, welke alle wissels even afgaat als er toch een probleem is. En tot nu toe is dat alleen als ze de eerste keer moeten schakelen.

....ook ik had gehoopt dat het doorsolderen voor mij zou werken, maar heb er dus ook 'slechte' ervaring mee.

Klaas Zondervan

  • Offline Offline
  • Berichten: 18515
    • Pagina van klaas
Re: Fleischmann wisselaandrijvingen aanpassen werkt niet goed.
« Reactie #4 Gepost op: 17 februari 2020, 17:23:04 »
Ik zelf heb het vermoeden dat die spoelen van Fleischmann nog even magnetisch blijven nadat ze hebben geschakeld. Doordat de afschakeling schakeld hebben ze de mogelijkheid om hun spanning, en daarmee hun magnetisme te verliezen.
Spoelen worden magnetisch door de stroom. Als de stroom stopt is ook het magnetisme weg.
Bij een eindafschakelcontact stopt de stroom zodra dat contact open gaat. Als je de zaak doorsoldeert stopt de stroom als de decoder de puls beëindigt.

Wat het probleem van Marius aangaat, is bij het solderen aan het eilandje niet per ongeluk het spoeldraadje losgeraakt?
Even ohms doormeten tussen lichtbruin en zwart en tussen donkerbruin en zwart. In beide gevallen zal je iets in de orde van 10 ohm meten.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Bierwagen

  • Offline Offline
  • Berichten: 237
Re: Fleischmann wisselaandrijvingen aanpassen werkt niet goed.
« Reactie #5 Gepost op: 17 februari 2020, 18:06:09 »
Bedankt Andre en Klaas voor de reacties.
Ik heb ook ( 5 ) 4018's Daar ga ik de aandrijvingen dan toch maar eens op testen. Tot nu toe alleen even op een FLM transformator met een groen FLM doosje en daar staat misschien voor die enkele aandrijvingen te weinig spanning op. Overigens: Klaas, die spoeldraadjes zitten toch op een heel andere plaats aangesloten, dus die kan ik toch met mijn  ( klungelig )gesoldeer niet beschadigen? We hebben elkaar wel eens ontmoet ('t Fort, Wommelgem, Belgie ) en ik weet dat je heel deskundig bent, dus als je mij nog eens e.e.a. wil bijleren, dan graag .
vr. gr.
Marius

phdirk

  • Offline Offline
  • Berichten: 1240
Re: Fleischmann wisselaandrijvingen aanpassen werkt niet goed.
« Reactie #6 Gepost op: 17 februari 2020, 20:40:12 »
Hallo Marius,

Stuur me even een mailadres via de PB. Ik kan je dan een handleiding voor de ombouw van de aandrijvingen sturen, waarmee velen al met succes hun aandrijvingen hebben omgebouwd.
Met beste groeten,

Dirk Meijer

Klaas Zondervan

  • Offline Offline
  • Berichten: 18515
    • Pagina van klaas
Re: Fleischmann wisselaandrijvingen aanpassen werkt niet goed.
« Reactie #7 Gepost op: 17 februari 2020, 20:44:24 »
Marius, ik weet niet precies hoe zo'n Fleischmann aandrijving in elkaar zit. Ken alleen maar het elektrisch schema want dat is voor alle spoelenaandrijvingen met eindafschakeling hetzelfde. Ik werk al jaren niet meer met spoelenaandrijvingen. Maar ik ging er even van uit dat de spoeldraden op hetzelfde eilandje zaten.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.