Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-02-2020
Algemeen

De stichting

Recente berichten

Frans diorama 1:48 door Scratchbuilt
Vandaag om 09:35:50
Mijn eerste H0-modeltreinbaan in aanbouw door bosje77
Vandaag om 09:35:40
Aanmelden itrain forum door peterha
Vandaag om 09:20:25
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 09:10:52
Putdeksels! door Ronald Koerts
Vandaag om 08:35:01
Toon hier je nieuwe (model-) spooraanwinst(en)... door Patrick1975
Vandaag om 08:23:39
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door JaJo
Vandaag om 08:21:50
RAIL 2020 21, 22 en 23 februari, Houten. door Floris
Vandaag om 06:53:22
Oude Roco ICE decoder probleem door hvyfuji
Vandaag om 02:07:40
Neutraal Moresnet in H0 door André 1976
Vandaag om 02:06:44
BNLS Werkspoor - Mesu models NS 2000 door WimM
Vandaag om 02:04:20
Atlas NS1602, statisch model, kap over te zetten op bestaand onderstel? door Biesje
Vandaag om 01:52:58
Baan in Los Angeles door Wim Vink
22 februari 2020, 23:55:38
Projekt 083-338 door 44
22 februari 2020, 23:10:29
Holland Rail DE2 verdient toch een plekje op de baan door Biesje
22 februari 2020, 23:10:05
Videoritten 2020 door Thai-Bundesbahn
22 februari 2020, 22:57:03
NS C-4704 coupérijtuig in messing. Spoor-0 door FritsT
22 februari 2020, 22:38:54
MB-module: "Chicago Union" door Eric B
22 februari 2020, 22:18:24
Scratchbuilt locloods, afmetingen realistisch? door Klaas Zondervan
22 februari 2020, 22:14:35
Seinplaatsing conform Duits HV-stelsel door Jelmer
22 februari 2020, 21:46:03
VERPLAATST: DR4018 eerste 4 outs zijn niet te gebruiken ondanks reset CV8=8 door Bert van Gelder
22 februari 2020, 21:29:10
IRM Rivarossi klappert door Heiko
22 februari 2020, 21:28:43
DAF YP406 prototype door Carel Ruysink
22 februari 2020, 21:23:10
Mardec, optocouplers raken defect. Suggesties? door Klaas Zondervan
22 februari 2020, 21:07:11
Heen, En en Weer door DE-II
22 februari 2020, 21:00:57
EifelBurgenBahn door Reinout van Rees
22 februari 2020, 20:29:27
MB-module: Stukje Frankrijk door Paulus
22 februari 2020, 20:27:13
BNLS-Module: La vie...Cote d'Azur door Paulus
22 februari 2020, 20:24:10
Achterzijde Nederlandse lichtseinen door Sander.
22 februari 2020, 19:10:13
Diorama V80 voor Billy kast door wpinkhof
22 februari 2020, 19:04:48
  

Auteur Topic: Artitec DE-II, ombouw 2-rail met ESU LokSound, wil niet rijden.  (gelezen 1271 keer)

Remystoom

  • Offline Offline
  • Berichten: 1094
  • Het Winkeltje
Artitec DE-II, ombouw 2-rail met ESU LokSound, wil niet rijden.
« Gepost op: 20 januari 2020, 03:19:23 »
Hallo,

Een maat van mij heeft een probleem met zijn Artitec DE2:
Hij heeft m omgebouwd naar 2 rail
Vervolgens een ESU sound decoder 5.0 ingeprikt.
Hij rijd alleen in ''lok programmeer'' en niet in de normale rijmodus via
zijn ESU ecos.

Hopelijk kunnen jullie hem verder helpen.

Mvg Remy
« Laatst bewerkt op: 28 januari 2020, 21:44:06 door Bert van Gelder. Reden: Titel onduidelijk »
Vrijwilliger Veluwsche Stoomtrein Maatschappij. Favoriete Dampflok: Serie Br 52,52.80.81 enz,50.35-36,50 en 01.10

Ben

  • Online Online
  • Berichten: 3382
Re: DE 2 Artitec
« Reactie #1 Gepost op: 28 januari 2020, 19:20:41 »
Protocol decoder en Ecos beiden gelijk (MM/DCC)?

Jan-Peter

  • Offline Offline
  • Berichten: 1825
  • Bnlx treinendokter.
Re: DE 2 Artitec
« Reactie #2 Gepost op: 28 januari 2020, 21:02:03 »
Check de locatie van de (ontstorings-) condensatoren tussen de decoder en de motor. Bij de ESU Lokpilot en Loksound mag er alleen een condensator tussen de polen van de motor bevinden, maar niet naar de rail.
Zelfs de condensator over de motor kun je even aan een zijde los solderen, en proberen. Condensatoren hebben een bijzondere invloed op de decoders van ESU.

Ik had hetzelfde met een Köf III van Marklin, pas na het verwijderen van de verborgen condensator wilde de Köf III ook op normaal spoor rijden. Alternatief is tijdelijk de PWM aansturing van de motor uitzetten, en dan eens kijken.

Jan-Peter 
10* Dig. HO 3Rail ,HOe DB/OBB IV/V, Maritieme thema's.

Sven2001

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 2
Re: Artitec DE-II, ombouw 2-rail met ESU LokSound, wil niet rijden.
« Reactie #3 Gepost op: 02 februari 2020, 14:33:33 »
Beste Jan-peter,

Sorry voor de late reactie. Ik heb zojuist gekeken naar de locatie van de condensator maar deze bevind zich niet tussen de polen van de motor en de rails. Deze bevind zich tussen decoder en motor. Dus dit zou eigelijk geen probleem moeten zijn. Misschien een andere oplossing?

borotof

  • Offline Offline
  • Berichten: 266
Re: Artitec DE-II, ombouw 2-rail met ESU LokSound, wil niet rijden.
« Reactie #4 Gepost op: 02 februari 2020, 15:59:30 »
Zou ik m toch even weghalen. Nut van die dingen is mij overigens altijd al ontgaan.

Sven2001

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 2
Re: Artitec DE-II, ombouw 2-rail met ESU LokSound, wil niet rijden.
« Reactie #5 Gepost op: 02 februari 2020, 16:46:56 »
Ik heb hem net overbrugd en getest maar nog steeds geen beweging in te krijgen.

008200

  • Offline Offline
  • Berichten: 272
Re: Artitec DE-II, ombouw 2-rail met ESU LokSound, wil niet rijden.
« Reactie #6 Gepost op: 04 februari 2020, 09:51:09 »
Check ook de bedrading tussen de kap en de onderbak.
Bij de DE2 zit er een platte kabel tussen beide bakken, daar wil bij manipulatie
wel eens wat van losbreken.
Voorzichtig solderen en met smeltlijm op het kwetsbare soldeerpunt de kabel mechanisch wat versterken.
Een en ander testen met de dummy-stekker en een geljkstroomtrafo,
om je dure  decoder te behoeden voor schade!
François