Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-02-2020
Algemeen

De stichting

Recente berichten

Atlas NS1602, statisch model, kap over te zetten op bestaand onderstel? door Duikeend
Vandaag om 00:28:08
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:12:06
Toon hier je nieuwe (model-) spooraanwinst(en)... door clickmaniac
Vandaag om 00:06:57
Baan in Los Angeles door Wim Vink
22 februari 2020, 23:55:38
Projekt 083-338 door 44
22 februari 2020, 23:10:29
Holland Rail DE2 verdient toch een plekje op de baan door Biesje
22 februari 2020, 23:10:05
Neutraal Moresnet in H0 door NS264
22 februari 2020, 23:09:39
Videoritten 2020 door Thai-Bundesbahn
22 februari 2020, 22:57:03
Putdeksels! door Edsko Hekman
22 februari 2020, 22:42:10
NS C-4704 coupérijtuig in messing. Spoor-0 door FritsT
22 februari 2020, 22:38:54
MB-module: "Chicago Union" door Eric B
22 februari 2020, 22:18:24
Scratchbuilt locloods, afmetingen realistisch? door Klaas Zondervan
22 februari 2020, 22:14:35
Seinplaatsing conform Duits HV-stelsel door Jelmer
22 februari 2020, 21:46:03
VERPLAATST: DR4018 eerste 4 outs zijn niet te gebruiken ondanks reset CV8=8 door Bert van Gelder
22 februari 2020, 21:29:10
IRM Rivarossi klappert door Heiko
22 februari 2020, 21:28:43
DAF YP406 prototype door Carel Ruysink
22 februari 2020, 21:23:10
Mardec, optocouplers raken defect. Suggesties? door Klaas Zondervan
22 februari 2020, 21:07:11
Heen, En en Weer door DE-II
22 februari 2020, 21:00:57
EifelBurgenBahn door Reinout van Rees
22 februari 2020, 20:29:27
RAIL 2020 21, 22 en 23 februari, Houten. door Floris
22 februari 2020, 20:27:48
MB-module: Stukje Frankrijk door Paulus
22 februari 2020, 20:27:13
BNLS-Module: La vie...Cote d'Azur door Paulus
22 februari 2020, 20:24:10
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door 1795
22 februari 2020, 19:14:56
Achterzijde Nederlandse lichtseinen door Sander.
22 februari 2020, 19:10:13
Diorama V80 voor Billy kast door wpinkhof
22 februari 2020, 19:04:48
MB-module: “Roubaix” door wpinkhof
22 februari 2020, 18:30:32
DR4018 eerste 4 outs zijn niet te gebruiken ondanks reset CV8=8 door Bert_Apd
22 februari 2020, 18:14:36
Ombouw/Pimpen Bolle neuzen door bollen neus
22 februari 2020, 18:09:22
Dordrecht jaren 70 door Rob Hagg
22 februari 2020, 17:34:50
Bahnstrecke 5867 door Frank 123
22 februari 2020, 17:08:45
  

Auteur Topic: Power 4 werkt niet op Twin center  (gelezen 372 keer)

Berttrein

  • Offline Offline
  • Berichten: 228
Power 4 werkt niet op Twin center
« Gepost op: 11 januari 2020, 11:04:44 »
Hallo allemaal,

Ik rijd digitaal gelijkstroom en heb een twin centre als besturing icm koploper. Na uitbreiding van de baan met een nieuwe etage heb ik daarvoor een aparte ringleiding gemaakt en een power 4 van uhlenbrock gekocht in combinatie met een uhlenbrock trafo 20075.

Ik probeer nu de p4 aan de praat te krijgen op de Tc. Ik had eerst de loconet aangesloten maar daarbij gebeurde er niets. Ik probeerde hem te programmeren maar in stap 2 blijft tc zitten met een ?  Ik heb de loconet kabel bekeken en kleuren lopen recht door in de stekker. De dipswitches had ik alle op off staan. Geen succes.

Vervolgens p4 aangesloten op dcc aansluiting en dpswitch 1 vd p4 omhoog en de rest naar beneden.

Ik heb in de draadjes gezocht en deels info gevonden uit 2010. Oplossingen die daar worden geboden helpen mij helaas nog niet.

Ik heb de handleiding van uhlenbrock netjes gevolgd en volgens mij de aansluitingen van de p4 goed aangesloten op trafo en tc. Daarbij de common ground aan de trafo kant met elkaar verbonden.

Ik hoop dat er iemand is die mij kan helpen.

Dank alvast!

Met vriendelijke groet,
Bert




Berttrein

  • Offline Offline
  • Berichten: 228
Re: Power 4 werkt niet op Twin center
« Reactie #1 Gepost op: 11 januari 2020, 13:06:05 »
Hallo allemaal,
In aanvulling op mij vorige berichtje nog wat aanvullende info die wellicht helpt bij de oplossing:
Er brandt geen ledje op de p4
Ik gebruik een ongedraaide stekker tussen de p4 en de twin center.
Hopelijk is er iemand met een oplossing!
Met vriendelijke groet,
Bert

bellejt

  • Offline Offline
  • Berichten: 592
    • Onze site
Re: Power 4 werkt niet op Twin center
« Reactie #2 Gepost op: 11 januari 2020, 13:15:15 »
geen voeding dus.Trafo op de juiste klemmen aangesloten ?
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

Berttrein

  • Offline Offline
  • Berichten: 228
Re: Power 4 werkt niet op Twin center
« Reactie #3 Gepost op: 11 januari 2020, 13:17:52 »
Hallo allemaal,

Het is opgelost!  (y)
Ik heb alle aansluitingen nog een keer gecontroleerd. De loconet kabel zat te strak en maakte daarmee niet goed connectie met de p4.  :-[

Soms is de oplossing zo makkelijk als je het weet.......

Bedankt bellejt!

Ik kan weer verder met het programmeren van de wisseldecoders op de Tc!

Waarschijnlijk komt hieruit ook wel weer een vraag voort...

Met vriendelijke groet,

Bert


Remunj

  • Offline Offline
  • Berichten: 6438
Re: Power 4 werkt niet op Twin center
« Reactie #4 Gepost op: 12 januari 2020, 12:14:25 »
Ik rijd digitaal gelijkstroom ...
Tipje voor de volgende keer.
Gebruik de juiste omschrijving.
Je rijd digitaal OF gelijkstroom.  :angel:
Beide bestaat niet.
Wat jij bedoelt is 2 rail digitaal  (y)
Gr.
Eric