Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

Probleem: ramen 'beslaan' door Duikeend
Vandaag om 01:13:13
[H0] De Spoorstraat door Joren
Vandaag om 01:02:00
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:04:19
De fabriek - Spoor 0 door sdz1976
Vandaag om 00:01:13
BMB-Module: "Blackwater Goods Yard" door sdz1976
Vandaag om 00:00:31
Bouwen van modellen bestaande uit gips door MOVisser
02 april 2020, 23:53:40
Havenbaantje, Duitse havenstad, periode 2e wereldoorlog. door AndréDev
02 april 2020, 23:50:03
Treinongeval Rijnstrecke door MOVisser
02 april 2020, 23:39:14
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
02 april 2020, 23:32:04
Rivarossi Panoramarijtuig, door MTE, wordt niet geproduceerd. door Silvolde
02 april 2020, 23:18:31
Frans loodsje et cetera door Piet Groot
02 april 2020, 23:14:47
Projekt 083-338 door 44
02 april 2020, 23:13:59
NTM goederenwagens in Spoor-0 door FritsT
02 april 2020, 23:13:39
Wie levert schroefterminals, voor op printplaten? door dennie
02 april 2020, 23:12:09
Old England door sdz1976
02 april 2020, 23:05:20
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
02 april 2020, 22:35:04
MB-module: "Charleroi Route de Mons" door St00mboy
02 april 2020, 22:32:11
Kellerstein; een nieuwe baan in H0 door Romavami
02 april 2020, 22:31:00
De bouw van mijn modelbaan in Thailand door bosje77
02 april 2020, 22:22:17
BNLS Werkspoor - Mesu models NS 2000 door WimM
02 april 2020, 22:16:18
Tram valt stil op wissel door Marc tramt
02 april 2020, 22:02:11
Doornvliet door cor_b
02 april 2020, 22:01:52
Digikeijs DR4018, bij schakelen valt spanning op baan weg, knippert verlichting door GertW
02 april 2020, 21:49:46
Schwarzburg-Neuffen-Bahn door jerrytrein
02 april 2020, 21:31:27
Waar kan ik een geluidsbestand vinden voor de Brawa 0201 / E 95 ? door Sandopie
02 april 2020, 21:25:40
Toon hier je nieuwe (model-) spooraanwinst(en)... door MathynK
02 april 2020, 21:20:18
Fleischmann Profi Engels wissel problemen door 72sonett
02 april 2020, 21:19:51
BRAWA 0210 /E 95.02 ombouw naar digitaal door Gerard
02 april 2020, 21:15:40
Baanbouw Bosje77 door bosje77
02 april 2020, 21:09:39
Bahnstrecke 5867 door Frank 123
02 april 2020, 21:07:33
  

Auteur Topic: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?  (gelezen 1386 keer)

Jos Schnitzler

  • Offline Offline
  • Berichten: 198
  • ex-docent mvt/tekstschrijver/babs
Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Gepost op: 10 januari 2020, 15:15:04 »
Om maar met de deur in huis te vallen, ik probeer mijn Piko BR82039 te digitaliseren. De lok heeft een zgn. 8-polige Schnitstelle (DC). Analoog loopt hij prima, maar zodra er een Esu-decoder - ik heb er 2 geprobeerd - ingeplugd wordt, 'zwijgt' hij in alle talen. De decoder wordt niet herkend in de programmer. De decoder is oké.

Wat kan er aan de hand zijn? Wie heeft de oplossing?
 
« Laatst bewerkt op: 10 januari 2020, 15:58:29 door Bert van Gelder »

trabiarie

  • Offline Offline
  • Berichten: 162
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #1 Gepost op: 10 januari 2020, 20:24:29 »
Hallo Jos
Zit de stekker van de decoder er wel op de juiste manier in let op het merkteken voor pin 1 , meestal een punt of sterretje op de printplaat
vr groet Arie

Jos Schnitzler

  • Offline Offline
  • Berichten: 198
  • ex-docent mvt/tekstschrijver/babs
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #2 Gepost op: 10 januari 2020, 20:28:02 »
Zeker, hij zit er op de juiste manier in. Daar heb ik duidelijk op gelet.

Dank voor de reactie

henk

  • Offline Offline
  • Berichten: 18771
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #3 Gepost op: 10 januari 2020, 20:40:03 »
Probeer de decoder eens in een andere loc.
Het is heel Nederlands om iets heel Nederlands te vinden.

trabiarie

  • Offline Offline
  • Berichten: 162
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #4 Gepost op: 10 januari 2020, 20:44:36 »
Hallo Jos
Als je de decoder inplugt en dan op de rails zet kun je misschien aan de stekker van de decoder meten of er spanning op de zwarte en rode draad van de stekker komt. (of met een lampje testen)
vr groet Arie

Jos Schnitzler

  • Offline Offline
  • Berichten: 198
  • ex-docent mvt/tekstschrijver/babs
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #5 Gepost op: 10 januari 2020, 21:14:10 »
Ik zal de spanning proberen te meten. Decoder komt uit een oude lok. Daar deed hij het wel. in de winkel ook nog even een andere decoder geprobeerd. Daar bleek wel spanning, maar alleen de lampen brandden. Wellicht toch iets des Piko's?  Ik heb inmiddels ook Piko benaderd. Is er onder jullie een Piko-deskundige, wellicht?

Gr. Jos

trabiarie

  • Offline Offline
  • Berichten: 162
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #6 Gepost op: 10 januari 2020, 21:29:26 »
Ik heb 2 piko loc's  , een met een lopi 4.0 8 polige stekker een Obb Hercules2016 en een Ludmilla met een lopi 4.0 plux 22 , beide zonder problemen .Bij beide zelf de decoder geplaatst .
vr groet Arie

trabiarie

  • Offline Offline
  • Berichten: 162
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #7 Gepost op: 10 januari 2020, 21:32:29 »
Jos wat ik vreemd vindt is dat de programmer de decoder niet ziet , zou je toch denken aan het niet krijgen van railspanning , geen contact met de motor ( moet contact hebben hiermee voor terug melding ), of de decoder is stuk .
vr groet Arie

Jos Schnitzler

  • Offline Offline
  • Berichten: 198
  • ex-docent mvt/tekstschrijver/babs
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #8 Gepost op: 11 januari 2020, 14:18:15 »
ik zal maandag op de club eens vragen of iemand de decoder kan testen. Bij een andere Esu-decoder werkte overigens alleen het licht. Zou het wellicht een contactprobleem kunnen zijn?

trabiarie

  • Offline Offline
  • Berichten: 162
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #9 Gepost op: 11 januari 2020, 17:36:47 »
Hallo Jos
als de decoder op zwart en rood de digitale spanning krijgt zit daar alles correct en zou je haast denken aan een onderbreking naar de motor vandaar ook het niet uit kunnen lezen. Op een decodertester zal je uitsluitsel krijgen hoop voor je dat de decoder oke is
vr groet Arie

Jos Schnitzler

  • Offline Offline
  • Berichten: 198
  • ex-docent mvt/tekstschrijver/babs
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #10 Gepost op: 11 januari 2020, 18:18:02 »
Hoi Arie,
na maandag hoop ik meer te weten. Als iemand anders nog een suggestie heeft......graag. Mijn vraag blijft: warmloopt hij analoog met een zgn brug wel?

Groet en een fijne zondag, Jos

Jos Schnitzler

  • Offline Offline
  • Berichten: 198
  • ex-docent mvt/tekstschrijver/babs
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #11 Gepost op: 19 januari 2020, 10:25:40 »
Nog steeds een probleem. Gisteren een Uhlenbrock IntelliDrive 76320 geplaatst. Deze wordt niet herkend. Met de Esu-basic rijdt de lok met de Multimaus, maar is niet te programmeren naar bijvoorbeeld een ander adres. Wat kan er toch aan de hand zijn? Nogmaals, analoog loopt de lok perfect. Een kwestie van contacten? De analoge brug heeft wel dikkere pennen.

M@rk

  • Offline Offline
  • Berichten: 232
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #12 Gepost op: 19 januari 2020, 11:23:32 »
Zit er niet ergens een condensator die de boel verziekt?

henk

  • Offline Offline
  • Berichten: 18771
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #13 Gepost op: 19 januari 2020, 11:27:02 »
Dat vind ik een goede opmerking. Piko wil nog weleens overmatig ontstoorcondesators plaatsen. Dus niet alleen de gebruikelijke condensator tussen de beide motorpolen en een spoel in iedere motorleiding. Maar ook een condensator tussen motorpool en stroomafname. Die zorgen vaker voor problemen.
Het is heel Nederlands om iets heel Nederlands te vinden.

Jos Schnitzler

  • Offline Offline
  • Berichten: 198
  • ex-docent mvt/tekstschrijver/babs
Re: Piko BR 82039, rijdt analoog, maar niet met ESU decoder?
« Reactie #14 Gepost op: 19 januari 2020, 11:38:06 »
Inderdaad een geweldige opmerking. Nu de vraag: waar vind ik die in de lok? Fotootje maken en even uploaden?

Gr. Jos