Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 16:50:18
Grote trafo van minimaal 168VA of toch niet? door Blausee-Mitholz
Vandaag om 16:39:53
Projekt 083-338 door 44
Vandaag om 16:32:31
De fabriek - Spoor 0 door spoorijzer
Vandaag om 16:29:41
Hookyville (schaal N) door Hookies
Vandaag om 16:28:52
Digitaal pendelen met Lenz ABC-systeem - Esu Lokpilot V5 door Ben
Vandaag om 16:21:52
Kellerstein; een nieuwe baan in H0 door Romavami
Vandaag om 16:20:19
Toon hier je nieuwe (model-) spooraanwinst(en)... door Floris Dilz
Vandaag om 16:08:41
BMB-Module: "Blackwater Goods Yard" door St00mboy
Vandaag om 15:54:57
Holland Scandinavie Express 1966 door Falkenberg
Vandaag om 15:51:18
De 2454 en andere BSH-projecten in model door SimonSt
Vandaag om 15:46:25
NTM goederenwagens in Spoor-0 door FritsT
Vandaag om 15:23:25
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 15:20:28
BMB 00-modulebaan, Algemeen. door St00mboy
Vandaag om 15:13:36
Terschellinger Spoor door spoorijzer
Vandaag om 15:13:03
Wat is er momenteel te zien op de Betuweroute? door Floris
Vandaag om 15:12:25
Roco en Piko ICE’s, sluitverlichting knippert? door Timo
Vandaag om 15:11:49
Onlangs gespot - gefotografeerd, de foto's door rail4marcel
Vandaag om 14:55:07
Fleischmann piccolo eindafschakeling wisselaandrijving verwijderen door Bert_Apd
Vandaag om 14:46:35
Een secundair lijntje in de Puy de Dome en de (Haute) Loire anno 1968 door Whis
Vandaag om 14:36:04
Afwrijftransfer aanbrengen, waarmee kun je dat doen? door zuylen
Vandaag om 14:19:54
Calandbrug gerenoveerd, treinverkeer via nieuwe verbinding. door Rondje_HO
Vandaag om 14:12:55
DR4018's verliezen adres door Bert_Apd
Vandaag om 14:11:58
Bruggen-IG: De brug van Oosterbeek door Gerco van Beelen
Vandaag om 14:00:40
Länderbahn en Reichsbahn locomotieven. door puntenglijder
Vandaag om 13:54:03
The Summer of 69 door Daniels
Vandaag om 12:58:59
Rivarossi Panoramarijtuig, door MTE, wordt "niet" geproduceerd: toch wel door Bert van Gelder
Vandaag om 12:51:59
Update: baan in de tropen door Thai-Bundesbahn
Vandaag om 12:51:18
BNLS-module: "Grasland" door nighttrain1
Vandaag om 12:39:14
100x "Het is Weekend" foto's! door Albert.H0
Vandaag om 12:30:39
  

Auteur Topic: Power 4 werkt niet op Twin center  (gelezen 425 keer)

Berttrein

  • Offline Offline
  • Berichten: 236
Power 4 werkt niet op Twin center
« Gepost op: 11 januari 2020, 11:04:44 »
Hallo allemaal,

Ik rijd digitaal gelijkstroom en heb een twin centre als besturing icm koploper. Na uitbreiding van de baan met een nieuwe etage heb ik daarvoor een aparte ringleiding gemaakt en een power 4 van uhlenbrock gekocht in combinatie met een uhlenbrock trafo 20075.

Ik probeer nu de p4 aan de praat te krijgen op de Tc. Ik had eerst de loconet aangesloten maar daarbij gebeurde er niets. Ik probeerde hem te programmeren maar in stap 2 blijft tc zitten met een ?  Ik heb de loconet kabel bekeken en kleuren lopen recht door in de stekker. De dipswitches had ik alle op off staan. Geen succes.

Vervolgens p4 aangesloten op dcc aansluiting en dpswitch 1 vd p4 omhoog en de rest naar beneden.

Ik heb in de draadjes gezocht en deels info gevonden uit 2010. Oplossingen die daar worden geboden helpen mij helaas nog niet.

Ik heb de handleiding van uhlenbrock netjes gevolgd en volgens mij de aansluitingen van de p4 goed aangesloten op trafo en tc. Daarbij de common ground aan de trafo kant met elkaar verbonden.

Ik hoop dat er iemand is die mij kan helpen.

Dank alvast!

Met vriendelijke groet,
Bert




Berttrein

  • Offline Offline
  • Berichten: 236
Re: Power 4 werkt niet op Twin center
« Reactie #1 Gepost op: 11 januari 2020, 13:06:05 »
Hallo allemaal,
In aanvulling op mij vorige berichtje nog wat aanvullende info die wellicht helpt bij de oplossing:
Er brandt geen ledje op de p4
Ik gebruik een ongedraaide stekker tussen de p4 en de twin center.
Hopelijk is er iemand met een oplossing!
Met vriendelijke groet,
Bert

bellejt

  • Offline Offline
  • Berichten: 620
    • Onze site
Re: Power 4 werkt niet op Twin center
« Reactie #2 Gepost op: 11 januari 2020, 13:15:15 »
geen voeding dus.Trafo op de juiste klemmen aangesloten ?
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

Berttrein

  • Offline Offline
  • Berichten: 236
Re: Power 4 werkt niet op Twin center
« Reactie #3 Gepost op: 11 januari 2020, 13:17:52 »
Hallo allemaal,

Het is opgelost!  (y)
Ik heb alle aansluitingen nog een keer gecontroleerd. De loconet kabel zat te strak en maakte daarmee niet goed connectie met de p4.  :-[

Soms is de oplossing zo makkelijk als je het weet.......

Bedankt bellejt!

Ik kan weer verder met het programmeren van de wisseldecoders op de Tc!

Waarschijnlijk komt hieruit ook wel weer een vraag voort...

Met vriendelijke groet,

Bert


Remunj

  • Offline Offline
  • Berichten: 6471
Re: Power 4 werkt niet op Twin center
« Reactie #4 Gepost op: 12 januari 2020, 12:14:25 »
Ik rijd digitaal gelijkstroom ...
Tipje voor de volgende keer.
Gebruik de juiste omschrijving.
Je rijd digitaal OF gelijkstroom.  :angel:
Beide bestaat niet.
Wat jij bedoelt is 2 rail digitaal  (y)
Gr.
Eric