Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-02-2020
Algemeen

De stichting

Recente berichten

Relais aanpassen door Timo
Vandaag om 10:57:44
Falcons Baan-Zonder-Naam door Jeronimos
Vandaag om 10:52:09
Zolderbaan 5 bij 3 meter, Märklin, C-Rail, Digitaal IB+Win Digipet # De bouw door Rockerbox2
Vandaag om 10:45:10
Oude schilden roesten niet.... door Klaas Zondervan
Vandaag om 10:43:59
Rheinburgh, TP V/VI door Dave.......
Vandaag om 10:38:39
Neutraal Moresnet in H0 door Jeronimos
Vandaag om 10:34:15
RAIL 2020 21, 22 en 23 februari, Houten. door MacArthur
Vandaag om 10:28:35
DR4018 eerste 4 outs zijn niet te gebruiken ondanks reset CV8=8 door Timo
Vandaag om 10:24:47
Mijn eerste H0-modeltreinbaan in aanbouw door AK952
Vandaag om 10:22:12
De Hondsrugbaan, H0 door grove den
Vandaag om 10:20:35
Mardec, optocouplers raken defect. Suggesties? door JohnT
Vandaag om 10:11:19
Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Esufreak
Vandaag om 10:07:30
Project Roco Plan T -> Plan Vliegtuig door NL-modelspoor
Vandaag om 10:02:57
Concept en vragen voor eenvoudig bloksysteem met transistors door gvandersel
Vandaag om 09:59:36
Toon hier je nieuwe (model-) spooraanwinst(en)... door RobbertJan
Vandaag om 09:55:10
MB-module: "Slopershamer" door spoorzeven
Vandaag om 09:49:42
Baanbouw Bosje77 door Patrick1975
Vandaag om 09:25:03
MB-module: “Roubaix” door Chris80
Vandaag om 09:08:20
MB-module: Stukje Frankrijk door Tjalling
Vandaag om 09:06:42
Overwegingen bij de bouw van modules met achtergrond en fries door Pauldg
Vandaag om 08:43:02
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door raymond erdtsieck
Vandaag om 07:37:58
Diorama V80 voor Billy kast door tothebeach
Vandaag om 07:31:52
TGV Sud Est 01 "Patrick" met pensioen door Rick
Vandaag om 07:10:31
BNLS-module: "Werkspoor-Kathedraal" door NS264
Vandaag om 07:09:33
De bouw van mijn modelbaan in Thailand door nkob
Vandaag om 07:03:28
Oude Roco ICE decoder probleem door hvyfuji
Vandaag om 00:09:09
"Union Pacific's Power Shop", een nieuwe baan in H0 door Ronald Halma
23 februari 2020, 23:39:30
Aanmelden itrain forum door Ronald Halma
23 februari 2020, 23:37:52
Atlas NS1602, statisch model, kap over te zetten op bestaand onderstel? door Duikeend
23 februari 2020, 23:27:33
Schwarzburg-Neuffen-Bahn door Patrick1975
23 februari 2020, 22:08:57
  

Auteur Topic: BR 94 Trix rijdt niet meer  (gelezen 1241 keer)

Hans Mol

  • Offline Offline
  • Berichten: 198
    • Echaztalbahn 2.0
BR 94 Trix rijdt niet meer
« Gepost op: 04 december 2019, 20:45:05 »
Beste mensen,

Sinds kort rijdt mijn BR 94 niet meer. Er zit een nieuwe decoder in en hij heeft daarop gereden. Wel stopte hij telkens maar sinds kort rijdt hij helemaal niet meer. Alle functies werken wel.
Nu vermoed ik dat het motortje defect is maar ik weet het niet helemaal zeker. Ik ben zeker niet deskundig op het gebied van modeltreinen.
Ik heb even een filmpje gemaakt van de motor. Je hoort hem even zoemen (zet het geluid hard) en je ziet dat er maar heel kort iets gebeurt. Ik heb de motor ook even losgemaakt en aan 9v gehangen. Dan draait hij wel maar stopt zodra je hem aanraakt. Als de motor los hangt draaien de wielen ook niet. Je moet echt met een pennetje de radartjes vooruit duwen om de wielen iets of wat te bewegen. Ik weet niet of het normaal is dat dit zo zwaar gaat.
Alvorens ik een nieuwe motor bij Marklin ga bestellen zou ik graag wat zekerheid hebben.
Wie kan mij hierin helpen/adviseren?

Filmpje: https://youtu.be/9wikBBVj_Ag



Alvast bedankt,

Hans
« Laatst bewerkt op: 05 december 2019, 07:43:17 door Hans Mol »

john 56

  • Offline Offline
  • Berichten: 183
Re: BR 94 Trix rijdt niet meer
« Reactie #1 Gepost op: 05 december 2019, 12:08:50 »
Volgens mij  zit de bedrading niet goed oranje en grijs horen  op de motor in plaats van groen en blauw gr john

Baan De Molenwerf 
HO Intellibox II
DCC
loconet
Lissy

Hans Mol

  • Offline Offline
  • Berichten: 198
    • Echaztalbahn 2.0
Re: BR 94 Trix rijdt niet meer
« Reactie #2 Gepost op: 05 december 2019, 12:39:35 »
Maar deze draden hebben altijd zo gezeten. De blauw en groene zijn door mij gisteren alleen op de motor losgesoldeerd, en op dezelfde manier weer teruggeplaatst. Aan de grijs en oranje is niets veranderd. Dat is af fabriek!
Er is door Rene Muilwijk alleen een nieuw decoder opgezet omdat de oude doorgebrand was. Ik neem aan dat een nieuwe decoder geen gevolgens heeft voor de bedrading.

Dave.......

  • Offline Offline
  • Berichten: 1477
Re: BR 94 Trix rijdt niet meer
« Reactie #3 Gepost op: 05 december 2019, 12:42:14 »
Marklin/Trix gebruikt een andere kleurcodering

RobertH

  • Offline Offline
  • Berichten: 150
Re: BR 94 Trix rijdt niet meer
« Reactie #4 Gepost op: 05 december 2019, 12:56:48 »
Hoi,

Even (voor mij) simplistisch. Test de motor even met een analoge trafo(batterij). Even loskoppelen en testen, dan weet je of motor defect is of niet.

mfg Rob
Charles Bukowski — 'The problem with the world is that the intelligent people are full of doubts, while the stupid ones are full of confidence.'

Hans Mol

  • Offline Offline
  • Berichten: 198
    • Echaztalbahn 2.0
Re: BR 94 Trix rijdt niet meer
« Reactie #5 Gepost op: 05 december 2019, 12:57:46 »
Test de motor even met een analoge trafo(batterij). Even loskoppelen en testen, dan weet je of motor defect is of niet.

mfg Rob

Hoi Rob,

Had ik al gedaan. Zie het begin van mijn topic.

RobertH

  • Offline Offline
  • Berichten: 150
Re: BR 94 Trix rijdt niet meer
« Reactie #6 Gepost op: 05 december 2019, 13:02:45 »
Hoi Hans,

Ik zit nu met schaamrood op mijn wangen achter mijn beeldscherm verborgen. ::) ::) Te snel, sorry

mfg rob
Charles Bukowski — 'The problem with the world is that the intelligent people are full of doubts, while the stupid ones are full of confidence.'

Bahn-AG

  • Offline Offline
  • Berichten: 525
Re: BR 94 Trix rijdt niet meer
« Reactie #7 Gepost op: 05 december 2019, 17:35:42 »

Er is door Rene Muilwijk alleen een nieuw decoder opgezet omdat de oude doorgebrand was.

Hallo

Dan is voor 99,9% de motor defect.
De 94 is berucht vanwege motorproblemen en daardoor decoders die overlijden.
Märklin is later met een of andere flut oplossing (plastic plaatje) gekomen dat ook niet echt hielp.

Ik heb er al meerdere op mashima omgebouwd, en deze rijden nu al jaren vrolijk rond. ;D

Bart

oudebiels

  • Offline Offline
  • Berichten: 371
Re: BR 94 Trix rijdt niet meer
« Reactie #8 Gepost op: 06 december 2019, 08:58:34 »
Gaat het bij deze '94' nu om de stoomlok of om de e-lok (Deutsches Krokodil)?
Lijkt me relevant omdat het om een systeemfout lijkt te gaan..

oudebiels

Bahn-AG

  • Offline Offline
  • Berichten: 525
Re: BR 94 Trix rijdt niet meer
« Reactie #9 Gepost op: 06 december 2019, 12:25:48 »
Hallo

94 is de stoomlok.
Elektrisch is E94 of 194.

Bart


Jint Nijman

  • Offline Offline
  • Berichten: 88
Re: BR 94 Trix rijdt niet meer
« Reactie #10 Gepost op: 06 december 2019, 12:26:38 »
Citaat van: Hans Mol
Ik heb even een filmpje gemaakt van de motor. Je hoort hem even zoemen (zet het geluid hard) en je ziet dat er maar heel kort iets gebeurt.
Dat zou er op kunnen duiden dat er ergens iets mechanisch klemt in de tandwiel overbrenging: De worm op de motor as maakt einige omwentelingen tot het wormwiel na een geringe draaibeweging blokkeerd.

Citaat van: Hans Mol
Ik heb de motor ook even losgemaakt en aan 9v gehangen. Dan draait hij wel maar stopt zodra je hem aanraakt.
Wat bedoel je "met als hem aanraakt"? Raak je het huis van de motor aan, of de draaiende as?

Citaat van: Hans Mol
Als de motor los hangt draaien de wielen ook niet. Je moet echt met een pennetje de radartjes vooruit duwen om de wielen iets of wat te bewegen. Ik weet niet of het normaal is dat dit zo zwaar gaat.
Wat bedoel je met "radartjes"? Het tandwiel dat je in jouw foto kunt zien?
Als er niet nog ergens een worm/wormwiel overbrenging inzit lijkt me het niet normaal dat je door aan die tandwielen te draaien de wielen niet ook makkelijk zou moeten kunnen draaien.

Zie hier: https://static.maerklin.de/damcontent/16/e6/16e6ee5b97de5f86885a9d47b18377711434535777.pdf
er zitten nog slechts een paar andere tandwielen in de aandrijving. Als de motor uitgebouwd is zouden de wielen gewoon moeten kunnen draaien.
« Laatst bewerkt op: 06 december 2019, 12:39:54 door Jint Nijman »

Hirschsprung

  • Offline Offline
  • Berichten: 17
Re: BR 94 Trix rijdt niet meer
« Reactie #11 Gepost op: 06 december 2019, 12:52:06 »
Dat vet ziet er nogal vettig en dik uit.... is de boel verharst????

Olivier77

  • Offline Offline
  • Berichten: 270
Re: BR 94 Trix rijdt niet meer
« Reactie #12 Gepost op: 06 december 2019, 21:19:24 »
Beste Hans,
Dit is een lok met problemen.
Ik heb een 3 rail versie van deze lok. Sound was wel erg goed.
Al verschillende keren problemen mee gehad.
Van in het begin al het vet uit de tandwielkast gehaald (op aanraden van de duitse forums).
Toch geregeld problemen en de laatste keer is de sounddecoder opgebrandt (75€) is niet tegen te hoge stromen beschermd !!!.
Ik heb de motor volledig gedemonteerd (is een +- 2 € goedkope 3 polig chinese motor) en
proper gemaakt en het anker gepolijst.
Esu decoder erin en rijden zonder problemen.
Ik ga nog proberen een nieuwe Marklin sounddecoder te monteren met de juiste geluidfile.
Decoder kost in Houten 70 €.
Mvg
Olivier 77
   
Digitale 3-rail, K-rails,