Doel:€250.00
Donaties:€150.00

Per saldo:€-100.00

Steun ons nu!

Laatst bijgewerkt
op 08-12-2019
Algemeen

De stichting

Recente berichten

The R & J Colliery Ltd. 1:76 Brits. door Ronald Halma
Vandaag om 12:16:11
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door ATB
Vandaag om 12:13:03
Schwarzburg-Neuffen-Bahn door Ruud K
Vandaag om 12:11:57
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 12:05:55
Raadplaatje door Twinkie
Vandaag om 11:58:11
Piko NS1100, materieelbespreking door Chris
Vandaag om 11:48:37
Peco korte kruising SL-E393F, waar sluit je draden aan? door gvandersel
Vandaag om 11:37:31
Very USA: The Slug door NS1220
Vandaag om 11:37:07
Digikeijs DR4018 schakelt verkeerde uitgang door Timo
Vandaag om 11:34:44
MB-module: "Chicago Union" door NS8714
Vandaag om 11:29:04
De CanBus komt naar Kranenberg, Arduino's en de CanBus door Timo
Vandaag om 11:25:12
Mardec WIDO door gvandersel
Vandaag om 11:20:32
NS modelbaan Hoekdam H0 door Ronald1974
Vandaag om 11:16:23
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 11:10:49
Bouw van baan "Rhineland2". Passagiers en vrachtbedrijf. door rvooyen
Vandaag om 11:02:52
De Hondsrugbaan, H0 door mass am see
Vandaag om 11:01:30
Gezocht: Info welke rails, en welke portaalkraan is dit ? door Dash 8
Vandaag om 11:01:14
Geweatherde Challenger, O-schaal, MTH door Hans Reints
Vandaag om 10:38:40
De Wim Vink 2020 H0 treinen kalender komt eraan. door MOVisser
Vandaag om 10:23:54
Wensendraadje Nederlands 2020 door NS8714
Vandaag om 09:52:36
BMB-Module: “Wateringbury” door Sjoerd van de Wal
Vandaag om 09:40:15
Aansluiten digiboost van digikeijs door Jimari
Vandaag om 08:35:55
Haardvuurtje in de hut door NL-modelspoor
Vandaag om 08:15:19
Heen, En en Weer door martijn v m
Vandaag om 07:57:54
's-Heer Heinkenspolder door Joran
Vandaag om 07:38:37
Dönsdorfer Bauberichte door Tulpendaal
Vandaag om 06:39:58
Westlandbaan door Tulpendaal
Vandaag om 06:17:38
Toon hier je nieuwe (model-) spooraanwinst(en)... door Debvd
Vandaag om 00:24:49
Frans loodsje door Daniel Caso
Vandaag om 00:12:25
Montage bouwkit Weinert BR 93 door wob
11 december 2019, 23:01:05
  

Auteur Topic: Probleem met Lenz decoder  (gelezen 584 keer)

Romavami

  • Offline Offline
  • Berichten: 278
  • Carpe diem
Probleem met Lenz decoder
« Gepost op: 22 november 2019, 11:20:23 »
Hallo Forum;

Ik heb een Roco BR 43 315-1 omgebouwd naar digitaal met een Lenz Standaard+V2 decoder.
De 43 was niet voorbereid dus ik heb alle aansluitingen gesoldeerd.
Tevens heb ik het lampje voorin vervangen door een witte led met een spanning van 3,3 volt en ca 25 mA.
Deze is aangesloten op de witte draad van de decoder over een weerstand van 430 Ohm.
Op de functieuitgang (groene draad) meet ik met de meter in de gelijkstroomstand tussen de groene en de blauwe draad een spanning van 13 volt.
Ik heb een Seuthe Nr 9 (voor 9-14 volt) (insteek generator) ingebouwd.
Daarvoor heb ik de onderplaat geïsoleerd en apart aangesloten op de blauwe draad van de decoder.
De generator heeft geen verbinding met het onderstel of de wielen van de loc.

Als ik met een regelbare voeding 13 volt op de rookgenerator zet via de aangesloten draden (zonder decoder) dan werkt de generator perfect.
Ook de led (aangesloten op de witte draad en de zelfde en gemeenschappelijke blauwe draad als voor de generator) werkt prima.

Nadat ik de decoder had ingebouwd in de tender en hem vervolgens uit las gaf hij alle voorgeprogrammeerde waarden.
Ik heb toen het adres op 43 gezet. Dit adres werd door de decoder overgenomen.

Toen ik de loc en de tender samenvoegde en aansloot ging het mis. Bij het uitlezen van de decoder begon de loc meteen achteruit te rijden en gaf hij onderstaande waarden.



Als ik nu op de baan zet begint hij meteen achteruit te rijden en is niet te regelen of te keren.

Iemand een idee wat er aan de hand is ?
Groet, Rob

Nieuwbouw Zevenheuvelenbaan H0 - digitaal DCC
http://forum.beneluxspoor.net/index.php/topic,62535.0.html: DCC - Z1 OpenDCC centrale -Digikeijs decoders, bezet en terugmelders - H0 - Rocrail - Flm Profirail na veel vallen en weer opstaan.

rjr

  • Offline Offline
  • Berichten: 1509
Re: Probleem met Lenz decoder
« Reactie #1 Gepost op: 22 november 2019, 11:30:18 »
Ook als je tender weer loskoppelt?

Heb zelf bij lenz decoders wel eens andere rookgeneratoren gebruikt dan de nr 11, en dat betekende voor mij altijd einde decoder uitgang. Maar dat was dan wel alleen die functie uitgang, de rest van de decoder bleef netjes werken.

Heb je van de decoder ook de optie om analoog te rijden uitgezet?
Heeft bij mij ook wel eens veroorzaakt dat loks ongecontroleerd gaan rijden.

Groet,
Roelco

Ronald Halma

  • Team Mitropa
  • Online Online
  • Berichten: 10524
  • Live your life as you please!
    • Team USA Metusa Junction
Re: Probleem met Lenz decoder
« Reactie #2 Gepost op: 22 november 2019, 11:37:56 »
Als de loc zo begint te rijden zonder dat je iets naar de decoder stuurt (commando's) is het waarschijnlijk dat je een directe verbinding hebt ergens waardoor de loc de decoder negeert. Zo alles toch even hardwarematig goed checken!


Romavami

  • Offline Offline
  • Berichten: 278
  • Carpe diem
Re: Probleem met Lenz decoder
« Reactie #3 Gepost op: 22 november 2019, 12:06:20 »
Hallo Roelco en Ronald,

ik ga voor alle zekerheid de boel maar weer losmaken om te kijken of de decoder zonder aangesloten generator en led wel zijn plicht doet.
Ik zal ook nog even meten tussen de aansluitingen om zeker te zijn dat er geen sluiting is.
Groet, Rob

Nieuwbouw Zevenheuvelenbaan H0 - digitaal DCC
http://forum.beneluxspoor.net/index.php/topic,62535.0.html: DCC - Z1 OpenDCC centrale -Digikeijs decoders, bezet en terugmelders - H0 - Rocrail - Flm Profirail na veel vallen en weer opstaan.

Ben

  • Offline Offline
  • Berichten: 3270
Re: Probleem met Lenz decoder
« Reactie #4 Gepost op: 22 november 2019, 12:37:55 »
Zet ook de automatische analoog / digitaal omschakeling uit in CV29. Zie de handleiding van de decoder.

008200

  • Offline Offline
  • Berichten: 235
Re: Probleem met Lenz decoder
« Reactie #5 Gepost op: 22 november 2019, 13:06:44 »
Ik neem aan dat je de standaard rail-spanning-doorgifte via de verbindingsclip tussen loc en tender handhaaft en een 2 of 3 polige verbinding met een aparte stekker maakt voor bijv. de frontsein verlichting en stoomgenerator. De baan naar het frontlampje resp. de Seuthe stoomgenerator moet dus voorin de loc onderbroken worden!. Kijk o.a. hier voor hoe dat moet:
http://www.hp-pfeiffer.de/digiuebe/digiuebe.htm#DCC-Format of
http://www.hp-pfeiffer.de/digi_umbau1/motorola/br041_roco_auf_3L_digital/br041_roco_auf_3L_digital.html
 en zoek een soortgelijke tender uit.
Ik test stoomlocs na ombouw altijd even analoog, met een dummy-stekker, om te voorkomen dat je meteen je decoder opblaast.
Er zijn in zo'n loc nogal veel plekken waar het mis kan gaan met sluiting of onverwachte doorverbindingen.....
Succes! François
« Laatst bewerkt op: 22 november 2019, 13:08:20 door 008200 »

Romavami

  • Offline Offline
  • Berichten: 278
  • Carpe diem
Re: Probleem met Lenz decoder
« Reactie #6 Gepost op: 25 november 2019, 11:04:16 »
De problemen met de decoder zijn opgelost.
Ik had de behuizing van de rookgenerator goed geïsoleerd van de rest van het onderstel.
Maar na meting bleek er toch een verbinding te zijn tussen behuizing en onderstel.
Deze trad echter pas op toen ik de lok weer in elkaar ging zetten.
Tussen de drukketels van de BR43 is een klein schroefje.
Deze dient om de print (stroomaanvoer vanaf de wielen naar de verbindingsclip met de tender) vast te zetten.
Dit schroefje zorgde voor de ongewenste verbinding tussen behuizing en onderstel.

Het was mij niet eerder opgevallen omdat het schroefje er iedere keer pas als laatste ingedraaid werd kort voor het dichtmaken van de lok. Na verwijdering van het schroefje en vervanging door een druppeltje lijm, bleek alles goed te werken.

Het was een heel gezoek. Dank voor alle tips.
Groet, Rob

Nieuwbouw Zevenheuvelenbaan H0 - digitaal DCC
http://forum.beneluxspoor.net/index.php/topic,62535.0.html: DCC - Z1 OpenDCC centrale -Digikeijs decoders, bezet en terugmelders - H0 - Rocrail - Flm Profirail na veel vallen en weer opstaan.

Ronald Halma

  • Team Mitropa
  • Online Online
  • Berichten: 10524
  • Live your life as you please!
    • Team USA Metusa Junction
Re: Probleem met Lenz decoder
« Reactie #7 Gepost op: 25 november 2019, 11:11:20 »
Ja, dat zijn typische valkuilen. Maar fijn dat het opgelost is, top (y)

rjr

  • Offline Offline
  • Berichten: 1509
Re: Probleem met Lenz decoder
« Reactie #8 Gepost op: 25 november 2019, 11:20:07 »
. Na verwijdering van het schroefje en vervanging door een druppeltje lijm, bleek alles goed te werken.

Het was een heel gezoek. Dank voor alle tips.

Zelf laat ik dat schroefje altijd wel zitten, maar snij de printsporen eromheen door, vervolgens een draadje er langs om de twee kanten wel weer te verbinden.
Kun je hem er makkelijker nog weer eens uithalen als nodig is. Ook al wel eens gewerkt met een klein kunststof ringetje onder het schroefje.

Groet,
Roelco