Doel:€250.00
Donaties:€157.50

Per saldo:€-92.50

Steun ons nu!

Laatst bijgewerkt
op 30-06-2020
Algemeen

De stichting

Recente berichten

Digitaal pendelen met Lenz ABC-systeem - Esu Lokpilot V5 door PeterC
Vandaag om 14:54:23
Modeltrein Express eigen productie (nog niet bekend wat!) door Ben
Vandaag om 14:53:52
St. Janskathedraal van 's-Hertogenbosch in 1:87, de bouw gevolgd door Multibel
Vandaag om 14:51:43
Toekomst van modeltreinbeurzen? door Ben
Vandaag om 14:51:04
NS 2100 spoor 0 door roadster36
Vandaag om 14:47:06
Forse bezuinigingen bij NS: 2300 arbeidsplaatsen op de tocht door Ronald69
Vandaag om 14:44:12
Beweegbare stroomafnemers H0 door FBG
Vandaag om 14:42:37
Artitec NS 3700, antslipbandjes door v140
Vandaag om 14:36:17
BMB-Module: "On Southwark Bridge" door nighttrain1
Vandaag om 14:30:00
Onlangs gespot - gefotografeerd, de foto's door martijn v m
Vandaag om 14:22:02
Piko BR 78 tenderloc door Harold34
Vandaag om 14:21:10
Heuvelland, een tentoonstellingsbaantje in H0 door Peter Kleton
Vandaag om 14:20:38
Reichsbahn im Dritten Reich door Ric
Vandaag om 14:16:54
Lokschuppen Ueckermünde door Bouwer
Vandaag om 14:04:55
Reclame / Station / Plaats borden maken op H0 door MrBoembas
Vandaag om 14:03:57
Mijn eerste H0-modeltreinbaan in aanbouw door Ric
Vandaag om 13:59:21
Roco container wagentjes door emanje
Vandaag om 13:16:02
Nieuw digitaal systeem: radiografisch besturen, met Arduino Nano door Erik Baas
Vandaag om 13:10:12
NS Stoomverwarmingswagen door 44
Vandaag om 13:01:58
1e modelspoorbaan door Rondje_HO
Vandaag om 12:58:51
Roco V100.1 restauratie door marctrein
Vandaag om 12:33:44
Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Thai-Bundesbahn
Vandaag om 12:28:35
Nieuwe lok aanmelden... door posthumus
Vandaag om 12:24:34
Railtalk Magazine Latest Issue door Erik Mijd
Vandaag om 11:53:11
Falkensteiner bockerl door Rondje_HO
Vandaag om 11:50:33
Lais decoders, ervaringen gevraagd. door Roel
Vandaag om 11:33:20
Baanbouw: NL Baan Kleindrecht in H0 door Jelmer
Vandaag om 11:30:34
Roco 4128B, wielen gezocht door stoombr38
Vandaag om 11:02:34
Artitec restanten, wat kan je er van maken door Bob R.
Vandaag om 09:54:02
Depot + vervolg Vlieringen-2 door Rob E.
Vandaag om 09:09:41
  

Auteur Topic: Condensator werkt niet  (gelezen 8793 keer)

knar46

  • Offline Offline
  • Berichten: 729
Re: condensator werkt niet
« Reactie #15 Gepost op: 18 november 2019, 17:00:01 »
Klaas, ik heb wat foto's gemaakt.







Op de eerste foto is duidelijk te zien waar de plus (langde draad) en de min van de condensator moeten worden aangesloten (twee rondjes op de strip). Op de tweede foto zie je dat ik een tweede condensator heb gesoldeerd maar het resultaat is hetzelfde: als ik de transformator uit draai zijn de ledjes direct uit. Op de derde foto is de soldering te zien.
Ik ben benieuwd. Kan het zijn - zo heb ik ergens gelezen- dat de wat oudere ledstrips de condensator snel "leeg trekken".
Mvrgr
Theo

Klaas Zondervan

  • Offline Offline
  • Berichten: 19139
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #16 Gepost op: 18 november 2019, 19:10:06 »
De foto's zijn niet echt haarscherp. Weet je zeker dat de elco goed om zit? Niet te veel kijken naar lange draad en korte draad. Je kunt beter afgaan op de grijze streep met de mintekens er in.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Remunj

  • Offline Offline
  • Berichten: 6569
Re: Condensator werkt niet
« Reactie #17 Gepost op: 18 november 2019, 21:50:24 »
Ondanks dat de foto's niet al te scherp zijn en kijkend naar de tweede foto lijkt het er sterk op dat je de - van de elco op de plus van de led strip hebt aangesloten en omgekeerd voor de + van de elco.
Sluit het eerst eens goed aan. Waarschijnlijk werkt het dan een stuk beter  :angel:
De - staat overduidelijk op de elco aangegeven. Die moet echt aan de - op de ledstrip.
Gr.
Eric

knar46

  • Offline Offline
  • Berichten: 729
Re: Condensator werkt niet
« Reactie #18 Gepost op: 18 november 2019, 23:10:34 »
Eric,
op de eerste foto is duidelijk te zien waar de + voor de extra condensator zit en op de condensator zelf is met pijlen de - van de condensator aangegeven (korte draad). Met de aansluiting zit het wel goed.

Klaas
Ik ben verder gaan experimenteren. In de wagon zit een ledstrip met gele ledjes. Ik heb er een met warmwitte ledjes genomen en aan één kant een condensator bevestigd. De transformator een tijdje aangezet en abrupt uitgezet
 De ledjes aan de kant met geen condensator gingen gelijk uit, de andere ledjes na twee seconden.
Kan de conclusie zijn dat de condensator niet sterk genoeg is voor de ledstrip met gele ledjes?
Groet

Theo

72sonett

  • Team encyclopedie
  • Offline Offline
  • Berichten: 1615
    • El Carrilet
Re: Condensator werkt niet
« Reactie #19 Gepost op: 18 november 2019, 23:14:08 »
De ontlaadtijd hangt af van de stroom door de leds. Neem eens een condensator van 1000 uF (of 2 van 470 uF).
« Laatst bewerkt op: 19 november 2019, 10:02:24 door 72sonett »
El Carrilet

Not sent from my Pocketline Swing 380, Xperia Z2, iPhone, C5503, ALE-L21 or SM-G900F using Tapatalk.

MH

Klaas Zondervan

  • Offline Offline
  • Berichten: 19139
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #20 Gepost op: 18 november 2019, 23:26:05 »
Het kan zijn dat de gele leds meer stroom vragen dan de witte. Hangt er ook van af hoe ze geschakeld zijn en wat voor weerstand er voor zit. Twee seconden lijkt me lang genoeg voor het overbruggen van een onderbreking door een vuiltje op de rails.
De ultieme test is gewoon gaan rijden met die wagen en kijken hoe het licht zich gedraagt.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

henk

  • Online Online
  • Berichten: 19013
Re: Condensator werkt niet
« Reactie #21 Gepost op: 19 november 2019, 05:42:57 »
Ja, heb je al een rijtest uitgevoerd? Als dat niet lekker gaat, dan misschien stroomafname op alle wielen. Die elco’s kunnen kleine onderbrekingen opvangen, maar ze kunnen geen matige stroomafname compenseren.
Het is heel Nederlands om iets heel Nederlands te vinden.

zuylen

  • Online Online
  • Berichten: 3803
Re: Condensator werkt niet
« Reactie #22 Gepost op: 19 november 2019, 10:10:55 »
Tja, het is raar dat het zo niet werkt. Je zou kunnen proberen de condensator te vergroten d.m.v. een andere waarde te plaatsen. En dan nog eens kijken of het beter werkt.
« Laatst bewerkt op: 19 november 2019, 11:03:46 door zuylen »

knar46

  • Offline Offline
  • Berichten: 729
Re: Condensator werkt niet
« Reactie #23 Gepost op: 19 november 2019, 16:40:23 »
Op advies van 72sonett (y) heb ik twee condensators parallel (de encyclopedie is een nuttig naslagwerk) geschakeld en aan de ledstrip met warm-witte ledjes gehangen en dat effect was duidelijk merkbaar (vergeleken met 1x 470uF).
Daarna heb ik aan de ledstrip met gele ledjes  2x 940uF gehangen en de ledjes gingen nu niet direct uit na het abrupt uitzetten van de trafo maar het effect is duidelijk minder dan bij witte ledjes.
Conclusie: het effect van een condensator bij kant en klare ledstrips verschilt. De wijsheid van Klaas die een verklaring geeft voor het mogelijke verschil in ledstrips kan uitkomst bieden.
Dank allen voor de reacties.
Theo

bellejt

  • Offline Offline
  • Berichten: 687
    • Onze site
Re: Condensator werkt niet
« Reactie #24 Gepost op: 19 november 2019, 17:01:23 »
als je grote waarden wil neem gewoon SMD condensatoren.Ik gebruik die ook en bestel ze bij onze vriend ali.Veel goedkoper en grotere waarden mogelijk omdat ze kleiner zijn.
PS: bestel trouwens al mijn electronika onderdelen daar.Amper 49 cent voor 100 weerstanden. Heb hier een collectie onderdelen in 5 dozen die amper 40 euro heeft gekost en waar ik hier 170 euro zou voor betalen.Kwa kwaliteit is er geen verschil hoor want zijn dezelfde als in de winkel hier.
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

knar46

  • Offline Offline
  • Berichten: 729
Re: Condensator werkt niet
« Reactie #25 Gepost op: 22 november 2019, 19:22:31 »
Het bleek toch wel moeilijk 4 condensators van 470uF in een Piko wagon te plaatsen en heb er nu 2 van 1000uF in geplaatst.



 Deze wagon heeft 6! toiletten maar alleen de middelste 2 hebben geblindeerde ramen. De aanwezige toiletpotten  heb ik gesloopt.

In onderstaand filmpje is het verschil in condensators te zien.
Gele ledjes in de wagon met 2x 1000uF.
Daaronder een ledstrip met witte ledjes met links 1000uF en rechts 470uF.

https://www.youtube.com/watch?v=HDkFpGqFScU
« Laatst bewerkt op: 22 november 2019, 19:25:10 door knar46 »

Te 2/2

  • Offline Offline
  • Berichten: 725
  • Metrop-Märklin
Re: Condensator werkt niet
« Reactie #26 Gepost op: 28 november 2019, 20:42:41 »
Mooi dat het nu werkt !
De aanwezige toiletpotten  heb ik gesloopt.
Je lijkt NS wel ...  ;D
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail