Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-02-2020
Algemeen

De stichting

Recente berichten

SBB Vectron met Nederlandse bestickering: wie brengt hem uit? door Chris
Vandaag om 16:24:41
Waterstoftrein als alternatief voor diesel door AK952
Vandaag om 16:22:52
Gratis e-boek over stroomlijn locomotieven door sncf231e
Vandaag om 16:00:02
DR4018 eerste 4 outs zijn niet te gebruiken ondanks reset CV8=8 door Bert_Apd
Vandaag om 15:09:31
Verlichting niet dimbaar van Piko railbus · DB BR 798 · 52730 door Roy van Dijk
Vandaag om 15:07:56
Frans loodsje et cetera door Noordernet
Vandaag om 14:59:51
Schaduwstation Zevenheuvelenbaan door Romavami
Vandaag om 14:57:30
Oude schilden roesten niet. Fleischmann motorschild voor DCC door Overet
Vandaag om 14:53:51
Falcons Baan-Zonder-Naam door St00mboy
Vandaag om 14:44:26
"Union Pacific's Power Shop", een nieuwe baan in H0 door Ronald Halma
Vandaag om 14:31:52
Toon hier je nieuwe (model-) spooraanwinst(en)... door Dave.......
Vandaag om 14:21:16
NS 6700 dierenserie etchmodels door Met een sik
Vandaag om 14:13:47
NS C-4704 coupérijtuig in messing. Spoor-0 door FritsT
Vandaag om 13:46:24
Zonder fouten een Arduino programmeren door bask185
Vandaag om 13:34:35
Open rijden wissels door dh3201
Vandaag om 13:29:00
Schwarzburg-Neuffen-Bahn door Patrick1975
Vandaag om 13:21:27
ESU decoder, verlichting brandt tegengesteld aan rijrichting? door Timo
Vandaag om 12:00:57
Lenz decoder (8-polig) inpluggen, waar is witte stip voor? door Timo
Vandaag om 11:58:59
Mardec, optocouplers raken defect. Suggesties? door Timo
Vandaag om 11:56:26
Segment draaischijf zelf bouwen? door Ronald Koerts
Vandaag om 11:50:18
Flickr app icm Tapatalk en Benelux door Ronald Halma
Vandaag om 11:42:38
Nederlandse Modelspoordagen in Rijswijk, jullie komen toch ook? door Edsko Hekman
Vandaag om 11:36:56
Lima Thalys, kort koppelen mogelijk? door Martijn de Kuiper
Vandaag om 10:39:09
Raadplaatje door Jeronimos
Vandaag om 10:38:54
BNLS-actie: Artitec DAF SRV door Bob R.
Vandaag om 10:31:44
Mijn eerste H0-modeltreinbaan in aanbouw door Ric
Vandaag om 09:29:03
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 09:16:31
Concept en vragen voor eenvoudig bloksysteem met transistors door Arjen52
Vandaag om 09:04:35
Poolse meuk in 0e. door Pauldg
Vandaag om 08:50:12
Het oude station Wageningen (versie 3) door roadster36
Vandaag om 01:18:36
  

Auteur Topic: z21 verlichtingfunctie werkt niet  (gelezen 575 keer)

jvdmpolm

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 7
z21 verlichtingfunctie werkt niet
« Gepost op: 15 augustus 2019, 14:03:54 »
ik heb een "z21 start" met twee digitale N loc's oa Ice 2 en sbb cargo loc beide van fleischmann. Met geen enkele loc kan ik de lichten doen branden,terwijl de functie aangeschakeld is op de app of de wlanmaus.
reset gedaan geen resultaat.
Graag hulp.jvdm


San-Markos

  • Offline Offline
  • Berichten: 219
Re: z21 verlichtingfunctie werkt niet
« Reactie #1 Gepost op: 15 augustus 2019, 14:38:36 »
Ik weet dat bij h0 locs de verlichting niet wil branden(bij digitaal voorbereide locs) als de decoders verkeerd om zijn geplaatst. Geen idee of dit ook de oorzaak kan zijn bij n locs.

Groet,
Mark

wpinkhof

  • Offline Offline
  • Berichten: 187
Re: z21 verlichtingfunctie werkt niet
« Reactie #2 Gepost op: 15 augustus 2019, 14:54:00 »
Dag jvdmpolm,

Een paar vraagjes:

1. Je hebt een Wlanmaus. Werkt die correct om je baan de bedienen. Indien wel, werkt de verlichting dan wel als je de *OK knop induwt?
2. Hoe heb je de loks toegevoegd in de z21? Volledig manueel, of uit de bestaande database. Waarschijnlijk het eerste, want die database is een hel om te gebruiken, vermits er geen zoekfunctie is. Bij manueel toevoegen, moet je ook nog eens de functies definiëren die je met knoppen kan in en uit aanschakelen. Verlichting is F0, dus die moet je toevoegen voor elke individuele loc in je eigen database. Ander F waarden kan je ook invoeren indien je lok/decoder extra dingen ondersteunen. 

Groetjes,

Wouter

Ronald Koerts

  • Offline Offline
  • Berichten: 7728
    • Bouw Endstation der Linie: Bahnhof Poggendam
Re: z21 verlichtingfunctie werkt niet
« Reactie #3 Gepost op: 15 augustus 2019, 17:00:09 »
Hoi,

Wil je eventueel de artikelnummers van je lokjes en/of startset geven. Dan hebben we iets meer informatie en weten we of er een decoder inzat of dat je die achteraf hebt ingebouwd.

Groet Ronald.
Zijn we aan het bouwen? Ja! We zijn aan het bouwen: Ronald’s nieuwe project: Endstation der Linie: Bahnhof Poggendam!

jvdmpolm

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 7
Re: z21 verlichtingfunctie werkt niet
« Reactie #4 Gepost op: 16 augustus 2019, 14:50:52 »
 :) dank je Wouter;eens de ok knop op op wlanmause ingedrukt werkte alles prima.
ook via de app.

wpinkhof

  • Offline Offline
  • Berichten: 187
Re: z21 verlichtingfunctie werkt niet
« Reactie #5 Gepost op: 16 augustus 2019, 17:40:22 »
fijn! Had een gelijkaardige ervaring ivm de app. Ervaringsdeskundige dus

Verstuurd vanaf mijn Lenovo TB-X304F met Tapatalk