Doel:€250.00
Donaties:€107.00

Per saldo:€-143.00

Steun ons nu!

Laatst bijgewerkt
op 17-06-2019
Algemeen

De stichting

Recente berichten

'even voorstellen’ uit Las Vegas door Lobomotion69
Vandaag om 03:21:32
VERPLAATST: Marklin 39978 Motorwagen serie VT 98.9, loopt vast op wissels. door Bert van Gelder
Vandaag om 00:44:49
Exacttrain, SBB Gbs, een nieuwe variant. door Ronet-1981
Vandaag om 00:14:12
Een secundair lijntje in de Puy de Dome en de (Haute) Loire anno 1968 door Edsko Hekman
17 juni 2019, 23:48:00
Kleinste Modelbahnen ter wereld door Bjor
17 juni 2019, 23:41:26
NS modelbaan Hoekdam H0 door Reinier Z.
17 juni 2019, 23:32:30
Atlas Reko DDR tram 'T59' gesuperd door DE-II
17 juni 2019, 23:10:09
ARBED-A Wagens, wie heeft hier meer info over?? door Ronet-1981
17 juni 2019, 23:09:47
Intellibox II door Bahn-AG
17 juni 2019, 22:52:56
Toon hier je nieuwe (model-) spooraanwinst(en)... door Eric B
17 juni 2019, 22:44:01
Modulebaan, waar kun je schaduwstation maken, en andere vragen. door Hendrik Jan
17 juni 2019, 21:58:55
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door 1795
17 juni 2019, 21:57:46
Mijn eerste H0-modeltreinbaan in aanbouw door MarcNL
17 juni 2019, 21:15:39
Tandwielen van as Rocomotortje afkrijgen door Fritsprt
17 juni 2019, 19:56:18
Geknoei in 0 door Ronald Koerts
17 juni 2019, 19:33:22
Projekt 083-338 door jerrytrein
17 juni 2019, 19:29:50
Pi.R.A.T.A. 2019 door Falcon10
17 juni 2019, 18:43:49
Spoor op industrieterrein Lage Weide door Vislijn
17 juni 2019, 16:32:12
Van Swarzach naar Swarzburg door nkob
17 juni 2019, 14:33:34
Raadplaatje door Hans Grasmaijer
17 juni 2019, 14:27:13
Pret met Arduino door RudyB
17 juni 2019, 12:37:39
Vitrains 2019 door 3railer
17 juni 2019, 12:29:49
V-IRM in 1:45 door Mitchell
17 juni 2019, 12:21:17
Smalspoorbaan "Hinterhof" Heinenoord door Sven
17 juni 2019, 11:15:05
Onlangs gespot - gefotografeerd, de foto's door Rondje_HO
17 juni 2019, 11:12:41
Manchester, de Rocket, het station en een tussendoortje door jowi
17 juni 2019, 11:05:11
Artikeltje op nu.nl door Tulpendaal
17 juni 2019, 10:40:13
2-3 nov 2019 modelbouwweekend in het Nederlands Transportmuseum Nieuw-Vennep door Bob R.
17 juni 2019, 10:36:23
Numansbaan, TT, 320x100 door eitreb
17 juni 2019, 09:19:04
25 jaar geleden door Willem1951
17 juni 2019, 07:57:41
  

Auteur Topic: Roco 62502A, ledverlichting werkt niet naar behoren.  (gelezen 4838 keer)

Martijn1974

  • Offline Offline
  • Berichten: 681
    • Hanulveen.nl
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #105 Gepost op: 24 mei 2019, 20:07:53 »
Het is die transistor. Die wordt gedeeltelijk open gestuurd.  Karst gaf al aan dat de weerstanden nogal hoog zijn. Die condensatoren die je weggehaald hebt zaten er niet voor niets. Ik zou om te proberen één van de condensatoren terugplaatsen. Bij voorkeur die op de basis of gate van de transistor zit. Niet alle twee terugplaatsen want dan heb je de storing van de andere leds ook weer terug. Ik vermoed dat daar toch storing binnenkomt die de transistor open stuurt. Het zou helpen als we het schema kenden.......... ::)

C2 terug geplaatst, de verlichting word dan weer een kermis zoals de aanvankelijke klacht.
C2 verwijderd, C1 terug geplaatst. Dan blijft de verlichting werken (incl flikkeren van F1 Led) in de vooruit rijrichting, zie pijl op print. De andere rijrichting op word de verlichting weer een kermis zoals de aanvankelijke klacht was.

C2 en de oranje draad (F1) af en aan.


C1

Er lopen 6 draden van de printplaat naar de lichtmodule. Als je weet welke draad er voor grootlicht is (F1), soldeer deze dan los. En dan weer testen en kijken of het grootlicht blijft knipperen.
Even meten heeft geleerd dat oranje voor de F1 functie is, deze is afgekoppeld en dan flikkert de Led niet meer mee. De functie F1 werkt logischerwijs dan ook niet meer.


mvg,
Martijn.


NS | H0 | DCC | ECoS-2 | Koploper v9.4.2 |
www.hanulveen.nl

Fritsprt

  • Offline Offline
  • Berichten: 1199
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #106 Gepost op: 24 mei 2019, 20:11:22 »
Jammer Martijn dat die condensatoren weer roet in het eten gooien.


Gr. Frits


Martijn1974

  • Offline Offline
  • Berichten: 681
    • Hanulveen.nl
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #107 Gepost op: 24 mei 2019, 20:12:58 »
Ze zijn er zo weer vanaf  ;)
NS | H0 | DCC | ECoS-2 | Koploper v9.4.2 |
www.hanulveen.nl

spock

  • Offline Offline
  • Berichten: 248
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #108 Gepost op: 27 mei 2019, 21:41:28 »
Geprobeerd om het schema te tekenen rond de transistor.

Ik kan er geen soep van koken, het lijkt mij dat er nog wat extra componenten op de lichtprint zitten.


Ik kan me voostellen dat als de lichtfunties worden gedimd, dat er aparte dingen kunnen gebeuren door het pwm signaal en de C1 en C2 condensatoren.

Kan iemand uitleggen hoe deze schakeling werkt. (En waarom voor deze schakeling wordt gekozen)

Mvg spock

Fritsprt

  • Offline Offline
  • Berichten: 1199
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #109 Gepost op: 27 mei 2019, 21:58:44 »
Ik kan mij niet voorstellen dat de schakeling rond de transistor goed getekend is. Zoals ik de schakeling begrijp zorgt de transistor er voor dat indien Aux 1 (groene draad) gekozen is m.b.v. F0 achter (gele draad) gekozen wordt aan welke zijde de schijnwerpers moeten branden.

Martijn1974

  • Offline Offline
  • Berichten: 681
    • Hanulveen.nl
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #110 Gepost op: 31 mei 2019, 20:03:50 »
Er zijn een paar degen overheen gegaan maar ik heb een vervangende printplaat binnen gekregen voor de loc (Dankjewel @Bart  (y))
Deze printplaat is helemaal compleet en origineel, inclusief de Led's dus die kunnen we in dit verhaal ook uitsluiten nu.

Ik heb de nieuwe en oude printplaat naast elkaar gelegd, en heb ze vergelijkend doorgemeten.
Er zijn geen verschillen in waarden te zien. (ook niet op R11)


Dan monteer ik de nieuwe printplaat, sluit de 4 stroomtoevoer draden aan en prik de decoder er in.
Hoopvol op de rollenbank.
En dan, wat ik totaal niet verwachtte....nog altijd precies dezelfde klacht. :o
<a href="https://www.youtube.com/v/rsp35utByxU" target="_blank" class="new_win">https://www.youtube.com/v/rsp35utByxU</a>

Hoe dan?!! ??? ???

  • 3 decoders van verschillende merken geprobeerd.
  • een andere motor geprobeerd.
  • Stroom toevoer direct op print i.p.v. wielen geprobeerd.
  • Draadbruggen en andere weerstanden parallel geprobeerd
  • En nu de complete print én Leds vervangen...

Ik vind het nu wel mooi geweest.
De onderstaande oplossing van Karst had nog het beste resultaat, die ga ik weer toepassen.
En dan de flikkerende F1-Led geheel uitschakelen door zijn oranje draad af te koppelen.
Haal die twee bruine klodders keramiek er maar af, dat zijn de boosdoeners. Heeft/had de 2400 ook last van....
Karst
Dat heb ik gedaan, C1 en C2.
En dat had inderdaad een verbeterend effect.
De verlichting blijft nu wel branden. Echter blijft het grootlicht-ledje (F1-functie) wel mee flikkeren.
Het F1-Ledje werkt is wel aan te sturen.


mvg,
Martijn.

NS | H0 | DCC | ECoS-2 | Koploper v9.4.2 |
www.hanulveen.nl

spock

  • Offline Offline
  • Berichten: 248
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #111 Gepost op: 31 mei 2019, 21:57:54 »
Ik begrijp dat je deze beslissing neemt, echter wel jammer dat de oorzaak niet is gevonden.

Mvg spock

Biesje

  • Offline Offline
  • Berichten: 1381
    • Biesje.nl
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #112 Gepost op: 31 mei 2019, 23:28:52 »
Nou moe ???

Wel eens geprobeerd wat de loc analoog doet met de decoder er in? Of een andere centrale die alleen DCC kan? Misschien dat de electronica van dit printje gevoelig is voor een (cobinatie van) signalen van de centrale die je gebruikt. Of het is iets doodeenvoudigs als aardstralen of andere kletskoek ;D .

Als je de loc met decoder analoog aanstuurt met een simpele gelijkstroom transformator (dus geen pulsbreedtemodulatie of MSF) dan sluit je alle digitale signalen uit (dcc, motorola, railcom en zo). Reageert de loc nog steeds met kerstboom geknipper dan is het denk ik een ontwerpfout in het printje. Doet de verlichting het nu opeens wel correct, dan moet het een digitaal signaal zijn wat niet lekker compatible is met deze printplaat in combinatie met een decoder.

Dan ben je nog niet direct geholpen maar heb je wel weer een extra puzzelstukje. En als de loc met decoder analoog wel goed werkt dan kan je proberen om railcom en andere protocollen uit te zetten.

Maar ik kan me ook voorstellen dat je even genoeg van experimenteren hebt en gewoon wil karren met je mooie loc (y)

Vriendelijke groet,

Robert

Klaas Zondervan

  • Offline Offline
  • Berichten: 17068
    • Pagina van klaas
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #113 Gepost op: 01 juni 2019, 09:46:22 »
Als je de loc met decoder analoog aanstuurt met een simpele gelijkstroom transformator (dus geen pulsbreedtemodulatie of MSF) dan sluit je alle digitale signalen uit
Het verschil tussen MSF en een "gewone" gelkijkstroomtransformator is te verwaarlozen.
Spoorbaan "Uit en Thuis" in aanbouw.

Calimero

  • Offline Offline
  • Berichten: 1042
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #114 Gepost op: 01 juni 2019, 09:58:25 »
Controleer alle massa punten nog eens goed.
Het zou misschien kunnen dat daar ietsje spanning over valt zodra de motor stroom strekt.
Mogelijk mist er ergens een kartel ringetje ?
Groet, Ronald.

Klaas Zondervan

  • Offline Offline
  • Berichten: 17068
    • Pagina van klaas
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #115 Gepost op: 01 juni 2019, 11:01:48 »
Dat flikkerende ledje wordt kennelijk gevoed door de oranje draad. Scheur die eens los van de rode en bruine draad en leg hem daar een eindje bij vandaan.
Spoorbaan "Uit en Thuis" in aanbouw.

Bahn-AG

  • Offline Offline
  • Berichten: 476
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #116 Gepost op: 01 juni 2019, 19:08:28 »

  • 3 decoders van verschillende merken geprobeerd.
  • een andere motor geprobeerd.
  • Stroom toevoer direct op print i.p.v. wielen geprobeerd.
  • Draadbruggen en andere weerstanden parallel geprobeerd
  • En nu de complete print én Leds vervangen...


Hallo

Zou het probleem in jouw centrale kunnen zitten?

Je hebt nu mijn printje in de lok, terwijl dit bij mij geen problemen gaf.
Zowel met de CS2 als met een IB1 niet. ::)

Bart

Martijn1974

  • Offline Offline
  • Berichten: 681
    • Hanulveen.nl
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #117 Gepost op: 01 juni 2019, 19:12:39 »
Ik zal zondag overdag een en ander nog even probeten.
Qua centrales heb ik 2x TC, intellibox en ECoS2, keuze zat dus.
Ook zal ik de andere tips nog even uitvoeren.

Mvg,
Martijn.
NS | H0 | DCC | ECoS-2 | Koploper v9.4.2 |
www.hanulveen.nl

Calimero

  • Offline Offline
  • Berichten: 1042
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #118 Gepost op: 02 juni 2019, 11:40:53 »
Aangezien je met 2 printjes dezelfde problemen houdt terwijl er in ieder geval van 1 printje
gezegd wordt dat die probleemloos werkt zou ik het in de draden gaan zoeken in ieder geval.
Best kans dat daar ergens een draadbreuk in zit , mogelijk omdat er eens een draad klem
gezeten heeft of zo.
Groet, Ronald.

Martijn1974

  • Offline Offline
  • Berichten: 681
    • Hanulveen.nl
Re: Roco 62502A, ledverlichting werkt niet naar behoren.
« Reactie #119 Gepost op: 02 juni 2019, 12:11:18 »
Wel eens geprobeerd wat de loc analoog doet met de decoder er in?
Dan werkt alles naar analoog behoren, net als met de dummy stekker.

Of een andere centrale die alleen DCC kan?
Heb ik niet  :(

Controleer alle massa punten nog eens goed.
Het zou misschien kunnen dat daar ietsje spanning over valt zodra de motor stroom strekt.
Mogelijk mist er ergens een kartel ringetje ?
Dat heeft deze loc niet, de print is elektrisch gescheiden van het frame.
De 4 stroomtoevoerpunten zijn goed aangesloten.

Dat flikkerende ledje wordt kennelijk gevoed door de oranje draad. Scheur die eens los van de rode en bruine draad en leg hem daar een eindje bij vandaan.
Gedaan, maar maakte geen verschil.

Zou het probleem in jouw centrale kunnen zitten?
Je hebt nu mijn printje in de lok, terwijl dit bij mij geen problemen gaf.
Zowel met de CS2 als met een IB1 niet. ::)
Ik heb hem nu op twee twincenters, een Intellibox en de Ecos2 geprobeerd.
Op de Ecos2 en 1 Twincenter lijkt de flikkerfrequentie wel wat lager te zijn, maar dat is lastig om te bepalen omdat ik daar alleen maar rijdend kan testen, niet op de rollenbank.

Aangezien je met 2 printjes dezelfde problemen houdt terwijl er in ieder geval van 1 printje
gezegd wordt dat die probleemloos werkt zou ik het in de draden gaan zoeken in ieder geval.
Best kans dat daar ergens een draadbreuk in zit , mogelijk omdat er eens een draad klem
gezeten heeft of zo.
De prints zijn compleet met draden en Led-printjes uitgewisseld, alle draden zijn dus mee vervangen behalve de stroomtoevoer draden, maar die hadden we eerder al uitgesloten middels directe stroomvoorziening op de print.

Maar ik kan me ook voorstellen dat je even genoeg van experimenteren hebt en gewoon wil karren met je mooie loc (y)
Ja, ik heb genoeg van deze loc.
Hij is van een modelspoorvriend, en gaat weer terug naar hem.
Zonder F1 functie, met werkende front- en sluitseinen.

Ik gooi de handdoek in de ring


Iedereen bedankt voor het meehelpen en denken in deze kwestie.
De loc zit nu weer in de doos.


mvg,
Martijn.


NS | H0 | DCC | ECoS-2 | Koploper v9.4.2 |
www.hanulveen.nl