Doel:€250.00
Donaties:€110.00

Per saldo:€-140.00

Steun ons nu!

Laatst bijgewerkt
op 07-03-2019
Algemeen

De stichting

Recente berichten

Noordspoor te Drachten door Ronald van der kooi
Vandaag om 17:42:26
Onlangs gespot - gefotografeerd, de foto's door Luc2000
Vandaag om 17:41:32
MB-module: "Groeten uit Jottum" door Eric B
Vandaag om 17:39:57
Pimp mijn DB 628 door Dave.......
Vandaag om 17:37:01
Overlijden Paul Haagsma door Ronald Koerts
Vandaag om 17:29:16
Mijn Zwitserse baan in aanbouw door Zwitserse Leo
Vandaag om 17:24:49
Raadplaatje door Niekleair
Vandaag om 17:21:42
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
Vandaag om 17:17:24
Uquilair boeken over 'Laadkistenvervoer' en 'Het spoor in Groningen' vertraagd door arnout
Vandaag om 17:08:56
NS 5500 / HSM 700 spoor 0 / 1 door FritsT
Vandaag om 16:44:31
Noord-Hollandse Modelspoordagen Alkmaar, 30 en 31 maart 2019 door Bartje81
Vandaag om 16:19:17
Mijn eerste H0 modeltreinbaan in aanbouw door Wim Vink
Vandaag om 16:12:22
Neutraal Moresnet in H0 door André 1976
Vandaag om 15:51:09
Molendaal door Ronald Halma
Vandaag om 15:38:48
Mooi weer om buiten te spelen door sncf231e
Vandaag om 15:38:31
Modeltrein Expo On traXS! 15-16-17 maart 2019 door St00mboy
Vandaag om 15:38:29
Baanbouw Bosje77 door Thai-Bundesbahn
Vandaag om 15:30:57
Vorarlberg (Oostenrijkse treinbaan....n-spoor) door Jelmer
Vandaag om 15:00:08
Havenbaantje door Edgy
Vandaag om 14:56:56
EifelBurgenBahn door Floris van Rees
Vandaag om 14:48:18
Stelcon platen door Remunj
Vandaag om 14:30:00
"Vlieringen 2" vervolg van Depot door Rondje_HO
Vandaag om 14:27:12
Fleischmann lichtsein knipperend maken. M.b.v. Viessmann 5065 mogelijk? door Calimero
Vandaag om 14:25:32
T-gauge (1:450), Een kleine baan door Mitchell
Vandaag om 13:56:29
Bijna-botsing tussen twee treinen bij station Castricum door WilcoV
Vandaag om 13:16:59
De bouw van mijn modelbaan in Thailand door Thai-Bundesbahn
Vandaag om 13:02:10
BNLS-Werkspoor - Eerste keer Messing/Witmetaal Modelloco 3300 door meino
Vandaag om 12:34:13
Montage bouwkit Weinert BR 93 door wob
Vandaag om 12:23:27
Ontsporing door boom op het spoor, Enschede door Klaas Zondervan
Vandaag om 11:46:24
Spoor op industrieterrein Lage Weide door Vislijn
Vandaag om 11:21:07
  

Auteur Topic: Roco Vectron, verlichting werkt niet goed.  (gelezen 758 keer)

Luc2000

  • Online Online
  • Berichten: 915
Roco Vectron, verlichting werkt niet goed.
« Gepost op: 14 maart 2019, 14:51:53 »
Ik heb een roco SBB Vectron gekocht, die vandaag pas zijn eerste proefrit bij mij thuis heeft gemaakt.

Direct uit de verpakking, met loknummer 3 (maar ook andere lotnummers) branden aan 1 kant continue 2 lichten. Linksonder en boven.

Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rij richting.

Deze functies zie ik bij de functie instellingen niet terug, dus vrees ik dat er iets niet goed is. Ik heb immers ook 2 Roco BLS Vectrons die dit probleem niet hebben.

Heeft iemand misschien een simpele oplossing? Of retour Roco via de leverancier?

« Laatst bewerkt op: 14 maart 2019, 17:39:55 door Bert van Gelder »

bellejt

  • Offline Offline
  • Berichten: 433
    • Onze site
Re: Licht roco vectron
« Reactie #1 Gepost op: 14 maart 2019, 16:05:25 »
mss zit de decoder slecht geplaatst.Meestal terug winkelier want garantie
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

Dion

  • powerd by Uhlenbrock
  • Offline Offline
  • Berichten: 5684
  • stationsplein Baden-Baden
    • stationsplein Baden Baden
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #2 Gepost op: 14 maart 2019, 18:52:37 »
Bij mijn sbb vectron 73955

F0= verlichting wit voorzijde 1x onder 1x boven
F1 = verlichting wit voorzijde 2x onder 1x boven
F2 = verlichting wit achter 1x onder sbb seinbeeld
F7= verlichting rood achter 1x onder f2 uitzetten
F8= verlichting rood achter 2x rood f2 uitzetten

Cabineverlichting brand bij mij aan beide zijde. Zowel bij stil stand als bij rijden.
Moest wel goed kijken of de cabineverlichting aan een kant Brande. Doet het aanzienlijk
minder fel.

Heb vier vectrons en bij 3 een andere licht schakkeling. Vind persoonlijk dat roco
er een beetje een rommeltje van maakt.

De bls heeft inderdaad een andere lichtschakeling en geen cabineverlichting zover mij bekent.
« Laatst bewerkt op: 14 maart 2019, 19:12:23 door Dion »
groetjes Dion

Luc2000

  • Online Online
  • Berichten: 915
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #3 Gepost op: 14 maart 2019, 20:23:59 »
thnx

F1 is toch alleen motorgeluid?

En wat is bij jouw het verschil tussen F en f?

Licht onder, is dat bij jou links of rechts (als je naar de lok kijkt, dus niet uit perspectief cabine ;))
« Laatst bewerkt op: 15 maart 2019, 10:19:46 door 44 »

Joshua

  • Offline Offline
  • Berichten: 167
    • JKLX op Flickr
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #4 Gepost op: 14 maart 2019, 22:11:03 »
Ik heb een roco SBB Vectron gekocht, die vandaag pas zijn eerste proefrit bij mij thuis heeft gemaakt.

Direct uit de verpakking, met loknummer 3 (maar ook andere lotnummers) branden aan 1 kant continue 2 lichten. Linksonder en boven.


Klopt helemaal, Roco gebruikt minstens twee verschillende 'platinen', die voor de Zwitserse modellen geeft bovenstaand resultaat. F1 aan een zijde en F2 dacht ik aan de andere zijde. Zo is deze een aanvulling tot volledig frontsein 'config' en de andere zijde de in Zwitserland verplichte enkele witte licht voor onbediende cab.

Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rijrichting.

Die functie heb ik nog niet uitgeprobeerd. Maar kan zijn dat je de lok zelf van een decoder hebt voorzien? Platine is dan voorbereid voor een Zimo decoder, discussie hieromtrent elders (buitenland) gezien, misschien is dat dan de reden?

Deze functies zie ik bij de functie instellingen niet terug, dus vrees ik dat er iets niet goed is. Ik heb immers ook 2 Roco BLS Vectrons die dit probleem niet hebben.

Dan heb je waarschijnlijk de eerst release van de BLS en die is net de uitzondering op de regel, de tweede release is wel zo als bovenstaand gerealiseerd.

Heeft iemand misschien een simpele oplossing? Of retour Roco via de leverancier?


Geen van beide geef ik antwoord, maar doe wat je het beste lijkt?!

Joshua

  • Offline Offline
  • Berichten: 167
    • JKLX op Flickr
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #5 Gepost op: 14 maart 2019, 22:15:59 »
Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rij richting.

Kan het ook zijn dat je een Roco muis gebruikt (?) en F0 met F10 verwisselt (shift toets)?. Dat is dan waarschijnlijk de cabine waarin in het eggie' de lok gereed gemaakt wordt (cab 1) en als je gaat rijden gaat deze cab.verlichting uit.

Luc2000

  • Online Online
  • Berichten: 915
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #6 Gepost op: 15 maart 2019, 12:38:56 »
Dank voor jullie bijdragen

Om evt misverstanden te voorkomen, ik heb de sound versie (73956) met een dus door roco (in fabriek) ingebouwde (Zimo (?) sound) decoder. Ik Heb er dus niet zelf een decoder ingestoken. Dat zou toch in 1x goed moeten werken?

Overigens (nog) in combinatie met flm twin center.

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2059
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #7 Gepost op: 15 maart 2019, 12:58:34 »
Er vanuit gaande dat je hem nieuw gekocht hebt, zou ik terug gaan naar de winkel. Je hebt er immers garantie op!

Luc2000

  • Online Online
  • Berichten: 915
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #8 Gepost op: 15 maart 2019, 16:14:29 »
is al retour  ;)
« Laatst bewerkt op: 15 maart 2019, 16:51:43 door Luc2000 »

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2059
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #9 Gepost op: 15 maart 2019, 20:47:07 »
Verstandig! Laat ons nog a.j.b. even weten hoe het afgelopen is / wat de oorzaak was. Wie weet is dat leerzaam  :)