Doel:€250.00
Donaties:€70.00

Per saldo:€-180.00

Steun ons nu!

Laatst bijgewerkt
op 15-07-2019
Algemeen

De stichting

Recente berichten

NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door FritsT
Vandaag om 00:14:13
Projekt 083-338 door Erik Baas
22 juli 2019, 23:59:44
Onlangs gespot - gefotografeerd, de foto's door GerardvV
22 juli 2019, 23:51:48
Schwarzburg door 44
22 juli 2019, 22:52:08
Artitec SS700/NS3700 door Gerke
22 juli 2019, 22:45:37
Piko h0 NS 2200 door Gerke
22 juli 2019, 22:30:49
Hoe gebouwde huisjes etc verzenden door nkob
22 juli 2019, 22:07:15
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door BrightonBelle
22 juli 2019, 22:06:20
BNLS-module: De Korne door pietgrasparkiet
22 juli 2019, 21:52:24
Mijn eerste H0-modeltreinbaan in aanbouw door MOVisser
22 juli 2019, 21:49:55
Neutraal Moresnet in H0 door André 1976
22 juli 2019, 21:23:20
Raadplaatje door Illya Vaes
22 juli 2019, 21:20:22
Efringen-Kirchen door poftie
22 juli 2019, 21:01:11
Schwarzburg-Neuffen-Bahn door frederik19630
22 juli 2019, 20:43:13
Van Swarzach naar Swarzburg door nkob
22 juli 2019, 19:58:23
Fleischmann 'zelfdenkende' wissel n-spoor door mass am see
22 juli 2019, 19:22:49
Vloerbaan op een studentenkamer... door Joost O
22 juli 2019, 18:43:06
Iets kleins in 00 door Noordernet
22 juli 2019, 18:33:00
Combe Halt, Brits smalspoor door Stedahult
22 juli 2019, 18:14:39
De bouw van mijn modelbaan in Thailand door jerrytrein
22 juli 2019, 17:58:59
Tram Lierneux - Vielsalm door Scratchbuilt
22 juli 2019, 17:53:56
Waar is stroomaftap voor en hoe open ik een Jouef BR44 lok? door OpAart
22 juli 2019, 17:33:37
Update: baan in de tropen door Joost O
22 juli 2019, 16:50:30
Den Zoeterdam 1/87 H0 366x110 door mass am see
22 juli 2019, 16:22:12
Crowdfunding gestart voor ex-ZHESM 9952 door janw
22 juli 2019, 13:41:36
Pfarrerwinkel bahn door 44
22 juli 2019, 13:02:50
BNLS-Module: "Spoormuseum in H0" door Jelmer
22 juli 2019, 12:47:04
Stationsplein Baden Baden door Dion
22 juli 2019, 12:42:57
De bouw van Rehausen. door Lobomotion69
22 juli 2019, 12:08:28
Moerdijk, wat is daar te beleven? door rail4marcel
22 juli 2019, 11:41:00
  

Auteur Topic: Uhlenbrock decoder werkt wel maar doet niets  (gelezen 852 keer)

pallie

  • Lief zijn
  • Offline Offline
  • Berichten: 147
  • DB-ag Periode V-VI
Uhlenbrock decoder werkt wel maar doet niets
« Gepost op: 29 januari 2019, 09:45:06 »
Hallo Allemaal,

Wellicht heeft iemand hier al mee te maken gehad maar.....

Een decoder van Uhlenbrock... geen idee welk type laat zich prima uitlezen, programmeren (voor zover geprobeerd) maar reageert totaal nergens op. Verlichting, rijden voor en achteruit of koppelen, niets van dat alles. Decoder in de fabrieks-stand zetten lijkt niet te werken.
De decoder is de standaard decoder toegepast in de roco startset 51222. Misschien nog wat ouder.

Wie weet raad. Omdat ik het type niet ken hier een foto van voor en achterzijde.



DB periode V-VI

Floris

  • Offline Offline
  • Berichten: 3631
    • www.flickr.com/photos/florisleeuw/
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #1 Gepost op: 29 januari 2019, 10:17:29 »
is het geen Moterola decoder? ziet er al wat ouder uit....

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4429
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #2 Gepost op: 29 januari 2019, 10:35:08 »
Hij laat zich dus programmeren en uitlezen. Op welk adres probeer je hem vervolgens aan te sturen? Probeer je zowel kort als lang adres?


Timo
Verzonden vanaf mijn desktop met Firefox

008200

  • Offline Offline
  • Berichten: 196
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #3 Gepost op: 29 januari 2019, 10:36:45 »
Uhlenbrock:
een reset met cv8=8 en ook  cv 59=1

metresil

  • Offline Offline
  • Berichten: 219
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #4 Gepost op: 29 januari 2019, 11:18:44 »
Denk je lok adres alleen in je bibliotheek heb opgeslagen .
Je lok zelf staat in verkeerd adres vermoed ik.

Hobojohn

  • Offline Offline
  • Berichten: 369
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #5 Gepost op: 29 januari 2019, 11:22:24 »
Zomaar wat vragen (uit mijn eigen ervaring)  ;D
Alle soldeerverbindingen van de decoder in orde?
Rijdt de lok analoog wel?
Zijn de draadverbindingen tussen je muis (of wat je ook maar gebruikt) en de rails in orde?
Zelfde beeld met de decoder in een andere digitale lok van je?
« Laatst bewerkt op: 29 januari 2019, 11:29:07 door Hobojohn »

pallie

  • Lief zijn
  • Offline Offline
  • Berichten: 147
  • DB-ag Periode V-VI
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #6 Gepost op: 30 januari 2019, 11:50:39 »
Citaat
is het geen Moterola decoder? ziet er al wat ouder uit....

Volgens de uitleesgegevens niet Floris.

Citaat
Denk je lok adres alleen in je bibliotheek heb opgeslagen .
Je lok zelf staat in verkeerd adres vermoed ik.

Ik begrijp niet precies wat je bedoelt. Als ik een locadres inlees en in rijregelaar selecteer moet de loc toch reageren op de commando's? Bij alle andere loc's is dit namelijk wel het geval.

Citaat
een reset met cv8=8 en ook  cv 59=1

CV 59 ga ik vanavond even proberen. Wellicht is dat het.

Citaat
Zomaar wat vragen (uit mijn eigen ervaring)  ;D
Alle soldeerverbindingen van de decoder in orde?
Rijdt de lok analoog wel?
Zijn de draadverbindingen tussen je muis (of wat je ook maar gebruikt) en de rails in orde?
Zelfde beeld met de decoder in een andere digitale lok van je?

John, als de loc uitgelezen wordt beweegt hij met de bekende schokken heen en weer. Dat werk allemaal. Laat zich uitlezen en programmeren. Alle contactpunten moeten dus wel goed zijn.
Analoog rijden met de loc kan ik niet testen. Ik heb geen analoge rijregelaar om te testen.
Draadverbindingen tussen muis?? wat bedoel je precies?
Alle andere loc's rijden, laten zich programmeren enz enz. dat is ook het rare. Loc beweegt en reageert op uitleesvraag van de centrale. Ik denk dan dat alle hardware klopt. Ook omdat geen enkele andere loc soortgelijke problemen kent. Ik ben echter niet bekend met dit soort decoders. Ik werk doorsnee met ESU en in mindere mate met Zimo.

Ik hoor graag,
Groet, Ruud
DB periode V-VI

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4429
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #7 Gepost op: 30 januari 2019, 11:57:47 »
Probeer je zowel kort als lang adres?
Nogmaals, voor je het paardenmiddel reset uit de kast trekt.


Timo
Verzonden vanaf mijn desktop met Firefox


pallie

  • Lief zijn
  • Offline Offline
  • Berichten: 147
  • DB-ag Periode V-VI
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #9 Gepost op: 30 januari 2019, 22:11:29 »
Hallo Allemaal,

Citaat
Nogmaals, voor je het paardenmiddel reset uit de kast trekt.

Hallo Timo, Excuus. Ja klopt, maar geprobeerd zonder resultaat.

Bedankt erik, Uitgedraaid en ik ga er even mee aan de slag. Dit is idd de decoder.

Groet, Ruud
DB periode V-VI

pallie

  • Lief zijn
  • Offline Offline
  • Berichten: 147
  • DB-ag Periode V-VI
Re: Uhlenbrock decoder werkt wel maar doet niets
« Reactie #10 Gepost op: 31 januari 2019, 09:36:28 »
Heren dank voor de input.
Oplossing was idd cv 59 terug op 1 dus terug naar fabrieksstand. Daadwerkelijk achterhalen van de andere instelling zou speld zoeken worden.
Groet, en tot volgende probleemstelling.
Ruud
DB periode V-VI