Doel:€250.00
Donaties:€35.00

Per saldo:€-215.00

Steun ons nu!

Laatst bijgewerkt
op 12-10-2019
Algemeen

De stichting

Recente berichten

Midland Industriebaan, NS Tijdperk IV, HO. door NS264
Vandaag om 00:31:12
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:07:39
Projekt 083-338 door 44
Vandaag om 00:01:39
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
16 oktober 2019, 23:53:22
Oude Fleischmann meuk en curiosa door Besselspoor
16 oktober 2019, 23:38:43
De CanBus komt naar Kranenberg, Arduino's en de CanBus door meino
16 oktober 2019, 23:38:21
NL-baan in Canada door Martin Hornis
16 oktober 2019, 23:18:33
Atelierbaan naar voorbeeld van Mariënberg (h0) door Karst Drenth
16 oktober 2019, 23:17:47
Baanbouw Bosje77 door Edgy
16 oktober 2019, 23:07:29
Roco WLan-Maus en batterijen, snel leeg. door EddyK
16 oktober 2019, 22:43:07
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Hans van de Burgt
16 oktober 2019, 22:42:31
Toon hier je nieuwe (model-) spooraanwinst(en)... door Ryantjuh
16 oktober 2019, 22:36:55
Raadplaatje door Haradigi
16 oktober 2019, 22:22:15
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door FritsT
16 oktober 2019, 22:20:51
NS modelbaan Hoekdam H0 door Hans Reints
16 oktober 2019, 22:17:26
Bouw Beel + "wat reed er achter de Beel" door Hans van de Burgt
16 oktober 2019, 22:16:43
Digikeijs DR4018 schakeldecoder werkt niet met Roco wissels door Bert_Apd
16 oktober 2019, 22:06:42
Rottershausen TP IIIb(1956 - 1968) door Ronald69
16 oktober 2019, 22:01:14
Uhlenbrock decoder 75330 21 polig, hoe sluitverlichting instellen? door henk
16 oktober 2019, 21:39:11
Heen, En en Weer door DE-II
16 oktober 2019, 21:27:05
Uit en Thuis, de bouw door Eric B
16 oktober 2019, 20:54:44
Van Kranbach naar Haanrade in spoor 0 door Frans Peeters
16 oktober 2019, 20:37:39
MODELSPOOR 2019 by MTD - 19 & 20 Oktober 2019 in EDEGEM (B) door Frans Peeters
16 oktober 2019, 20:25:42
(Hoontje's Beursbaan) "Kamp Rijen" door NS264
16 oktober 2019, 20:22:23
DR wagentjes uit oude Fleischmann tweeassers. door thonis
16 oktober 2019, 20:06:29
Van Swarzach naar Swarzburg door nkob
16 oktober 2019, 20:02:01
Een stukje Odsherreds Jernbane (OHJ) door Edsko Hekman
16 oktober 2019, 19:51:06
De parel van Houten; een NS Hippel met lijmsporen door NS8714
16 oktober 2019, 18:26:12
BMB 00-modulebaan, Algemeen. door St00mboy
16 oktober 2019, 18:18:10
Beursbaan H0 150x40 DSB - Spodsbjerg Havn door Reinout van Rees
16 oktober 2019, 18:07:45
  

Auteur Topic: RM-GB-8, detectie begint slecht te werken  (gelezen 701 keer)

Bert Snijder

  • Offline Offline
  • Berichten: 102
RM-GB-8, detectie begint slecht te werken
« Gepost op: 20 september 2018, 17:48:17 »
Beste mede hobbyisten,

Onder mijn digitale tweerail HO baan gebruik ik al 11 jaar een keten van een ouder type Littfinski bezetmelders RM-GB-8. Ze zijn met elkaar verbonden via S88-kabels met platte stekkers. De detectie werkt de laatste tijd slecht. In Win-digipet zie ik dat detectie dan weer wel en dan weer niet plaatsvindt. Ik denk dat deze S88 kabels storingsgevoelig zijn. Hoe los ik dit probleem op?
Alvast dank voor het meedenken. Bert Snijder
« Laatst bewerkt op: 20 september 2018, 21:01:02 door Bert van Gelder »

Trein-H0

  • Gast
Re: RM-GB-8
« Reactie #1 Gepost op: 20 september 2018, 18:01:20 »
Goedemiddag Bert,

Het eerste wat bij mij opkomt is dus slecht contact. En dan gelijk twee vragen:
1. Zitten de stekkers al die tijd alvast?
2 Worden de stekkers veel vast en los gemaakt?

In het eerste geval kan oxidatie de oorzaak zijn en kan het los en vast maken mogelijk een oplossing bieden. Tevens kun je ook contactspray overwegen.
In het tweede geval kan een versleten stekker de oorzaak zijn.

Bert Snijder

  • Offline Offline
  • Berichten: 102
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #2 Gepost op: 23 september 2018, 22:32:07 »
Beste Gerrit,
Hier en daar wat stekkers schoongemaakt, maar ik denk niet dat dit op oplossing is. Storingen blijven zich voordoen. Het lijkt eerder op een soort van overspraak. Maar weet iemand wat ik hiertegen kan doen?
Groet, Bert

Trein-H0

  • Gast
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #3 Gepost op: 24 september 2018, 07:28:20 »
Goedemorgen Bert,

Dan is de eerste stap gedaan. Meestal is het een kwestie van elimineren, dus slechte contacten zijn niet het probleem. Wat je bedoel met overspraak is mij niet duidelijk.

Locofiel

  • Offline Offline
  • Berichten: 109
  • Van duw- via opwind- naar elektrische trein.
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #4 Gepost op: 24 september 2018, 09:07:08 »
Overspraak ontstaat doordat je (communicatie)bedrading als antenne gaat fungeren.
De meest simpele oplossing hiervoor is het twisten (in elkaar draaien) van de betreffende bedrading.
Soms kansen metalen schotje of doosje om de betreffende ontvanger - hier de RM-GB-8 - ook soulaas bieden.
Deze oplossingen pasten wij toe in de telefooncentrales en de (inmiddels) antieke radio wereld  ;)


 Gr,

Dirk

Klaas Zondervan

  • Offline Offline
  • Berichten: 17525
    • Pagina van klaas
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #5 Gepost op: 24 september 2018, 09:13:01 »
De detectie werkt de laatste tijd slecht.
En eerst werkte het wel goed? Kun je bedenken wat er in de tussentijd is veranderd?
Spoorbaan "Uit en Thuis" in aanbouw.

ErikW

  • Offline Offline
  • Berichten: 111
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #6 Gepost op: 24 september 2018, 10:04:12 »
Als je de S88 bus stabieler wilt maken, kun je er ook voor kiezen over te gaan op S88-N .  Hierbij worden standaard (getwiste) netwerkkabels gebruikt.  Er zijn kleine verloopprintjes van S88 naar S88-N.  Als je centrale dit ondersteunt, zou je ook nog over kunnen gaan op Loconet.

Onterechte meldingen kunnen ook veroorzaakt worden door sluip-verbruik op je baan, bijvoorbeeld door viezigheid op de rails.

Bert Snijder

  • Offline Offline
  • Berichten: 102
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #7 Gepost op: 07 oktober 2018, 22:08:02 »
Beste mensen,

Ik heb de laatst geplaatste Littfinski RM-GB-8 bezetmelder ontkoppeld en een paar weken bekeken wat er gebeurde. Gedurende deze weken zijn er geen storingen meer opgetreden. Het probleem lijkt hem dus in het laatste deel te zitten. Nu is de vraag wat de meest waarschijnlijke oorzaak van het probleem zal zijn: een storing in de laatste RM-GB-8 of een kabelprobleem?
Heeft iemand hier ervaring mee?

Groet, Bert Snijder

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4499
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #8 Gepost op: 07 oktober 2018, 22:18:00 »
Dan ga ik voor de kabel... Verreweg het meest storingsgevoelige deel. Sluit hem voor de grap maar eens dicht bij aan :) Ik zou kijken om over te gaan op S99-N.


Timo
Verzonden vanaf mijn desktop met Firefox