Doel:€250.00
Donaties:€0.00

Per saldo:€-250.00

Steun ons nu!

Laatst bijgewerkt
op 10-10-2018
Algemeen

De stichting

Recente berichten

Mijn eerste H0 modeltreinbaan in aanbouw door Calimero
Vandaag om 01:18:19
Experimenteren met Arduino - Mardec, reageert wel op DCC signaal van MultiMaus door Hube
Vandaag om 00:15:12
(BNLS Modulebaan) 27 oktober 2018 Generale repetitie tbv Eurospoor in Eindhoven. door Age van Dijk
Vandaag om 00:08:06
BNLS-actie: Artitec DAF SRV door Edsko Hekman
17 oktober 2018, 23:10:57
Railad ombouwen door Falcon10
17 oktober 2018, 23:10:24
ACME BR187 openen door Falcon10
17 oktober 2018, 23:08:49
Korneschans. Een fictief Duits Nederlands grensstation. door DJV
17 oktober 2018, 23:07:21
Toon hier je nieuwe (model) spooraanwinst(en)... door Joop_L
17 oktober 2018, 23:02:55
Projekt 083-338 door jerrytrein
17 oktober 2018, 22:57:14
De Wadlander, een eilandbaan. door VFR
17 oktober 2018, 22:34:19
Een Roco 2418 omnummeren: passend alternatief nummer gezocht door spock
17 oktober 2018, 22:32:36
Rangeerstukje bas door haes
17 oktober 2018, 22:31:41
MB-module: "L'Esimé" door Chris80
17 oktober 2018, 22:22:46
Spoor 1 locs programmeren met IBI door phdirk
17 oktober 2018, 22:16:04
Ombouw/moderniseren Lima koploper door San-Markos
17 oktober 2018, 22:13:38
Heen, En en Weer: de tram. door DE-II
17 oktober 2018, 22:10:51
S88 splitter of lange netwerkkabels bij uitbreiding baan door phdirk
17 oktober 2018, 22:07:13
Viessmann 5214, pendelautomaat. Vertaling/uitleg aansluiting gevraagd. door MOVisser
17 oktober 2018, 22:06:49
Oersik etsplaat spoor 0, bouwverslag door 1795
17 oktober 2018, 22:00:05
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
17 oktober 2018, 21:46:07
Landerbahn en Reichsbahn locomotieven. door puntenglijder
17 oktober 2018, 21:44:24
Waldberg: Bundesbahn tijdperk IV in H0 door Rondje_HO
17 oktober 2018, 21:43:53
Vraag over Frans rijtuig door Rondje_HO
17 oktober 2018, 21:40:05
LSModels 2018 door Rondje_HO
17 oktober 2018, 21:39:40
Raadplaatje door GerardvV
17 oktober 2018, 21:38:18
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
17 oktober 2018, 21:22:05
  

Auteur Topic: MRdirect booster defect  (gelezen 632 keer)

sven279

  • Offline Offline
  • Berichten: 15
MRdirect booster defect
« Gepost op: 03 oktober 2018, 21:06:41 »
Goedenavond,

Allereerst, ik heb een multimeter en kan een beetje solderen. Ik snap een groot deel van de basis van de techniek maar bij wat een ic doet houd mijn kennis op.

Sinds een tijdje is mijn Mrdirect booster van traintech kapot. Er mee opgehouden na een kortsluiting op de baan.
Echter is het niet mogelijk meer om dit te laten repareren bij traintech ivm het overlijden van de eigenaar.

Na wat meten met een multimeter kwam ik er achter dat er 2 mosfets kapot leken te zijn. (de "middelste" 2 op de bijgevoegde foto)
Deze gekocht, vervangen en toen werkte het geheel... 2 minuten...
De treinen hadden licht echter kwamen er geen signalen door. De draden richting baan omgedraaid, toen ging er na commando een loc rijden, deze stopte echter niet meer en kwamen er geen signalen meer door. Na de baan afgeschakeld te hebben is alles er mee gestopt.

Op dit moment zit ik dus met weer de defecte mosfets(heb nog extra) en een baan die niet werkt.
Als ik spanning op het kastje zet via de adapter begint de adapter langzaam te knipperen, meer gebeurd er niet.

Wat ik mij af vraag, wat kan ik nu verder doen? Iemand dit zelf meegemaakt al en wat kan ik met mijn multimeter nog beginnen?

Het plan is nog niet over te stappen naar een ander systeem dus dat is geen optie.
(de zekering is niet door)

De middelste 2 mosfets zijn vervangen
« Laatst bewerkt op: 03 oktober 2018, 21:08:13 door sven279 »

Calimero

  • Offline Offline
  • Berichten: 893
Re: MRdirect booster defect
« Reactie #1 Gepost op: 03 oktober 2018, 21:39:26 »
Ik ken deze booster niet maar wat ik me wel af vraag is waarom je niet
gelijk alle 4 mosfets vervangen hebt als je er toch genoeg hebt ?
Ik krijg de indruk dat het 2 paralelle paren zijn.
Groet, Ronald.

zuylen

  • Offline Offline
  • Berichten: 3136
Re: MRdirect booster defect
« Reactie #2 Gepost op: 04 oktober 2018, 09:14:28 »
Ik zie dat de linker twee ook flink gebakken zijn. Ik denk dat die ook de geest gegeven hebben.

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #3 Gepost op: 04 oktober 2018, 09:16:27 »
De linker zien er zo uit omdat er lijm op zat ivm koelribben.
Maar ik ga vanavond alle vier de mosfets vervangen en het nog eens proberen. Bedankt voor de input, ik laat van mij horen!

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #4 Gepost op: 04 oktober 2018, 16:52:08 »
Alle 4 de mosfets vervangen.
Stroom er op,, groen licht (y)
Maar, stroom op de baan zetten daar integen ging niet zo goed.
De mosfets zijn dus vervangen en na een signaal de booster in te sturen om spanning op de baan te zetten terug bij af.
100%geen sluiting in de baan, heb een los stuk Contactrail gepakt om mee te testen.

Nog mensen met andere input?

borotof

  • Offline Offline
  • Berichten: 179
Re: MRdirect booster defect
« Reactie #5 Gepost op: 04 oktober 2018, 19:00:35 »
De mijne gaf ook vrij snel de geest. Heb het er maar bij gelaten, gebruik nu weer m'n el cheapo delta boosters, tot volle tevredenheid overigens, met een beetje koeling laat ik met 1 zo'n ding 8 treinen tegelijk rijden.

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #6 Gepost op: 04 oktober 2018, 19:03:07 »
Maar ja, ik wil nog kunnen terugmelden, dat gaat nu niet meer.

Hans1963

  • Offline Offline
  • Berichten: 12
Re: MRdirect booster defect
« Reactie #7 Gepost op: 04 oktober 2018, 20:39:40 »
Een LPT-print voor S88 terugmelding aan je parallelle poort kun je ook eenvoudig zelf maken op een
stroken board maken.



sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #8 Gepost op: 04 oktober 2018, 21:10:27 »
Ik onthoud de alternatieven,, toch wil ik de booster proberen te repareren.
Ik heb 2 filmpjes gemaakt met hoe het op dit moment er voor staat. Het relais lijkt te werken om van programmeerspoor naar normaal te switchen. Op de video's is geen baan aangesloten. Alles lijkt normaal te werken.

https://youtu.be/lrr1dx_RTJ0
https://youtu.be/qS3xJ4Hht8w

spock

  • Offline Offline
  • Berichten: 188
Re: MRdirect booster defect
« Reactie #9 Gepost op: 04 oktober 2018, 22:23:47 »
Hoi,

Laten we aannemen dat de nieuwe fets goed zijn/waren.

De booster reageerd op commando's. Dan komt de aanstuur elektronica onder verdacht.
Het lijkt erop dat de aanstuurelectronica in tweevoud is. Dat heeft als voordeel dat je de componenten  met de multimeter kunt doormeten en vergelijken(weerstand en diode overgangen).

Als dat allemaal aan elkaar gelijk is, dan de volgende stap.
Ik vermoed dat een van de twee kanten van de h-brug niet wordt aangestuurd.
Alle 4 de fets verwijderen, spanning op de booster en commando geven dat er spanning op de baan staat. Dan met een scoop het aanstuursignaal terug traceren vanaf Q6 en Q7.


Mvg spock


Verstuurd vanaf mijn SM-T800 met Tapatalk


spock

  • Offline Offline
  • Berichten: 188
Re: MRdirect booster defect
« Reactie #10 Gepost op: 04 oktober 2018, 22:34:32 »
Hoi,

Ik zie net dat je Marklin M rails gebruikt. Een clubgenoot had ooit dezelfde rails en toen zat er een kortsluiting bij een overgang (lipje verkeerd).

Heb je de baan al doorgemeten met de multimeter hoeveel weerstand deze heeft als er niets op de baan staat?

mvg spock

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #11 Gepost op: 04 oktober 2018, 22:36:39 »
Ik heb inderdaad m rail, maar alle tests zijn nu gedaan met c rail om de booster aan de praat te krijgen.

"Dan met een scoop het aanstuursignaal terug traceren vanaf Q6 en Q7."
Dit gedeelte gaat me te ver en snap ik niet ;-)

spock

  • Offline Offline
  • Berichten: 188
Re: MRdirect booster defect
« Reactie #12 Gepost op: 04 oktober 2018, 23:01:41 »
Dan probeer ik het beter uit te leggen  :)

Ik vermoed dat een kant van de H-brug (dat zijn de 4 fets) niet wordt aangestuurd. Zo te zien is het linker pootje van de fets het aanstuursignaal. Het aanstuursignaal hoort een pulssignaal te zijn. Ik vermoed dat er op 1 of meerder linkerpinnen van de fets geen pulsspanning maar een constante spanning staat. Dit is te meten met een scoop. Als je de ontbrekende pulsspanning heb gevonden, dan is het de bedoeling om de printsporen en componenten te volgen en te meten totdat je het pulssignaal meet.
Je kunt het proberen met een multimeter, maar dat is als piano spelen met bokshandschoenen.

mvg spock



sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #13 Gepost op: 04 oktober 2018, 23:08:10 »
Het ging mis bij de term scoop,, maar ik ga in mijn omgeving vragen of iemand er een heeft liggen.

Ik zag overigens in het gedeelte waar de zekering zich bevind een vonk ontstaan,, niet bij de zekering zelf, niet zeker of het de diode of Mosfet is.(onder koelribben foto)
Wel de Mosfet vervangen deed niks het meer. Oude terug geplaatst en toen weer de zelfde cyclus. Moet meer mosfets gaan bestellen nu...

Nu heb ik dit in mijn ooghoek zien gebeuren.
De componenten die zich daar bevinden staan op de foto.

Mocht ik geen scoop kunnen vinden moet ik denk ik of het opgeven of iemand op het forum vinden in de buurt van Soest die daar bij zou kunnen helpen. Ik weet niet of dat normaal is in deze "gemeenschap"

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 3999
Re: MRdirect booster defect
« Reactie #14 Gepost op: 06 oktober 2018, 12:56:40 »
Misschien hier de plaats / regio melden. Dan is er misschien wel een forumgenoot die onder het genot van een bakkie pleur of een biertje er naar wil/kan kijken.


Timo
Verzonden vanaf mijn desktop met Firefox