Doel:€250.00
Donaties:€115.00

Per saldo:€-135.00

Steun ons nu!

Laatst bijgewerkt
op 16-12-2018
Algemeen

De stichting

Recente berichten

Jouef model, wie herkent dit type? door NS1220
Vandaag om 15:51:30
Silencer nieuw baanplan HO - met 9 jaar vertraging... door tothebeach
Vandaag om 15:47:06
Mijn eerste H0 modeltreinbaan in aanbouw door MarcNL
Vandaag om 15:31:03
NS 5500 / HSM 700 spoor 0 / 1 door FritsT
Vandaag om 15:08:03
Beginnersvragen Fleischmann analoog door DutchAV8R
Vandaag om 15:05:12
MB-module: "Vakwerk is een vak apart" door Chris80
Vandaag om 15:00:51
Nieuwe baan, nieuwe schaal van N naar H0e door NS1220
Vandaag om 14:43:02
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Merlin674
Vandaag om 14:36:45
Etsspul verven door FritsT
Vandaag om 14:11:35
Buitenlust door Huib
Vandaag om 14:08:36
ACME 2018 door Chris Westerduin
Vandaag om 14:04:16
Kranenberg, een exercitie in code 70 door meino
Vandaag om 13:54:23
Van Swarzach naar Swarzburg door nkob
Vandaag om 13:44:25
Toon hier je nieuwe (model) spooraanwinst(en)... door Wijktrein
Vandaag om 13:27:58
Wat heb jij op je desktop staan? door Ronald69
Vandaag om 13:20:28
Bruntendijk gelegen aan de Jankelijn. door Hielke
Vandaag om 13:02:54
Opvangen ontsporing in klimspiraal door Klaas Zondervan
Vandaag om 12:59:03
Koppelingsbalk (starre koppeling) gezocht; beide kanten in NEM-schacht. door MMTB
Vandaag om 12:49:45
H0 baanplan gebaseerd op Zell im Wiesental 274x265cm door Wim Hesselink
Vandaag om 12:27:12
Baan in Los Angeles door Hans Grasmaijer
Vandaag om 11:35:42
Digikeijs DR4088LN + DR4088 door SanderH
Vandaag om 10:36:58
Ostmühle, rangeerbaan in spoor 0 door Frans Peeters
Vandaag om 10:16:49
Digikeijs 4088cs en Intellibox 2 blijft aangeven: alles bezet door Roy Hendriks
Vandaag om 09:42:59
CVs instellen bij koppeling van HK2 (Piko) aan HK4 (Artitec) door Timo
Vandaag om 09:36:26
TT-baan Heinenoord door Wim Vink
Vandaag om 09:25:15
Tramfabriek Gooische Stoomtram 16/18 door thonis
Vandaag om 09:07:09
Zet in je agenda: zaterdag 30 maart Beneluxspoordag 2019 Nieuw-Vennep... door Bob R.
Vandaag om 09:06:22
Mara Harbor door nkob
Vandaag om 09:05:52
Heen, En en Weer door DE-II
Vandaag om 09:05:42
Hall sensor versus Reed schakelaar door rjr
Vandaag om 08:47:59
  

Auteur Topic: RM-GB-8, detectie begint slecht te werken  (gelezen 634 keer)

Bert Snijder

  • Offline Offline
  • Berichten: 101
RM-GB-8, detectie begint slecht te werken
« Gepost op: 20 september 2018, 17:48:17 »
Beste mede hobbyisten,

Onder mijn digitale tweerail HO baan gebruik ik al 11 jaar een keten van een ouder type Littfinski bezetmelders RM-GB-8. Ze zijn met elkaar verbonden via S88-kabels met platte stekkers. De detectie werkt de laatste tijd slecht. In Win-digipet zie ik dat detectie dan weer wel en dan weer niet plaatsvindt. Ik denk dat deze S88 kabels storingsgevoelig zijn. Hoe los ik dit probleem op?
Alvast dank voor het meedenken. Bert Snijder
« Laatst bewerkt op: 20 september 2018, 21:01:02 door Bert van Gelder »

Trein-H0

  • Gast
Re: RM-GB-8
« Reactie #1 Gepost op: 20 september 2018, 18:01:20 »
Goedemiddag Bert,

Het eerste wat bij mij opkomt is dus slecht contact. En dan gelijk twee vragen:
1. Zitten de stekkers al die tijd alvast?
2 Worden de stekkers veel vast en los gemaakt?

In het eerste geval kan oxidatie de oorzaak zijn en kan het los en vast maken mogelijk een oplossing bieden. Tevens kun je ook contactspray overwegen.
In het tweede geval kan een versleten stekker de oorzaak zijn.

Bert Snijder

  • Offline Offline
  • Berichten: 101
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #2 Gepost op: 23 september 2018, 22:32:07 »
Beste Gerrit,
Hier en daar wat stekkers schoongemaakt, maar ik denk niet dat dit op oplossing is. Storingen blijven zich voordoen. Het lijkt eerder op een soort van overspraak. Maar weet iemand wat ik hiertegen kan doen?
Groet, Bert

Trein-H0

  • Gast
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #3 Gepost op: 24 september 2018, 07:28:20 »
Goedemorgen Bert,

Dan is de eerste stap gedaan. Meestal is het een kwestie van elimineren, dus slechte contacten zijn niet het probleem. Wat je bedoel met overspraak is mij niet duidelijk.

Locofiel

  • Offline Offline
  • Berichten: 27
  • Van duw- via opwind- naar elektrische trein.
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #4 Gepost op: 24 september 2018, 09:07:08 »
Overspraak ontstaat doordat je (communicatie)bedrading als antenne gaat fungeren.
De meest simpele oplossing hiervoor is het twisten (in elkaar draaien) van de betreffende bedrading.
Soms kansen metalen schotje of doosje om de betreffende ontvanger - hier de RM-GB-8 - ook soulaas bieden.
Deze oplossingen pasten wij toe in de telefooncentrales en de (inmiddels) antieke radio wereld  ;)


 Gr,

Dirk

Klaas Zondervan

  • Offline Offline
  • Berichten: 16386
    • Pagina van klaas
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #5 Gepost op: 24 september 2018, 09:13:01 »
De detectie werkt de laatste tijd slecht.
En eerst werkte het wel goed? Kun je bedenken wat er in de tussentijd is veranderd?
Het volgende optreden van "Without" is op 23 en 24 februari 2019 in de Zeelandhallen te Goes.

ErikW

  • Offline Offline
  • Berichten: 97
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #6 Gepost op: 24 september 2018, 10:04:12 »
Als je de S88 bus stabieler wilt maken, kun je er ook voor kiezen over te gaan op S88-N .  Hierbij worden standaard (getwiste) netwerkkabels gebruikt.  Er zijn kleine verloopprintjes van S88 naar S88-N.  Als je centrale dit ondersteunt, zou je ook nog over kunnen gaan op Loconet.

Onterechte meldingen kunnen ook veroorzaakt worden door sluip-verbruik op je baan, bijvoorbeeld door viezigheid op de rails.

Bert Snijder

  • Offline Offline
  • Berichten: 101
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #7 Gepost op: 07 oktober 2018, 22:08:02 »
Beste mensen,

Ik heb de laatst geplaatste Littfinski RM-GB-8 bezetmelder ontkoppeld en een paar weken bekeken wat er gebeurde. Gedurende deze weken zijn er geen storingen meer opgetreden. Het probleem lijkt hem dus in het laatste deel te zitten. Nu is de vraag wat de meest waarschijnlijke oorzaak van het probleem zal zijn: een storing in de laatste RM-GB-8 of een kabelprobleem?
Heeft iemand hier ervaring mee?

Groet, Bert Snijder

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4112
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #8 Gepost op: 07 oktober 2018, 22:18:00 »
Dan ga ik voor de kabel... Verreweg het meest storingsgevoelige deel. Sluit hem voor de grap maar eens dicht bij aan :) Ik zou kijken om over te gaan op S99-N.


Timo
Verzonden vanaf mijn desktop met Firefox