Doel:€250.00
Donaties:€0.00

Per saldo:€-250.00

Steun ons nu!

Laatst bijgewerkt
op 10-10-2018
Algemeen

De stichting

Recente berichten

BMB 00-modulebaan, Algemeen. door St00mboy
Vandaag om 13:45:04
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 13:37:24
De spoorhaven van Zuidbarge. door Ronald Hofmeester
Vandaag om 13:29:26
Voith Maxima met Uhlenbrock decoder rijdt te lang door in windigipet door henk
Vandaag om 13:29:10
Toon hier je nieuwe (model) spooraanwinst(en)... door Tomasso
Vandaag om 13:24:20
Kranenberg, een exercitie in code 70 door meino
Vandaag om 13:21:13
Raadplaatje door tothebeach
Vandaag om 13:21:08
Rocky rail 6400 door Daan!
Vandaag om 13:19:31
Leek met vragen.. Arduino.. door Timo
Vandaag om 12:58:07
CityNightLine 1:1, 1:87 en 1:160 door Euronight Jeroen
Vandaag om 12:53:27
Oersik etsplaat spoor 0, bouwverslag door Jelmer
Vandaag om 12:40:29
Mijn eerste H0 modeltreinbaan in aanbouw door Jelmer
Vandaag om 12:17:16
Schwarzburg-Neuffen-Bahn door Ruud K
Vandaag om 11:31:45
Stopsectie Conrad werkt niet door HennySavenije
Vandaag om 11:28:09
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
Vandaag om 11:13:34
Railad ombouwen door Floris Dilz
Vandaag om 10:59:07
Mara Harbor door Wim Corduwener
Vandaag om 10:55:55
Brawa E95 rijdt beroerd door Charly
Vandaag om 10:55:43
Aansluiten Elco op LED-sluitseinen door Gerard
Vandaag om 10:34:13
MB-module: "L'Esimé" door Chris80
Vandaag om 10:21:01
Ervaringen ombouw MTB modellen DC -> AC? door Dewey
Vandaag om 10:15:39
BNLS-actie: Artitec DAF SRV door Floris Dilz
Vandaag om 10:07:16
  

Auteur Topic: RM-GB-8, detectie begint slecht te werken  (gelezen 548 keer)

Bert Snijder

  • Offline Offline
  • Berichten: 101
RM-GB-8, detectie begint slecht te werken
« Gepost op: 20 september 2018, 17:48:17 »
Beste mede hobbyisten,

Onder mijn digitale tweerail HO baan gebruik ik al 11 jaar een keten van een ouder type Littfinski bezetmelders RM-GB-8. Ze zijn met elkaar verbonden via S88-kabels met platte stekkers. De detectie werkt de laatste tijd slecht. In Win-digipet zie ik dat detectie dan weer wel en dan weer niet plaatsvindt. Ik denk dat deze S88 kabels storingsgevoelig zijn. Hoe los ik dit probleem op?
Alvast dank voor het meedenken. Bert Snijder
« Laatst bewerkt op: 20 september 2018, 21:01:02 door Bert van Gelder »

Trein-H0

  • Offline Offline
  • Berichten: 162
Re: RM-GB-8
« Reactie #1 Gepost op: 20 september 2018, 18:01:20 »
Goedemiddag Bert,

Het eerste wat bij mij opkomt is dus slecht contact. En dan gelijk twee vragen:
1. Zitten de stekkers al die tijd alvast?
2 Worden de stekkers veel vast en los gemaakt?

In het eerste geval kan oxidatie de oorzaak zijn en kan het los en vast maken mogelijk een oplossing bieden. Tevens kun je ook contactspray overwegen.
In het tweede geval kan een versleten stekker de oorzaak zijn.
Met vriendelijke groet,

Gerrit

Bert Snijder

  • Offline Offline
  • Berichten: 101
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #2 Gepost op: 23 september 2018, 22:32:07 »
Beste Gerrit,
Hier en daar wat stekkers schoongemaakt, maar ik denk niet dat dit op oplossing is. Storingen blijven zich voordoen. Het lijkt eerder op een soort van overspraak. Maar weet iemand wat ik hiertegen kan doen?
Groet, Bert

Trein-H0

  • Offline Offline
  • Berichten: 162
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #3 Gepost op: 24 september 2018, 07:28:20 »
Goedemorgen Bert,

Dan is de eerste stap gedaan. Meestal is het een kwestie van elimineren, dus slechte contacten zijn niet het probleem. Wat je bedoel met overspraak is mij niet duidelijk.
Met vriendelijke groet,

Gerrit

Locofiel

  • Offline Offline
  • Berichten: 13
  • Van duw- via opwind- naar elektrische trein.
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #4 Gepost op: 24 september 2018, 09:07:08 »
Overspraak ontstaat doordat je (communicatie)bedrading als antenne gaat fungeren.
De meest simpele oplossing hiervoor is het twisten (in elkaar draaien) van de betreffende bedrading.
Soms kansen metalen schotje of doosje om de betreffende ontvanger - hier de RM-GB-8 - ook soulaas bieden.
Deze oplossingen pasten wij toe in de telefooncentrales en de (inmiddels) antieke radio wereld  ;)


 Gr,

Dirk

Klaas Zondervan

  • Offline Offline
  • Berichten: 16067
    • Pagina van klaas
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #5 Gepost op: 24 september 2018, 09:13:01 »
De detectie werkt de laatste tijd slecht.
En eerst werkte het wel goed? Kun je bedenken wat er in de tussentijd is veranderd?
Op 20 en 21 oktober sta ik met "Without" op de tentoonstelling in Edegem. http://mtdtreinenclub.be/over/tentoonstelling/index.html

ErikW

  • Offline Offline
  • Berichten: 92
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #6 Gepost op: 24 september 2018, 10:04:12 »
Als je de S88 bus stabieler wilt maken, kun je er ook voor kiezen over te gaan op S88-N .  Hierbij worden standaard (getwiste) netwerkkabels gebruikt.  Er zijn kleine verloopprintjes van S88 naar S88-N.  Als je centrale dit ondersteunt, zou je ook nog over kunnen gaan op Loconet.

Onterechte meldingen kunnen ook veroorzaakt worden door sluip-verbruik op je baan, bijvoorbeeld door viezigheid op de rails.

Bert Snijder

  • Offline Offline
  • Berichten: 101
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #7 Gepost op: 07 oktober 2018, 22:08:02 »
Beste mensen,

Ik heb de laatst geplaatste Littfinski RM-GB-8 bezetmelder ontkoppeld en een paar weken bekeken wat er gebeurde. Gedurende deze weken zijn er geen storingen meer opgetreden. Het probleem lijkt hem dus in het laatste deel te zitten. Nu is de vraag wat de meest waarschijnlijke oorzaak van het probleem zal zijn: een storing in de laatste RM-GB-8 of een kabelprobleem?
Heeft iemand hier ervaring mee?

Groet, Bert Snijder

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4000
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #8 Gepost op: 07 oktober 2018, 22:18:00 »
Dan ga ik voor de kabel... Verreweg het meest storingsgevoelige deel. Sluit hem voor de grap maar eens dicht bij aan :) Ik zou kijken om over te gaan op S99-N.


Timo
Verzonden vanaf mijn desktop met Firefox