Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-02-2020
Algemeen

De stichting

Recente berichten

Atlas NS1602, statisch model, kap over te zetten op bestaand onderstel? door Pauldg
Vandaag om 09:53:39
Baanbouw Bosje77 door Wim Vink
Vandaag om 09:51:36
Aanmelden itrain forum door Ben
Vandaag om 09:48:53
Projekt 083-338 door dimo1_dimo1
Vandaag om 09:43:45
Putdeksels! door Edsko Hekman
Vandaag om 09:40:54
Mijn eerste H0-modeltreinbaan in aanbouw door Patrick1975
Vandaag om 09:38:47
Frans diorama 1:48 door Scratchbuilt
Vandaag om 09:35:50
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 09:10:52
Toon hier je nieuwe (model-) spooraanwinst(en)... door Patrick1975
Vandaag om 08:23:39
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door JaJo
Vandaag om 08:21:50
RAIL 2020 21, 22 en 23 februari, Houten. door Floris
Vandaag om 06:53:22
Oude Roco ICE decoder probleem door hvyfuji
Vandaag om 02:07:40
Neutraal Moresnet in H0 door André 1976
Vandaag om 02:06:44
BNLS Werkspoor - Mesu models NS 2000 door WimM
Vandaag om 02:04:20
Baan in Los Angeles door Wim Vink
22 februari 2020, 23:55:38
Holland Rail DE2 verdient toch een plekje op de baan door Biesje
22 februari 2020, 23:10:05
Videoritten 2020 door Thai-Bundesbahn
22 februari 2020, 22:57:03
NS C-4704 coupérijtuig in messing. Spoor-0 door FritsT
22 februari 2020, 22:38:54
MB-module: "Chicago Union" door Eric B
22 februari 2020, 22:18:24
Scratchbuilt locloods, afmetingen realistisch? door Klaas Zondervan
22 februari 2020, 22:14:35
Seinplaatsing conform Duits HV-stelsel door Jelmer
22 februari 2020, 21:46:03
VERPLAATST: DR4018 eerste 4 outs zijn niet te gebruiken ondanks reset CV8=8 door Bert van Gelder
22 februari 2020, 21:29:10
IRM Rivarossi klappert door Heiko
22 februari 2020, 21:28:43
DAF YP406 prototype door Carel Ruysink
22 februari 2020, 21:23:10
Mardec, optocouplers raken defect. Suggesties? door Klaas Zondervan
22 februari 2020, 21:07:11
Heen, En en Weer door DE-II
22 februari 2020, 21:00:57
EifelBurgenBahn door Reinout van Rees
22 februari 2020, 20:29:27
MB-module: Stukje Frankrijk door Paulus
22 februari 2020, 20:27:13
BNLS-Module: La vie...Cote d'Azur door Paulus
22 februari 2020, 20:24:10
Achterzijde Nederlandse lichtseinen door Sander.
22 februari 2020, 19:10:13
  

Auteur Topic: Liliput L131999 - NS3500 - LED vervangen  (gelezen 2690 keer)

Mar-Cas

  • Offline Offline
  • Berichten: 115
  • Samen bouwen a.d. woonkamerbaan is wel zo gezellig
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #15 Gepost op: 26 mei 2018, 21:13:43 »
Hans,

De ledjes van je foto's zijn niet dezelfde als bij mijn loc, ook niet in de tender.
Heb diverse op voorraad ledjes gebruikt maar deze zijn alle 60 of 120° en de ingang lichtgeleider is maar 3x1 mm.
Uit de lantaarntjes blijft weinig licht komen.
Zou misschien 30° kunnen zijn om beter effect te hebben op de lichtleider, maar die heb ik niet meer :(

Heb nu 2 witte 0805 in de buffer, en 0603 in de rode lantaarn gemonteerd, zal dan ook geen last meer hebben van strooilicht ;)

Bezig met afvullen


Regards Caspar


HaHoHo

  • Offline Offline
  • Berichten: 332
    • Model-werkplaats 'Pegasus'
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #16 Gepost op: 27 mei 2018, 11:54:25 »
Hallo Caspar,

da's ook een goed idee: de LED'jes in de lantaarns plaatsen. Ik speel met het idee om Nederlandse lantaarns te gaan gebruiken. Die moet ik dan wel eerst uitboren, maar dat trucje heb ik al eerder uitgehaald dus dat gaat wel lukken.

Groetjes,
Hans.
HansHobbyHoek is niet meer; leve 'model-Werkplaats-Pegasus'!

HaHoHo

  • Offline Offline
  • Berichten: 332
    • Model-werkplaats 'Pegasus'
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #17 Gepost op: 04 juni 2018, 20:53:08 »
Nou, de LED'jes op het printplaatje zijn vervangen, hoor. Daarna even getest met 2 AA-batterijen en een voorzetweerstandje; ze doen het prima. Hartelijk bedankt aan iedereen die mee heeft geholpen dit te repareren.

Maar eenmaal teruggeplaatst in de loc willen ze niet branden. Dit ligt volgens mij aan een defecte diode. Eerst een toelichting hoe ik tot die (hopelijk juiste...) conclusie ben gekomen; daarna heb ik een aantal vragen. Hopelijk kunnen jullie me ook hiermee helpen.

Ik heb de elektronica in de tender eens bekeken en heb, gewapend met een Volt-meter, hier en daar metingen verricht. Het blijkt dat er op de draadjes, die vanuit de tender naar de loc gaan om de LED'jes van spanning te voorzien, geen spanning staat, of de loc nou achteruit of vooruit rijdt. Naar aanleiding van het bestuderen van het schakelschema van de loc:


De LED'jes in de loc zijn rechtsboven onder D3 te zien. De loc is vooralsnog analoog dus de aansluitingen 1 t/m 8 (stekker) lopen volgens H1.

heb ik de spanning over de diodes eens in kaart gebracht en het blijkt dat er over diode D2 zowel bij voor- als achteruitrijden spanning staat...en dat lijkt me niet goed want volgens mij betekent dit dat de diode in beide richtingen geen stroom doorlaat. Het verklaart volgens mij ook gelijk waarom er geen spanning voor de LED'jes in de loc wordt verzorgd want, als ik het schema goed begrijp, loopt het stroompje voor de LED'jes in de loc via D2.  Zijn 'tegenhanger' D1 bijvoorbeeld heeft in de ene rijrichting wel spanning (blokkeert) en de andere rijrichting op niet (laat door dus het LED'je in de tender (in het schema te zien net boven D4) gaat branden).

Hieronder een fotootje van de bewuste diode. De pootjes en het soldeer zien er ten opzichte van andere onderdelen ook 'vuil' uit, alsof er iets is doorgebrand. 



Nou is het vervangen van deze diode geen probleem. Het betreft een SM5819-diode (schijnt een diode van het type Schottky te zijn, leve het internet!). Ik heb al een adresje gevonden waar ik ze goedkoop kan aanschaffen en solderen lukt allemaal wel.

Maar voordat ik tot aanschaf en vervanging over ga heb ik een paar vragen:
  • Kan iemand mijn redenatie en conclusie bevestigen (oftewel: is diode D2 inderdaad kapot?)
  • Wat zou de oorzaak kunnen zijn van het defect raken van deze diode? Gewoon een maandagochtend-diode geweest? Moet ik er wellicht rekening mee houden dat een ander onderdeel eerder kapot is gegaan waardoor de diode (ook) de geest heeft gegeven? Het heeft natuurlijk niet zoveel zin de diode te vervangen als direct daarna deze ook de geest geeft. Overigens: toen ik de loc ontving, zat er een decoder in waarvan de stekker er verkeerd om in zat, maar dát mag toch niet de oorzaak zijn, lijkt mij.
  • Van diodes ben ik gewend dat, als ze kapot gaan, niet meer blokkeren en in beide richtingen stroom doorlaten. Diode D2 geeft in beide richtingen spanning over de pootjes en lijkt de stroom juist in beide richtingen te blokkeren. Is dit een typische eigenschap van een defecte Schotky-diode wellicht?
Alvast bedankt weer voor het meekijken en meedenken!

Groetjes,

Hans.

HansHobbyHoek is niet meer; leve 'model-Werkplaats-Pegasus'!

008200

  • Offline Offline
  • Berichten: 272
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #18 Gepost op: 06 november 2019, 19:31:56 »
Ik heb op Ebay nog een nieuw exemplaar weten te scoren van deze NS3505. Analoog liep ie goed, en dus de tender geopend voor een decoder.
Meteen na het op de rails zetten: sluiting en decoder kapot :-[.

Nog eens alles goed nagekeken en een nieuwe decoder geplaatst. Rook  :-X
Toen de loc zelf maar eens geopend en daar bleek er verbinding tussen de, wat rommelig opgefrommelde bedrading van de bovenste motoraansluiting en de buitenzijde van het metalen frame. Dat was met wat inkorten van de draad snel verholpen en meteen maar de overbodige condensatoren weggehaald.

(foto van de test op https://www.hetgroterdamproject.nl)
Nu werkte alles wel goed. Gelukkig waren het twee goedkope decoders.....
Ik probeer nog via de verkoper verhaal te halen maar of dat nog gaat lukkken....?
François

GertW

  • Offline Offline
  • Berichten: 75
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #19 Gepost op: 24 januari 2020, 13:45:18 »
Hallo,
Ik ben nu ook bezig met zo'n lok, kan van de decoder wel adres veranderen, maar lok wil niet rijden. Verlichting doet het ook niet.
Nu wil ik eigenlijk de lok eens even openen, maar er zit geen handleiding meer bij.
Heeft iemand deze handleiding voor mij?

ik ben ook al bezig geweest met de 2 schroeven die ik kan vinden. Ééntje onder het machinistenhuis en ééntje net voor de 2 lipjes.
Deze iets los gedraaid, maar ik merk geen speling tussen wielstel en bovendeel.

Gert.

008200

  • Offline Offline
  • Berichten: 272
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #20 Gepost op: 24 januari 2020, 14:37:28 »
Als je me een pb stuurt met je mailadres stuur ik de gescande versie op.
Achter het voorloopdraaistel en naast de stekker ( zit die er wel goed in?) zitten de schroefjes om  de loc te openen.
Let op:  in de kast kan er zomaar sluiting ontstaan bij de bovenste aansluiting van de motor! Zie vorige post.
François