Doel:€250.00
Donaties:€206.00

Per saldo:€-44.00

Steun ons nu!

Laatst bijgewerkt
op 04-07-2024

Vacature: secretaris bestuur
Algemeen

De stichting

Recente berichten

Show je werkplek door Duikeend
Vandaag om 02:26:21
Nieuw Railmagazine speciaalnummer 19 is uit: De NS in 1961 door hans nahon
Vandaag om 00:57:34
Toon hier je (model)TRAM foto's. door Huup
Vandaag om 00:16:54
NS-6000 in Spoor-1 door FritsT
22 July 2024, 23:36:01
Mijn eerste H0-modeltreinbaan in aanbouw door Schachbrett
22 July 2024, 23:17:31
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
22 July 2024, 23:17:19
La vie...Sud-Est; zolderbaan met thema zuidoost Frankrijk door Schachbrett
22 July 2024, 23:16:27
Ronald bouwt een 2-turnout Inglenook door Ronald Halma
22 July 2024, 23:15:26
19 Toen door eemstede
22 July 2024, 23:08:40
Raadplaatje door eemstede
22 July 2024, 23:06:51
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
22 July 2024, 23:06:29
Webcams actuele werkzaamheden door sneek
22 July 2024, 22:50:45
Les Billards du Vivarais door Hans1963
22 July 2024, 22:48:27
Koninklijke trein met pensioen door Maarten.T
22 July 2024, 22:38:56
NS 6000 (in schaal 0) door FritsT
22 July 2024, 22:31:26
Bouw van de DE-5 uit een bouwset van FRIE door Rob Bennis
22 July 2024, 22:19:27
Vandaag 50 jaar geleden door GerardvV
22 July 2024, 22:17:25
Nederland jaren 50 op basis van mijn roots door defender
22 July 2024, 21:16:11
VERPLAATST: Busch Perron onder doorgang door Reinout van Rees
22 July 2024, 20:46:13
Kortsluiting baanplan door ruudns
22 July 2024, 20:31:14
Ketelwagens, welke hebben jullie? door Arjan6511
22 July 2024, 20:06:33
Materieel ombouw, aanpas en verbouw zooi. door Simplex
22 July 2024, 19:28:19
promotiefilm goederen vervoer Italie- Zwitserland- Frankrijk 1935 & 1953 door Rondje_HO
22 July 2024, 18:53:23
FREMO RhB H0m Rueun door martijn v m
22 July 2024, 18:43:21
Piko 52684 NS 2327 handleiding gezocht. door AlbertW
22 July 2024, 17:11:49
Aachenau West door wob
22 July 2024, 16:09:41
Ik loop vast, maar er zit beweging in door Joz
22 July 2024, 16:06:24
Lok geeft kortsluiting aan op programeerspoor. door Montanbahn
22 July 2024, 15:59:48
Mooi weer om buiten te spelen door puntenglijder
22 July 2024, 15:25:51
PB Models DH1 hapert/valt stil in één richting door Ronald Halma
22 July 2024, 14:32:19
  

Auteur Topic: Probleem geluidsmodule AVT in combinatie met Windows 10  (gelezen 6466 keer)

lokloods

  • Offline Offline
  • Berichten: 1171
Re: Probleem geluidsmodule AVT in combinatie met Windows 10
« Reactie #30 Gepost op: 31 October 2018, 15:06:49 »
@ivanzon,  ik heb inderdaad bij verborgen apparaten een aantal divices voor massaopslag gevonden in een lichtgrijze kleur. Dus niet direct de met AVT aanduiding. Ik heb die allemaal verwijderd. en toen de module weer ingeplugd. Geen herkenning in apparaatbeheer en ook niet in schijfbeheer.
heb ingeplugd -zo ook eerder- in een USB 2.0 poort (zwart)
4 usb poorten zijn bezet en deze functioneren prima. Heb in de overige poorten een usb stick geprikt en deze wordt prima herkend.
Heb ten einde ook nog de pc teruggezet in de fabrieksinstellingen doch dit geeft ook geen oplossing.

@Marc,  ik ging er van uit dat je een enkele module hebt, doch misschien heb ik dat verkeerd begrepen. Ik heb een drievoudige module. Het zou kunnen zijn dat de enkele misschien wel herkend wordt en dat de drievoudige problemen geeft.

Overigens heeft Ted Aldewereld mij gemaild met de suggestie om een driver te downloaden voor een 2.0 poort. Echter geeft mijn pc aan geen problemen te hebben met de hardware en apparaten.
Dus dat is ook geen oplossing. Bovendien functioneren alle USB poorten. Dit was al getest.

Ik blijf het ook vreemd vinden dat de module op 4 andere pc's met windows 10 niet herkend wordt. Dus ik betwijfel of het nu specifiek aan mijn pc ligt.


Wiebe

 

Marc tramt

  • Offline Offline
  • Berichten: 10607
Re: Probleem geluidsmodule AVT in combinatie met Windows 10
« Reactie #31 Gepost op: 31 October 2018, 15:24:49 »
@Marc,  ik ging er van uit dat je een enkele module hebt, doch misschien heb ik dat verkeerd begrepen. Ik heb een drievoudige module. Het zou kunnen zijn dat de enkele misschien wel herkend wordt en dat de drievoudige problemen geeft.
3-voudige hier ook.
No dress rehearsel, this is our life.

lokloods

  • Offline Offline
  • Berichten: 1171
Re: Probleem geluidsmodule AVT in combinatie met Windows 10
« Reactie #32 Gepost op: 31 October 2018, 15:33:16 »
OK,  Misvatting van mij.

Wiebe

ATB

  • Offline Offline
  • Berichten: 1588
  • Modelrailroading is fun
Re: Probleem geluidsmodule AVT in combinatie met Windows 10
« Reactie #33 Gepost op: 31 October 2018, 15:50:13 »
De enkelvoudige en de drievoudige uitvoering verschillen alleen in opslagcapaciteit. Verder is er geen verschil.
Ted is op 25 augustus 2023 overleden

ATB

  • Offline Offline
  • Berichten: 1588
  • Modelrailroading is fun
Re: Probleem geluidsmodule AVT in combinatie met Windows 10
« Reactie #34 Gepost op: 01 November 2018, 19:36:53 »
1
Ted is op 25 augustus 2023 overleden

Robbedoes

  • Offline Offline
  • Berichten: 49
Re: Probleem geluidsmodule AVT in combinatie met Windows 10
« Reactie #35 Gepost op: 02 October 2021, 10:36:18 »
@Lokloods

Wiebe,

Ik liep tegen dit oude draadje aan en zo een twee jaar geleden in Houten ook een AVT module gekocht, werkte ook niet op mijn Windows 10 PC en na flink proberen maar opgegeven.

Ik wil nu toch weer een poging doen. Heb jij dat ding nu aan de praat gekregen?

Groet,
Robert

Menno

  • Offline Offline
  • Berichten: 3368
    • Mijn van-alles website
Re: Probleem geluidsmodule AVT in combinatie met Windows 10
« Reactie #36 Gepost op: 02 October 2021, 13:49:45 »
Kijk eerst of je echt alle drivers van het moederbord wel vernieuwd hebt. Mijn PC wordt door Windows steeds flink beperkt: elke update lijkt dan al het nieuwe dat er is binnen te halen, terwijl er in werkelijkheid van alles ontbreekt.

Omdat alles met de hand niet te doen is, gebruik ik daar de gratis versie van Driver Easy voor. Die vind soms bergen drivers die bepaald de nieuwste niet meer zijn.

Heeft ook bij mij al regelmatig vreemde problemen opgelost.

Andere oplossing is om USBdeview-x64 te downloaden: dan krijg je alle beschikbare informatie van elk aangesloten USB-apparaat tot je beschikking en kun je ook zien of het apparaat überhaupt wel zichtbaar is.

USB-apparaten werken met Device-ID's en Manufacturer-ID's. Maar die hoeven niet altijd ingevuld te zijn én kunnen, bij gelijke ID's, nog wel eens met elkaar in conflict komen omdat het systeem niet snapt wat naar welk apparaat moet.

Zo heb ik bijvoorbeeld een apparaatje tegen migraine dat per micro-USB opgeladen wordt: als ik die aan m'n computer hang wordt er wel geladen, maar in 'deze computer' zul je 'm (terecht, want je kan er niets mee) nooit zien verschijnen.

In USBdeview zie je 'm echter netjes onder 'Cefaly technologies' verschijnen bij het Manufacturer ID, waarbij het device ID geloof ik de MSP430 microcontroller is.

Pinkelpa

  • EMV & BMB
  • Offline Offline
  • Berichten: 371
Re: Probleem geluidsmodule AVT in combinatie met Windows 10
« Reactie #37 Gepost op: 02 October 2021, 15:25:52 »
De AVT module is welke? Ik heb zojuist even een experimenteerplankje met een AVT MP3 Sound module uit de kast getrokken (4 jaar stoffig liggen zijn) en aangesloten op mijn W10 x64 PC. Ik zie gewoon de unit als een USB drive, met daarop (in dit geval het geluidsgedeelte voor de maquette Best 150 jaar), en de unit speelt dat geluidsfragment gewoon af, als ik er 5V op zet.
Bij de Device Manager te vinden onder de Disk Drives als "Generalp lus SD Device V2 USB Device" (letterlijk !)
(Netjes) afmelden, verwijderen en weer insteken, dan zie ik het storage deel weer gewoon terug in mijn explorer (bij mij Total Commander) en kan ik erop schrijven.
En in de afgelopen jaren is mijn W10 x64 regelmatig ge-upgraded, de AVT module is de SERIE 100 4x4 MB.

In de hoop dat het iets toevoegt aan de discussie,
mvg.