Google+
Doel:€250.00
Donaties:€68.95

Per saldo:€-181.05

Steun ons nu!

Laatst bijgewerkt
op 14-10-2017
Algemeen

De stichting

Recente berichten

Sik digitaliseren, verlichting werkt niet door phdirk
Vandaag om 22:14:53
Wie help mij aan fleischmann en brawa prijslijsten ivm verzekeringswerk door bosje77
Vandaag om 22:14:41
Klein Duits kopstationnetje door sdz1976
Vandaag om 22:10:06
Digitale Pendelautomaat? door dickkoning
Vandaag om 22:07:04
Ervaringen met veilingsites (marktplaats, ebay, catawiki, etc) door EddyK
Vandaag om 22:05:24
Ovaalramer AB, in schaal 0. Wie heeft interesse in etsplaat. door 1795
Vandaag om 21:57:29
Toon hier je nieuwe (model) spooraanwinst(en)... door NS264
Vandaag om 21:51:34
DCC++, Rocrail en Mardec. Mardec werkt niet met servo's door hepost
Vandaag om 21:51:31
BNLS Baanbreker - Project 083 tot 338 door 44
Vandaag om 21:42:23
Fremo haven: KNZ Hengelo door Hans_omBC
Vandaag om 21:37:40
Zwarten (of bruinen) van nikkel-zilver wielen door Harry19
Vandaag om 21:35:50
Raadplaatje door eemstede
Vandaag om 21:31:49
Onlangs gespot - gefotografeerd, de foto's door Brigitte
Vandaag om 21:22:10
Saint Tourbière, een Franse enkelsporige lijn door de Ardeche door sdz1976
Vandaag om 21:20:57
Roco ontkoppelmechaniek 40292, ervaringen met inbouw, en DCC gevraagd door wob
Vandaag om 21:13:08
Piko 2200 h0 - hinderlijke zoemtoon - opgelost! door ingenium
Vandaag om 20:39:13
Piko h0 NS 2200 door NS1220
Vandaag om 20:20:31
Treinenbeurs in de Koggenhal de Goorn door ca.gorter
Vandaag om 20:07:07
Artitec Plan U, Probleem met een sounddecoder. door Fritsprt
Vandaag om 20:03:05
Rails isoleren, trein Lima beweegt niet door Theo v Wijngaarden
Vandaag om 19:52:53
Hoe rondsel op motoras bevestigen door C_Jabaaij
Vandaag om 19:52:10
Mijn eerste H0 modeltreinbaan in aanbouw door Wim Vink
Vandaag om 19:39:12
Kadee freight truck 550 Bettendorf, loopt uit rails bij bogen en wissels. door Scratchbuilt
Vandaag om 19:21:44
EifelBurgenBahn door Henk Hooijmans
Vandaag om 19:17:33
Het blijft rommelen bij ROFL door barry1972
Vandaag om 18:32:21
BNLS Module: "Chicago Union" door nighttrain1
Vandaag om 17:51:10
Roßnitz door Modellbahnwagen
Vandaag om 17:28:57
Ostmuhle, rangeerbaan in spoor 0 door g-j
Vandaag om 17:13:42
Veranderingen in en aan Mat 46 door Sobat Kras
Vandaag om 15:41:05
Water maken m.b.v. botenlak/vernis door Joran
Vandaag om 15:15:23
  

Auteur Topic: Trein rijdt niet na aansluiten DR4088RB  (gelezen 608 keer)

Marcvd

  • Offline Offline
  • Berichten: 27
Trein rijdt niet na aansluiten DR4088RB
« Gepost op: 10 oktober 2017, 12:05:07 »
Een vraagje. Ik heb van Digikeijs de DR4088RB gekocht om zo een beetje te experimenteren met de z21 (en later itrain). De module is netjes geprogrammeerd, er wordt een bezetmelding doorgegeven (via de z21 app van apple) echter de trein rijdt niet. Daarstraks sloot ik de module nogmaals aan en toen knipperde de verlichting van de loc. Wat zou hier het probleem kunnen zijn?

elroy15

  • Offline Offline
  • Berichten: 42
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #1 Gepost op: 10 oktober 2017, 12:36:09 »
Beste ....

Kortsluiting!! Hoe heb je de bedrading aangesloten op de DR4088RB. Je bent wat te weinig van stof
om hier een goed antwoord op te geven.

Mvg,
Wout

Marcvd

  • Offline Offline
  • Berichten: 27
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #2 Gepost op: 10 oktober 2017, 13:19:19 »
Vanuit de z21 één draad op de linker spoorstaaf, de andere op de c aansluiting van de module. Daarna van de 1 naar de rechter spoorstaaf. Vanuit de z21 krijg ik geen melding van kortsluiting.

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 3453
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #3 Gepost op: 10 oktober 2017, 13:41:50 »
En werkelijk het enige wat je daarmee voedt is een los stuk rails? Anders dat even testen.


Timo
Verzonden vanaf mijn desktop met Firefox

Marcvd

  • Offline Offline
  • Berichten: 27
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #4 Gepost op: 10 oktober 2017, 13:45:15 »
Yep, ik heb nu één stukje spoor met terugmelding. Zonder module (rechtstreeks op de z21) rijdt de loc wel.

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 3453
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #5 Gepost op: 10 oktober 2017, 15:53:06 »
Kan je eens een foto plaatsen van de (test) opstelling?


Timo
Verzonden vanaf mijn desktop met Firefox

Marcvd

  • Offline Offline
  • Berichten: 27
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #6 Gepost op: 11 oktober 2017, 16:44:36 »
Een foto van de testopstelling. De witte en paarse draad komen van de z21, de zwarte kabel is aangesloten op de R-bus van de z21:
« Laatst bewerkt op: 11 oktober 2017, 16:51:59 door Marcvd »

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7715
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #7 Gepost op: 11 oktober 2017, 17:56:25 »
Je hebt de verkeerde module je hebt de OPTO uitvoering, dat is geen stroomdetectie daar heb je de CS uitvoering voor nodig. Deze is voor massa detectie en dus voor 3-rail.



« Laatst bewerkt op: 11 oktober 2017, 18:01:18 door Wim Ros »
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

Marcvd

  • Offline Offline
  • Berichten: 27
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #8 Gepost op: 11 oktober 2017, 19:02:43 »
Bedankt! Verkeerd geklikt tijdens het bestellen :-[ :-[...

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 3453
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #9 Gepost op: 12 oktober 2017, 09:23:57 »
Kijk, daarom zegt een foto soms weer dan 1000 woorden ;D


Timo
Verzonden vanaf mijn desktop met Firefox

Bert_Apd

  • Offline Offline
  • Berichten: 1091
  • N-Spoor DB Epoche III
Re: Trein rijdt niet na aansluiten DR4088RB
« Reactie #10 Gepost op: 12 oktober 2017, 12:39:17 »
Hallo,

Even een kleine correctie:

Je hebt de verkeerde module je hebt de OPTO uitvoering, dat is geen stroomdetectie daar heb je de CS uitvoering voor nodig.
Deze is voor massa detectie en dus voor 3-rail.

Massadetectie is niet specifiek voor 3-rail...

Massadetectie kan ook gebruikt worden bij 2-rail, bijvoorbeeld met reed-contacten of Roco schakelrails (2-rail).

Citaat uit de DR4088RB handleiding:

Citaat
DR4088RB-OPTO
De OPTO uitvoering is 100% compatible met de Roco™ 10787 en kan derhalve op exact dezelfde manier worden aangesloten.
Meestal wordt deze uitvoering gebruikt, als u gebruik maakt van Reed-contacten of Roco™ schakelrails.

Groetjes,
Bert