Google+
Doel:€250.00
Donaties:€46.45

Per saldo:€-203.55

Steun ons nu!

Laatst bijgewerkt
op 16-07-2017
Algemeen

De stichting

Recente berichten

Digitale uitbreiding met hedendaagse onderdelen door Wim Ros
Vandaag om 00:15:09
Restauratie Liliput 382703 MITROPA WR4ü-34 - nu nog licht en lampenkapjes door Maarten
20 juli 2017, 23:18:23
Boek NS-serie 1600 van Uquilair door CKLX
20 juli 2017, 23:14:55
Colonia Express door VictorPM
20 juli 2017, 23:10:38
BNLS-Module: "La vie...une gare abandonnée" door Paulus
20 juli 2017, 23:08:32
Pre NS spoorfilm door ingenium
20 juli 2017, 23:03:10
Arcomora: ARLOCO bezetmelder door NTeering
20 juli 2017, 23:01:49
Benelux Hondekop naar stichting Hondekop 4 door Jeroen Mooij
20 juli 2017, 22:49:45
Het grote blauwe bord keert terug op treinstations door Jelmer
20 juli 2017, 22:39:34
Toon hier je nieuwe (model) spooraanwinst(en)... door ingenium
20 juli 2017, 22:32:54
Roco NS 1118 (Roco 62582) enRoco NS 1800 van DC naar AC door damngrazy
20 juli 2017, 22:31:42
Caledonian Sleeper anno 2016 door nighttrain1
20 juli 2017, 22:28:00
Eerste Hengelose Elektrische Locomotief ESS 3201 door CKLX
20 juli 2017, 22:15:26
De bouw van mijn modelbaan in Thailand door Paralectic
20 juli 2017, 21:44:32
Onlangs gespot - gefotografeerd, de foto's door Floris
20 juli 2017, 20:55:53
ICE-TD pimpen door Dave.......
20 juli 2017, 20:16:46
De bouw van een HTM PCC 1200 serie voor Delft door Paul de Goede
20 juli 2017, 19:35:51
Gezocht: Stadswapens als JPEG of document door Pjotr500
20 juli 2017, 19:20:22
Raadplaatje door Arjen52
20 juli 2017, 17:58:58
3D/RM: SGM in N, geprint in kleur door Mitchell
20 juli 2017, 17:00:10
RJ12 koppelstuk door Klaas Zondervan
20 juli 2017, 15:34:31
z21 multimaus regio Zuid-Limburg/Heerlen door GerS
20 juli 2017, 15:19:41
Mijn eerste H0 modeltreinbaan in aanbouw door Wim Vink
20 juli 2017, 15:13:45
Fleischmann Twin Locdecoder programmeren met z21/DCC door Ronald Koerts
20 juli 2017, 14:44:34
Welke lijm voor verlijmen kurk en rails? door Paul Bender
20 juli 2017, 13:40:41
Art.-Nr. 63880 s88-LocoNet-Adapter door Karst Drenth
20 juli 2017, 13:28:08
"Spoor op Vleugels" in H0 door Pinkelpa
20 juli 2017, 12:57:00
TP2 materieel bouwen (NL) door Modellbahnwagen
20 juli 2017, 11:37:45
Egyptisch smalspoor ( 0e ) door Wim Vink
20 juli 2017, 09:14:40
Plan V / Plan T AC ombouwen naar DCC ervaringen door Klaas Zondervan
20 juli 2017, 09:01:38
  

Auteur Topic: Roco 43710, BLS AE 6/8 H0, verlichting defect  (gelezen 900 keer)

Gatho123

  • Offline Offline
  • Berichten: 2
Roco 43710, BLS AE 6/8 H0, verlichting defect
« Gepost op: 14 mei 2017, 16:59:29 »
Loc is uitgerust met Uhlenbrock decoder, de lichtwisseling werkt niet goed. Ik heb een ESU decoder geprobeerd, maar de fout blijft. Drie koplampen branden aan de andere zijde van de loc. Aan de voorzijde brandt alleen de lamp rechts onder (zwitserse lichtwisseling). Als de rijrichting omgedraaid wordt, wisselt ook de verlichting (achter drie, voor één lanp). Analoog doet de lichtwisseling het wel goed. Ik heb aan de CV29 waarde gesleuteld, echter zonder resultaat (waarde van 6 naar 7).

Timo

  • Offline Offline
  • Berichten: 3187
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #1 Gepost op: 19 mei 2017, 10:07:27 »
Sleutelen aan CV29 bit0 gaat je ook niet zo veel helpen, enige wat dat doet is de boel omdraaien...

Maar welke decoders exact zitten er in?

Welke decoder interface zit er in?

Ook al geprobeerd andere functies te schakelen?

Er zat geen boekje bij de loc met wat info? Ik kan de loc namelijk compleet niet vinden bij Roco...


Timo
Verzonden vanaf mijn desktop met Firefox

maarten van der burgt

  • Offline Offline
  • Berichten: 1331
  • Import,distributie,productie, Eurotrein. Hobbyist.
    • EUROTREIN
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #2 Gepost op: 19 mei 2017, 14:52:41 »
de lichtwisseling werkt niet goed.
Hoezo, werkt toch prima?
Of had je iets anders in gedachten ?  Hoe zou je het willen hebben dan ?
BLS, SBB, Oost-Europa, HO, DCC

Rondje_HO

  • Offline Offline
  • Berichten: 1461
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #3 Gepost op: 19 mei 2017, 15:37:03 »
Maar de richting klopt niet als ik het goed lees. Bij analoog drie lampen aan de voorkant van de lok (= goed), bij digitaal drie lampen aan de achterkant  :)  Je zou dus niet de gehele richting van de lok om moeten draaien maar alleen de richting van de lampen. Ik zou alleen niet weten welke cv dat is.

keesv1

  • Offline Offline
  • Berichten: 106
  • Van analoog naar digitaal. Project voor jaren!
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #4 Gepost op: 19 mei 2017, 15:45:05 »
Richting omdraaien. Doe je met cv 29 bit 1. Anders met functiemapping de verlichting omdraaien. Tip: Gebruik decoderpro of de ESU lokprogrammer. Scheelt je een hoop denkwerk!

Succes!

Kees
H0 IB Basic, I train, Sprog 2,  Tijdperk IV,V Duitsland en de Alpen landen.

maarten van der burgt

  • Offline Offline
  • Berichten: 1331
  • Import,distributie,productie, Eurotrein. Hobbyist.
    • EUROTREIN
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #5 Gepost op: 19 mei 2017, 18:19:01 »
Overheen gelezen.
Maar dan is het meest waarschijnlijke, dat de loc een keer open is geweest en de motor verkeerd om is teruggeplaatst.
Dus als je het niet teveel werk vindt:  openmaken en motor 180 graden draaien.  Hoef je de decoder niet anders in te stellen, wat in de toekomst misschien tot andere problemen leidt.  Houdt je de instellingen "gewoon".
BLS, SBB, Oost-Europa, HO, DCC

Rondje_HO

  • Offline Offline
  • Berichten: 1461
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #6 Gepost op: 19 mei 2017, 20:20:41 »
Is er geen cv die alleen de verlichting omdraait? Dus niet de rijrichting?

v140

  • Offline Offline
  • Berichten: 377
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #7 Gepost op: 20 mei 2017, 10:21:41 »
Hoi

Motor omdraaien is ook niet echt de oplossing.
De loc werkt immers analoog wel correct.
(tenzij je toch de motor eruit hebt gehad tussentijds, maar dan mag het analoog ook niet meer goed werken)
In jouw geval misschien toch te overwegen zodat ie digitaal wel correct werkt maar dan is ie dus analoog verkeerd gepoold :P
Bij Roco sleeptender loc's is het soms noodzakelijk om voor het plaatsen van een decoder
de motor te verwijderen omdat de decoder aansluiting onder de motor zit  :-X
Daar is de kans zeker aanwezig dat de motor verkeerd wordt geplaatst ::)
Bij deze eloc is dat niet het geval.
Misschien iets raars in de print van dit exemplaar ?

Gr. Ron
« Laatst bewerkt op: 20 mei 2017, 10:28:51 door v140 »

Gatho123

  • Offline Offline
  • Berichten: 2
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #8 Gepost op: 20 mei 2017, 21:20:09 »
Omdraaien van de motor (halve slag om de lengte as) heeft het probleem opgelost, nu werkt de lichtwisseling wel goed. Bij analoge aansturing zorgt de gelijkrichters in de printplaat voor een goede lichtwisseling, ongeacht de positie van de motor (+ en -pool). Met het plaatsen van een decoder echter is de positie wel van belang. E.e.a. komt niet duidelijk naar voren in de tekening van ROCO.
« Laatst bewerkt op: 20 mei 2017, 21:24:55 door Gatho123 »

Bert van Gelder

  • Team forummoderators
  • Offline Offline
  • Berichten: 2758
Re: Roco 43710, BLS AE 6/8 H0, verlichting defect
« Reactie #9 Gepost op: 20 mei 2017, 21:56:43 »
Ter info, draadjes worden op BNLS alleen gesloten als er problemen zijn. 

Gr, Bert
Team moderatoren