Google+
Doel:€250.00
Donaties:€51.80

Per saldo:€-198.20

Steun ons nu!

Laatst bijgewerkt
op 24-06-2017
Algemeen

De stichting

Recente berichten

Plaats hier een plaatje van uw bouwsels (trams). door Michel van den Hof
Vandaag om 03:41:57
photobucket: werkt niet lekker met osx/safari door ingenium
Vandaag om 03:21:26
DSB verkoopt 15 treinstellen ic2 door iarnrod
Vandaag om 01:50:13
Toon hier je nieuwe (model) spooraanwinst(en)... door WeKra
Vandaag om 01:49:21
Onlangs gespot - gefotografeerd, de foto's door Trainhunter
Vandaag om 01:38:26
Railpromo Panorama Rail Restaurant. door Thom
Vandaag om 00:24:11
Bezetmelder blijft hangen door Wim Ros
Vandaag om 00:14:53
Gereedschapje voor het kwarteren van (stoomlok)wielen door 44
26 juni 2017, 23:48:31
Bakken koppelen van het DE3 plan u treinstel van Artitec door henk
26 juni 2017, 23:47:22
Stamlijn Oosterhout de Vijf Eiken in N door Hoontje
26 juni 2017, 23:29:46
Raadplaatje door GerardvV
26 juni 2017, 23:19:53
Afmetingen lokloods Erstfeld Zwitserland door Alexmoba
26 juni 2017, 23:16:03
3D/RM: Sientje van de HEEMAF in N door Reinout van Rees
26 juni 2017, 23:03:40
Isoleren Märklin K-rails door Dirk J
26 juni 2017, 23:03:07
EifelBurgenBahn door 44
26 juni 2017, 22:57:15
MARDEC, de Multifunctionele ARduino dcc DECoder. door heuvelbaan
26 juni 2017, 22:32:48
BNLS Baanbreker - Project 083 tot 338 door 44
26 juni 2017, 22:22:00
Viessmann overweg 5107 vraag/probleempje door dennie
26 juni 2017, 22:12:11
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
26 juni 2017, 22:03:31
Saint Tourbière, een Franse enkelsporige lijn door de Ardeche door mwdb
26 juni 2017, 21:36:04
Welke wissels te gebruiken door pallie
26 juni 2017, 21:14:22
Mijn eerste H0 modeltreinbaan in aanbouw door cor_b
26 juni 2017, 21:00:51
BMB 00-modulebaan, Algemeen. door Red Racing Rebel
26 juni 2017, 20:33:57
Hornby Terrier en Zimo decoder door zuylen
26 juni 2017, 19:51:05
Littfinski HSI-88-USB wordt niet herkend op PC door GuusJ
26 juni 2017, 19:28:38
Een stukje Odsherreds Jernbane (OHJ) door Stedahult
26 juni 2017, 19:21:44
Piko h0 NS 2200 door Bert van Gelder
26 juni 2017, 19:11:50
Uit Smalspoorcompagnies werkplaats. door smalspoorcompagnie
26 juni 2017, 18:53:14
Bad Harzwald, de bouw. door nkob
26 juni 2017, 18:38:10
Beurs trambaan, N, 1x1 meter door Sven
26 juni 2017, 18:35:08
  

Auteur Topic: Probleem op programmeerspoor  (gelezen 601 keer)

VHLM

  • Offline Offline
  • Berichten: 31
Probleem op programmeerspoor
« Gepost op: 30 januari 2017, 18:20:02 »
Heb een probleem met het uitlezen en programmeren van decoders op het programmeerspoor.
Diverse locs gaan hierop spontaan rijden, zodat deze niet uitgelezen kunnen worden en/of geprogrammeerd.
Het betreft drie stuks nieuwe rivarossi 1300 locomotieven, schaal H0, welke ik voorzien heb van nieuwe Esu Lokpilot 4 decoders. Alle drie de locomotieven hebben ditzelfde verschijnsel. Andere loks hebben dit probleem niet. De loks zijn voorzien van een standaard 8 polige decoder aansluiting. Verder maak ik gebruik van een ECOS centrale.
Hoe kan dit opgelost worden?
Gr. Wim
« Laatst bewerkt op: 31 januari 2017, 21:05:00 door Bert van Gelder. Reden: Titel »

Esufreak

  • ESU E94
  • Offline Offline
  • Berichten: 987
  • Een trein rijdt op rails, niet op tijd.
Re: Probleem op programeerspoor
« Reactie #1 Gepost op: 30 januari 2017, 18:44:57 »
Heb je de decoders wel goed aangesloten?
Dit omdat juist de 3 locs dit probleem hebben, de andere niet, en je deze zelf hebt gedaan?

Gr, Arie
HO 3rail, ESU ECoS II, ESU Detector, Switchpilot+Extension, ESU Class77/BR218/V200/VT69900/E94/RRF31281 in bestelling-Brawa-Marklin.

Mijn baan in aanbouw
http://forum.beneluxspoor.net/index.php/topic,54735.0.html

VHLM

  • Offline Offline
  • Berichten: 31
Re: Probleem op programeerspoor
« Reactie #2 Gepost op: 30 januari 2017, 19:44:22 »
Ook de andere locs zijn door mijzelf van decoders voorzien.
Verder zijn zoals aangegeven de locs voorzien van een interface zodat het alleen het inpluggen van de 8 polige stekker is. Dus volgens mij kan hier niet veel verkeerd ingaan behoudens het verkeerd om inpluggen maar ook bij het andersom inpluggen is hetzelfde probleem aan de orde. Verder nog als informatie het programmeerspoor is nergens verbonden met de overige baan.
Gr, Wim

Ben

  • Offline Offline
  • Berichten: 2513
Re: Probleem op programeerspoor
« Reactie #3 Gepost op: 30 januari 2017, 19:48:13 »
Het lijkt er op dat de decoders in de analoge mode schieten. Dat kun je uit zetten in de decoder maar dan moet je er wel bij kunnen. ;D

Misschien kun je op het hoofdspoor in POM programmeren? CV29 = 8, CV50 = 0.

Gr, Ben.

VHLM

  • Offline Offline
  • Berichten: 31
Re: Probleem op programeerspoor
« Reactie #4 Gepost op: 31 januari 2017, 20:35:23 »
Inmiddels wel verder.
Loks doen het inmiddels zonder problemen.
Probleem komt denk ik doordat programmeerspoor bij niet programmeren als hoofdbaan wordt gevoed ondanks dat dit nergens met de hoofdbaan is verbonden.
Moet gaan zoeken hoe ik dit kan uitschakelen of is dit bij iemand bekend hoe ik dit moet doen in de ECOS centrale.

Gr, Wim

Supercitroen

  • Offline Offline
  • Berichten: 54
Re: Probleem op programeerspoor
« Reactie #5 Gepost op: 31 januari 2017, 20:43:21 »
In het uitlees-scherm is als het goed is een vinkje te zetten voor de text "progr. track currentless". Dit haalt de voeding van de programmeertrack af.