Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 21-04-2020
Algemeen

De stichting

Recente berichten

Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 08:48:53
Breedte nieuw op te zetten Fleischmann HO tafel afmeting door Boswachter Dirk
Vandaag om 08:48:51
Frans bietenbaantje in 009 (en parallel in 0e) door Lucien
Vandaag om 08:37:03
Toon hier je nieuwe (model-) spooraanwinst(en)... door Besselspoor
Vandaag om 08:35:28
NS modelbaan Hoekdam H0 door gtw6016
Vandaag om 08:31:36
Marklin H0 trein rijdt alleen maar achteruit door Martijn de Kuiper
Vandaag om 08:27:16
Maïsveld n spoor maken, tips? door RemcoStarter
Vandaag om 08:22:14
Gezocht, iemand die decoders in Märklin TEE 3071 wil inbouwen (Utrecht) door Huib
Vandaag om 07:57:35
Projekt 083-338 door Falkenberg
Vandaag om 07:54:24
Baanbouw Bosje77 door Frycio82
Vandaag om 07:38:11
Cubana door Lucien
Vandaag om 07:32:32
Mijn eerste H0-modeltreinbaan in aanbouw door Frank 123
Vandaag om 06:28:17
BMB 00-modulebaan, Beveiliging door nighttrain1
Vandaag om 00:43:33
Raadplaatje door spoorzeven
04 juni 2020, 23:20:30
De terugkeer van het Eiland Waan door RobK
04 juni 2020, 23:07:13
Märklin 60760 locdecoder instellen in iTrain. door PkAlfisti
04 juni 2020, 23:00:54
Welke rijtuigen achter NS 1100 door piet keppel
04 juni 2020, 22:46:42
Molendaal, h0-baan, Nederlands tintje, Periode III-heden. 2,6x1,4m door Juroen
04 juni 2020, 22:42:53
Frans loodsje et cetera door Noordernet
04 juni 2020, 22:39:03
DR5000, problemen met hoge locomotiefadressen door Karst Drenth
04 juni 2020, 22:37:14
Initiatief Tramweg Stichting voor behoud SUN-tramstel (Ut) scoort eerste succes door martijn v m
04 juni 2020, 22:32:03
Waar koop je tegenwoordig 'betaalbare' sounddecoders? door dimo1_dimo1
04 juni 2020, 21:57:42
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door HuubvG
04 juni 2020, 21:52:38
BMB 00-modulebaan, Algemeen. door St00mboy
04 juni 2020, 21:22:32
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door Tulpendaal
04 juni 2020, 21:15:40
Modelspoorbaan Fleischmann door bosje77
04 juni 2020, 20:54:22
Hoe groen was de groene E-loc 1000? door Bahn-AG
04 juni 2020, 20:46:01
Aankomst grootste containerschip ter wereld door FritsT
04 juni 2020, 20:45:36
Rottershausen TP IIIb(1956 - 1968) H0 door Ronald69
04 juni 2020, 20:22:46
Even voorstellen: nieuwe baan: Ernum, Marklin H0 analoog 2.70x2.90 U vorm x 2 door Klarentrein
04 juni 2020, 20:13:40
  

Auteur Topic: Probleem Digirails 2400 V5.0 en 2426  (gelezen 2746 keer)

Rudy0907

  • Offline Offline
  • Berichten: 112
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #15 Gepost op: 26 oktober 2013, 15:03:51 »
Hoi,

Als ik in de handleiding kijk zitten de draden net andersom dan in deze lok.

In de handleiding zit rood op 5 (Rocoprint) en bij deze lok op 3.
En je hebt de draden 3 en 4 nodig

Yeti klopt maar 4,5,6 op de hoofdprint zijn het zelfde dus welke je gebruikt maakt niet uit. En 1,2,3 zitten aan elkaar vast.

Groetjes rudy
« Laatst bewerkt op: 26 oktober 2013, 15:06:13 door Rudy0907 »

Yeti

  • Offline Offline
  • Berichten: 126
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #16 Gepost op: 26 oktober 2013, 15:47:50 »
Hallo Rudy,

Mijn loc ligt 700km bij mij vandaan. Ik kan dus niet even spieken aan de onderkant van de hoofdprint. Dit was de enige "fout" die ik kon ontdekken in het soldeerwerk in vergelijk tot het schema in de Digirails handleiding . NB volgens de handleiding wordt er specifiek genoemd om bij inschakelen van het rangeersein (F1) de hoofdverlichting (F0) uit te zetten. Heb je deze combinatie ook geprobeerd? Misschien is de Lopi anders gemapped en moet je het daar in zoeken.

Succes

yeti
Kuhdeng Kuhdeng Kuhdeng kuhdeng..Oehoe

Martinw

  • Offline Offline
  • Berichten: 107
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #17 Gepost op: 26 oktober 2013, 16:22:48 »
Heb jullie tips ter harte genomen en de verschillende opties geprobeerd. Helaas nog zonder succes. Ga me nu verder verdiepen in de decor en evt contact opnemen met de modelspoorzaak. Bedankt in ieder geval!

treinenhobby

  • Offline Offline
  • Berichten: 409
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #18 Gepost op: 26 oktober 2013, 17:07:24 »
Wat gebeurt er als je de printjes omwisseld. Dus lange huif naar korte zijde en anders om.
Gaat het probleem dan mee met de print, of blijft deze aan dezelfde kant van de lok?

Als het probleem op de print zit, kan je proberen met een laag voltage op de contacten 2 ( plus) en  1 ( min) te zetten. Als het goed is, gaat dan het rangeerlicht branden. Wel eerst losmaken van de decoder!

Ik verwacht niet dat het probleem in de decoder zit, aangezien 1 zijde wel goed is.
Een reset (waarde 8 in cv8) kan dan ee eerste test zijn.
Aux1 moet dan weer onder f1 zitten.

Succes ermee.

Rudy0907

  • Offline Offline
  • Berichten: 112
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #19 Gepost op: 26 oktober 2013, 17:38:00 »
Hoi,

Er staat een foutje in de handleiding. Op pagina 5 staat dat 2 de gezamenlijke positief is en 4 de gele led. De schematische tekening klopt wel op pagina 15.
Maar dat moet zijn 4 de gezamenlijke positief  en 2 de gele leds.

Dus met laag voltage plus op 4,  de min op 1 is rangeersein,
de min op 2 is A-sein, de min op 3 is sluitsein.


De 2 groene draden van beide printjes zitten aan elkaar op 1 uitgang dus zouden ze beide moeten werken of er moet ergens sluiting zijn.

Test eerst de printjes los van elkaar. Wel ff los solderen.

Groetjes Rudy
« Laatst bewerkt op: 26 oktober 2013, 17:43:57 door Rudy0907 »

TimoD

  • Offline Offline
  • Berichten: 64
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #20 Gepost op: 08 februari 2014, 11:32:45 »
Hoi!

Heeft iemand al een oplossing hiervoor gevonden? (Martinw?) Ik heb hetzelfde probleem, en ik kom er ook niet uit. Het lijkt erop alsof 1 van de 2 printen structureel verkeerd is gefabriceerd? Ook ik hou het probleem als ik de printjes omdraai, waarbij dus 1 printje het 'verkeerd doet'.

MvG
Timo

FHJ Seller

  • Offline Offline
  • Berichten: 131
    • TCM Opnieuw beginnen met een modelbaan
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #21 Gepost op: 08 februari 2014, 14:35:38 »
Helaas zijn er een aantal printjes in omloop waar bij de beveiligings diode Voor de rangeer licht functie verkeerd om is gemonteerd.
Als op een van de twee printjes de schakeling goed werkt met rangeer licht.
Dan kun je er van uit gaan dat de diode op de andere print verkeerd om is gemonteerd

Of dit een bedrukings fout op het bewuste onderdeel is of verkeerd omgemonteerd weet ik niet meer

Het ging in mij geval bij drie setjes om de het zwarte component links boven. eesrte onderdeel na het soldeervlak voor de aansluit draad rangeer licht.

Je kunt dit controleren door met een multi meter in de Ohm meet stand of door meet stand (pieper)
het bewuste component door te meten.

 
Mvg Frans
N spoor, HO spoor,
Lenz systeem, Roco systeem,
Roco Multimaus(Pro), Nanox-S88, Genli,
S88-XPress-NetLI, Software Koploper,
TCM modelbaan. Treinen Club Midden Nederland

Tedo

  • Offline Offline
  • Berichten: 2022
  • Wacht tot het rode licht gedoofd is
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #22 Gepost op: 14 december 2016, 23:21:52 »
Ik ben ook een Roco A-sein 2400 (2417) aan het voorzien van een V5 lichtset. Daarvoor heb ik met succes al diverse oudere Digirails lichtsets ingebouwd.

Deze V5 doet digitaal niets, terwijl analoog alles werkt qua front-, en sluitseinen. De foutjes in de handleiding zijn hersteld, dus de gele draden op 4 en de rode op 2. Verder conform handleiding aangesloten incl. de groene draden op de groene aansluiting van de LokPilot 4. Iemand een idee?
Grtz!
Tedo

ruudns

  • Offline Offline
  • Berichten: 5482
  • ***
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #23 Gepost op: 15 december 2016, 16:09:01 »
Heb je hier iets aan?
Ho, NS periode III tot V. Artitec, Roco, Hamo, FM, Piko, Rivarossi en Liliput.
Verwerken van NS H0 modellen in de NSinmodel treinenlijst (https://forum.beneluxspoor.net/index.php?topic=67158.0).

Tedo

  • Offline Offline
  • Berichten: 2022
  • Wacht tot het rode licht gedoofd is
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #24 Gepost op: 15 december 2016, 20:36:39 »
Op zich wel, al sluit ik de zwaailichten niet aan (heb helaas ook geen LokProgrammer).
Grtz!
Tedo

ruudns

  • Offline Offline
  • Berichten: 5482
  • ***
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #25 Gepost op: 16 december 2016, 08:29:17 »
LokProgrammer is ook niet echt nodig. Download en installeer de software op je pc. en maak de aanpassingen voor de decoder. Zie deze handleiding.
Ho, NS periode III tot V. Artitec, Roco, Hamo, FM, Piko, Rivarossi en Liliput.
Verwerken van NS H0 modellen in de NSinmodel treinenlijst (https://forum.beneluxspoor.net/index.php?topic=67158.0).

Tedo

  • Offline Offline
  • Berichten: 2022
  • Wacht tot het rode licht gedoofd is
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #26 Gepost op: 18 december 2016, 22:09:53 »
Werkt het ook op een Mac?

Ik heb inmiddels de oplossing; decoder er andersom ingeplugd, en het werkt.  (y)
Grtz!
Tedo

Gerke

  • Mcn NSR
  • Offline Offline
  • Berichten: 1678
  • NS 4503!
    • Modelspoorvereniging Midden Limburg
Re: Probleem Digirails 2400 V5.0 en 2426
« Reactie #27 Gepost op: 30 maart 2020, 20:52:54 »
Hoi,

Een héél oud draadje afstoffen. Ik heb nog een analoge, blauwe 2400 in de kast gevonden (uit het oog, uit het...)die wil digitaliseren en dan meteen van sluitseinen wil voorzien. Dus dit setje aanschaffen. Is inmiddels boven water wat nu de "fout" is waarom e.e.a. niet goed functioneerde?

Daarbij zie ik dat in de handleiding een schema gebruikt is om alle functies te activeren. Ik ga er voor het gemak van uit dat 1,2 en 3 doorverbonden kunnen worden om de diverse seinbeelden te kunnen tonen.

Aangezien de blauwe 2400 géén omgekeerde L voerde, zou het voor mij betekenen dat ik frontverlichting A, gecombineerd met sluitverlichting F en rangeerlicht C moet gebruiken. Dus 1 en 2 op de achterzijde doorverbinden?

Als laatste: hoe moet de print nu precies aangesloten worden?

Dan kun je er van uit gaan dat de diode op de andere print verkeerd om is gemonteerd
Of dit een bedrukings fout op het bewuste onderdeel is of verkeerd omgemonteerd weet ik niet meer
Het ging in mij geval bij drie setjes om de het zwarte component links boven. eesrte onderdeel na het soldeervlak voor de aansluit draad rangeer licht.

Je kunt dit controleren door met een multi meter in de Ohm meet stand of door meet stand (pieper)
het bewuste component door te meten.

Ik kan het component niet ontdekken... Iemand die mij hiermee kan helpen?

Hoor het graag.
Met groet,

Ger.