Doel:€250.00
Donaties:€206.00

Per saldo:€-44.00

Steun ons nu!

Laatst bijgewerkt
op 04-07-2024

Vacature: secretaris bestuur
Algemeen

De stichting

Recente berichten

Bouw Br 44 002 DRG. door puntenglijder
Vandaag om 15:18:27
Aachenau West door Jelmer
Vandaag om 15:15:36
ÖBB smalspoor in het Waldviertel. door Hollandserhbfan
Vandaag om 14:53:12
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 14:48:41
2nd Dutch US Convention, DRU Ulft NL 6/7 april 2024 door Wim Vink
Vandaag om 14:46:34
US diorama in H0 door MaraNCS
Vandaag om 14:40:35
Station Baarn HIJSM door MaraNCS
Vandaag om 14:05:59
Wohnzimmer AW werkrapporten door Ferdinand Bogman
Vandaag om 13:22:17
Baanplan deels gebaseerd op Veluwe door Benelux795
Vandaag om 13:06:11
Toon hier je nieuwe (model-) spooraanwinst(en)... door Quinzeedied
Vandaag om 12:52:09
Vingeroefeningen door Edsko Hekman
Vandaag om 11:50:39
"Bij nader omzien", een Nederlands spoorwegfotoarchief door MathynK
Vandaag om 11:27:33
marklin 76372 en 76397 circuit boards, zijn die hetzelfde ? door frits959
Vandaag om 11:22:08
Modelbouw 1:1, de Blauwe Tram herleeft! door Jelmer
Vandaag om 11:11:01
BNLS-Module: "Rvbr-Btk, Ringvaartbrug Haarlemmermeer nabij Buitenkaag" NS H0 door Jelmer
Vandaag om 11:07:09
NS 6000 (in schaal 0) door Stefan88
Vandaag om 11:05:46
Nachlösewagen decals, waar te plakken? door Ronald69
Vandaag om 11:05:37
PIKO 52462 NS2000 geluid door erbink
Vandaag om 10:58:20
Vandaag 50 jaar geleden door Jelmer
Vandaag om 10:57:33
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Jelmer
Vandaag om 10:53:12
Spoor op industrieterrein Lage Weide door Jeronimos
Vandaag om 10:22:25
Zee. Land. door hervé
Vandaag om 10:02:39
De IJmuider spoorlijn - korte geschiedenis en plaatjes door Jeronimos
Vandaag om 09:49:56
Van Biervliet RFO 62 cabineverlichting werkt niet door bellejt
Vandaag om 09:38:59
Onlangs gespot - gefotografeerd, de foto's door Loki
Vandaag om 08:45:01
bescherming voor op buro zon groene met die vakjes erop door djharry
Vandaag om 07:24:41
Ketelwagens, welke hebben jullie? door ES44C4
Vandaag om 00:14:09
Am Ende der Strecke, modulebaan op 1 M2 door Schachbrett
17 July 2024, 23:29:15
Onshape cursus door Frank 123
17 July 2024, 23:17:46
Shapeways failliet ?? door FritsT
17 July 2024, 22:43:06
  

Auteur Topic: Mehano G1206 met ESU loksound: gek probleem  (gelezen 1051 keer)

KNed

  • Offline Offline
  • Berichten: 3239
    • nederlof.net
Mehano G1206 met ESU loksound: gek probleem
« Gepost op: 09 October 2023, 13:48:17 »
Ik heb een poosje geleden een Mehano G1206 loc gekocht. Origineel met sound. Daar zit een ESU Loksound 3 of 3.5 in.
De loc was 2-rail, ik heb er eerder eentje naar 3-rail omgebouwd. Dat ging prima.
Ik had de loc al wel uitgeprobeerd op het 2-rail programmeerspoor. Zo te zien ging rijden en decoder bedienen toen zonder problemen.
Dus sleper gekocht en de loc onder handen genomen. Dat is eenvoudig: sleper eronder lijmen, originele draadjes van de draaistellen aan 1 kant los maken en aan de andere kant vast solderen (alle vier de draden aan de - kant). En de sleper aan de + kant vast maken.

Loc testen op de baan. Dat leek in eerste instantie goed te gaan.
Maar ineens viel me op dat de sluitverlichting aan 1 kant bleef branden terwijl die functie uit was.
De loc leek ook soms niet te reageren. Al weet ik dat niet zeker.
Loc snel van de baan, ik was bang dat ik de decoder misschien zou beschadigen.
Loc toch nog even op het programmeerspoor gezet.
Niet te lang getest omdat ik nog steeds bang ben dat er iets fout kan gaan met de decoder.
Het gekke is dat de sluitverlichting aan 1 kant inderdaad flauw brand. Hij lijkt ook iets te knipperen.

Dus eens even rustig nadenken. Dat de sluitverlichting blijft branden is gek, en dat het flauw is en een beetje knippert doet me denken dat er ergens een verbinding met de rails of sleper is op een plaats waar dat niet hoort.
Dus decoder eruit geprutst. En alle verbindingen gaan meten. Maar ik vind op de print nergens een verbinding die niet goed zou zijn. + (sleper) en - (wielen) netjes gescheiden. Nergens een verbinding tussen + of - en de verlichting, etc.

Het enige wat me opvalt is dat er een verbinding is tussen wielen en chassis. Dat had ik niet verwacht. Mehano heeft draadjes aan beide zijden van het draaistel. Waarom zou er dan ergens een verbinding zijn naar het chassis? Ook kan ik geen verbinding meten tussen chassis en de print. Dus als het normaal is zie ik ook weer niet waar dit mijn probleem kan verklaren. De draadjes zien er allemaal netjes uit. Ik heb eigenlijk geen zin om ze weer los te gaan solderen om verder te meten. Het enige dat ik kan bedenken dat de niet-geïsoleerde zijde van de wielen via de draaistellen verbinding maakt? Maar de draaistellen zijn volgens mij niet van metaal?

Ik wil toch graag zeker weten dat er nergens een probleem is en mijn decoder heel blijft. Toen ik de loc op het 2-rail programmeerspoor getest had zat de kap er nog op en is me niet opgevallen dat de verlichting brandde. Maar zeker weten doe ik dat niet.

Lang verhaal, concreet heb ik de volgende vragen:
  • Kan iemand dat flauwe knipperen van het sluitsein verklaren? Speelt dus als de seinen uitgeschakeld zijn.
  • Is het normaal bij deze locs dat er een verbinding is tussen wielen en chassis?

Koen
H0: Periode: 1980-heden, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

Marcel112

  • Lid EMV
  • Offline Offline
  • Berichten: 1611
    • Project "Spoor op Vleugels"
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #1 Gepost op: 09 October 2023, 14:11:48 »
Koen,

Even een vraag ter verduidelijking.

Wanneer knippert exact de sluitverlichting? Moet de loc daarvoor ook rijden of gebeurt het ook bij stilstand.

Heb je ook voor de zekerheid gecheckt of de sleper niet stiekem op een of andere manier verbinding maakt met de assen of opnamedelen van de assen in het draaistel?
Alle foto's van Spoor op Vleugels EMV Foto album
Alle filmpjes van de vereniging op Youtube

KNed

  • Offline Offline
  • Berichten: 3239
    • nederlof.net
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #2 Gepost op: 09 October 2023, 14:39:19 »
Goede vragen!  (y)

Het knipperen is ook bij stilstand. De gebruikte centrale is een CS1 Reloaded (eigenlijk ESU Ecos dus). Ik gebruik Motorola, MFX en DCC protocollen door elkaar.

Van de sleper zou ik even moeten checken. Maar ik verwacht eigenlijk dat dat geen probleem kan zijn.
De onderkant van het draaistel is namelijk dicht.

Een foto van de andere, eerder omgebouwde G1206 heb ik wel. Ik heb dezelfde sleper gebruikt. Al zit deze bij de loc met het probleem op het andere draaistel


Koen
H0: Periode: 1980-heden, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

Marcel112

  • Lid EMV
  • Offline Offline
  • Berichten: 1611
    • Project "Spoor op Vleugels"
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #3 Gepost op: 09 October 2023, 14:56:35 »
Nu hoop ik niet dat hierbij het probleem ligt.

Maar zou je op deze decoder eens twee protocollen willen uitschakelen? Niet dat er mogelijk een adres nu is gekozen dat raar doet op een ander protocol.
Motorola zou daar mogelijk dan de oorzaak van kunnen zijn.

Het knipperen wordt dan in ieder geval niet veroorzaakt door een overbelasting van een decoder uitgang.

Heb dit loctype niet in het bezit van Mehano, maar hoe wordt de verlichting van spanning voorzien? Mogelijk dat er net een draadje klem is komen te zitten met de kap er op?
Of heb je het knipperen ook waargenomen zonder kap er op?
Alle foto's van Spoor op Vleugels EMV Foto album
Alle filmpjes van de vereniging op Youtube

KNed

  • Offline Offline
  • Berichten: 3239
    • nederlof.net
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #4 Gepost op: 09 October 2023, 15:00:21 »
Ik kan inderdaad wat protocollen uitschakelen. Deze loc stuur ik nu aan met DCC. Dat gebruik ik als voorkeur als een loc het kan.
De decoder aansluiting is 21mtc.
Na de aanpassing heb ik de kap er nog niet opgehad.

Ik zal wat foto's maken.

Koen
H0: Periode: 1980-heden, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

bellejt

  • Online Online
  • Berichten: 1860
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #5 Gepost op: 09 October 2023, 15:05:27 »
kijk nog eens goed je draadjes na want mss ligt er wek eentje teveel of verkeerd.De wielen mogen in geen geval met het chassis contact maken
Greetings,salutations,groetjes,

KNed

  • Offline Offline
  • Berichten: 3239
    • nederlof.net
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #6 Gepost op: 10 October 2023, 08:16:24 »
Ik ga eind van de week verder kijken. Komende dagen geen tijd.
Ik zal checken of de sleper ergens contact maakt. Maar dat kan niet het probleem van het contact tussen wielen en chassis veroorzaken.
En verder zoeken naar dat probleem met de wielen/chassis. Ik heb alle draadjes op het oog al drie keer langs gelopen. Maar er zit ook een deel onder tape. Toch maar eens lospeuteren.
In het uiterste geval draadjes los solderen.

Bedankt voor de input!

Koen
H0: Periode: 1980-heden, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

KNed

  • Offline Offline
  • Berichten: 3239
    • nederlof.net
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #7 Gepost op: 15 June 2024, 23:49:59 »
Oud draadje even tot leven wekken.
Ik heb veel te veel projectjes onderhanden dus weinig tijd besteedt aan deze loc.
Ergens 2e helft 2024 nog een alles heel goed doorgemeten. Daarbij viel me niets geks op behalve de eerder genoemde verbinding met het chassis.
Ook de decoder bij iemand met een decodertester getest. Daar werkte toen alles prima.
Wat me wel opviel is dat toen ik de decoder (21pins) eruit haalde dat er wat rommel bij de pinnetjes zat. Wat het precies was weet ik niet.

Vervolgens onlangs de aansluitingen van de wielen van 1 draaistel los gesoldeerd. Daarbij bleek dat door de lagering het normaal is dat een zijde van de wielen contact heeft met het chassis. Dat was dus loos alarm.
Toen alle wielaansluitingen weer opnieuw vast gesoldeerd. Decoder er weer in, even goed gecontroleerd dat er geen rommel meer zal.
Vervolgens voorzichtig gaan testen. En toen werkte alles prima. Geen gekke verlichting effecten. Loc rijdt goed. Geluid doet het goed. Alles prima!

Het zouden dus twee dingen geweest kunnen zijn:
1. Die rommel die toch wat onbedoelde contactproblemen veroorzaakten??
2. Solderingen van de wielen tocht niet helemaal goed?

Anyway, nu werkt het. Dus weer een rijdende G1206 erbij!

Koen
H0: Periode: 1980-heden, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

hmmglaser

  • Offline Offline
  • Berichten: 276
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #8 Gepost op: 16 June 2024, 01:25:21 »
Ik vermoed dat rommel tussen de pinnen het probleem kan hebben veroorzaakt, slechte soldering zal hooguit leiden tot slecht(schokkerig) rijgedrag en bvb knipperen van de verlichting als deze aan staat.
Mvg Mark

KNed

  • Offline Offline
  • Berichten: 3239
    • nederlof.net
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #9 Gepost op: 17 June 2024, 22:42:06 »
Ik denk ook dat dat het meest waarschijnlijk is, ik ben blij dat het zo opgelost is en dat de decoder niet beschadigd is.

Koen
H0: Periode: 1980-heden, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

Menno

  • Offline Offline
  • Berichten: 3368
    • Mijn van-alles website
Re: Mehano G1206 met ESU loksound: gek probleem
« Reactie #10 Gepost op: 18 June 2024, 11:26:14 »
Ik weet nog dat de Lokpilot V3 decoders in een bepaalde serie last hebben gehad van fluxresten die genoeg stroom lieten lopen om rare effecten te veroorzaken. Geen idee of de Loksound-familie daar ook last van heeft gehad, maar als je het over 'rommel' bij de pinnetjes hebt, is dat het enige waar ik aan kan denken.

De boel in zo'n geval met alcohol reinigen kan helpen.