Doel:€250.00
Donaties:€100.00

Per saldo:€-150.00

Steun ons nu!

Laatst bijgewerkt
op 22-11-2022

Vacature: secretaris bestuur
Algemeen

De stichting

Recente berichten

Märklin 2023, nieuws van de fabrikant. door Duvel
Vandaag om 19:29:53
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 19:28:19
Modelbouw 1:1, de Blauwe Tram herleeft! door Peter Kleton
Vandaag om 19:23:22
Toon hier je nieuwe (model-) spooraanwinst(en)... door Besselspoor
Vandaag om 19:14:07
NS DE-5 en ELD5 op basis van Lima Mat'46. door Stedahult
Vandaag om 19:13:00
servo montage onder wissel door Marijn
Vandaag om 19:08:18
Doorzichtige beschermkap voor spoor-0 diorama door piksov
Vandaag om 18:54:31
PB models: koplopers (voorbespreking) door ES44C4
Vandaag om 18:36:46
Ik loop vast door C-rails
Vandaag om 18:35:11
19 Toen door Eric B
Vandaag om 18:29:20
Kranenberg, een exercitie in code 70 door DH1-3104
Vandaag om 18:06:45
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 17:59:03
Rondom Charlois door Eric B
Vandaag om 17:58:00
Puntstuk polarisatie, zin of onzin? door 741230
Vandaag om 17:49:16
Modeltorque motor tandwiel door jjg koopmans
Vandaag om 17:44:36
Artitec zandwagens door VAM65
Vandaag om 17:35:18
Athearn Genesis H0-G22527 door Lolke Bijlsma
Vandaag om 16:26:55
Sankt Georgen. door puntenglijder
Vandaag om 16:17:33
DR4024 overweg aansturing door Bert_Apd
Vandaag om 16:01:42
Pakken licht en middelzwaar plaatstaal door jandcargo
Vandaag om 15:53:18
Voorbereiding bouw en bouwsels N baan Swalbenburg, 2,80 mtr x ,60 cm. door NS264
Vandaag om 15:53:10
Kleine Baan in H0 (≤ 0.5m²) door NS1220
Vandaag om 15:49:19
8-pins decoder voor Athearn Genesis H0-G22527 door bellejt
Vandaag om 15:41:50
Containerdraagwagens door Dutch_Modeltrains
Vandaag om 15:27:35
Licenties nodig voor modeltreinen? door wke
Vandaag om 14:46:51
Waar zou je een 3D printpen voor kunnen gebruiken? door HuubvG
Vandaag om 13:51:52
Fotowedstrijd: Winter (1:1 en model door elkaar) door bollen neus
Vandaag om 12:46:32
Raspberry Railways door Rasp
Vandaag om 12:40:41
MB-module: Hielan Ware door ATB
Vandaag om 12:22:41
Raadplaatje door Jelmer
Vandaag om 11:03:58
  

Auteur Topic: Lenz set LV101 defect?  (gelezen 678 keer)

Henk Veenstra

  • Offline Offline
  • Berichten: 1197
Lenz set LV101 defect?
« Gepost op: 30 september 2022, 10:50:55 »
na een tijdje (zomer) niet gebruikt te hebben en de Lenz set LV101 weer
wil gebruiken om cv's uit te lezen heeft JK geen uitgang meer naar de rails.(spanning op de rails dus)
Alle bedrading even los gehad en opnieuw bevestigd(Misschien draadje niet goed aangesloten).
UV geeft wel spanning van de trafo maar bij JK geen uitgangsspanning.
Als ik de spanning erop zet gaat de LH 100 knipperen op AUS, druk ik op Esc, dan kan ik het display van de LH 100 wel uitlezen
maar nog steeds geen spanning naar de rails .
Ergo gelijk bij JK komt al geen digitale spanning uit voor de rails.
Wat kan het zijn.Heb al eens gelezen dacht ik over "Fuse" (of hoe die ook mag heten erin zit en mogelijk kapot zou kunnen zijn.
Zo ja, waar zit die ergens en hoe moet ik deze ergens en hoe kan ik deze vervangen?




mvg Henk




Ronald Halma

  • Organisator US Convention Nederland
  • Offline Offline
  • Berichten: 13390
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Lenz set LV101 defect?
« Reactie #1 Gepost op: 30 september 2022, 11:27:57 »
Henk, dacht dat er idd een zekering in zit... even de 4 schroefjes aan 1 zijde er uit draaien en je groene connectors er uit halen. Dan schuif je de printplaat zo naar buiten.

Even voor alle duidelijkheid (want ik zie allemaal draden aangesloten zitten); de LV101 blijft op "aus" staan ook als je alles losgekoppeld hebt? Dus even geen draden naar de baan maar alleen puur voeding er op?

Henk Veenstra

  • Offline Offline
  • Berichten: 1197
Re: Lenz set LV101 defect?
« Reactie #2 Gepost op: 30 september 2022, 11:52:39 »
Ronald,
Zekering, dat dacht ik ook.
Welke van de 2 moet ik dan openmaken.
De bovenste of de onderste en aan welke kant. Aan de zichtzijde die je nu ziet of de achterkant.
Zal JK, bedrading naar de rails,
eens losmaken en kijken wat ie dan doet.

Mvg Henk

Ronald Halma

  • Organisator US Convention Nederland
  • Offline Offline
  • Berichten: 13390
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Lenz set LV101 defect?
« Reactie #3 Gepost op: 30 september 2022, 12:08:03 »
Justem, dat eerst doen om zeker te zijn dat je baan niet de oorzaak is.

LV losmaken, maakt niet uit waar. 1 kant is voldoende, de print ligt er los ingeschoven.

Henk Veenstra

  • Offline Offline
  • Berichten: 1197
Re: Lenz set LV101 defect?
« Reactie #4 Gepost op: 30 september 2022, 12:18:37 »
Ronald,
JK losgemaakt.
Dus totaal geen verving met de rails.
Zelfde euvel.
Ga eens kijken naar de zekering nu.
Bedankt zover.

Mvg Henk

Henk Veenstra

  • Offline Offline
  • Berichten: 1197
Re: Lenz set LV101 defect?
« Reactie #5 Gepost op: 30 september 2022, 14:05:18 »
Ik heb zowel de LV101 als de LZ100 open gemaakt.
In beide zit geen zekering!
Wel zit er in de LZ100 (XBus aansluiting) een grote platte batterij.
Maar denk niet dat dat het is.
Geen idee wat het zou kunnen zijn nu.

mvg Henk

Ronald Halma

  • Organisator US Convention Nederland
  • Offline Offline
  • Berichten: 13390
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Lenz set LV101 defect?
« Reactie #6 Gepost op: 30 september 2022, 14:21:42 »
Die platte batterij is de buffer voor je geheugen, zo weet de centrale jou instellingen als je weer opnieuw opstart. Je zou voor de zekerheid dat ding kunnen vervangen, is een 2025 of 2032 die je gemakkelijk zelf kunt vervangen. Maar ik denk niet dat het dat is, zou het wel even doen.

Anders Lenz even aanschrijven, krijg je vrij snel antwoord van.

Henk Veenstra

  • Offline Offline
  • Berichten: 1197
Re: Lenz set LV101 defect?
« Reactie #7 Gepost op: 03 oktober 2022, 10:31:06 »
Even een update over de Lenz set.
Hij doet het weer.Wat heb ik gedaan.
Door op de rode button te drukken op de LH100 en dan circa 10 seconden
krijgt de set een soort reset.
Heb trouwens ook een mailtje naar Lenz gestuurd, maar uit een ver verleden kon ik mij dit opeens herinneren.
Misschien hebben anderen hier ook iets aan bij eenzelfde euvel.

mvg Henk

Ronald Halma

  • Organisator US Convention Nederland
  • Offline Offline
  • Berichten: 13390
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Lenz set LV101 defect?
« Reactie #8 Gepost op: 03 oktober 2022, 13:17:21 »
Ok, mooi! Het zal misschien in de handleiding staan, wist het zelf niet. Ben wel benieuwd waarom de set niet wilde reageren, heb dat zelf nooit gehad en heb de LZ100/LV101 meer dan 20 jaar gebruikt. Misschien dat je nog uitleg krijgt van Lenz. Meld je dat dan nog even hier? :)

Henk Veenstra

  • Offline Offline
  • Berichten: 1197
Re: Lenz set LV101 defect?
« Reactie #9 Gepost op: 03 oktober 2022, 15:03:31 »
Zeker, Ronald.
Dan zal ik dat vermelden.

Mvg Henk

Henk Veenstra

  • Offline Offline
  • Berichten: 1197
Re: Lenz set LV101 defect?
« Reactie #10 Gepost op: 10 oktober 2022, 10:10:43 »
Dag Ronald,

Hierbij het antwoord van Lenz.

Van: Lenz Elektronik Support
Verzonden: maandag 10 oktober 2022 09:49
Aan: H.Veenstra
Onderwerp: AW: Keine Spanning aus dem Lenz set

Sehr geehrter Herr Veenstra,

vielen Dank für Ihre Nachricht.

Das Drücken der 'ESC' Taste allein genügt nicht, um die Spannung am Gleis wieder einzuschalten.

Da wir die Softwareversion Ihrer Geräte nicht kennen, gibt es zwei Möglichkeiten:

1 – drücken Sie die rote Taste 'St'

oder

2 – drücken Sie die Taste 'F' und dann die Taste '1'


Wir hoffen, dass wir Ihnen weiterhelfen konnten.

Mit freundlichen Grüßen,

Henk